Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problema con X
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
drudox
Guru
Guru


Joined: 28 Jan 2016
Posts: 441

PostPosted: Thu Apr 12, 2018 3:12 pm    Post subject: Problema con X Reply with quote

Salve a tutti
Ho un problema riguardante X , dopo aver fatto l'aggiornamento (SENZA RICOMPILARE IL KERNEL) all avvio gentoo si ferma in tty e mi chiede da li` l'accesso ... senza neppure provare (come gia` successo ad entrare su lightdm) ho notato che l'init di default su inittab era a 3 , ho provato a cambiarlo a 4 , a rinstallare i driver Nvidia ... ma non so proprio perche lightdm sembra che non venga proprio chiamato dal inittab (uso openRC non systemctl)
qualcuno puo` illuminarmi in merito ???
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 19232
Location: here

PostPosted: Thu Apr 12, 2018 4:19 pm    Post subject: Reply with quote

Cosa hai settato in /etc/conf.d/xdm?
Il servizio xdm e' stato attivato (controlla il comando rc-status)?
C'e' qualche log che puoi postare?
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
Guru
Guru


Joined: 28 Jan 2016
Posts: 441

PostPosted: Thu Apr 12, 2018 5:17 pm    Post subject: Reply with quote

problema sembra esser risolto .. in /etc/conf.d/xdm

c'era settato xdm , ho sostituito con lightdm et voila` ...

grazie :)
Back to top
View user's profile Send private message
drudox
Guru
Guru


Joined: 28 Jan 2016
Posts: 441

PostPosted: Fri Apr 13, 2018 1:34 pm    Post subject: Reply with quote

In realta` il problema persiste ... nel senso che rimane per almeno 5 secondi nel login della tty e dopo , solo dop avvia lightdm ... non c'e` un modo per regolare questo intervallo ? che so` avviare lightdm in un altro modo ....
Grazie in anticipo
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 19232
Location: here

PostPosted: Fri Apr 13, 2018 2:28 pm    Post subject: Reply with quote

Puoi postare i log per capire dove sia il problema (/var/log/lightdm/lightdm.log)?
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
Guru
Guru


Joined: 28 Jan 2016
Posts: 441

PostPosted: Fri Apr 13, 2018 2:41 pm    Post subject: Reply with quote

eccolo qui :

https://paste.pound-python.org/show/hNCxQAkxgvonPD6uUiOm/

grazie come sempre del supporto
Back to top
View user's profile Send private message
drudox
Guru
Guru


Joined: 28 Jan 2016
Posts: 441

PostPosted: Mon Apr 16, 2018 5:41 pm    Post subject: Reply with quote

il problema persiste anche dopo aver compilato il kernel 14.14 :(
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum