Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Hat wer Erfahrung mit dem Kraken Headset von Razer
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Schattenschlag
Tux's lil' helper
Tux's lil' helper


Joined: 18 Oct 2011
Posts: 112

PostPosted: Fri Feb 16, 2018 8:36 am    Post subject: Hat wer Erfahrung mit dem Kraken Headset von Razer Reply with quote

Habe das Headset Kraken von Razer geschenkt bekommen. Da mein altes sowie so kaputt ist dachte ich mir ich probiere das neue aus.
Tja leider klappt es nicht so ganz einfach :( ...

(https://openrazer.github.io/#download)

Folgendes wurde gemacht:
vifino-overlay hinzugefügt

app-misc/openrazer installiert

So nun habe ich das problem das ich nicht weiß wie es weiter geht !?
man kann zwar den openrazer-deamon starten aber das bringt nicht viel !?

dmesg
Code:

[    3.061456] usb 10-1: Product: Razer Kraken USB
[    3.061458] usb 10-1: Manufacturer: Razer
[    3.119737] input: Razer Razer Kraken USB as /devices/pci0000:00/0000:00:15.2/0000:0b:00.0/usb10/10-1/10-1:1.3/0003:1532:0502.0002/input/input13
[    3.172516] hid-generic 0003:1532:0502.0002: input,hidraw1: USB HID v1.00 Device [Razer Razer Kraken USB] on usb-0000:0b:00.0-1/input3
[    3.710507]   #3: Razer Razer Kraken USB at usb-0000:0b:00.0-1, full speed


lsusb
Code:
Bus 010 Device 002: ID 1532:0502 Razer USA, Ltd


Nun finde ich keinen Hinweis wie ich die allgemein aktivieren kann. Denn laut dmesg wird das Headset ja als input verbucht, sollte das nicht eher als output sein !?

~/.local/share/openrazer/logs/razer.log
Code:
2018-02-07 20:01:46 | razer                          | DEBUG    | Loaded device specification: RazerFirefly ---------------------------- (1532:0C00)
2018-02-07 20:01:46 | razer                          | DEBUG    | Loaded device specification: RazerImperator -------------------------- (1532:002F)
2018-02-07 20:01:46 | razer                          | DEBUG    | Loaded device specification: RazerKraken ----------------------------- (1532:0504)
2018-02-07 20:01:46 | razer                          | DEBUG    | Loaded device specification: RazerKrakenClassic ---------------------- (1532:0501)
2018-02-07 20:01:46 | razer                          | DEBUG    | Loaded device specification: RazerKrakenV2 --------------------------- (1532:0510)


plugdev
Code:
skull@schattenschlag ~ $ groups
wheel audio users plugdev skull


Vielleicht hat ja von euch einer einen guten Tipp wie ich das Problem beheben könnte.

danke im voraus Schatti
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum