Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Hostapd disconnecting my clients
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
voncloft
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2014
Posts: 99

PostPosted: Fri Feb 09, 2018 7:01 pm    Post subject: Hostapd disconnecting my clients Reply with quote

I keep getting the following codes:

Code:

Feb  9 13:57:39 voncloft hostapd[9001]: wlp5s0: STA 00:1b:b1:ef:76:7f RADIUS: starting accounting session F2D447A252034652
Feb  9 13:57:39 voncloft hostapd[9001]: wlp5s0: STA 00:1b:b1:ef:76:7f WPA: pairwise key handshake completed (RSN)
Feb  9 13:58:24 voncloft hostapd[9001]: wlp5s0: STA 00:1b:b1:ef:76:7f IEEE 802.11: disassociated
Feb  9 13:58:25 voncloft hostapd[9001]: wlp5s0: STA 00:1b:b1:ef:76:7f IEEE 802.11: authenticated
Feb  9 13:58:25 voncloft hostapd[9001]: wlp5s0: STA 00:1b:b1:ef:76:7f IEEE 802.11: associated (aid 1)
Feb  9 13:58:25 voncloft hostapd[9001]: wlp5s0: STA 00:1b:b1:ef:76:7f RADIUS: starting accounting session 9A328A6E2CD5FCEE
Feb  9 13:58:25 voncloft hostapd[9001]: wlp5s0: STA 00:1b:b1:ef:76:7f WPA: pairwise key handshake completed (RSN)
Feb  9 13:58:27 voncloft hostapd[9001]: wlp5s0: STA f4:06:69:f1:66:b1 IEEE 802.11: disassociated due to inactivity
Feb  9 13:58:28 voncloft hostapd[9001]: wlp5s0: STA f4:06:69:f1:66:b1 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Feb  9 13:59:10 voncloft hostapd[9001]: wlp5s0: STA 00:1b:b1:ef:76:7f IEEE 802.11: disassociated


What is happening?

My /etc/hostapd/hostapd.conf config
Code:


interface=wlp5s0
hw_mode=g
channel=10
ieee80211d=1
country_code=US
ieee80211n=1
wmm_enabled=1


ssid=VDOMAIN
auth_algs=1
wpa=2
wpa_key_mgmt=WPA-PSK
rsn_pairwise=CCMP
wpa_passphrase=edited for reasons
Back to top
View user's profile Send private message
bbgermany
Veteran
Veteran


Joined: 21 Feb 2005
Posts: 1785
Location: Oranienburg/Germany

PostPosted: Sat Feb 10, 2018 1:01 pm    Post subject: Reply with quote

Try setting a higher inactivity for the hostapd:


I have:
Code:

# time in seconds
ap_max_inactivity=1200


greets, bb
_________________
1st: i5-4570, 16GB, 1.75TB
2nd: i5-4570, 16GB, 620GB
3rd: i5-4570, 16GB, 10,5TB
4th: Asus N61VN, 8GB, 240GB
5th: C2D T7200, 2GB, 16GB USB + NFS
Back to top
View user's profile Send private message
voncloft
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2014
Posts: 99

PostPosted: Sun Feb 11, 2018 1:07 pm    Post subject: Reply with quote

Tried it .... didn't work.

This "did work" for a few days....then just stopped.

I am doing a reinstall of my system.....and a new card installed.

Starting from scratch....will post results.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum