Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Risolto]Problema SSL certificate
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
antonellocaroli
Apprentice
Apprentice


Joined: 11 Aug 2016
Posts: 202

PostPosted: Fri Feb 09, 2018 3:59 pm    Post subject: [Risolto]Problema SSL certificate Reply with quote

Sto cercando di installare yasm...

ma ho questo errore

Code:
Emerging (1 of 1) dev-lang/yasm-9999::gentoo
>>> Unpacking source...                                                                                                                                 
 * Fetching https://github.com/yasm/yasm.git ...
git fetch https://github.com/yasm/yasm.git +HEAD:refs/git-r3/HEAD                                                                                       
fatal: unable to access 'https://github.com/yasm/yasm.git/': SSL certificate problem: certificate is not yet valid                                       
 * ERROR: dev-lang/yasm-9999::gentoo failed (unpack phase):
 *   Unable to fetch from any of EGIT_REPO_URI
 *
 * Call stack:
 *     ebuild.sh, line  124:  Called src_unpack
 *   environment, line 3939:  Called git-r3_src_unpack
 *   environment, line 2266:  Called git-r3_src_fetch
 *   environment, line 2260:  Called git-r3_fetch
 *   environment, line 2182:  Called die
 * The specific snippet of code:
 *       [[ -n ${success} ]] || die "Unable to fetch from any of EGIT_REPO_URI";
 *
 * If you need support, post the output of `emerge --info '=dev-lang/yasm-9999::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=dev-lang/yasm-9999::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/dev-lang/yasm-9999/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/dev-lang/yasm-9999/temp/environment'.
 * Working directory: '/var/tmp/portage/dev-lang/yasm-9999/work'
 * S: '/var/tmp/portage/dev-lang/yasm-9999/work/yasm-9999'
                                                                                                                                                         
>>> Failed to emerge dev-lang/yasm-9999, Log file:


Last edited by antonellocaroli on Fri Feb 09, 2018 7:54 pm; edited 1 time in total
Back to top
View user's profile Send private message
oscarandrea
Apprentice
Apprentice


Joined: 27 Nov 2015
Posts: 167
Location: Italy/Cosenza

PostPosted: Fri Feb 09, 2018 5:22 pm    Post subject: Re: Problema SSL certificate Reply with quote

antonellocaroli wrote:
Sto cercando di installare yasm...

ma ho questo errore

Code:
Emerging (1 of 1) dev-lang/yasm-9999::gentoo
>>> Unpacking source...                                                                                                                                 
 * Fetching https://github.com/yasm/yasm.git ...
git fetch https://github.com/yasm/yasm.git +HEAD:refs/git-r3/HEAD                                                                                       
fatal: unable to access 'https://github.com/yasm/yasm.git/': SSL certificate problem: certificate is not yet valid                                       
 * ERROR: dev-lang/yasm-9999::gentoo failed (unpack phase):
 *   Unable to fetch from any of EGIT_REPO_URI
 *
 * Call stack:
 *     ebuild.sh, line  124:  Called src_unpack
 *   environment, line 3939:  Called git-r3_src_unpack
 *   environment, line 2266:  Called git-r3_src_fetch
 *   environment, line 2260:  Called git-r3_fetch
 *   environment, line 2182:  Called die
 * The specific snippet of code:
 *       [[ -n ${success} ]] || die "Unable to fetch from any of EGIT_REPO_URI";
 *
 * If you need support, post the output of `emerge --info '=dev-lang/yasm-9999::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=dev-lang/yasm-9999::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/dev-lang/yasm-9999/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/dev-lang/yasm-9999/temp/environment'.
 * Working directory: '/var/tmp/portage/dev-lang/yasm-9999/work'
 * S: '/var/tmp/portage/dev-lang/yasm-9999/work/yasm-9999'
                                                                                                                                                         
>>> Failed to emerge dev-lang/yasm-9999, Log file:

strano a me il repository https://github.com/yasm/yasm/ risulta attivo
Back to top
View user's profile Send private message
antonellocaroli
Apprentice
Apprentice


Joined: 11 Aug 2016
Posts: 202

PostPosted: Fri Feb 09, 2018 7:55 pm    Post subject: Re: Problema SSL certificate Reply with quote

oscarandrea wrote:
antonellocaroli wrote:
Sto cercando di installare yasm...

ma ho questo errore

Code:
Emerging (1 of 1) dev-lang/yasm-9999::gentoo
>>> Unpacking source...                                                                                                                                 
 * Fetching https://github.com/yasm/yasm.git ...
git fetch https://github.com/yasm/yasm.git +HEAD:refs/git-r3/HEAD                                                                                       
fatal: unable to access 'https://github.com/yasm/yasm.git/': SSL certificate problem: certificate is not yet valid                                       
 * ERROR: dev-lang/yasm-9999::gentoo failed (unpack phase):
 *   Unable to fetch from any of EGIT_REPO_URI
 *
 * Call stack:
 *     ebuild.sh, line  124:  Called src_unpack
 *   environment, line 3939:  Called git-r3_src_unpack
 *   environment, line 2266:  Called git-r3_src_fetch
 *   environment, line 2260:  Called git-r3_fetch
 *   environment, line 2182:  Called die
 * The specific snippet of code:
 *       [[ -n ${success} ]] || die "Unable to fetch from any of EGIT_REPO_URI";
 *
 * If you need support, post the output of `emerge --info '=dev-lang/yasm-9999::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=dev-lang/yasm-9999::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/dev-lang/yasm-9999/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/dev-lang/yasm-9999/temp/environment'.
 * Working directory: '/var/tmp/portage/dev-lang/yasm-9999/work'
 * S: '/var/tmp/portage/dev-lang/yasm-9999/work/yasm-9999'
                                                                                                                                                         
>>> Failed to emerge dev-lang/yasm-9999, Log file:

strano a me il repository https://github.com/yasm/yasm/ risulta attivo


Scusate :( :(

era l´orologio di sistma sballato... :?
Back to top
View user's profile Send private message
antonellocaroli
Apprentice
Apprentice


Joined: 11 Aug 2016
Posts: 202

PostPosted: Fri Feb 09, 2018 9:20 pm    Post subject: Reply with quote

piú o meno risolto...

Code:
>>> Emerging (1 of 1) dev-lang/yasm-9999::gentoo
>>> Unpacking source...
 * Fetching https://github.com/yasm/yasm.git ...
git fetch https://github.com/yasm/yasm.git +HEAD:refs/git-r3/HEAD
git symbolic-ref refs/git-r3/dev-lang/yasm/0/__main__ refs/git-r3/HEAD
 * Checking out https://github.com/yasm/yasm.git to /var/tmp/portage/dev-lang/yasm-9999/work/yasm-9999 ...
git checkout --quiet refs/git-r3/HEAD
GIT update -->
   repository:               https://github.com/yasm/yasm.git
   at the commit:            e256985c4929f4e550d8f70cad5fb936f81b7b06
>>> Source unpacked in /var/tmp/portage/dev-lang/yasm-9999/work
>>> Preparing source in /var/tmp/portage/dev-lang/yasm-9999/work/yasm-9999 ...
 * Running eautoreconf in '/var/tmp/portage/dev-lang/yasm-9999/work/yasm-9999' ...
 * Running aclocal -I m4 ...                                                                                                                [ ok ]
 * Running autoconf --force ...                                                                                                             [ ok ]
 * Running autoheader ...                                                                                                                   [ ok ]
 * Running automake --add-missing --copy --force-missing ...                                                                                [ ok ]
 * Running elibtoolize in: yasm-9999/
/usr/bin/env: ‘python’: No such file or directory
 * ERROR: dev-lang/yasm-9999::gentoo failed (prepare phase):
 *   (no error message)
 *
 * Call stack:
 *     ebuild.sh, line 124:  Called src_prepare
 *   environment, line 3940:  Called die
 * The specific snippet of code:
 *           ./modules/arch/x86/gen_x86_insn.py || die;
 *
 * If you need support, post the output of `emerge --info '=dev-lang/yasm-9999::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=dev-lang/yasm-9999::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/dev-lang/yasm-9999/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/dev-lang/yasm-9999/temp/environment'.
 * Working directory: '/var/tmp/portage/dev-lang/yasm-9999/work/yasm-9999'
 * S: '/var/tmp/portage/dev-lang/yasm-9999/work/yasm-9999'

>>> Failed to emerge dev-lang/yasm-9999, Log file:

>>>  '/var/tmp/portage/dev-lang/yasm-9999/temp/build.log'

 * Messages for package dev-lang/yasm-9999:

 * ERROR: dev-lang/yasm-9999::gentoo failed (prepare phase):
 *   (no error message)
 *
 * Call stack:
 *     ebuild.sh, line 124:  Called src_prepare
 *   environment, line 3940:  Called die
 * The specific snippet of code:
 *           ./modules/arch/x86/gen_x86_insn.py || die;
 *
 * If you need support, post the output of `emerge --info '=dev-lang/yasm-9999::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=dev-lang/yasm-9999::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/dev-lang/yasm-9999/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/dev-lang/yasm-9999/temp/environment'.
 * Working directory: '/var/tmp/portage/dev-lang/yasm-9999/work/yasm-9999'
 * S: '/var/tmp/portage/dev-lang/yasm-9999/work/yasm-9999'


Sono su arm
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 20117
Location: here

PostPosted: Sat Feb 10, 2018 10:31 am    Post subject: Reply with quote

C'e' un motivo particolare che vuoi installare la versione live (9999)?
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
antonellocaroli
Apprentice
Apprentice


Joined: 11 Aug 2016
Posts: 202

PostPosted: Sat Feb 10, 2018 6:35 pm    Post subject: Reply with quote

fedeliallalinea wrote:
C'e' un motivo particolare che vuoi installare la versione live (9999)?


Grazie fedeliallalinea,

mi dava quella di default, poi ho visto che c'éra una ebuild 1.0.3 e ho installata quella, tutto ok.

Comunque il tutto mi serviva per risolvere un problema con logitechmediaserver, seguendo questa guida http://www.0x1.be/esa/dev/2015/10/28/gentoohowto-install-02-ebuild-lms/

che in parte si e risolto...ma poi me ne dava un altro di errore

Code:
perl /opt/logitechmediaserver/slimserver.pl --user logitechmediaserver --prefsdir=/etc/logitechmediaserver --pidfile=/var/run/logitechmed
Async::HTTP: Unable to load IO::Socket::SSL, will try connecting to SSL servers in non-SSL mode
Can't load '/opt/logitechmediaserver/CPAN/arch/5.24/armv7a-linux-thread-multi/auto/DBD/SQLite/SQLite.so' for module DBD::SQLite: /opt/logitechmediaserver/CPAN/arch/5.24/armv7a-linux-thread-multi/auto/DBD/SQLite/SQLite.so: undefined symbol: _ZTVN10__cxxabiv117__class_type_infoE at /usr/lib/perl5/5.24.3/armv7a-linux-thread-multi/DynaLoader.pm line 193.
 at /opt/logitechmediaserver/Slim/Utils/DbCache.pm line 10.
Compilation failed in require at /opt/logitechmediaserver/Slim/Utils/DbCache.pm line 10.
BEGIN failed--compilation aborted at /opt/logitechmediaserver/Slim/Utils/DbCache.pm line 10.
Compilation failed in require at /opt/logitechmediaserver/Slim/Utils/Cache.pm line 49.
BEGIN failed--compilation aborted at /opt/logitechmediaserver/Slim/Utils/Cache.pm line 49.
Compilation failed in require at /opt/logitechmediaserver/Slim/Music/Info.pm line 33.
BEGIN failed--compilation aborted at /opt/logitechmediaserver/Slim/Music/Info.pm line 33.
Compilation failed in require at /opt/logitechmediaserver/Slim/Utils/Misc.pm line 49.
Compilation failed in require at /opt/logitechmediaserver/slimserver.pl line 229.
BEGIN failed--compilation aborted at /opt/logitechmediaserver/slimserver.pl line 229.


Alla fine ci ho rinunciato...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum