Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Installazione e uso software Carta Provinciale dei Servizi
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
alogim
Tux's lil' helper
Tux's lil' helper


Joined: 21 Aug 2015
Posts: 89

PostPosted: Mon Jan 22, 2018 12:43 pm    Post subject: Installazione e uso software Carta Provinciale dei Servizi Reply with quote

Salve a tutti. Mi trovo nella necessità di dover utilizzare la Carta Provinciale dei Servizi. Pertanto, dopo aver fatto attivare la tessera sanitaria, mi è stato anche dato il lettore di smart card.

Seguendo le istruzioni, risultano supportati Ubuntu, Fedora ed OpenSuse.

Per Ubuntu è necessario installare pcscd opensc, per Fedora ccid opensc mentre per OpenSuse pcsc-ccid opensc.
Da Gentoo, io ho installato opensc e ccid, che richiedono anche sys-apps/pcsc-lite.

Tuttavia, quando cerco di effettuare il login, mi compare la scritta "Nessun certificato rilevato" dal browser.

Qualcuno ha esperienza in merito a ciò?

Grazie mille anticipatamente.
_________________
AsRock Z77 Pro4 - Intel Core i5-3570k + Cooler Master Hyper 412 SLIM - Corsair Vengeance 2x4 GiB - Sapphire Radeon HD 7950 Dual-X with Boost - 500 GB WD Caviar Black - Dell SE2717H 27" - Logitech M280 - Trust GXT 18 | OnePlus 5T 8 GB RAM + 128 GB ROM
Back to top
View user's profile Send private message
xdarma
l33t
l33t


Joined: 08 Dec 2003
Posts: 637
Location: tra veneto e friuli (italy)

PostPosted: Wed Jan 31, 2018 8:00 am    Post subject: Re: Installazione e uso software Carta Provinciale dei Servi Reply with quote

alogim wrote:
Tuttavia, quando cerco di effettuare il login, mi compare la scritta "Nessun certificato rilevato" dal browser.

Ciao,
per altre cose ho trovato questo avviso:
Quote:
Attenzione!
Se si utilizza come browser Mozilla Firefox, l’importazione dei certificati dovrà avvenire manualmente dalla sezione delle opzioni di Privacy e Sicurezza:
- cliccando alla voce Certificati --> Dispositivi di sicurezza.
- nel box che verrà aperto, cliccando alla voce Carica, dovrà essere compilata a mano la sezione nome file modulo.

Sempre che tu stia usando firefox, ovviamente.
_________________
proud user of faKeDE-4.7.3
Back to top
View user's profile Send private message
alogim
Tux's lil' helper
Tux's lil' helper


Joined: 21 Aug 2015
Posts: 89

PostPosted: Fri Feb 09, 2018 8:22 pm    Post subject: Reply with quote

Ho inaspettatamente risolto.

Prima di tutto vanno installati dev-libs/opensc, sys-apps/pcsc-lite e app-crypt/ccid.
Dopodiché va abilitato (come modulo o compilato direttamente nel kernel) USB_SERIAL_FTDI_SIO.

A quel punto basta riavviare, caricare i certificati e la libreria richiesta e tutto funziona.
_________________
AsRock Z77 Pro4 - Intel Core i5-3570k + Cooler Master Hyper 412 SLIM - Corsair Vengeance 2x4 GiB - Sapphire Radeon HD 7950 Dual-X with Boost - 500 GB WD Caviar Black - Dell SE2717H 27" - Logitech M280 - Trust GXT 18 | OnePlus 5T 8 GB RAM + 128 GB ROM
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum