Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
(Kabelfehler bereinigt) BIOS findet DVD/CD nicht
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
LuxJux
Apprentice
Apprentice


Joined: 01 Mar 2016
Posts: 284

PostPosted: Sun Jan 14, 2018 3:25 pm    Post subject: (Kabelfehler bereinigt) BIOS findet DVD/CD nicht Reply with quote

Code:
plasma ~ # lspci
00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06)
00:14.0 USB controller: Intel Corporation 9 Series Chipset Family USB xHCI Controller
00:16.0 Communication controller: Intel Corporation 9 Series Chipset Family ME Interface #1
00:1a.0 USB controller: Intel Corporation 9 Series Chipset Family USB EHCI Controller #2
00:1b.0 Audio device: Intel Corporation 9 Series Chipset Family HD Audio Controller
00:1c.0 PCI bridge: Intel Corporation 9 Series Chipset Family PCI Express Root Port 1 (rev d0)
00:1c.5 PCI bridge: Intel Corporation 9 Series Chipset Family PCI Express Root Port 6 (rev d0)
00:1c.6 PCI bridge: Intel Corporation 82801 PCI Bridge (rev d0)
00:1d.0 USB controller: Intel Corporation 9 Series Chipset Family USB EHCI Controller #1
00:1f.0 ISA bridge: Intel Corporation 9 Series Chipset Family Z97 LPC Controller
00:1f.2 SATA controller: Intel Corporation 9 Series Chipset Family SATA Controller [AHCI Mode]
00:1f.3 SMBus: Intel Corporation 9 Series Chipset Family SMBus Controller
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Cape Verde XT [Radeon HD 7770/8760 / R7 250X]
01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Cape Verde/Pitcairn HDMI Audio [Radeon HD 7700/7800 Series]
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0c)
04:00.0 PCI bridge: ASMedia Technology Inc. ASM1083/1085 PCIe to PCI Bridge (rev 03)
plasma ~ #


Last edited by LuxJux on Fri Jan 19, 2018 6:51 pm; edited 1 time in total
Back to top
View user's profile Send private message
schmidicom
Veteran
Veteran


Joined: 09 Mar 2006
Posts: 1497
Location: Schweiz

PostPosted: Mon Jan 15, 2018 3:21 pm    Post subject: Reply with quote

Das BIOS oder dein Linux?
Ersteres bezweifle ich, denn mit irgendetwas musst du dein Linux ja installiert haben. Bei zweitem fehlt wohl einfach nur das eine oder andere Modul in deiner Kernel-Konfig, vielleicht "CONFIG_BLK_DEV_SR".
Code:
Symbol: BLK_DEV_SR
Prompt: SCSI CDROM support
Location:
  -> Device Drivers
    -> SCSI device support

_________________
GPG: 3FC78AEE51E5FB95
Back to top
View user's profile Send private message
LuxJux
Apprentice
Apprentice


Joined: 01 Mar 2016
Posts: 284

PostPosted: Mon Jan 15, 2018 8:22 pm    Post subject: Reply with quote

Definitiv das Bios:

Findet ch133- sda
Findet ch166- sdb
(Beides Barracuda-Seagate)

DVD/Rom-Tst Corp. -> Fehlanzeige

Installiert wurde per USB-Stick

Wie bereits mitgeteilt, hab ich den SATA-Stecker dann auch mal in freie Plätze gesteckt.
Dort wurde es auch mal gefunden. Doch nach 3x Neustart isses wieder weg.

Und wenn das BIOS das nicht findet, hilft auch kein (GRUB)Kernel-Setting
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4366

PostPosted: Mon Jan 15, 2018 10:25 pm    Post subject: Reply with quote

klingt entweder nach defekten kabel oder das Laufwerk hat einen knacks.
Tausch mal das SATA kabel
_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
LuxJux
Apprentice
Apprentice


Joined: 01 Mar 2016
Posts: 284

PostPosted: Tue Jan 16, 2018 10:02 pm    Post subject: Reply with quote

Habe in meiner Buddel-Kiste ein original-verschweißtes Tütchen mit Sata-Kabeln gefunden.
Waren sogar 2 darin.

Wer hier in letzter Zeit mitgelesen hat:
Das Spiel läuft nun.
Test 1: Mehrmals neustarten, ob sich das DVD auch hält.
Test 2: Helligkeit anpassen. Und den GK3-GraphikOptionen-Booster testen (gibts auf sourceforge)

Edit: Ich setz das mal noch nicht auf <gelöst>


Last edited by LuxJux on Tue Jan 16, 2018 11:01 pm; edited 2 times in total
Back to top
View user's profile Send private message
LuxJux
Apprentice
Apprentice


Joined: 01 Mar 2016
Posts: 284

PostPosted: Tue Jan 16, 2018 10:34 pm    Post subject: Reply with quote

So. Letzte Chance. Wine "repariert" die Graphik im Spiel nicht.
Sollte das jetzt mit playonlinux auch nicht funzen, hab ich mir wohl das falsche Spiel ausgesucht.
O-DVD geht ja jetzt wieder (hoffentlich auch auf Dauer)

Edit: Und bitte entschuldigt das kreuzquerhinundher
Back to top
View user's profile Send private message
LuxJux
Apprentice
Apprentice


Joined: 01 Mar 2016
Posts: 284

PostPosted: Fri Jan 19, 2018 6:50 pm    Post subject: Reply with quote

Abschließend: (übergreifende Themen)

GK3 läuft weder mit Win, Wine oder playonlinux. (Spiel läuft zwar schon....doch die Graphikfehler.....ist halt zu alt)
deshalb kam Syberia3 ins Spiel.
Auch dieses Spiel läuft. (Sowohl mit Wine als auch mit playonlinux) Das Introvideo ist fehlerfrei.

Im Spiel selber werden die Shader, Vertex, Vortex ??? jedoch nicht korrekt gesampelt.
Kate ist halbunsichtbar und von Kurk gibts auch nur einen ungerenderten Kopf. 1. Spielszene (ist wohl zu neu)

P.S.: Hab jedoch die Steam-Version nicht. Evtl. gibts ja schon einen Patch dafür
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum