Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Solved] errors after migrating to systemd
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
Waterdevil
Tux's lil' helper
Tux's lil' helper


Joined: 15 Aug 2017
Posts: 107
Location: LaniakeaHypercluster VirgoSupercluster MilkomedaGroup OrionArm Sector001 GouldBelt SolSystem Austria

PostPosted: Mon Dec 25, 2017 10:59 am    Post subject: [Solved] errors after migrating to systemd Reply with quote

Hello World,

I procssed the https://wiki.gentoo.org/wiki/Systemd but have:

Code:
systemctl --failed
  UNIT                                  LOAD   ACTIVE SUB    DESCRIPTION                           
● dpool.mount                           loaded failed failed /dpool                               
● gentoo-local-mouse_auto_sleep.service loaded failed failed Service for local.d/mouse_auto_sleep.*
● plymouth-start.service                loaded failed failed Show Plymouth Boot Screen             
● systemd-hostnamed.service             loaded failed failed Hostname Service                     
● systemd-localed.service               loaded failed failed Locale Service                       
● systemd-modules-load.service          loaded failed failed Load Kernel Modules                   
● systemd-resolved.service              loaded failed failed Network Name Resolution               
● systemd-timesyncd.service             loaded failed failed Network Time Synchronization         


Code:
dmesg --process=err,warn
[    0.000000] [Firmware Bug]: TSC_DEADLINE disabled due to Errata; please update microcode to version: 0x52 (or later)
[    0.136441] platform MSFT0101:00: failed to claim resource 1: [mem 0xfed40000-0xfed40fff]
[    0.136445] acpi MSFT0101:00: platform device creation failed: -16
[    0.913733] spl: loading out-of-tree module taints kernel.
[    0.914681] znvpair: module license 'CDDL' taints kernel.
[    0.914681] Disabling lock debugging due to kernel taint
[    2.844533] udevd[166]: failed to execute '/usr/sbin/multipath' '/usr/sbin/multipath -u sda': No such file or directory
[    2.846030] udevd[168]: failed to execute '/usr/sbin/crda' '/usr/sbin/crda': No such file or directory
[    2.846374] udevd[153]: Process '/usr/sbin/crda' failed with exit code 2.
[    2.862862] udevd[186]: failed to execute '/sbin/modprobe' '/sbin/modprobe zfs': No such file or directory
[    2.862930] udevd[165]: Process '/sbin/modprobe zfs' failed with exit code 2.
[    3.359546] udevd[195]: failed to execute '/usr/sbin/crda' '/usr/sbin/crda': No such file or directory
[    3.359616] udevd[151]: Process '/usr/sbin/crda' failed with exit code 2.
[    3.373419] udevd[197]: failed to execute '/sbin/modprobe' '/sbin/modprobe zfs': No such file or directory
[    3.373490] udevd[155]: Process '/sbin/modprobe zfs' failed with exit code 2.
[    9.759788] udevd[838]: failed to execute '/usr/sbin/crda' '/usr/sbin/crda': No such file or directory
[    9.759860] udevd[837]: Process '/usr/sbin/crda' failed with exit code 2.
[   12.959932] udevd[1160]: failed to execute '/usr/sbin/crda' '/usr/sbin/crda': No such file or directory
[   12.960043] udevd[1159]: Process '/usr/sbin/crda' failed with exit code 2.
[   16.159874] udevd[1606]: failed to execute '/usr/sbin/crda' '/usr/sbin/crda': No such file or directory
[   16.159949] udevd[1605]: Process '/usr/sbin/crda' failed with exit code 2.
[   17.678761] udevd: 5 output lines suppressed due to ratelimiting
[   17.884954] systemd-fstab-generator[2023]: Checking was requested for "//albiggen/dpool", but it is not a device.
[   17.884979] systemd-fstab-generator[2023]: Checking was requested for "//albiggen/dpool/Downloads", but it is not a device.
[   17.884994] systemd-fstab-generator[2023]: Checking was requested for "//albiggen/dpool/Partymusik", but it is not a device.
[   17.885013] systemd-fstab-generator[2023]: Checking was requested for "//albiggen/dpool/Tanzmusik", but it is not a device.
[   17.885043] systemd-fstab-generator[2023]: Checking was requested for "//albiggen/dpool/Virtualisierung", but it is not a device.
[   18.097517] NVRM: loading NVIDIA UNIX x86_64 Kernel Module  387.22  Wed Oct 25 23:13:21 PDT 2017 (using threaded interrupts)
[   18.118007] VBoxNetFlt: Successfully started.
[   18.118297] VBoxNetAdp: Successfully started.
[   18.118588] vboxpci: Unknown symbol vfs_write (err 0)
[   18.441078] wmi_bus wmi_bus-PNP0C14:00: WQ data block query control method not found
[   18.441080] wmi_bus wmi_bus-PNP0C14:00: WQ data block query control method not found
[   18.441081] wmi_bus wmi_bus-PNP0C14:00: WQ data block query control method not found
[   18.441082] wmi_bus wmi_bus-PNP0C14:00: WQ data block query control method not found
[   18.441268] acpi PNP0C14:02: duplicate WMI GUID 05901221-D566-11D1-B2F0-00A0C9062910 (first instance was on PNP0C14:01)
[   18.453925] (NULL device *): hwmon_device_register() is deprecated. Please convert the driver to use hwmon_device_register_with_info().
[   18.465639] iwlwifi 0000:03:00.0: Direct firmware load for iwlwifi-8265-34.ucode failed with error -2
[   18.465653] iwlwifi 0000:03:00.0: Direct firmware load for iwlwifi-8265-33.ucode failed with error -2
[   18.465665] iwlwifi 0000:03:00.0: Direct firmware load for iwlwifi-8265-32.ucode failed with error -2
[   18.465676] iwlwifi 0000:03:00.0: Direct firmware load for iwlwifi-8265-31.ucode failed with error -2
[   18.465687] iwlwifi 0000:03:00.0: Direct firmware load for iwlwifi-8265-30.ucode failed with error -2
[   18.465698] iwlwifi 0000:03:00.0: Direct firmware load for iwlwifi-8265-29.ucode failed with error -2
[   18.465710] iwlwifi 0000:03:00.0: Direct firmware load for iwlwifi-8265-28.ucode failed with error -2
[   18.465931] usb: port power management may be unreliable
[   18.486804] vboxpci: Unknown symbol vfs_write (err 0)
[   18.516851] r8169 0000:04:00.0: can't disable ASPM; OS doesn't have ASPM control
[   18.529967] mmc0: Unknown controller version (3). You may experience problems.
[   18.534841] ACPI Warning: \_SB.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20170728/nsarguments-100)
[   18.667987] (NULL device *): hwmon_device_register() is deprecated. Please convert the driver to use hwmon_device_register_with_info().
[   18.667997] thermal thermal_zone2: failed to read out thermal zone (-61)
[   20.771151] uvcvideo 1-6:1.0: Entity type for entity Realtek Extended Controls Unit was not initialized!
[   20.771153] uvcvideo 1-6:1.0: Entity type for entity Extension 4 was not initialized!
[   20.771154] uvcvideo 1-6:1.0: Entity type for entity Processing 2 was not initialized!
[   20.771155] uvcvideo 1-6:1.0: Entity type for entity Camera 1 was not initialized!
[   20.801089] vboxpci: Unknown symbol vfs_write (err 0)
[   23.995547] No dialect specified on mount. Default has changed to a more secure dialect, SMB2.1 or later (e.g. SMB3), from CIFS (SMB1). To use the less secure SMB1 dialect to access old servers which do not support SMB3 (or SMB2.1) specify vers=1.0 on mount.
[   30.175302] CIFS VFS: Error connecting to socket. Aborting operation.
[   30.175304] CIFS VFS: cifs_mount failed w/return code = -113
[   50.676902] systemd-journald[2192]: Failed to set ACL on /var/log/journal/84cf2005a79e46836c2a8f54599d9ecd/user-1000.journal, ignoring: Operation not supported
[ 4215.208586] [drm:intel_pipe_update_end [i915]] *ERROR* Atomic update failure on pipe A (start=253555 end=253560) time 72771 us, min 1073, max 1079, scanline start 931, end 221
[ 4219.029818] [drm:intel_pipe_update_end [i915]] *ERROR* Atomic update failure on pipe A (start=253788 end=253789) time 24247 us, min 1073, max 1079, scanline start 243, end 757
[ 4942.080460] systemd-journald[2192]: Failed to set ACL on /var/log/journal/84cf2005a79e46836c2a8f54599d9ecd/user-1000.journal, ignoring: Operation not supported

Code:

journalctl  -xe
--
-- Unit systemd-hostnamed.service has failed.
--
-- The result is failed.
Dez 25 12:49:04 allengen.lci.at systemd[1]: systemd-hostnamed.service: Unit entered failed state.
Dez 25 12:49:04 allengen.lci.at systemd[1]: systemd-hostnamed.service: Failed with result 'exit-code'.
Dez 25 12:50:01 allengen.lci.at CROND[21441]: (root) CMD (test -x /usr/sbin/run-crons && /usr/sbin/run-crons)
Dez 25 12:51:55 allengen.lci.at systemd[1]: Starting Load Kernel Modules...
-- Subject: Unit systemd-modules-load.service has begun start-up
-- Defined-By: systemd
-- Support: https://lists.freedesktop.org/mailman/listinfo/systemd-devel
--
-- Unit systemd-modules-load.service has begun starting up.
Dez 25 12:51:57 allengen.lci.at kernel: vboxpci: Unknown symbol vfs_write (err 0)
Dez 25 12:51:55 allengen.lci.at systemd-modules-load[22954]: Failed to insert 'vboxpci': No such file or directory
Dez 25 12:51:55 allengen.lci.at systemd-modules-load[22954]: Module 'xen_evtchn' is builtin
Dez 25 12:51:55 allengen.lci.at systemd-modules-load[22954]: Module 'xen_gntdev' is builtin
Dez 25 12:51:55 allengen.lci.at systemd-modules-load[22954]: Module 'xen_gntalloc' is builtin
Dez 25 12:51:55 allengen.lci.at systemd-modules-load[22954]: Module 'xen_blkback' is builtin
Dez 25 12:51:55 allengen.lci.at systemd-modules-load[22954]: Failed to insert 'xen_netback': No such device
Dez 25 12:51:55 allengen.lci.at systemd-modules-load[22954]: Failed to insert 'xen_pciback': No such device
Dez 25 12:51:55 allengen.lci.at systemd-modules-load[22954]: Failed to find module 'evtchn'
Dez 25 12:51:55 allengen.lci.at systemd-modules-load[22954]: Failed to find module 'gntdev'
Dez 25 12:51:55 allengen.lci.at systemd-modules-load[22954]: Failed to find module 'netbk'
Dez 25 12:51:55 allengen.lci.at systemd-modules-load[22954]: Failed to find module 'blkbk'
Dez 25 12:51:55 allengen.lci.at systemd-modules-load[22954]: Failed to find module 'xen-scsibk'
Dez 25 12:51:55 allengen.lci.at systemd-modules-load[22954]: Failed to find module 'usbbk'
Dez 25 12:51:55 allengen.lci.at systemd-modules-load[22954]: Failed to find module 'pciback'
Dez 25 12:51:55 allengen.lci.at systemd-modules-load[22954]: Module 'xen_acpi_processor' is builtin
Dez 25 12:51:55 allengen.lci.at systemd-modules-load[22954]: Failed to find module 'blktap2'
Dez 25 12:51:55 allengen.lci.at systemd[1]: systemd-modules-load.service: Main process exited, code=exited, status=1/FAILURE
Dez 25 12:51:55 allengen.lci.at systemd[1]: Failed to start Load Kernel Modules.
-- Subject: Unit systemd-modules-load.service has failed
-- Defined-By: systemd
-- Support: https://lists.freedesktop.org/mailman/listinfo/systemd-devel
--
-- Unit systemd-modules-load.service has failed.
--
-- The result is failed.
Dez 25 12:51:55 allengen.lci.at systemd[1]: systemd-modules-load.service: Unit entered failed state.
Dez 25 12:51:55 allengen.lci.at systemd[1]: systemd-modules-load.service: Failed with result 'exit-code'.


What can I do

many thanks
_________________
_____________________
Aut semper aut numquam

Main-Sys: LianLi modded Big Cube 8000,X11DPG-QT,MEM:64G,LSI 9305,HDD:102TB(16x3T,8x6T,4x1T,1x0,5Tm.2,4x0,5TSSD),nVidia GTX1060,NIC:2x10GbSFP+,Fans:20,PSU:1200W+500W,UPS:APC1500VA,FibreChannel,Tandberg LTO-6


Last edited by Waterdevil on Tue Dec 26, 2017 1:32 am; edited 1 time in total
Back to top
View user's profile Send private message
Marlo
Veteran
Veteran


Joined: 26 Jul 2003
Posts: 1271

PostPosted: Mon Dec 25, 2017 2:09 pm    Post subject: Re: errors after migrating to systemd Reply with quote

Hello,
You have only completed chapter 1 of the wiki.

Code:
systemctl --failed
  UNIT                                  LOAD   ACTIVE SUB    DESCRIPTION                           
● dpool.mount                           loaded failed failed /dpool                               
● gentoo-local-mouse_auto_sleep.service loaded failed failed Service for local.d/mouse_auto_sleep.*
● plymouth-start.service                loaded failed failed Show Plymouth Boot Screen             
● systemd-hostnamed.service             loaded failed failed Hostname Service                     
● systemd-localed.service               loaded failed failed Locale Service                       
● systemd-modules-load.service          loaded failed failed Load Kernel Modules                   
● systemd-resolved.service              loaded failed failed Network Name Resolution               
● systemd-timesyncd.service             loaded failed failed Network Time Synchronization         

That's all in Chapter 2. Keep going.
_________________
Thks 4 ur attention, interest & support.
Back to top
View user's profile Send private message
Waterdevil
Tux's lil' helper
Tux's lil' helper


Joined: 15 Aug 2017
Posts: 107
Location: LaniakeaHypercluster VirgoSupercluster MilkomedaGroup OrionArm Sector001 GouldBelt SolSystem Austria

PostPosted: Mon Dec 25, 2017 2:55 pm    Post subject: Reply with quote

Yes, I know:

At first step of "Configuration" I get:

Code:
hostnamectl status
Failed to query system properties: Failed to activate service 'org.freedesktop.hostname1': timed out


Code:
(15:51:07 allengen ~ # hostnamectl set-hostname allengen.lci.at
Could not set property: Failed to activate service 'org.freedesktop.hostname1': timed out


how can I solve this?
_________________
_____________________
Aut semper aut numquam

Main-Sys: LianLi modded Big Cube 8000,X11DPG-QT,MEM:64G,LSI 9305,HDD:102TB(16x3T,8x6T,4x1T,1x0,5Tm.2,4x0,5TSSD),nVidia GTX1060,NIC:2x10GbSFP+,Fans:20,PSU:1200W+500W,UPS:APC1500VA,FibreChannel,Tandberg LTO-6
Back to top
View user's profile Send private message
Waterdevil
Tux's lil' helper
Tux's lil' helper


Joined: 15 Aug 2017
Posts: 107
Location: LaniakeaHypercluster VirgoSupercluster MilkomedaGroup OrionArm Sector001 GouldBelt SolSystem Austria

PostPosted: Mon Dec 25, 2017 3:00 pm    Post subject: Reply with quote

here is the initial parameter for starting systemd in grub

Code:
cat /etc/default/grub
## Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
#
# To populate all changes in this file you need to regenerate your
# grub configuration file afterwards:
#     'grub2-mkconfig -o /boot/grub/grub.cfg'
#
# See the grub info page for documentation on possible variables and
# their associated values.

GRUB_DISTRIBUTOR="Gentoo"

# Default menu entry
#GRUB_DEFAULT=0

# Boot the default entry this many seconds after the menu is displayed
GRUB_TIMEOUT=1
#GRUB_TIMEOUT_STYLE=menu

# Append parameters to the linux kernel command line
#GRUB_CMDLINE_LINUX=""
#
# Examples:
#
# Boot with network interface renaming disabled
# GRUB_CMDLINE_LINUX="net.ifnames=0"
#
# Boot with systemd instead of sysvinit (openrc)
# GRUB_CMDLINE_LINUX="init=/usr/lib/systemd/systemd"

# Append parameters to the linux kernel command line for non-recovery entries
#GRUB_CMDLINE_LINUX_DEFAULT="triggers=zfs root=lpool/ROOT by=id elevator=noop"
GRUB_CMDLINE_LINUX_DEFAULT="triggers=zfs root=lpool/ROOT by=id elevator=noop pcie_port_pm=off init=/usr/lib/systemd/systemd"
#GRUB_CMDLINE_LINUX_DEFAULT="nvidia-drm.modeset=1"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal.
# Note that you can use only modes which your graphic card supports via VBE.
# You can see them in real GRUB with the command `vbeinfo'.
GRUB_GFXMODE=1920x1080x24

# Set to 'text' to force the Linux kernel to boot in normal text
# mode, 'keep' to preserve the graphics mode set using
# 'GRUB_GFXMODE', 'WIDTHxHEIGHT'['xDEPTH'] to set a particular
# graphics mode, or a sequence of these separated by commas or
# semicolons to try several modes in sequence.
#GRUB_GFXPAYLOAD_LINUX=

# Path to theme spec txt file.
# The starfield is by default provided with use truetype.
# NOTE: when enabling custom theme, ensure you have required font/etc.
GRUB_THEME="/boot/grub/themes/starfield/theme.txt"

# Background image used on graphical terminal.
# Can be in various bitmap formats.
#GRUB_BACKGROUND="/boot/grub/mybackground.png"

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to kernel
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY=true

# Uncomment to disable generation of the submenu and put all choices on
# the top-level menu.
# Besides the visual affect of no sub menu, this makes navigation of the
# menu easier for a user who can't see the screen.
#GRUB_DISABLE_SUBMENU=y

# Uncomment to play a tone when the main menu is displayed.
# This is useful, for example, to allow users who can't see the screen
# to know when they can make a choice on the menu.
#GRUB_INIT_TUNE="480 800 1"

# Extra parameters to be passed on the Xen command line for all Xen menu entries.
# For instance, to have a timestamped Xen dmesg, users will need
# to add GRUB_CMDLINE_XEN="console_timestamps=boot".
GRUB_CMDLINE_XEN=""

# Parameters to be passed on the Xen command line for non-recovery Xen menu entries.
GRUB_CMDLINE_XEN_DEFAULT="dom0_mem=4096M,max:4096M"

# Replace the default runlevel with "xen"
GRUB_CMDLINE_LINUX_XEN_REPLACE_DEFAULT="softlevel=xen"

_________________
_____________________
Aut semper aut numquam

Main-Sys: LianLi modded Big Cube 8000,X11DPG-QT,MEM:64G,LSI 9305,HDD:102TB(16x3T,8x6T,4x1T,1x0,5Tm.2,4x0,5TSSD),nVidia GTX1060,NIC:2x10GbSFP+,Fans:20,PSU:1200W+500W,UPS:APC1500VA,FibreChannel,Tandberg LTO-6
Back to top
View user's profile Send private message
Marlo
Veteran
Veteran


Joined: 26 Jul 2003
Posts: 1271

PostPosted: Mon Dec 25, 2017 6:08 pm    Post subject: Reply with quote

https://wiki.gentoo.org/wiki/Systemd#Hostname says:

Hostname
To set the hostname, create/edit /etc/hostname and simply provide the desired hostname.

When booted using systemd, a tool called hostnamectl exists for editing /etc/hostname and /etc/machine-info. To change the hostname, run: root #hostnamectl set-hostname <HOSTNAME>

Ok?
_________________
Thks 4 ur attention, interest & support.
Back to top
View user's profile Send private message
Waterdevil
Tux's lil' helper
Tux's lil' helper


Joined: 15 Aug 2017
Posts: 107
Location: LaniakeaHypercluster VirgoSupercluster MilkomedaGroup OrionArm Sector001 GouldBelt SolSystem Austria

PostPosted: Mon Dec 25, 2017 9:54 pm    Post subject: Reply with quote

Thank you

systemd is running

Code:
ps -ef | grep systemd
root         1     0  0 22:12 ?        00:00:00 /usr/lib/systemd/systemd
root      2240 26684  0 22:47 pts/0    00:00:00 grep --colour=auto systemd
root     15580     1  0 22:13 ?        00:00:00 /usr/lib/systemd/systemd-journald
root     15874     1  0 22:13 ?        00:00:00 /usr/lib/systemd/systemd-udevd
systemd+ 18623     1  0 22:13 ?        00:00:00 /usr/lib/systemd/systemd-networkd
root     18633     1  0 22:13 ?        00:00:00 /usr/lib/systemd/systemd-logind
message+ 18658     1  0 22:13 ?        00:00:00 /usr/bin/dbus-daemon --system --address=systemd: --nofork --nopidfile --systemd-activation
andreas  24843     1  0 22:40 ?        00:00:00 /usr/lib/systemd/systemd --user


/etc/hostname was missing (it was here, when I used openrc)
I created it.

Code:
more /etc/hostname
allengen.lci.at
shutdown -r now

hostnamectl status
Failed to query system properties: Failed to activate service 'org.freedesktop.hostname1': timed out

hostnamectl set-hostname allengen
Could not set property: Failed to activate service 'org.freedesktop.hostname1': timed out


no success
_________________
_____________________
Aut semper aut numquam

Main-Sys: LianLi modded Big Cube 8000,X11DPG-QT,MEM:64G,LSI 9305,HDD:102TB(16x3T,8x6T,4x1T,1x0,5Tm.2,4x0,5TSSD),nVidia GTX1060,NIC:2x10GbSFP+,Fans:20,PSU:1200W+500W,UPS:APC1500VA,FibreChannel,Tandberg LTO-6
Back to top
View user's profile Send private message
Marlo
Veteran
Veteran


Joined: 26 Jul 2003
Posts: 1271

PostPosted: Tue Dec 26, 2017 12:31 am    Post subject: Reply with quote

Waterdevil wrote:

I created it.

[code]more /etc/hostname
allengen.lci.at


Excuse me, Waterdevil,
but I think this is not your "hostname". This is your "hostname -f"
I think your hostname is "allengen" and not "allengen.lci.at". Probably "Ici.at" is your domain.
In Gentoo, the file hostname lives in /etc/conf.d/ and not in /etc/.
And also the syntax in the file /etc/conf.d/hostname according to the wiki is slightly different than yours. https://wiki.gentoo.org/wiki/Handbook:AMD64/Installation/System#Host_and_domain_information

You probably also need to revise the "/etc/hosts" file. If you want to be sure your system is ok, it is strongly recommended to work through the installation guide again. If the basics are wrong, you will always have problems later on.

my best wishes
Ma
_________________
Thks 4 ur attention, interest & support.
Back to top
View user's profile Send private message
Waterdevil
Tux's lil' helper
Tux's lil' helper


Joined: 15 Aug 2017
Posts: 107
Location: LaniakeaHypercluster VirgoSupercluster MilkomedaGroup OrionArm Sector001 GouldBelt SolSystem Austria

PostPosted: Tue Dec 26, 2017 1:30 am    Post subject: Reply with quote

hi,

I thought, that /etc/hostname could be wrong, but gave it a try.

Code:
cat /etc/conf.d/hostname
hostname="allengen"


But I read at https://www.reddit.com/r/linuxquestions/comments/4vln5o/cant_start_systemdtimesyncdservice/, that there is a bug in systemd. /home should NOT be a symbolic link.

Naturally it is in my case. I changed it and linked all user directories instead, reboot -> No more issues.
_________________
_____________________
Aut semper aut numquam

Main-Sys: LianLi modded Big Cube 8000,X11DPG-QT,MEM:64G,LSI 9305,HDD:102TB(16x3T,8x6T,4x1T,1x0,5Tm.2,4x0,5TSSD),nVidia GTX1060,NIC:2x10GbSFP+,Fans:20,PSU:1200W+500W,UPS:APC1500VA,FibreChannel,Tandberg LTO-6
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum