Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[EMERGE]Firefox 57 paquets bloqués
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Skippythekangoo
n00b
n00b


Joined: 10 Jul 2017
Posts: 9

PostPosted: Sun Nov 05, 2017 9:50 am    Post subject: [EMERGE]Firefox 57 paquets bloqués Reply with quote

Mod edit: Split long unbroken lines to prevent fourm formatting from going crazy. — JRG

Salutations à toutes et à tous...

Je reviens avec mes soucis...

J'ai "installé" l'overlay de Mozilla pour compiller FF57, aprés un soucis de "keywords" (le temps que je comprenne bien le systeme de "portage") résolu, j'ai un soucis de paquets bloqués.
Code:
Gentoo /home/skippy # emerge -a firefox

 * IMPORTANT: 12 config files in '/etc/portage' need updating.
 * See the CONFIGURATION FILES and CONFIGURATION FILES UPDATE TOOLS
 * sections of the emerge man page to learn how to update config files.

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N    ~] sys-devel/llvm-common-5.0.0
[ebuild  N     ] net-libs/http-parser-2.6.2  USE="-static-libs" ABI_X86="32 (64) (-x32)"
[ebuild  N     ] app-dicts/myspell-fr-4.5-r1
[ebuild  N     ] app-dicts/myspell-en-20170101
[ebuild     U ~] media-libs/libpng-1.6.34 [1.6.29] USE="apng*"
[ebuild  N     ] app-eselect/eselect-rust-0.3_pre20150428
[ebuild     U ~] dev-libs/nspr-4.17 [4.13.1]
[ebuild  N     ] net-libs/libssh2-1.7.0  USE="zlib -gcrypt (-libressl) -static-libs {-test}" ABI_X86="32 (64) (-x32)"
[ebuild   R    ] dev-lang/python-2.7.14  USE="sqlite*"
[ebuild   R    ] dev-lang/python-3.4.5  USE="sqlite*"
[ebuild     U ~] dev-libs/nss-3.33 [3.29.5]
[ebuild  N     ] dev-python/snowballstemmer-1.2.1  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) -python3_5 (-python3_6)"
[ebuild  N     ] dev-python/typing-3.5.3.0  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) -python3_5 (-python3_6)"
[ebuild  N    ~] sys-libs/libomp-5.0.0  USE="-hwloc -ompt {-test}" ABI_X86="32 (64) (-x32)"
[ebuild  N     ] dev-python/sphinx_rtd_theme-0.1.9  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) -python3_5 (-python3_6)"
[ebuild  N     ] dev-python/imagesize-0.7.1  USE="{-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) -python3_5 (-python3_6)"
[ebuild  N     ] dev-python/alabaster-0.7.9  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) -python3_5 (-python3_6)"
[ebuild  N     ] dev-python/sqlalchemy-1.1.12  USE="sqlite -doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) -python3_5 (-python3_6)"
[ebuild  N     ] dev-python/whoosh-2.7.4  USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) -python3_5 (-python3_6)"
[ebuild  N     ] dev-python/namespace-sphinxcontrib-1.0  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) -python3_5 (-python3_6)"
[ebuild  N     ] dev-python/pytz-2017.2  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) -python3_5 (-python3_6)"
[ebuild  N     ] dev-python/markupsafe-0.23  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) -python3_5 (-python3_6)"
[ebuild  N     ] dev-python/jinja-2.9.5  USE="-doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) -python3_5 (-python3_6)"
[ebuild  N     ] dev-python/Babel-2.5.0  USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) -python3_5 (-python3_6)"
[ebuild  N     ] dev-python/sphinx-1.6.3-r2  USE="-doc -latex -net {-test}" PYTHON_TARGETS="python2_7 python3_4 -python3_5 (-python3_6)"
[ebuild  N     ] dev-python/sphinxcontrib-websupport-1.0.1  USE="{-test}" PYTHON_TARGETS="python2_7 python3_4 -python3_5 (-python3_6)"
[ebuild  NS   ~] sys-devel/llvm-5.0.0 [3.9.1-r1] USE="doc libffi ncurses -debug -gold -libedit {-test}" ABI_X86="32 (64) (-x32)" LLVM_TARGETS="AMDGPU BPF NVPTX (X86) -AArch64 -ARM -Hexagon -Lanai -MSP430 -Mips -PowerPC -Sparc -SystemZ -XCore"
[ebuild  N    ~] sys-libs/compiler-rt-sanitizers-5.0.0  USE="{-test}"
[ebuild  N    ~] sys-devel/clang-5.0.0  USE="doc static-analyzer -debug -default-compiler-rt -default-libcxx {-test} -xml (-z3)" ABI_X86="32 (64) (-x32)" LLVM_TARGETS="AMDGPU BPF NVPTX (X86) -AArch64 -ARM -Hexagon -Lanai -MSP430 -Mips -PowerPC -Sparc -SystemZ -XCore" PYTHON_TARGETS="python2_7"
[ebuild  N    ~] sys-libs/compiler-rt-5.0.0  USE="clang {-test}"
[ebuild  N    ~] sys-devel/clang-runtime-5.0.0  USE="compiler-rt openmp sanitize -libcxx" ABI_X86="32 (64) (-x32)"
[ebuild  N     ] virtual/ffmpeg-9-r2  USE="X encode mp3 -gsm -jpeg2k -libav -opus -sdl -speex -theora -threads -truetype -vaapi -vdpau -x264"
[ebuild  N    ~] dev-lang/rust-1.19.0  USE="-clang -debug -doc -libcxx"
[ebuild  N    ~] virtual/rust-1.19.0
[ebuild  N    ~] dev-util/cargo-0.21.0  USE="-debug -doc -libressl"
[ebuild  N     ] app-text/hunspell-1.6.1-r1  USE="ncurses nls readline -static-libs" L10N="fr -af -bg -ca -cs -cy -da -de -de-1901 -el -en -eo -es -et -fo -ga -gl -he -hr -hu -ia -id -is -it -kk -km -ku -lt -lv -mi -mk -ms -nb -nl -nn -pl -pt -pt-BR -ro -ru -sk -sl -sq -sv -sw -tn -uk -zu"
[ebuild  N    ~] www-client/firefox-57.0_beta13  USE="dbus gmp-autoupdate jack pulseaudio -bindist -custom-cflags -custom-optimization -debug -eme-free -hardened -hwaccel (-neon) -nsplugin -pgo (-selinux) -startup-notification -system-harfbuzz (-system-icu) -system-jpeg -system-libevent -system-libvpx -system-sqlite {-test} -wifi" L10N="fr -ach -af -an -ar -as -ast -az -bg -bn-BD -bn-IN -br -bs -ca -cak -cs -cy -da -de -dsb -el -en-GB -en-ZA -eo -es-AR -es-CL -es-ES -es-MX -et -eu -fa -ff -fi -fy -ga -gd -gl -gn -gu -he -hi -hr -hsb -hu -hy -id -is -it -ja -ka -kab -kk -km -kn -ko -lij -lt -lv -mai -mk -ml -mr -ms -nb -nl -nn -or -pa -pl -pt-BR -pt-PT -rm -ro -ru -si -sk -sl -son -sq -sr -sv -ta -te -th -tr -uk -uz -vi -xh -zh-CN -zh-TW"
[blocks B      ] <sys-devel/llvm-4.0.0_rc:0 ("<sys-devel/llvm-4.0.0_rc:0" is blocking sys-devel/clang-5.0.0)
[blocks B      ] sys-devel/llvm:0 ("sys-devel/llvm:0" is blocking sys-devel/llvm-common-5.0.0, sys-devel/llvm-5.0.0)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (sys-devel/clang-5.0.0:5/5::gentoo, ebuild scheduled for merge) pulled in by
    sys-devel/clang required by (sys-libs/compiler-rt-5.0.0:5.0.0/5.0.0::gentoo, ebuild scheduled for merge)
    >=sys-devel/clang-4.0.1 required by (www-client/firefox-57.0_beta13:0/0::mozilla, ebuild scheduled for merge)

  (sys-devel/llvm-3.9.1-r1:0/3.9.1::gentoo, installed) pulled in by
    <sys-devel/llvm-5:0/3.9.1=[abi_x86_32(-),abi_x86_64(-)] required by (media-libs/mesa-17.0.6:0/0::gentoo, installed)
    <sys-devel/llvm-5:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?, abi_s390_64(-)?] (<sys-devel/llvm-5:=[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/mesa-17.0.6:0/0::gentoo, installed)
    >=sys-devel/llvm-3.6.0:0[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?, abi_s390_32(-)?,abi_s390_64(-)?] (>=sys-devel/llvm-3.6.0:0[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/mesa-17.0.6:0/0::gentoo, installed)

  (sys-devel/llvm-5.0.0:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=sys-devel/llvm-4 required by (sys-libs/compiler-rt-5.0.0:5.0.0/5.0.0::gentoo, ebuild scheduled for merge)
    sys-devel/llvm[llvm_targets_AMDGPU] required by (media-libs/mesa-17.0.6:0/0::gentoo, installed)
    >=sys-devel/llvm-4 required by (sys-libs/compiler-rt-sanitizers-5.0.0:5.0.0/5.0.0::gentoo, ebuild scheduled for merge)
    >=sys-devel/llvm-4.0.1 required by (www-client/firefox-57.0_beta13:0/0::mozilla, ebuild scheduled for merge)
    ~sys-devel/llvm-5.0.0:5=[debug=,llvm_targets_AArch64?,llvm_targets_AMDGPU?,llvm_targets_ARM?,llvm_targets_BPF?,llvm_targets_Hexagon?,llvm_targets_Lanai?,llvm_targets_Mips?, llvm_targets_MSP430?,llvm_targets_NVPTX?,llvm_targets_PowerPC?,llvm_targets_Sparc?,llvm_targets_SystemZ?,llvm_targets_X86?,llvm_targets_XCore?, abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?, abi_s390_64(-)?] (~sys-devel/llvm-5.0.0:5=[-debug,llvm_targets_AMDGPU,llvm_targets_BPF,llvm_targets_NVPTX,llvm_targets_X86,abi_x86_32(-), abi_x86_64(-)]) required by (sys-devel/clang-5.0.0:5/5::gentoo, ebuild scheduled for merge)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages


Mon anglais étant un tantinet pérave, je ne comprends pas l'once d'un début...

J'ai bien lu BLocked packages, mais la même, en anglais que je n'arrive pas à déchiffer.

Dans l'attente , je vous remercie d'avance...

Skippy the Kangoo...
Back to top
View user's profile Send private message
El_Goretto
Moderator
Moderator


Joined: 29 May 2004
Posts: 3062
Location: Paris

PostPosted: Sun Nov 05, 2017 2:23 pm    Post subject: Reply with quote

Bonjour,

Les messages sont de la forme:
Code:
 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (<Nom/version du paquet dont le système a besoin pour répondre à ta demande>, ebuild scheduled for merge) pulled in by
    <Nom/version du paquet nécessaire> required by (<Nom/version du paquet qui le demande>, ebuild scheduled for merge)
    <Nom/version du paquet nécessaire> required by (<Nom/version du paquet qui le demande>, ebuild scheduled for merge)

etc.


C'est donc une liste de paquets (noms différents), et pour chaque paquet il y a une liste des différentes versions réclamées (et on te dit par qui).
_________________
-Gentoo hardened [EoL]: µ-serv Gen8 G1610T, 8Go ECC ; NF9D-2700, 4Go
-FreeBSD 11/Vimage/Jails: DS61, i3 2100T, 16Go ; FreeNAS: µ-serv N40L, 8Go ECC
-Réseau: ERL-3 + ESL-24 + GS108Tv2
-NAS: RN312
Back to top
View user's profile Send private message
sebB
l33t
l33t


Joined: 02 Mar 2011
Posts: 724
Location: S.O. France

PostPosted: Mon Nov 06, 2017 12:27 pm    Post subject: Reply with quote

Peux-tu poster ton emerge --info?

Tu es en multilib ou tu as ajouté le abi dans ton package.use?
Dans ce cas ton mesa stable ne voudra pas de llvm-5.
Back to top
View user's profile Send private message
Skippythekangoo
n00b
n00b


Joined: 10 Jul 2017
Posts: 9

PostPosted: Mon Nov 06, 2017 4:04 pm    Post subject: Reply with quote

Salutations...

Merci de vos réponses.

Voici la commande demandée :

Code:
skippy@Gentoo ~ $ emerge --info
Portage 2.3.8 (python 3.4.5-final-0, default/linux/amd64/13.0, gcc-5.4.0, glibc-2.25-r8, 4.12.12-gentoo x86_64)
=================================================================
System uname: Linux-4.12.12-gentoo-x86_64-AMD_A8-7410_APU_with_AMD_Radeon_R5_Graphics-with-gentoo-2.4.1
KiB Mem:     7095576 total,   6225980 free
KiB Swap:          0 total,         0 free
Timestamp of repository gentoo: Sun, 05 Nov 2017 02:30:01 +0000
Head commit of repository gentoo: e3ca0058f3a66a4598fae69a1ae608562104cd93
sh bash 4.3_p48-r1
ld GNU ld (Gentoo 2.28.1 p1.0) 2.28.1
app-shells/bash:          4.3_p48-r1::gentoo
dev-java/java-config:     2.2.0-r3::gentoo
dev-lang/perl:            5.24.3::gentoo
dev-lang/python:          2.7.14::gentoo, 3.4.5::gentoo
dev-util/cmake:           3.8.2::gentoo
dev-util/pkgconfig:       0.29.2::gentoo
sys-apps/baselayout:      2.4.1-r2::gentoo
sys-apps/openrc:          0.32.1::gentoo
sys-apps/sandbox:         2.10-r4::gentoo
sys-devel/autoconf:       2.13::gentoo, 2.69::gentoo
sys-devel/automake:       1.11.6-r1::gentoo, 1.15-r2::gentoo
sys-devel/binutils:       2.28.1::gentoo
sys-devel/gcc:            5.4.0-r3::gentoo
sys-devel/gcc-config:     1.8-r1::gentoo
sys-devel/libtool:        2.4.6-r3::gentoo
sys-devel/make:           4.2.1::gentoo
sys-kernel/linux-headers: 4.4::gentoo (virtual/os-headers)
sys-libs/glibc:           2.25-r8::gentoo
Repositories:

gentoo
    location: /usr/portage
    sync-type: rsync
    sync-uri: rsync://rsync.gentoo.org/gentoo-portage
    priority: -1000

audio-overlay
    location: /var/lib/layman/audio-overlay
    masters: gentoo
    priority: 50

booboo
    location: /var/lib/layman/booboo
    masters: gentoo
    priority: 50

mozilla
    location: /var/lib/layman/mozilla
    masters: gentoo
    priority: 50

steam-overlay
    location: /var/lib/layman/steam-overlay
    masters: gentoo
    priority: 50

ACCEPT_KEYWORDS="amd64"
ACCEPT_LICENSE="* -@EULA"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=native -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/gnupg/qualified.txt"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/dconf /etc/env.d /etc/fonts/fonts.conf
/etc/gconf /etc/gentoo-release /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo"
CXXFLAGS="-march=native -O2 -pipe"
DISTDIR="/usr/portage/distfiles"
FCFLAGS="-O2 -pipe"
FEATURES="assume-digests binpkg-logs config-protect-if-modified distlocks ebuild-locks
fixlafiles merge-sync multilib-strict news parallel-fetch preserve-libs protect-owned sandbox
sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch userpriv
usersandbox usersync xattr"
FFLAGS="-O2 -pipe"
GENTOO_MIRRORS="ftp://ftp.free.fr/mirrors/ftp.gentoo.org/ ftp://gentoo.imj.fr/pub/gentoo/
http://gentoo.modulix.net/gentoo/ ftp://gentoo.mirrors.ovh.net/gentoo-distfiles/
http://gentoo.mirrors.ovh.net/gentoo-distfiles/ http://mirrors.soeasyto.com/distfiles.gentoo.org/
ftp://mirrors.soeasyto.com/distfiles.gentoo.org/"
LANG="fr_FR.utf8"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
MAKEOPTS="-j5"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --omit-dir-times --compress
--force --whole-file --delete --stats --human-readable --timeout=180 --exclude=/distfiles
--exclude=/local --exclude=/packages --exclude=/.git"
PORTAGE_TMPDIR="/var/tmp"
USE="X acl alsa amd64 audiofile berkdb bluetooth bzip2 cli cracklib crypt cxx dbus dri fortran
gdbm git gpg gtk iconv id3tag imap inotify jack modules mp3 mpg123 multilib ncurses nls nptl
ogg openmp openssl pam pcre pulseaudio readline seccomp session sidebar smtp ssl subversion
tcpd unicode xattr zlib" ABI_X86="64 32" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x
ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3
trident usb-audio via82xx via82xx-modem ymfpci" APACHE2_MODULES="authn_core authz_core socache_shmcb
unixd actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm
authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs
dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info
log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id
userdir usertrack vhost_alias" CALLIGRA_FEATURES="kexi words flow plan sheets stage tables krita
karbon braindump author" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog"
CPU_FLAGS_X86="mmx mmxext sse sse2 sse3 ssse3 sse4_1 sse4_2" ELIBC="glibc" GPSD_PROTOCOLS="ashtech
aivdm earthmate evermore fv18 garmin garmintxt gpsclock isync itrax mtk3301 nmea ntrip navcom
oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf skytraq superstar2 timing tsip tripmate tnt
ublox ubx" GRUB_PLATFORMS="efi-64 pc device-mapper fonts mount nls sdl themes truetype"
INPUT_DEVICES="evdev synaptics" KERNEL="linux" L10N="fr" LCD_DEVICES="bayrad cfontz cfontz633
glk hd44780 lb216 lcdm001 mtxorb ncurses text" LIBREOFFICE_EXTENSIONS="presenter-console
presenter-minimizer" LINGUAS="fr" OFFICE_IMPLEMENTATION="libreoffice" PHP_TARGETS="php5-6"
POSTGRES_TARGETS="postgres9_5" PYTHON_SINGLE_TARGET="python3_4" PYTHON_TARGETS="python2_7
python3_4" RUBY_TARGETS="ruby22" USERLAND="GNU" VIDEO_CARDS="radeonsi amdgpu"
XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy
condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CC, CPPFLAGS, CTARGET, CXX, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LC_ALL,
PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS


Et quand à dire si je suis en mutilibs, je crois que oui... :p
Back to top
View user's profile Send private message
sebB
l33t
l33t


Joined: 02 Mar 2011
Posts: 724
Location: S.O. France

PostPosted: Mon Nov 06, 2017 8:18 pm    Post subject: Reply with quote

Quote:
ABI_X86="64 32"

Tu es bien en multilib.

Pour moi, va falloir que tu demasque mesa mais attend peut-être d'autres avis.

T'as une sauvegarde de ton système au cas où ?
Back to top
View user's profile Send private message
Skippythekangoo
n00b
n00b


Joined: 10 Jul 2017
Posts: 9

PostPosted: Tue Nov 07, 2017 2:56 pm    Post subject: Reply with quote

Non, je n'ai pas fais de sauvegarde encore. Je comptais passer mon système sur une partition btrfs (j'ai normalement tout qui va bien pour... :) et faire un snapshot avant d'aller plus loin dans mes conneries...
Back to top
View user's profile Send private message
sebB
l33t
l33t


Joined: 02 Mar 2011
Posts: 724
Location: S.O. France

PostPosted: Wed Nov 08, 2017 8:29 am    Post subject: Reply with quote

Demasque mesa et lance un emerge -1 mesa (va surement falloir que tu demasque d'autres paquets).
A la rigueur poste un emerge -pv mesa une fois démasqué.
Ensuite relance un emerge -pv firefox.

Sinon tu peux aussi "jouer" sur les USE abi 32 mais là tu t'en a pas fini.

Par contre je te garanti pas la stabilité de ton systeme...

Juste par curiosité, tu as quoi qui nécessite le multilib? Wine, skype,...?
Back to top
View user's profile Send private message
thican
n00b
n00b


Joined: 09 Jul 2017
Posts: 8
Location: Earth

PostPosted: Wed Nov 08, 2017 2:13 pm    Post subject: Reply with quote

De ce que je peux voir d’après le premier message, ainsi que du contenu des ebuilds pour mesa, il faut donc sys-devel/llvm dans la tranche 5 ("slot"), or media-libs/mesa-17.0.6 (actuellement la dernière version stable) ne prends pas en charge sys-devel/llvm:5 ; ainsi, je suis du même avis que sebB.

Ainsi, je vous conseille de rajouter une entrée pour media-libs/mesa dans package.accept_keywords pour l’une de ses dernières versions.

Petit conseil : l’option "--tree" d’emerge est bien pratique pour afficher "qui a besoin de quoi".

sebB wrote:
Juste par curiosité, tu as quoi qui nécessite le multilib? Wine, skype,...?

Je vois qu’il y a l’overlay pour Steam, donc je pense que c’est l’une des raisons.
Perso, je trouve qu’avoir un système multilib complet n’est pas une bonne idée, mais ça prend un peu plus de temps pour la configuration ; ainsi, le chroot reste la meilleure des solutions.
Back to top
View user's profile Send private message
thican
n00b
n00b


Joined: 09 Jul 2017
Posts: 8
Location: Earth

PostPosted: Thu Nov 16, 2017 12:29 pm    Post subject: Reply with quote

Firefox 57 est maintenant disponible dans l’arbre Portage. ;-)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum