Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Kmail right mouse options dialog bugged [solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
MaDDeePee
Guru
Guru


Joined: 18 Aug 2004
Posts: 350
Location: Germany

PostPosted: Fri Aug 11, 2017 7:59 pm    Post subject: Kmail right mouse options dialog bugged [solved] Reply with quote

Hello there,

since a reboot after my last series of package emerges i got a problem with kmail.
while right clicking an entry, the option dialog is just black and empty (all options are clickable, though).

kmail 4.14.11_pre20160611-r1

I did a:

Code:
qdepends -C kmail | cut -d " " -f 2- | xargs emerge -1 -v


already. revdep-rebuild didnt help either.

Any hints? If needed i could post an image somewhere, if the problem is not clear :D

Would be very happy for help, i really need kmail :(


Last edited by MaDDeePee on Sun Aug 13, 2017 1:05 pm; edited 1 time in total
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6828
Location: Austria

PostPosted: Fri Aug 11, 2017 8:02 pm    Post subject: Reply with quote

Sounds like a theming issue? Do you use a dark colour scheme, Plasma/breeze or some qt5ct config?
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
MaDDeePee
Guru
Guru


Joined: 18 Aug 2004
Posts: 350
Location: Germany

PostPosted: Fri Aug 11, 2017 8:24 pm    Post subject: Reply with quote

asturm wrote:
Sounds like a theming issue? Do you use a dark colour scheme, Plasma/breeze or some qt5ct config?


Yes,

Breeze Dark all the way. Changing this changes the appearance of kmail (and my deskop), but the right mouse dialoge is still all black.

http://daniel-plischka.de/webpics/kmailprob.png
Back to top
View user's profile Send private message
MaDDeePee
Guru
Guru


Joined: 18 Aug 2004
Posts: 350
Location: Germany

PostPosted: Sat Aug 12, 2017 9:56 am    Post subject: Reply with quote

Now i can see luckybackup has this problem too.
(firefox, openoffice, chromium does't)

I changed themes without solution.
Any hint what else it could be? :)
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6828
Location: Austria

PostPosted: Sat Aug 12, 2017 10:25 pm    Post subject: Reply with quote

I've never seen anything like that. Do you have any other Qt4/kdelibs4-based application to test the context menu?

EDIT: Before we spend too much time on oldpim, you should know that 17.04.3 stabilisation is imminent. And that will bring KDE PIM to a completely new base.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
MaDDeePee
Guru
Guru


Joined: 18 Aug 2004
Posts: 350
Location: Germany

PostPosted: Sun Aug 13, 2017 1:04 pm    Post subject: Reply with quote

asturm wrote:
I've never seen anything like that. Do you have any other Qt4/kdelibs4-based application to test the context menu?

EDIT: Before we spend too much time on oldpim, you should know that 17.04.3 stabilisation is imminent. And that will bring KDE PIM to a completely new base.


Got it! THANKS!

For some reason (i don't know / remember yet) i switched

Code:
eselect qtgraphicssystem
to "opengl (experimental)" ...
it worked allways with that until now.

Setting it to raster again fixes my problem.

Thans again :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum