Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Chrome lost connection with kwallet
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Xywa
Veteran
Veteran


Joined: 23 Jul 2005
Posts: 1575
Location: /mnt/Gentoo/Europe

PostPosted: Tue Aug 01, 2017 5:38 pm    Post subject: Chrome lost connection with kwallet Reply with quote

Hi,

For some reason I lost connection between Chrome and kwallet, so when I open Chrome, it doesn't ask me for password to the kwallet, and even when I manually open kwalletmanager and open kwallet, Chrome cannot use stored passwords, as did it before :( Is there any way to fix it?
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6823
Location: Austria

PostPosted: Tue Aug 01, 2017 5:43 pm    Post subject: Reply with quote

Check in kwalletmanager if chrome is among the authorised applications.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
Xywa
Veteran
Veteran


Joined: 23 Jul 2005
Posts: 1575
Location: /mnt/Gentoo/Europe

PostPosted: Tue Aug 01, 2017 6:04 pm    Post subject: Reply with quote

asturm wrote:
Check in kwalletmanager if chrome is among the authorised applications.


Is not on the list, but I think it never been before.

Another strange thing, when use gmail in tis chrome, and when trying to attach a file, I have an error:
Code:
Unable to create io-slave. Cannot talk to klauncher: Not connected to D-Bus server


Do you think it is related? Both started the same time 1 days ago.

There is no older version since Yesterday:
https://packages.gentoo.org/packages/www-client/google-chrome
Back to top
View user's profile Send private message
scsichen
n00b
n00b


Joined: 10 Jun 2014
Posts: 9

PostPosted: Tue Aug 08, 2017 12:59 am    Post subject: Re: Chrome lost connection with kwallet Reply with quote

Xywa wrote:
Hi,

For some reason I lost connection between Chrome and kwallet, so when I open Chrome, it doesn't ask me for password to the kwallet, and even when I manually open kwalletmanager and open kwallet, Chrome cannot use stored passwords, as did it before :( Is there any way to fix it?


I have same problem :roll:

Is anyone know how to fix it?
_________________
scsi
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum