Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
cannot see chromium in plasma ater intallation
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Jackie Lin
Tux's lil' helper
Tux's lil' helper


Joined: 31 May 2017
Posts: 89

PostPosted: Fri Jul 14, 2017 10:11 am    Post subject: cannot see chromium in plasma ater intallation Reply with quote

hello, there.
I followed this guidehttps://wiki.gentoo.org/wiki/Chromium, and I have installed chromium successfully. But I cannot find it under internet category in plasma.
I followed the KDE guide to install plasma. Package udisks was not pulled in automatically, and I didn't emerge it manually. Is it related to this problem?
I wonder how to fix it. Anyone can help?
_________________
peace, focus.
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6831
Location: Austria

PostPosted: Fri Jul 14, 2017 10:31 am    Post subject: Reply with quote

udisks has no business with Chromium, but it seems very unlikely (impossible) that you have Plasma installed without it.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
Jackie Lin
Tux's lil' helper
Tux's lil' helper


Joined: 31 May 2017
Posts: 89

PostPosted: Fri Jul 14, 2017 11:11 am    Post subject: Reply with quote

oh,thanks,i just checked it right now, it is already installed.
_________________
peace, focus.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum