Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Sguil >> /etc/init.d/status rc-status show incorrect output
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
Btoo
n00b
n00b


Joined: 24 Sep 2008
Posts: 31
Location: An isolated island

PostPosted: Thu Jun 01, 2017 2:49 pm    Post subject: Sguil >> /etc/init.d/status rc-status show incorrect o Reply with quote

Hi,

My previous post garnered no replies so I will be more specific with the help I could use. I have had to make corrections to the ebuild, init and conf files as it seems the /etc/sguild directory works better than the /etc/sguil directory set up with the ebuild.

This determination is clouded though by the fact that /etc/init.d/status shows "crashed" while the service actually is running and spawning two more child services as it is supposed to. So I have only a short clue of when the /etc/sguild directory was mentioned in an error even though the /etc/sguil directory was expressly stated everywhere.

THE QUESTION:
I checked also with rc-status and it shows crashed even though the processes are running. This also applies to the sensor_agent service.

Can someone help with how the status option works with open-rc in order to fix this?

Sguil-0.9.0

Thanks
Back to top
View user's profile Send private message
Btoo
n00b
n00b


Joined: 24 Sep 2008
Posts: 31
Location: An isolated island

PostPosted: Sat Jun 03, 2017 7:44 pm    Post subject: Reply with quote

Changed question/title about Sguil
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum