Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
kmail doesn't ask for gpg password
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
djdunn
l33t
l33t


Joined: 26 Dec 2004
Posts: 780
Location: Arrakis

PostPosted: Fri Apr 28, 2017 6:39 pm    Post subject: kmail doesn't ask for gpg password Reply with quote

well i know i have gpg working ok, i can use gpg on the command line just fine, and i can use it (not as good as command line) kgpg or kleopatra, to do gpg stuff

but when i use kmail, to try to sign or encrypt emails but the pinentry dialogue never shows up to ask for my password

using ~amd64
_________________
A process cannot be understood by stopping it. Understanding must move with the flow of the process, must join it and flow with it.

-The First Law of Mentat
Back to top
View user's profile Send private message
roboto
Apprentice
Apprentice


Joined: 15 Feb 2017
Posts: 156
Location: My IP address.

PostPosted: Thu May 11, 2017 7:41 pm    Post subject: Reply with quote

Go to the KDE forums and submit this issue. Google it.

https://forum.kde.org/
_________________
Answers please.

The true hater of man expects nothing from him and is indiscriminate to his works.
-Ayn Rand
Quote:
Dude. Minus 30 credibility points.

Yep
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum