Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] Gnome3 not instaling - Python messages etc
View unanswered posts
View posts from last 24 hours

Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message

Joined: 24 Jul 2009
Posts: 52

PostPosted: Mon Mar 20, 2017 8:29 pm    Post subject: [SOLVED] Gnome3 not instaling - Python messages etc Reply with quote

Hi all,

So it's been this time again where I installed Gentoo on my virtual machine. This time on my private laptop. All went well until I came to the point of emerge --ask gnome

I get a warning about a dependency for a build for gedit-3.20.0 and a long line for a required use flag as well as pythin single targets etc.

So I filled in all the pythin single targets etc. but it still comes up with the same rubbish. Really frustrated. As soon as I change the leyboard shortcut for releasing the mouse in Fusion (otherwise the screenchanges to another terminal window) I'll post it here. Based on the lack of showing of my make.conf would anybody be able to help?

I checked some forums posts but none really worked so far. Sorry am a noob so please be kind to me. I searched a lot already.

Last edited by crisdean on Sat Mar 25, 2017 11:47 am; edited 1 time in total
Back to top
View user's profile Send private message

Joined: 06 Mar 2007
Posts: 15867

PostPosted: Tue Mar 21, 2017 1:18 am    Post subject: Reply with quote

Please post the full output of the error message and the output of emerge --info. Pass option --verbose to emerge when you run the command that fails. Do not paraphrase or summarize the output. If your virtual machine software makes it unreasonably difficult to copy this output, you could emerge app-text/wgetpaste, use it to post the error to a pastebin, and link to it from here.
Back to top
View user's profile Send private message

Joined: 24 Jul 2009
Posts: 52

PostPosted: Thu Mar 23, 2017 3:39 pm    Post subject: Reply with quote

Hi here the output:

chris@localhost ~ $ emerge --info
setlocale: unsupported locale setting
setlocale: unsupported locale setting
Portage 2.3.3 (python 3.4.5-final-0, default/linux/amd64/13.0/desktop/gnome/systemd, gcc-4.9.4, glibc-2.23-r3, 4.9.6-gentoo-r1 x86_64)
System uname: Linux-4.9.6-gentoo-r1-x86_64-Intel-R-_Core-TM-_i7-2860QM_CPU_@_2.50GHz-with-gentoo-2.3
KiB Mem:     6054764 total,   5792020 free
KiB Swap:     524284 total,    524284 free
Timestamp of repository gentoo: Fri, 17 Mar 2017 00:45:01 +0000
sh bash 4.3_p48-r1
ld GNU ld (Gentoo 2.26.1 p1.0) 2.26.1
app-shells/bash:          4.3_p48-r1::gentoo
dev-lang/perl:            5.22.3_rc4::gentoo
dev-lang/python:          2.7.12::gentoo, 3.4.5::gentoo
dev-util/cmake:           3.7.2::gentoo
dev-util/pkgconfig:       0.28-r2::gentoo
sys-apps/baselayout:      2.3::gentoo
sys-apps/openrc:          0.23.2::gentoo
sys-apps/sandbox:         2.10-r3::gentoo
sys-devel/autoconf:       2.13::gentoo, 2.69::gentoo
sys-devel/automake:       1.14.1::gentoo, 1.15::gentoo
sys-devel/binutils:       2.26.1::gentoo
sys-devel/gcc:            4.9.4::gentoo
sys-devel/gcc-config:     1.7.3::gentoo
sys-devel/libtool:        2.4.6-r3::gentoo
sys-devel/make:           4.2.1::gentoo
sys-kernel/linux-headers: 4.4::gentoo (virtual/os-headers)
sys-libs/glibc:           2.23-r3::gentoo

    location: /usr/portage
    sync-type: rsync
    sync-uri: rsync://
    priority: -1000

CFLAGS="-march=native -O2 -pipe"
CONFIG_PROTECT="/etc /usr/share/gnupg/qualified.txt"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/dconf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/sandbox.d /etc/terminfo"
CXXFLAGS="-march=native -O2 -pipe"
FCFLAGS="-O2 -pipe"
FEATURES="assume-digests binpkg-logs config-protect-if-modified distlocks ebuild-locks fixlafiles merge-sync news parallel-fetch preserve-libs protect-owned sandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch userpriv usersandbox usersync xattr"
FFLAGS="-O2 -pipe"
GENTOO_MIRRORS=" rsync:// rsync://"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --omit-dir-times --compress --force --whole-file --delete --stats --human-readable --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages --exclude=/.git"
USE="X a52 aac acl acpi alsa amd64 berkdb bindist bluetooth branding bzip2 cairo cdda cdr cli colord cracklib crypt cups cxx dbus dri dts dvd dvdr eds emboss encode evo exif fam firefox flac fortran gdbm gif glamor gnome gnome-keyring gnome-online-accounts gpm gstreamer gtk iconv introspection ipv6 jpeg lcms ldap libnotify libsecret mad mng modules mp3 mp4 mpeg multilib nautilus ncurses nls nptl ogg opengl openmp pam pango pcre pdf png policykit ppds pulseaudio qt3support qt4 readline sdl seccomp session spell ssl startup-notification svg systemd tcpd tiff tracker truetype udev udisks unicode upower usb vorbis wxwidgets x264 xattr xcb xml xv xvid zlib" ABI_X86="64" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" APACHE2_MODULES="authn_core authz_core socache_shmcb unixd actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CALLIGRA_FEATURES="kexi words flow plan sheets stage tables krita karbon braindump author" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" CPU_FLAGS_X86="mmx sse sse2" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock isync itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf skytraq superstar2 timing tsip tripmate tnt ublox ubx" INPUT_DEVICES="libinput keyboard mouse" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LIBREOFFICE_EXTENSIONS="presenter-console presenter-minimizer" OFFICE_IMPLEMENTATION="libreoffice" PHP_TARGETS="php5-6" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7 python3_4" RUBY_TARGETS="ruby21" USERLAND="GNU" VIDEO_CARDS="amdgpu fbdev intel nouveau radeon radeonsi vesa dummy v4l" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"

Emerge Gnome:

localhost chris # emerge --verbose --ask gnome
setlocale: unsupported locale setting
setlocale: unsupported locale setting

These are the packages that would be merged, in order:

Calculating dependencies... done!

!!! The ebuild selected to satisfy ">=app-editors/gedit-3.20.0" has unmet requirements.
- app-editors/gedit-3.20.2::gentoo USE="introspection python spell -test -vala" ABI_X86="64" PYTHON_SINGLE_TARGET="-python3_4 -python3_5" PYTHON_TARGETS="python3_4 -python3_5"

  The following REQUIRED_USE flag constraints are unsatisfied:
    python? ( exactly-one-of ( python_single_target_python3_4 python_single_target_python3_5 ) )

  The above constraints are a subset of the following complete expression:
    python? ( introspection exactly-one-of ( python_single_target_python3_4 python_single_target_python3_5 ) python_single_target_python3_4? ( python_targets_python3_4 ) python_single_target_python3_5? ( python_targets_python3_5 ) )

(dependency required by "gnome-base/gnome-core-apps-3.20.0::gentoo" [ebuild])
(dependency required by "gnome-base/gnome-3.20.0::gentoo" [ebuild])
(dependency required by "gnome" [argument])

[Moderator edit: added [code] tags to preserve output layout. -Hu]
Back to top
View user's profile Send private message

Joined: 08 Mar 2003
Posts: 24539
Location: here

PostPosted: Thu Mar 23, 2017 4:33 pm    Post subject: Reply with quote

You can solve the issue activating python_single_target_python3_4 to gedit package
# echo "app-editors/gedit python_single_target_python3_4" >> /etc/portage/package.use

but I don't undestand because your system not set automatically this use flag.
With your profile theorically should be provided by /usr/portage/profiles/base/package.use
$ cat /usr/portage/profiles/base/package.use | grep gedit
app-editors/gedit-plugins python_single_target_python3_4
app-editors/gedit python_single_target_python3_4

Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message

Joined: 24 Jul 2009
Posts: 52

PostPosted: Thu Mar 23, 2017 4:42 pm    Post subject: Reply with quote

fedeliallalinea wrote:
You can solve the issue activating python_single_target_python3_4 to gedit package
# echo "app-editors/gedit python_single_target_python3_4" >> /etc/portage/package.use

but I don't undestand because your system not set automatically this use flag.
With your profile theorically should be provided by /usr/portage/profiles/base/package.use
$ cat /usr/portage/profiles/base/package.use | grep gedit
app-editors/gedit-plugins python_single_target_python3_4
app-editors/gedit python_single_target_python3_4

I have no idea, I added python entries in the make.conf. Package.use is a directory on my installation, no file. Which I don't understand. But let me try your fix first. Will report back.
Back to top
View user's profile Send private message

Joined: 08 Mar 2003
Posts: 24539
Location: here

PostPosted: Thu Mar 23, 2017 4:46 pm    Post subject: Reply with quote

crisdean wrote:
I have no idea, I added python entries in the make.conf. Package.use is a directory on my installation, no file. Which I don't understand. But let me try your fix first. Will report back.

If is a directory create a new file (package.use can be a directory with many file or a single file)
# echo "app-editors/gedit python_single_target_python3_4" >> /etc/portage/package.use/gedit

It's not a good idea change python_single_target globally on make.conf
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message

Joined: 24 Jul 2009
Posts: 52

PostPosted: Thu Mar 23, 2017 5:07 pm    Post subject: Reply with quote

Yeah I called it dump.

Will SSH from my Debian machine and copy it over before I go.

Oh dear, have I missed something when compiling the lernel?

localhost chris # emerge --ask gnome
setlocale: unsupported locale setting
setlocale: unsupported locale setting

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N     ] media-libs/libogg-1.3.2  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libyaml-0.1.7  USE="-doc -examples -static-libs {-test}"
[ebuild  N     ] sys-apps/tcp-wrappers-7.6.22-r1  USE="ipv6 -netgroups -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/giflib-5.1.4  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libdvdcss-1.3.0  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] sys-devel/autoconf-archive-2016.03.20-r1
[ebuild  N     ] media-libs/webrtc-audio-processing-0.3  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/libasyncns-0.8-r3  USE="-debug -doc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-wireless/wireless-regdb-20170307
[ebuild  N     ] net-dialup/ppp-scripts-0
[ebuild  N     ] dev-util/cppunit-1.13.2-r2  USE="-doc -examples -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libunistring-0.9.7  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/qqwing-1.3.4
[ebuild  N     ] net-misc/netkit-fingerd-0.17-r3
[ebuild  N     ] dev-libs/liblinear-210-r1  USE="-blas"
[ebuild  N     ] dev-libs/libdaemon-0.14-r2  USE="-doc -examples -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/tinyxml-2.6.2-r2  USE="stl -debug -doc -static-libs"
[ebuild  N     ] media-libs/libdiscid-0.6.1  USE="-static-libs"
[ebuild  N     ] net-misc/mobile-broadband-provider-info-20151214  USE="{-test}"
[ebuild  N     ] sys-apps/keyutils-1.5.9-r1  USE="{-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] sys-libs/mtdev-1.1.5  USE="-static-libs"
[ebuild  N     ] app-text/docbook-dsssl-stylesheets-1.79
[ebuild  N     ] app-text/docbook-sgml-dtd-4.1-r3
[ebuild  N     ] dev-libs/libnl-3.2.28  USE="-python -static-libs -utils" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7 python3_4 (-python3_5)"
[ebuild  N     ] app-text/docbook-sgml-dtd-4.0-r3
[ebuild  N     ] app-text/docbook-sgml-dtd-3.1-r3
[ebuild  N     ] app-text/docbook-sgml-dtd-3.0-r3
[ebuild  N     ] app-text/docbook-xml-simple-dtd-
[ebuild  N     ] app-dicts/myspell-en-20170101
[ebuild  N     ] app-i18n/unicode-data-9.0.0
[ebuild  N     ] sys-apps/paxctl-0.9
[ebuild  N     ] media-fonts/dejavu-2.35  USE="X -fontforge"
[ebuild   R    ] dev-libs/openssl-1.0.2k  USE="-bindist*"
[ebuild  N     ] dev-lang/orc-0.4.26-r1  USE="-examples -pax_kernel -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-doc/xmltoman-0.4
[ebuild  N     ] dev-perl/JSON-2.900.0  USE="{-test}"
[ebuild  N     ] media-libs/alsa-lib-1.1.2  USE="-alisp -debug -doc -python" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] media-libs/libdvdread-5.0.3  USE="css -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libgamin-0.1.10-r5  USE="-debug -python -static-libs" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] dev-libs/check-0.9.11  USE="-static-libs -subunit" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libdca-0.0.5-r3  USE="-debug -oss -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/faad2-2.7-r3  USE="-digitalradio -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/a52dec-0.7.4-r7  USE="-djbfft -oss -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-arch/pax-
[ebuild  N     ] media-libs/libmad-0.15.1b-r8  USE="-debug -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-util/ragel-6.7-r1  USE="-vim-syntax"
[ebuild  N     ] dev-libs/libev-4.23  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libverto-0.2.5-r1  USE="libev threads -glib -libevent -static-libs -tevent" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-base/xorg-drivers-1.19  INPUT_DEVICES="keyboard libinput mouse -acecad -aiptek -elographics -evdev -fpit -hyperpen -joystick -mutouch -penmount -synaptics -tslib -vmmouse -void -wacom" VIDEO_CARDS="amdgpu dummy fbdev intel nouveau radeon radeonsi vesa -apm -ark -ast -chips -cirrus -epson (-fglrx) (-freedreno) (-geode) -glint -i128 (-i740) -i915 -i965 -mach64 -mga -neomagic (-newport) -nv -nvidia (-omap) -qxl -r128 -rendition -s3 -s3virge -savage -siliconmotion -sis -sisusb (-sunbw2) (-suncg14) (-suncg3) (-suncg6) (-sunffb) (-sunleo) (-suntcx) -tdfx (-tegra) -tga -trident -tseng -via -virtualbox -vmware (-voodoo)"
[ebuild  N     ] app-admin/gamin-0.1.10-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-admin/gam-server-0.1.10-r2  USE="-debug"
[ebuild  N     ] virtual/fam-0-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-util/itstool-2.0.2  PYTHON_TARGETS="python2_7"
[ebuild  N     ] virtual/opengl-7.0-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-text/iso-codes-3.74  LINGUAS="-af -am -ar -as -ast -az -be -bg -bn -bn_IN -br -bs -byn -ca -crh -cs -cy -da -de -dz -el -en -eo -es -et -eu -fa -fi -fo -fr -ga -gez -gl -gu -haw -he -hi -hr -hu -hy -ia -id -is -it -ja -ka -kk -km -kn -ko -kok -ku -lt -lv -mi -mk -ml -mn -mr -ms -mt -nb -ne -nl -nn -nso -oc -or -pa -pl -ps -pt -pt_BR -ro -ru -rw -si -sk -sl -so -sq -sr -sr@latin -sv -sw -ta -te -th -ti -tig -tk -tl -tr -tt -tt@iqtelif -ug -uk -ve -vi -wa -wal -wo -xh -zh_CN -zh_HK -zh_TW -zu"
[ebuild  N     ] dev-lang/lua-5.1.5-r4  USE="deprecated readline -emacs -static" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] sys-libs/talloc-2.1.5  USE="python -compat" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] dev-python/six-1.10.0  USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] virtual/awk-1
[ebuild  N     ] dev-python/pyxdg-0.25-r1  USE="{-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-python3_5) (-python3_6)"
[ebuild  N     ] app-crypt/mit-krb5-1.14.2  USE="keyutils pkinit threads -doc (-libressl) -openldap (-selinux) {-test} -xinetd" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-text/hunspell-1.3.3  USE="ncurses nls readline -static-libs" L10N="-af -bg -ca -cs -cy -da -de -de-1901 -el -en -eo -es -et -fo -fr -ga -gl -he -hr -hu -ia -id -is -it -km -ku -lt -lv -mk -ms -nb -nl -nn -pl -pt -pt-BR -ro -ru -sk -sl -sq -sv -sw -tn -uk -zu"
[ebuild  N     ] app-eselect/eselect-cdparanoia-0.1
[ebuild  N     ] dev-lang/yasm-1.3.0  USE="nls -python" PYTHON_TARGETS="python2_7"
[ebuild  N     ] dev-python/pbr-1.10.0  USE="{-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/pyasn1-0.1.8  USE="-doc" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/extras-0.0.3  USE="{-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/linecache2-1.0.0  USE="{-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/traceback2-1.4.0  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/pycurl-7.43.0  USE="ssl -examples {-test}" CURL_SSL="openssl -gnutls (-libressl) -nss" PYTHON_TARGETS="python2_7 python3_4 (-python3_5) (-python3_6)"
[ebuild  N     ] app-text/docbook-xml-simple-dtd-1.0-r1
[ebuild  N     ] app-text/docbook-sgml-utils-0.6.14-r1  USE="-jadetex"
[ebuild  N     ] dev-lang/swig-3.0.8  USE="pcre -ccache -doc"
[ebuild  N     ] dev-python/m2crypto-0.24.0  USE="(-libressl)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] sys-libs/slang-2.3.0  USE="pcre png readline zlib -cjk -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/newt-0.52.15  USE="gpm nls -tcl" PYTHON_TARGETS="python2_7"
[ebuild  N     ] dev-python/unittest2-1.1.0  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/mimeparse-0.1.4-r1  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/testtools-1.8.0  USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] app-eselect/eselect-notify-send-0.1
[ebuild  N     ] dev-libs/hyphen-2.8.8  USE="-static-libs"
[ebuild  N     ] media-libs/x264-0.0.20160712  USE="interlaced threads -10bit -opencl -pic -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse"
[ebuild  N     ] dev-python/chardet-2.3.0  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/py-1.4.30  USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/PySocks-1.5.6  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/backports-1.0  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/backports-ssl-match-hostname-  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/idna-2.0  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/enum34-1.1.6  USE="-doc" PYTHON_TARGETS="python2_7 (-pypy) (-pypy3)"
[ebuild  N     ] dev-python/ply-3.9  USE="-examples" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/pycparser-2.14  USE="{-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/cffi-1.9.1  USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_4 (-python3_5) (-python3_6)"
[ebuild  N     ] media-libs/libvpx-1.5.0  USE="threads -doc -postproc -static-libs -svc {-test}" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="mmx sse sse2 -avx -avx2 -sse3 -sse4_1 -ssse3"
[ebuild  N     ] app-i18n/enca-1.19-r1  USE="iconv -doc -recode -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-misc/whois-5.2.12  USE="iconv nls -idn"
[ebuild  N     ] app-eselect/eselect-cblas-0.1
[ebuild  N     ] app-text/scrollkeeper-dtd-1.0
[ebuild  N     ] media-libs/glu-9.0.0-r1  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] virtual/glu-9.0-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-sound/cdparanoia-3.10.2-r6  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-eselect/eselect-ruby-20131227
[ebuild  N     ] dev-python/ipaddress-1.0.14  PYTHON_TARGETS="python2_7 (-pypy) (-pypy3)"
[ebuild  N     ] virtual/python-ipaddress-1.0-r1  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/cryptography-1.7.1  USE="(-libressl) {-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/pyopenssl-16.2.0  USE="-doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/ndg-httpsclient-0.4.0  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/urllib3-1.16  USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/requests-2.11.1  USE="{-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] virtual/krb5-0-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  NS    ] sys-devel/automake-1.11.6-r1 [1.14.1, 1.15]
[ebuild  N     ] x11-proto/xineramaproto-1.2.1-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-proto/fontsproto-2.1.3  USE="-doc"
[ebuild  N     ] x11-proto/resourceproto-1.2.0
[ebuild  N     ] media-libs/gstreamer-1.10.3  USE="caps introspection nls orc {-test} (-unwind)" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libgee-0.18.1  USE="introspection"
[ebuild  N     ] media-libs/cogl-1.22.2  USE="gles2 introspection kms opengl pango -debug -examples (-gstreamer) {-test} -wayland" VIDEO_CARDS="(-fglrx)"
[ebuild  N     ] gnome-base/gnome-common-3.18.0-r1  USE="autoconf-archive"
[ebuild  N     ] x11-libs/libxkbfile-1.0.9  USE="-static-libs"
[ebuild  N     ] x11-misc/xkeyboard-config-2.20
[ebuild  N     ] media-libs/libexif-0.6.21-r1  USE="nls -doc -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-text/enchant-1.6.0  USE="hunspell -aspell -static-libs -zemberek"
[ebuild  N     ] media-libs/libvorbis-1.3.5  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libical-1.0.1  USE="introspection -doc -examples -static-libs"
[ebuild  N     ] dev-libs/libsigc++-2.8.0  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] gnome-base/libgtop-2.34.2  USE="introspection"
[ebuild  N     ] dev-libs/nss-3.28.1  USE="nss-pem -cacert -utils" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/flac-1.3.2-r1  USE="cxx ogg (-altivec) -debug -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse"
[ebuild  N     ] dev-cpp/glibmm-2.48.1  USE="-debug -doc -examples {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-proto/xf86miscproto-0.9.3
[ebuild  N     ] media-libs/libmediaart-1.9.0-r1  USE="gtk introspection -qt5 {-test} -vala"
[ebuild  N     ] x11-themes/sound-theme-freedesktop-0.8
[ebuild  N     ] dev-libs/libpwquality-1.3.0  USE="pam -python -static-libs" PYTHON_TARGETS="python2_7 python3_4 (-python3_5)"
[ebuild  N     ] x11-libs/libXxf86misc-1.0.3  USE="-static-libs"
[ebuild  N     ] x11-apps/xkbcomp-1.3.1
[ebuild  N     ] x11-libs/libxklavier-5.3  USE="introspection -doc"
[ebuild  N     ] x11-proto/scrnsaverproto-1.2.2-r1  USE="-doc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/libXScrnSaver-1.2.2-r1  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/liboauth-1.0.3  USE="nss -bindist -curl -doc"
[ebuild  N     ] dev-libs/gmime-2.6.23  USE="-doc -mono -smime -static-libs -vala"
[ebuild  N     ] net-libs/libproxy-0.4.13-r2  USE="gnome python -kde -mono -networkmanager -perl -spidermonkey {-test} -webkit" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] sys-libs/tevent-0.9.28  USE="python" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] media-libs/freeglut-3.0.0  USE="-debug -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libwebp-0.5.2  USE="gif jpeg opengl png tiff -experimental (-neon) -static-libs -swap-16bit-csp" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse2 -avx2 -sse4_1"
[ebuild  N     ] x11-libs/libxkbcommon-0.6.0  USE="X -doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/xcb-util-renderutil-0.3.9-r1  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] gnome-extra/yelp-xsl-3.20.1
[ebuild  N     ] app-text/yelp-tools-3.18.0
[ebuild  N     ] media-libs/taglib-1.10  USE="asf mp4 -debug -examples {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libraw-0.17.2  USE="jpeg lcms openmp -demosaic -examples -jpeg2k" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/babl-0.1.18  USE="(-altivec)" CPU_FLAGS_X86="mmx sse sse2 -f16c -sse4_1"
[ebuild  N     ] dev-cpp/cairomm-1.12.0-r1  USE="X svg (-aqua) -doc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] gnome-base/gnome-menus-3.13.3-r1  USE="introspection -debug {-test}"
[ebuild  N     ] x11-themes/gnome-backgrounds-3.20
[ebuild  N     ] x11-apps/xmodmap-1.0.9
[ebuild  N     ] x11-apps/xdpyinfo-1.3.2  USE="-dga -dmx -xinerama"
[ebuild  N     ] x11-libs/xpyb-1.3.1-r3  USE="(-selinux) -static-libs" PYTHON_TARGETS="python2_7"
[ebuild  N     ] dev-python/pycairo-1.10.0-r5  USE="svg xcb -doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 (-python3_5) (-python3_6)"
[ebuild  N     ] dev-python/pygobject-3.20.1  USE="cairo threads -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 (-python3_5) (-python3_6)"
[ebuild  N     ] dev-libs/libevdev-1.5.6  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-proto/xf86rushproto-1.1.2-r1
[ebuild  N     ] x11-proto/xf86dgaproto-2.1-r2  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-apps/rgb-1.0.6
[ebuild  N     ] x11-proto/xcmiscproto-1.2.2  USE="-doc"
[ebuild  N     ] x11-libs/libXfont2-2.0.1  USE="bzip2 ipv6 truetype -doc -static-libs"
[ebuild  N     ] x11-apps/iceauth-1.0.7
[ebuild  N     ] x11-proto/trapproto-3.4.3
[ebuild  N     ] x11-proto/bigreqsproto-1.1.2  USE="-doc"
[ebuild  N     ] x11-misc/xbitmaps-1.1.1-r1
[ebuild  N     ] app-arch/gcab-0.7  USE="introspection -vala"
[ebuild  N     ] dev-lua/LuaBitOp-1.0.2-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-lua/luaexpat-1.3.0-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-lua/luasocket-3.0_rc1-r3  USE="-debug" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-lua/lpeg-0.12  USE="-debug -doc"
[ebuild  N     ] dev-lua/luajson-1.3.2  USE="{-test}"
[ebuild  N     ] media-libs/libquvi-scripts-0.9.20131130-r1  USE="-offensive" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libquvi-0.9.4-r1  USE="nls -examples -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-apps/setxkbmap-1.3.1
[ebuild  N     ] media-libs/libsndfile-1.0.26  USE="alsa -minimal -sqlite -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/speex-1.2_rc1-r2  USE="ogg -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse"
[ebuild  N     ] media-libs/sbc-1.3  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-misc/dhcp-4.3.4  USE="client ipv6 ldap server ssl (-libressl) (-selinux) -vim-syntax"
[ebuild  N     ] net-libs/libndp-1.6-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-wireless/crda-3.18-r1  USE="-gcrypt (-libressl)"
[ebuild  N     ] media-fonts/cantarell-0.0.25  USE="X"
[ebuild  N     ] sys-libs/nss_wrapper-1.1.3  USE="{-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-python/subunit-1.2.0-r1  USE="-static-libs {-test}" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
[ebuild  N     ] sys-libs/uid_wrapper-1.2.1  USE="{-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/socket_wrapper-1.1.6  USE="{-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libtheora-1.1.1-r1  USE="encode -doc -examples -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/gst-plugins-base-1.10.3  USE="X alsa introspection nls ogg orc pango theora vorbis -ivorbis" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/gst-plugins-good-1.10.3  USE="nls orc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/gst-plugins-ugly-1.10.3  USE="nls orc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-flac-1.10.3  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-mad-1.10.3  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-cdparanoia-1.10.3  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/glib-networking-2.48.2  USE="gnome libproxy ssl -smartcard {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/libsoup-2.54.1-r1  USE="introspection ssl -debug -gssapi -samba {-test} -vala" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/rest-0.8.0  USE="introspection {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/totem-pl-parser-3.10.7  USE="crypt introspection quvi -archive {-test}"
[ebuild  N     ] dev-libs/libcdio-0.93  USE="cxx -cddb -minimal -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libcdio-paranoia-0.93_p1  USE="cxx -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/libXres-1.0.7  USE="-static-libs"
[ebuild  N     ] x11-libs/xcb-util-keysyms-0.4.0  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/xcb-util-wm-0.4.1-r1  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/libXinerama-1.1.3  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-apps/sessreg-1.1.1
[ebuild  N     ] media-plugins/gst-plugins-a52dec-1.10.3  USE="orc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-x264-1.10.3  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-dvdread-1.10.3  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/audiofile-0.3.6-r3  USE="flac -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libdvdnav-5.0.3  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/gom-0.3.2  USE="introspection -debug -python" PYTHON_TARGETS="python3_4 (-python3_5)"
[ebuild  N     ] media-video/gnome-video-effects-0.4.1
[ebuild  N     ] media-plugins/gst-plugins-vpx-1.10.3  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-jpeg-1.10.3  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libv4l-1.10.1  USE="jpeg" ABI_X86="(64) -32 (-x32)"
[ebuild  NS    ] dev-lang/spidermonkey-24.2.0-r3 [1.8.5-r4] USE="system-icu -debug -icu -jit -minimal -static-libs {-test}"
[ebuild  N     ] sys-libs/libosinfo-0.3.1  USE="introspection vala {-test}"
[ebuild  N     ] net-dns/bind-tools-9.11.0_p3  USE="ipv6 readline seccomp ssl xml -doc -gost -gssapi -idn (-libressl) -urandom"
[ebuild  N     ] net-libs/neon-0.30.2  USE="nls ssl zlib -doc -expat -gnutls -kerberos -libproxy (-libressl) -pkcs11 -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/musicbrainz-5.1.0  USE="-examples {-test}"
[ebuild  N     ] sci-libs/gsl-1.16  USE="-cblas-external -static-libs"
[ebuild  N     ] mail-filter/bogofilter-1.2.4-r1  USE="berkdb -sqlite -tokyocabinet"
[ebuild  N     ] media-plugins/gst-plugins-gdkpixbuf-1.10.3  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-gfx/exiv2-0.25-r2  USE="nls png -doc -examples -webready -xmp" ABI_X86="(64) -32 (-x32)" LINGUAS="-bs -de -es -fi -fr -gl -ms -pl -pt -ru -sk -sv -ug -uk -vi"
[ebuild  N     ] media-libs/gexiv2-0.10.3  USE="introspection -python -static-libs" PYTHON_TARGETS="python2_7 python3_4 (-python3_5)"
[ebuild  N     ] media-libs/gd-2.2.4  USE="jpeg png tiff truetype zlib -fontconfig -static-libs -webp -xpm" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/jasper-1.900.6  USE="jpeg opengl -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-cpp/pangomm-2.40.1  USE="-doc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-cpp/atkmm-2.24.2  USE="-doc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libburn-1.4.6  USE="-cdio -debug -static-libs -track-src-odirect"
[ebuild  N     ] dev-libs/libisofs-1.4.6  USE="acl xattr zlib -debug -static-libs -verbose-debug"
[ebuild  N     ] gnome-extra/gnome-user-docs-3.20.2  USE="{-test}"
[ebuild  N     ] media-plugins/gst-plugins-taglib-1.10.3  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] virtual/freedesktop-icon-theme-0-r1
[ebuild  N     ] x11-libs/libnotify-0.7.6-r3  USE="introspection {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-lang/ruby-2.1.9  USE="berkdb gdbm ipv6 ncurses rdoc readline ssl -debug -doc -examples -rubytests -socks5 -xemacs"
[ebuild  N     ] dev-ruby/rubygems-2.5.2  USE="-server {-test}" RUBY_TARGETS="ruby21 (-ruby20) (-ruby22) (-ruby23)"
[ebuild  N     ] virtual/rubygems-10  RUBY_TARGETS="ruby21 (-ruby20)"
[ebuild  N     ] dev-ruby/rake-10.5.0  USE="-doc {-test}" RUBY_TARGETS="ruby21 (-ruby20) (-ruby22) (-ruby23)"
[ebuild  N     ] dev-ruby/json-1.8.2-r1  USE="-doc {-test}" RUBY_TARGETS="ruby21 (-ruby20)"
[ebuild  N     ] dev-ruby/racc-1.4.11  USE="-doc {-test}" RUBY_TARGETS="ruby21 (-ruby20) (-ruby22)"
[ebuild  N     ] dev-ruby/rdoc-4.2.0  USE="-doc {-test}" RUBY_TARGETS="ruby21 (-ruby20) (-ruby22)"
[ebuild  N     ] x11-libs/xcb-util-0.4.0  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/xcb-util-image-0.4.0  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/xcb-util-cursor-0.1.3-r1  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/startup-notification-0.12-r1  USE="-static-libs"
[ebuild  N     ] net-fs/cifs-utils-6.4  USE="acl ads caps caps-ng -creds"
[ebuild  N     ] dev-libs/libinput-1.6.2  USE="{-test}" INPUT_DEVICES="-wacom"
[ebuild  N     ] dev-libs/dbus-glib-0.102  USE="-debug -doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/json-glib-1.2.2  USE="introspection -debug" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] sys-power/upower-0.99.4  USE="introspection -doc -ios (-selinux)"
[ebuild  N     ] dev-python/dbus-python-1.2.0-r1  USE="-doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 (-python3_5) (-python3_6)"
[ebuild  N     ] sys-libs/tdb-1.3.8  USE="python" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] sys-libs/ntdb-1.0-r1  USE="python" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] sys-libs/ldb-1.1.26  USE="-doc" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-fs/samba-4.2.14  USE="acl client cups fam ldap pam system-mitkrb5 systemd -addc -addns -ads -aio -avahi -cluster -dmapi -gnutls -iprint -quota (-selinux) -syslog {-test} -winbind" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] dev-libs/apr-1.5.2  USE="urandom -doc -older-kernels-compatibility (-selinux) -static-libs"
[ebuild  N     ] media-plugins/gst-plugins-v4l2-1.10.3  USE="udev" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/apr-util-1.5.4  USE="berkdb gdbm ldap -doc -freetds -mysql -nss -odbc -openssl -postgres -sqlite -static-libs"
[ebuild  N     ] x11-apps/xrdb-1.1.0
[ebuild  N     ] x11-apps/xinit-1.3.4-r1  USE="minimal systemd"
[ebuild  N     ] x11-base/xorg-server-1.19.2  USE="glamor ipv6 kdrive suid systemd udev xorg -debug -dmx -doc (-libressl) -minimal (-selinux) -static-libs -tslib -unwind -wayland -xephyr -xnest -xvfb"
[ebuild  N     ] x11-drivers/xf86-video-intel-2.99.917_p20170216  USE="dri sna udev -debug -dri3 -tools -uxa -xvmc"
[ebuild  N     ] x11-drivers/xf86-input-libinput-0.24.0
[ebuild  N     ] x11-drivers/xf86-video-nouveau-1.0.13
[ebuild  N     ] x11-drivers/xf86-video-dummy-0.3.8  USE="-dga"
[ebuild  N     ] x11-drivers/xf86-video-fbdev-0.4.4
[ebuild  N     ] x11-drivers/xf86-input-mouse-1.9.2
[ebuild  N     ] x11-drivers/xf86-video-ati-7.8.0  USE="glamor udev"
[ebuild  N     ] x11-drivers/xf86-video-vesa-2.3.4
[ebuild  N     ] x11-drivers/xf86-input-keyboard-1.9.0
[ebuild  N     ] x11-drivers/xf86-video-amdgpu-1.2.0  USE="glamor"
[ebuild  N     ] net-libs/libmbim-1.14.0  USE="udev -static-libs"
[ebuild  N     ] net-libs/libqmi-1.16.2  USE="mbim -doc -static-libs"
[ebuild  N     ] dev-libs/libatasmart-0.19-r1  USE="-static-libs"
[ebuild  N     ] sys-block/parted-3.2  USE="debug nls readline -device-mapper (-selinux) -static-libs"
[ebuild  N     ] sys-apps/gptfdisk-1.0.1  USE="ncurses -static"
[ebuild  N     ] x11-apps/xhost-1.0.7  USE="ipv6"
[ebuild  N     ] net-libs/libpcap-1.8.1  USE="dbus usb -bluetooth -netlink -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-analyzer/nmap-7.31  USE="ipv6 nls nse ssl (-libressl) -ncat -ndiff -nmap-update -nping (-system-lua) -zenmap" LINGUAS="-de -fr -hi -hr -it -ja -pl -pt_BR -ru -zh" PYTHON_TARGETS="python2_7"
[ebuild  N     ] app-text/rarian-0.8.1-r3  USE="-static-libs"
[ebuild  N     ] media-libs/libgphoto2-2.5.12  USE="exif jpeg nls -doc -examples -gd -serial" ABI_X86="(64) -32 (-x32)" CAMERAS="adc65 agfa_cl20 aox ax203 barbie canon casio_qv clicksmart310 digigr8 digita dimagev dimera3500 directory enigma13 fuji gsmart300 hp215 iclick jamcam jd11 jl2005a jl2005c kodak_dc120 kodak_dc210 kodak_dc240 kodak_dc3200 kodak_ez200 konica konica_qm150 largan lg_gsm mars mustek panasonic_coolshot panasonic_dc1000 panasonic_dc1580 panasonic_l859 pccam300 pccam600 pentax polaroid_pdc320 polaroid_pdc640 polaroid_pdc700 ptp2 ricoh ricoh_g3 samsung sierra sipix_blink2 sipix_web2 smal sonix sony_dscf1 sony_dscf55 soundvision spca50x sq905 st2205 stv0674 stv0680 sx330z topfield toshiba_pdrm11 tp6801"
[ebuild  N     ] app-admin/apache-tools-2.4.25  USE="ssl (-libressl)"
[ebuild  N     ] www-servers/apache-2.4.25  USE="ldap ssl -debug -doc (-libressl) (-selinux) -static -suexec -threads" APACHE2_MODULES="actions alias auth_basic auth_digest authn_alias authn_anon authn_core authn_dbm authn_file authz_core authz_dbm authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir env expires ext_filter file_cache filter headers include info log_config logio mime mime_magic negotiation rewrite setenvif socache_shmcb speling status unique_id unixd userdir usertrack vhost_alias -access_compat -asis -authn_dbd -authz_dbd -cache_disk -cache_socache -cern_meta -charset_lite -dbd -dumpio -http2 -ident -imagemap -lbmethod_bybusyness -lbmethod_byrequests -lbmethod_bytraffic -lbmethod_heartbeat -log_forensic -macro -proxy -proxy_ajp -proxy_balancer -proxy_connect -proxy_fcgi -proxy_ftp -proxy_html -proxy_http -proxy_scgi -proxy_wstunnel -ratelimit -remoteip -reqtimeout -slotmem_shm -substitute -version" APACHE2_MPMS="-event -prefork -worker"
[ebuild  N     ] app-text/gnome-doc-utils-0.20.10-r1  PYTHON_TARGETS="python2_7"
[ebuild  N     ] dev-python/pyatspi-2.20.3  PYTHON_TARGETS="python2_7 python3_4 (-python3_5)"
[ebuild  N     ] media-libs/glew-1.10.0-r2  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-apps/mesa-progs-8.3.0  USE="-egl -gles2"
[ebuild  N     ] media-gfx/imagemagick-  USE="X bzip2 cxx jpeg lcms openmp pango png svg tiff truetype xml zlib -autotrace -corefonts -djvu -fftw -fontconfig -fpx -graphviz -hdri -jbig -jpeg2k -lqr -lzma (-opencl) -openexr -perl -postscript -q32 -q64 -q8 -raw -static-libs {-test} -webp -wmf"
[ebuild  N     ] virtual/imagemagick-tools-0  USE="jpeg png svg tiff -perl"
[ebuild  N     ] virtual/eject-0
[ebuild  N     ] net-wireless/bluez-5.43-r1  USE="cups obex readline systemd udev -debug -deprecated -doc -experimental -extra-tools (-selinux) {-test} -test-programs -user-session" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] dev-python/pycups-1.9.73  USE="-doc -examples" PYTHON_TARGETS="python2_7 python3_4 (-pypy)"
[ebuild  N     ] net-dns/avahi-0.6.32  USE="dbus gdbm gtk introspection ipv6 nls qt4 -autoipd -bookmarks -doc -gtk3 -howl-compat -mdnsresponder-compat -mono -python (-selinux) {-test} -utils" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-dialup/ppp-2.4.7-r3  USE="gtk ipv6 pam -activefilter -atm -dhcp -eap-tls (-libressl) -radius"
[ebuild  N     ] www-apache/mod_dnssd-0.6-r1
[ebuild  N     ] dev-qt/qtsvg-4.8.6-r1  USE="accessibility exceptions (-aqua) -debug -pch" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-wireless/wpa_supplicant-2.6  USE="dbus hs2-0 qt4 readline ssl -ap -eap-sim -fasteap -gnutls (-libressl) -p2p (-ps3) -qt5 (-selinux) -smartcard -tdls -uncommon-eap-types (-wimax) -wps"
[ebuild  N     ] net-libs/telepathy-glib-0.24.1  USE="introspection vala -debug {-test}" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-im/telepathy-mission-control-5.16.4  USE="-debug -networkmanager"
[ebuild  N     ] net-im/telepathy-logger-0.8.2  USE="introspection {-test}"
[ebuild  N     ] net-irc/telepathy-idle-0.2.0  USE="{-test}" PYTHON_TARGETS="python2_7"
[ebuild  N     ] x11-misc/xdg-user-dirs-0.15  USE="gtk"
[ebuild  N     ] x11-misc/xdg-user-dirs-gtk-0.10
[ebuild  N     ] dev-libs/appstream-glib-0.6.7  USE="introspection nls -stemmer"
[ebuild  N     ] media-libs/clutter-1.26.0  USE="X egl gtk introspection (-aqua) -debug -doc {-test} -wayland"
[ebuild  N     ] gnome-base/gnome-desktop-3.20.2  USE="introspection -debug {-test}"
[ebuild  N     ] media-libs/clutter-gtk-1.8.0  USE="X gtk introspection -debug -examples -wayland"
[ebuild  N     ] media-libs/gst-plugins-bad-1.10.3  USE="X bzip2 gtk introspection nls opengl orc -egl -gles2 {-test} -vcd -vnc -wayland" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/grilo-0.3.2  USE="gtk introspection network playlist -examples {-test} -vala"
[ebuild  N     ] dev-libs/gjs-1.46.0  USE="cairo gtk -examples {-test}"
[ebuild  N     ] net-misc/modemmanager-1.6.4  USE="introspection policykit qmi systemd -mbim -vala"
[ebuild  N     ] app-misc/geoclue-2.4.4  USE="introspection modemmanager -zeroconf"
[ebuild  N     ] net-libs/webkit-gtk-2.14.5  USE="(X) egl geolocation gnome-keyring gstreamer introspection jit libnotify opengl spell webgl (-aqua) -coverage -doc -gles2 -nsplugin {-test} -wayland"
[ebuild  N     ] net-misc/networkmanager-1.4.4-r1  USE="bluetooth dhclient introspection modemmanager ncurses nss ppp systemd wext wifi -audit -connection-sharing (-consolekit) -gnutls -json -ofono -resolvconf (-selinux) -teamd {-test} -vala" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] sys-apps/accountsservice-0.6.43  USE="introspection systemd -doc (-selinux)"
[ebuild  N     ] gnome-base/libgnome-keyring-3.12.0  USE="introspection -debug {-test} -vala"
[ebuild  N     ] x11-libs/vte-0.44.3  USE="crypt introspection -debug -glade -vala"
[ebuild  N     ] x11-libs/libwnck-3.20.1  USE="introspection startup-notification -tools"
[ebuild  N     ] x11-libs/gtksourceview-3.20.4  USE="introspection -glade {-test} -vala"
[ebuild  N     ] media-libs/clutter-gst-3.0.22  USE="X introspection udev -debug -examples"
[ebuild  N     ] dev-libs/libgames-support-1.0.2
[ebuild  N     ] dev-libs/libpeas-1.18.0  USE="gtk python -glade -jit -lua {-test}" PYTHON_TARGETS="python2_7 python3_4 (-python3_5)"
[ebuild  N     ] sys-fs/udisks-2.1.8  USE="acl gptfdisk introspection systemd -cryptsetup -debug (-selinux)"
[ebuild  N     ] app-i18n/ibus-1.5.12  USE="X gtk gtk3 introspection nls python -deprecated -gconf {-test} -vala -wayland" PYTHON_TARGETS="python2_7"
[ebuild  N     ] x11-libs/colord-gtk-0.1.26  USE="introspection -doc -vala"
[ebuild  N     ] gnome-base/gconf-3.2.6-r4  USE="introspection ldap policykit -debug" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-libs/gssdp-0.14.16  USE="gtk introspection" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/gupnp-0.20.18  USE="introspection -connman -networkmanager" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-libs/webkit-gtk-2.4.11-r1  USE="X egl geolocation gnome-keyring gstreamer introspection jit opengl spell webgl (-aqua) -coverage -debug -gles2 {-test} -wayland"
[ebuild  N     ] app-crypt/gpgme-1.8.0-r2  USE="cxx -common-lisp -python -qt5 -static-libs" PYTHON_TARGETS="python2_7 python3_4 (-python3_5)"
[ebuild  N     ] media-libs/libchamplain-0.12.14  USE="gtk introspection -debug -vala"
[ebuild  N     ] gnome-base/libgnomekbd-3.6.0  USE="introspection {-test}"
[ebuild  N     ] app-admin/system-config-printer-1.4.8  USE="gnome-keyring policykit -doc" LINGUAS="-ar -as -bg -bn -bn_IN -br -bs -ca -cs -cy -da -de -el -en_GB -es -et -fa -fi -fr -gu -he -hi -hr -hu -hy -id -is -it -ja -ka -kn -ko -lo -lv -mai -mk -ml -mr -ms -nb -nl -nn -or -pa -pl -pt -pt_BR -ro -ru -si -sk -sl -sr -sr@latin -sv -ta -te -th -tr -uk -vi -zh_CN -zh_TW" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-print/cups-pk-helper-0.2.6
[ebuild  N     ] gnome-extra/zenity-3.20.0  USE="libnotify -debug {-test} -webkit"
[ebuild  N     ] sys-apps/baobab-3.20.1
[ebuild  N     ] app-admin/gnome-system-log-3.9.90
[ebuild  N     ] media-gfx/gnome-font-viewer-3.20.2
[ebuild  N     ] gnome-extra/gconf-editor-3.0.1-r1
[ebuild  N     ] gnome-extra/gucharmap-9.0.2  USE="introspection -debug {-test} -vala"
[ebuild  N     ] games-board/gnome-mines-3.20.1
[ebuild  N     ] media-gfx/shotwell-0.24.3
[ebuild  N     ] games-board/gnome-chess-3.20.1
[ebuild  N     ] games-board/tali-3.20.0
[ebuild  N     ] gnome-base/dconf-editor-3.20.3
[ebuild  N     ] gnome-extra/nautilus-sendto-3.8.4  USE="-debug"
[ebuild  N     ] www-client/epiphany-3.20.7  USE="{-test}"
[ebuild  N     ] games-board/gnome-mahjongg-3.20.0
[ebuild  N     ] net-analyzer/gnome-nettool-3.8.1  USE="-debug"
[ebuild  N     ] app-dicts/gnome-dictionary-3.20.0  USE="introspection ipv6 -debug"
[ebuild  N     ] games-puzzle/gnome-sudoku-3.20.5
[ebuild  N     ] games-puzzle/hitori-3.20.0
[ebuild  N     ] games-puzzle/gnome-klotski-3.20.2
[ebuild  N     ] gnome-extra/gnome-power-manager-3.20.0  USE="{-test}"
[ebuild  N     ] games-puzzle/gnome-tetravex-3.20.0
[ebuild  N     ] gnome-extra/gnome-characters-3.20.1  USE="{-test}"
[ebuild  N     ] net-misc/vino-3.20.2  USE="crypt gnome-keyring ipv6 jpeg ssl telepathy zlib -debug -zeroconf"
[ebuild  N     ] gnome-extra/gnome-calculator-3.20.2
[ebuild  N     ] games-puzzle/swell-foop-3.20.0
[ebuild  N     ] games-puzzle/lightsoff-3.20.0
[ebuild  N     ] games-puzzle/five-or-more-3.20.2
[ebuild  N     ] gnome-extra/gnome-search-tool-3.6.0
[ebuild  N     ] media-plugins/gst-plugins-resindvd-1.10.3  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-faad-1.10.3  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-dts-1.10.3  USE="orc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/dleyna-core-0.5.0
[ebuild  N     ] net-libs/dleyna-connector-dbus-0.2.0
[ebuild  N     ] app-text/libspectre-0.2.7  USE="-debug -doc -static-libs"
[ebuild  N     ] app-text/gtkspell-3.0.7  USE="introspection -vala"
[ebuild  N     ] x11-libs/libcryptui-3.12.2  USE="introspection libnotify -debug"
[ebuild  N     ] dev-cpp/gtkmm-3.20.1  USE="X (-aqua) -doc -examples {-test} -wayland" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] gnome-extra/gnome-system-monitor-3.20.1  USE="X systemd"
[ebuild  N     ] app-accessibility/caribou-0.4.21  PYTHON_TARGETS="python2_7 python3_4 (-python3_5)"
[ebuild  N     ] media-gfx/eog-3.20.5  USE="exif introspection jpeg lcms svg tiff -debug -xmp"
[ebuild  N     ] app-crypt/seahorse-3.20.0  USE="ldap -debug -zeroconf"
[ebuild  N     ] gnome-extra/yelp-3.20.1
[ebuild  N     ] app-text/gspell-1.2.2  USE="introspection {-test} -vala"
[ebuild  N     ] media-libs/clutter-gst-2.0.18  USE="introspection -debug -examples"
[ebuild  N     ] net-libs/gupnp-igd-0.2.4  USE="introspection -python" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-libs/libnice-0.1.13  USE="introspection upnp" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-voip/telepathy-gabble-0.18.3  USE="jingle -gnutls -plugins {-test}"
[ebuild  N     ] net-im/telepathy-connection-managers-2-r2  USE="irc xmpp -gadu -icq -meanwhile -msn -sip -sipe -steam -yahoo -zeroconf"
[ebuild  N     ] media-plugins/gst-plugins-libnice-0.1.13-r100  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/farstream-0.2.8-r1  USE="introspection {-test} -upnp"
[ebuild  N     ] net-libs/telepathy-farstream-0.6.2  USE="introspection -examples"
[ebuild  N     ] net-libs/gnome-online-accounts-3.20.5  USE="gnome introspection -debug -kerberos"
[ebuild  N     ] gnome-base/gvfs-1.28.3-r1  USE="cdda gnome-keyring gnome-online-accounts gtk http systemd udev udisks -afp -archive -bluray -fuse -google -gphoto2 -ios -mtp -nfs -samba {-test} -zeroconf"
[ebuild  N     ] dev-libs/libgdata-0.17.6  USE="crypt gnome-online-accounts introspection -static-libs {-test} -vala"
[ebuild  N     ] sci-geosciences/geocode-glib-3.20.1  USE="introspection {-test}"
[ebuild  N     ] dev-libs/libgweather-3.20.4  USE="introspection -glade -vala"
[ebuild  N     ] gnome-extra/evolution-data-server-3.20.6  USE="berkdb gnome-online-accounts gtk introspection ipv6 ldap vala weather -api-doc-extras -google -kerberos {-test}"
[ebuild  N     ] gnome-base/gnome-core-libs-3.20.0-r1  USE="cups -python"
[ebuild  N     ] net-libs/libzapojit-0.0.3  USE="introspection"
[ebuild  N     ] net-libs/libgfbgraph-0.2.3  USE="introspection"
[ebuild  N     ] gnome-extra/gnome-weather-3.20.2  USE="{-test}"
[ebuild  N     ] gnome-extra/gnome-calendar-3.20.4
[ebuild  N     ] app-editors/gedit-3.20.2  USE="introspection python spell {-test} -vala" PYTHON_SINGLE_TARGET="python3_4 (-python3_5)" PYTHON_TARGETS="python3_4 (-python3_5)"
[ebuild  N     ] media-sound/pulseaudio-10.0  USE="X alsa alsa-plugin asyncns bluetooth caps dbus gdbm glib gnome gtk ipv6 orc qt4 ssl systemd tcpd udev webrtc-aec -doc -equalizer -jack (-libressl) -libsamplerate -lirc -native-headset (-neon) -ofono-headset (-oss) -realtime (-selinux) -sox (-system-wide) {-test} -zeroconf" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/alsa-plugins-1.1.1  USE="pulseaudio -debug -ffmpeg -jack -libav -libsamplerate -speex" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libcanberra-0.30-r5  USE="alsa gnome gstreamer gtk gtk3 pulseaudio sound udev -oss -tdb" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] gnome-base/gnome-settings-daemon-3.20.2  USE="colord cups policykit udev -debug -networkmanager (-openrc-force) -smartcard {-test} -wayland" INPUT_DEVICES="-wacom"
[ebuild  N     ] gnome-base/gnome-session-3.20.2  USE="ipv6 systemd -doc"
[ebuild  N     ] net-wireless/gnome-bluetooth-3.20.0  USE="introspection -debug"
[ebuild  N     ] gnome-extra/gnome-color-manager-3.20.0  USE="(-packagekit) -raw {-test}"
[ebuild  N     ] x11-wm/mutter-3.20.3  USE="introspection kms {-test} -wayland"
[ebuild  N     ] media-video/cheese-3.20.2  USE="introspection {-test}"
[ebuild  N     ] media-libs/libsdl-1.2.15-r9  USE="X alsa joystick opengl pulseaudio sound video xv -aalib -custom-cflags -dga -fbcon -libcaca -nas -oss -static-libs -tslib -xinerama" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] games-board/iagno-3.20.2
[ebuild  N     ] games-puzzle/quadrapassel-3.20.0
[ebuild  N     ] mail-client/evolution-3.20.5  USE="bogofilter crypt ldap spell ssl weather -highlight -map -spamassassin"
[ebuild  N     ] games-board/four-in-a-row-3.20.1
[ebuild  N     ] games-arcade/gnome-robots-3.20.2
[ebuild  N     ] games-arcade/gnome-nibbles-
[ebuild  N     ] sys-apps/gnome-disk-utility-3.20.2  USE="gnome systemd -fat"
[ebuild  N     ] games-puzzle/gnome-taquin-3.20.2
[ebuild  N     ] media-gfx/gnome-screenshot-3.20.1
[ebuild  N     ] media-plugins/gst-plugins-pulse-1.10.3  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libmpeg2-0.5.1-r2  USE="X sdl -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-mpeg2dec-1.10.3  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-meta-1.10.3  USE="X a52 aac alsa cdda dts dvd flac mp3 mpeg ogg pulseaudio vorbis x264 -dv -dvb -ffmpeg -http -jack -lame -libass -libvisual -mms -modplug -opus -oss -taglib -theora -v4l -vaapi -vcd -vpx -wavpack" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/gtk-vnc-0.6.0  USE="gtk3 introspection pulseaudio -examples -python -sasl -vala" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-misc/vinagre-3.20.2-r1  USE="ssh telepathy -rdp -spice -zeroconf"
[ebuild  N     ] media-libs/gegl-0.3.8  USE="cairo introspection jpeg2k lcms raw sdl svg tiff -debug -ffmpeg -lensfun -openexr {-test} -umfpack -v4l -vala -webp" CPU_FLAGS_X86="mmx sse"
[ebuild  N     ] gnome-extra/nm-applet-1.4.2  USE="introspection -modemmanager -teamd"
[ebuild  N     ] gnome-base/gnome-control-center-3.20.2-r1  USE="bluetooth colord cups gnome-online-accounts i18n networkmanager -debug -kerberos -v4l -wayland" INPUT_DEVICES="-wacom"
[ebuild  N     ] gnome-base/gnome-shell-3.20.4  USE="bluetooth networkmanager nls (-openrc-force)" PYTHON_TARGETS="python3_4 (-python3_5)"
[ebuild  N     ] virtual/notification-daemon-0  USE="gnome -kde"
[ebuild  N     ] gnome-base/gdm-3.20.1  USE="branding introspection ipv6 tcpd -accessibility -audit -fprint -plymouth (-selinux) -smartcard {-test} -wayland -xinerama"
[ebuild  N     ] app-eselect/eselect-gnome-shell-extensions-20120911
[ebuild  N     ] gnome-extra/gnome-shell-extensions-3.20.1  USE="-examples"
[ebuild  N     ] app-misc/tracker-1.8.3-r1  USE="exif flac gif gstreamer gtk iso jpeg miner-fs mp3 nautilus pdf seccomp tiff upower vorbis xml -cue -ffmpeg -firefox-bookmarks -gsf -iptc -libav -networkmanager -playlist -rss -stemmer {-test} -thunderbird -upnp-av -xmp -xps"
[ebuild  N     ] media-plugins/grilo-plugins-0.3.3  USE="dvd gnome-online-accounts tracker upnp-av youtube (-chromaprint) -daap -examples -flickr -freebox (-lua) -subtitles -thetvdb -vimeo"
[ebuild  N     ] dev-libs/folks-0.11.3  USE="bluetooth eds telepathy tracker -debug {-test} -utils -zeitgeist"
[ebuild  N     ] gnome-extra/gnome-contacts-3.20.0  USE="-v4l"
[ebuild  N     ] media-gfx/gnome-photos-3.20.4  USE="{-test}"
[ebuild  N     ] media-sound/gnome-music-3.20.2-r1  PYTHON_TARGETS="python3_4 (-python3_5)"
[ebuild  N     ] net-misc/gnome-online-miners-3.20.1  USE="-flickr"
[ebuild  N     ] net-im/empathy-3.12.12  USE="geolocation gnome gnome-online-accounts map spell v4l -debug {-test}"
[ebuild  N     ] gnome-base/nautilus-3.20.4  USE="exif gnome introspection previewer tracker (-packagekit) (-selinux) -sendto {-test} -xmp"
[ebuild  N     ] gnome-extra/nautilus-tracker-tags-1.8.3
[ebuild  N     ] app-text/evince-3.20.1  USE="gnome gnome-keyring gstreamer introspection nautilus postscript tiff -djvu -dvi -nsplugin -t1lib -xps"
[ebuild  N     ] gnome-extra/sushi-3.20.0  USE="-office"
[ebuild  N     ] app-cdr/brasero-3.12.1-r1  USE="css introspection libburn mp3 nautilus tracker (-packagekit) -playlist {-test}"
[ebuild  N     ] gnome-extra/gnome-user-share-3.18.3
[ebuild  N     ] gnome-extra/gnome-tweak-tool-3.20.1  PYTHON_TARGETS="python2_7"
[ebuild  N     ] gnome-extra/gnome-documents-3.20.1
[ebuild  N     ] app-arch/file-roller-3.20.4  USE="nautilus (-packagekit)"
[ebuild  N     ] media-video/totem-3.20.1  USE="introspection nautilus python -debug -lirc {-test} -zeitgeist" PYTHON_SINGLE_TARGET="python2_7 -python3_4 (-python3_5)" PYTHON_TARGETS="python2_7 python3_4 (-python3_5)"
[ebuild  N     ] x11-terms/gnome-terminal-3.20.3  USE="gnome-shell nautilus -debug -vanilla"
[ebuild  N     ] gnome-base/gnome-core-apps-3.20.0  USE="bluetooth cdr cups"
[ebuild  N     ] media-sound/sound-juicer-3.20.0  USE="flac vorbis -debug {-test}"
[ebuild  N     ] gnome-base/gnome-extra-apps-3.20.0  USE="games share shotwell tracker"
[ebuild  N     ] gnome-base/gnome-3.20.0  USE="bluetooth cdr classic cups extras -accessibility"

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:


  (dev-libs/openssl-1.0.2k:0/0::gentoo, installed) pulled in by
    >=dev-libs/openssl-0.9.8f:0[bindist=] required by (net-misc/openssh-7.3_p1-r7:0/0::gentoo, installed)

  (dev-libs/openssl-1.0.2k:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-libs/openssl-0.9.8g:0[-bindist] required by (net-voip/telepathy-gabble-0.18.3:0/0::gentoo, ebuild scheduled for merge)

It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.

[Moderator edit: added [code] tags to preserve output layout. -Hu]
Back to top
View user's profile Send private message

Joined: 08 Mar 2003
Posts: 24539
Location: here

PostPosted: Thu Mar 23, 2017 5:15 pm    Post subject: Reply with quote

This is typical bindist problem (you can search in forum), the best way is disable this use flag globally in make.conf an then run emerge --changed-use --deep @world
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message

Joined: 24 Jul 2009
Posts: 52

PostPosted: Thu Mar 23, 2017 5:57 pm    Post subject: Reply with quote

fedeliallalinea wrote:
This is typical bindist problem (you can search in forum), the best way is disable this use flag globally in make.conf an then run emerge --changed-use --deep @world

You sir are a legend!

Thanks to everyone who helped in getting Gnome 3 installed. Will report back once I'm in the house again.

Cheers everyone,

Back to top
View user's profile Send private message

Joined: 24 Jul 2009
Posts: 52

PostPosted: Thu Mar 23, 2017 9:51 pm    Post subject: Reply with quote

Gnome is now compiling :) This thread can be marked as resolved. Thank you Gentoo community. You are amazing people!
Back to top
View user's profile Send private message

Joined: 27 Feb 2003
Posts: 494
Location: Estonia

PostPosted: Sat Mar 25, 2017 7:21 am    Post subject: Reply with quote

There was a short time period when there was no entry for this in profiles/base/package.use, the OP probably hit the sync then. It shouldn't be necessary to have any /etc/portage entries for this anymore.
To "resolve" the thread, you can change the topic to have [solved] or whatnot in front yourself.
GNOME team lead; GStreamer; MIPS/ARM64
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum