Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
"Busy" mouse cursor
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
grant123
l33t
l33t


Joined: 23 Mar 2005
Posts: 980

PostPosted: Wed Mar 15, 2017 1:50 pm    Post subject: "Busy" mouse cursor Reply with quote

Does anyone have the "busy" mouse cursor working when opening applications? I'm using xfce4 with a cursor theme selected from xcursor-themes. I believe it should work when opening gimp (for example) but it does not.
Back to top
View user's profile Send private message
fcl
n00b
n00b


Joined: 31 Dec 2016
Posts: 71

PostPosted: Wed Mar 15, 2017 4:35 pm    Post subject: Reply with quote

I think it's handled by startup-notification. Try to enable startup-notification USE flag in make.conf and emerge @world

eg.
Code:
# euse -E startup-notification
# emerge -auDU @world


This should rebuld some Xfce packages as well as pull x11-libs/startup-notification
Back to top
View user's profile Send private message
cboldt
l33t
l33t


Joined: 24 Aug 2005
Posts: 829

PostPosted: Wed Mar 15, 2017 4:57 pm    Post subject: Reply with quote

I don't have "startup-notification," and I get a busy cursor when opening apps. I am using "gentoo-silver" cursors, set in ~/.Xdefaults
Back to top
View user's profile Send private message
grant123
l33t
l33t


Joined: 23 Mar 2005
Posts: 980

PostPosted: Wed Mar 15, 2017 5:08 pm    Post subject: Reply with quote

fcl wrote:
I think it's handled by startup-notification. Try to enable startup-notification USE flag in make.conf and emerge @world

eg.
Code:
# euse -E startup-notification
# emerge -auDU @world


This should rebuld some Xfce packages as well as pull x11-libs/startup-notification


That USE didn't cause anything to be re-emerged for me unfortunately.
Back to top
View user's profile Send private message
grant123
l33t
l33t


Joined: 23 Mar 2005
Posts: 980

PostPosted: Wed Mar 15, 2017 5:09 pm    Post subject: Reply with quote

cboldt wrote:
I don't have "startup-notification," and I get a busy cursor when opening apps. I am using "gentoo-silver" cursors, set in ~/.Xdefaults


Do you get the busy cursor when opening gimp? Which other common app works with it?
Back to top
View user's profile Send private message
cboldt
l33t
l33t


Joined: 24 Aug 2005
Posts: 829

PostPosted: Wed Mar 15, 2017 5:29 pm    Post subject: Reply with quote

I get a busy cursor when opening LibreOffice, but NOT when opening gimp.

FWIW, I put a SSD in this machine a couple weeks ago, and WOW. Not much need for a busy cursor at all.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum