Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
bind forwarding issue{Solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
CaptainBlood
l33t
l33t


Joined: 24 Jan 2010
Posts: 996

PostPosted: Fri Feb 24, 2017 11:02 pm    Post subject: bind forwarding issue{Solved] Reply with quote

In 99% of the cases bind cache/forwarding works, but not with odd site names such as
Code:
https://forums.gentoo.org
among others.
Everything like www.xxxxxx.abc works fine?

Any idea what to do?

Thks 4 ur attention


Last edited by CaptainBlood on Mon Feb 27, 2017 11:06 am; edited 1 time in total
Back to top
View user's profile Send private message
CaptainBlood
l33t
l33t


Joined: 24 Jan 2010
Posts: 996

PostPosted: Mon Feb 27, 2017 11:05 am    Post subject: Reply with quote

traces from the culprit:
Code:
lame-servers.log:25-Feb-2017 19:33:52.736 no valid RRSIG resolving 'gentoo.org/DS/IN': 208.67.222.222#53
lame-servers.log:25-Feb-2017 19:34:04.457 no valid DS resolving 'forums.gentoo.org/DS/IN': <unknown address, family 57054>
lame-servers.log:25-Feb-2017 19:35:52.034 no valid DS resolving 'forums.gentoo.org/DS/IN': 208.67.220.220#53
Clue was removal:
Code:
grep RRSIG  /etc/bind/named.conf
//       dnssec-validation auto; // cancelled because of RRSIG errors
Thks 4 ur atention, inerest & support.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum