Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Printing multiple copies with okular [solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
mani001
Guru
Guru


Joined: 04 Dec 2004
Posts: 354
Location: Oleiros

PostPosted: Tue Feb 21, 2017 12:14 pm    Post subject: Printing multiple copies with okular [solved] Reply with quote

Hi,

when I tell okular to print multiple copies of a document, it only prints one. It seems this is an ancient bug

https://bugzilla.redhat.com/show_bug.cgi?id=1069307

Anyone else being hit by this?

I'm on stable Gentoo, that meaning Plasma 5.8.5 and KDE-4-based okular 0.26.1.

Cheers.


Last edited by mani001 on Tue Feb 21, 2017 4:55 pm; edited 1 time in total
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21332
Location: here

PostPosted: Tue Feb 21, 2017 12:36 pm    Post subject: Reply with quote

It's only okular that presents the problem (try with another program)?
The patch present in the bug is applied in okular-16.08.
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
mani001
Guru
Guru


Joined: 04 Dec 2004
Posts: 354
Location: Oleiros

PostPosted: Tue Feb 21, 2017 3:15 pm    Post subject: Reply with quote

Yes, it's only okular: Acrobat Reader used to work fine (although not anymore), and evince works just fine.
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21332
Location: here

PostPosted: Tue Feb 21, 2017 4:11 pm    Post subject: Reply with quote

And try to unmask okular 16.12, migrated to kf5?
It's a shame you have evince, a gtk program, in plasma environment (it's only my idea)
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
mani001
Guru
Guru


Joined: 04 Dec 2004
Posts: 354
Location: Oleiros

PostPosted: Tue Feb 21, 2017 4:55 pm    Post subject: Reply with quote

Yes, new version works like a charm :D

I'm appending solved.

Thank you!!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum