Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gentoo Live DVD on Tyan S2912, No Network[solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
jserink
l33t
l33t


Joined: 30 Jan 2004
Posts: 930

PostPosted: Wed Feb 01, 2017 7:17 am    Post subject: Gentoo Live DVD on Tyan S2912, No Network[solved] Reply with quote

Hi All:

I have a Tyan S2912 system that I have booted from the 2016 Gentoo Live DVD.
It has detected the raid 1 array 0 on the LSI HW raid card but not the array 1. Array 0 is HW raid 1, windows NTFS. Array1 is HW raid 10 ntfs.

My problem is that the Ethernet ports will not come up. The module is for the Nvidia Nforce 3600 chipset so its the forcedeth kernel module. This is loaded but after adding the network address to teh interface, I cannot bring up the interface, its always down. I'm doing this:
ip addr add dev enp0s8 192.168.111.20/24 brd 192.168.111.255

ip link set dev enp0s8 up.

the link still shows down.

I have tried unloading the kernel module and reloaded with the following flag combinations all with no change:
msi=0 msix=0
msi=1 msix=1

No luck with google-fu so checking if anyone here has had similar issues with Nvidia nforce drivers.

Cheers,
John
Back to top
View user's profile Send private message
jserink
l33t
l33t


Joined: 30 Jan 2004
Posts: 930

PostPosted: Thu Feb 02, 2017 8:39 am    Post subject: Reply with quote

Ok....this is fixed.

One of my colleagues had unplugged the network cables...<blush>.

Ooops.
:)


Cheers,
john
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum