Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
qtcreator 4.2.0 not updating after I change UI files
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Featherfoot
l33t
l33t


Joined: 28 Dec 2002
Posts: 970
Location: Stuart, Florida

PostPosted: Fri Dec 23, 2016 9:09 pm    Post subject: qtcreator 4.2.0 not updating after I change UI files Reply with quote

I am running qtcreator 4.2.0 on an amd64 system.

I moved a previous application from and older version of qt and was able to get it to compile and run.

I added a field to one of the dialog boxes and it didn't show up in my application, which I think shows that it is not being set up correctly. As it is not converting from a .ui file to a .cpp file.
It also did not have the INCLUDE path set up for Qt5, which is out of character for qtcreator.

It is entirely possible that I don't have qt5 set up correctly. I do have QT_SELECT set to qt5 and it indicates it was compiled with qt 5.7.1.

I would appreciate your thoughts on how to get it working.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum