Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Wacom Intuos + libinput without xf86-input-wacom?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
luciano
Tux's lil' helper
Tux's lil' helper


Joined: 18 Nov 2004
Posts: 124

PostPosted: Sat Nov 05, 2016 1:09 pm    Post subject: Wacom Intuos + libinput without xf86-input-wacom? Reply with quote

Just upgraded to using libinput-0.19.0 under X.org. I've removed the evdev and synaptics drivers and everything seems to work fine.

The only problem I'm having is my wacom tablet; it's not shown by libinput-list-devices.

I've removed xf86-input-wacom, as my understanding is that libinput takes over this job. However, I'm not 100% clear whether this is the case, as googling comes up with many posts about the Xorg.conf.d order of loading xf86-input-libinput and xf86-input-wacom, appearing to suggest that the two drivers are still being used in parallel.

Can somebody confirm if they have libinput working with a wacom tablet (I think mine is an 'Intuos'), without the xf86-input-wacom driver?

Thanks!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum