Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
GDM crashing after lock screen
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
txithihausen
n00b
n00b


Joined: 19 Nov 2008
Posts: 31

PostPosted: Fri Nov 04, 2016 11:24 am    Post subject: GDM crashing after lock screen Reply with quote

Hi fellows, I'm dealing with a strange behaviour on my Gentoo. After performing an emerge world, the GDM is crashing whenever it goes to lock screen (due to type super + L or an inactive time). To be more precise, it appear to be continuously restarting (crash, restart, crash restart,...) which avoid the properly login.

I got the following error message => https://paste.pound-python.org/show/D5totHpsKlNfFyxkQl1p/ and this is my emerge --info => https://paste.pound-python.org/show/OoB2Y4WsGvYHrTpjNiLD/

Any tip about what is going on?

Thanks in advance.
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 22315
Location: here

PostPosted: Fri Nov 04, 2016 12:42 pm    Post subject: Reply with quote

I have similar problem with plasma and sddm. Try to downgrade x11-drivers/xf86-video-intel.
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
txithihausen
n00b
n00b


Joined: 19 Nov 2008
Posts: 31

PostPosted: Fri Nov 04, 2016 8:24 pm    Post subject: Reply with quote

fedeliallalinea wrote:
I have similar problem with plasma and sddm. Try to downgrade x11-drivers/xf86-video-intel.


You are completely right! I have downgraded x11-drivers/xf86-video-intel-2.99.917_p20161024::gentoo to x11-drivers/xf86-video-intel-2.99.917_p20161007::gentoo and it worked as expected!

Thank you very much!
Back to top
View user's profile Send private message
Thistled
Guru
Guru


Joined: 06 Jan 2011
Posts: 548
Location: Scotland

PostPosted: Sat Nov 05, 2016 6:18 pm    Post subject: Reply with quote

Are you guys posting to the bugzilla about this?
It sure would help the devs and the community to know their newer ebuilds are bugged.
_________________
Whatever you do, do it properly!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum