Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ glsa 201610-07 ] bind - fixed version for x86 ?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
Duncan Mac Leod
Apprentice
Apprentice


Joined: 02 May 2004
Posts: 251
Location: Germany

PostPosted: Wed Oct 12, 2016 8:45 am    Post subject: [ glsa 201610-07 ] bind - fixed version for x86 ? Reply with quote

Why is the fixed version for x86 still marked as unstable?
Back to top
View user's profile Send private message
eccerr0r
Watchman
Watchman


Joined: 01 Jul 2004
Posts: 7051
Location: almost Mile High in the USA

PostPosted: Wed Oct 12, 2016 1:20 pm    Post subject: Reply with quote

Yep slacking architectures.... https://bugs.gentoo.org/show_bug.cgi?id=595340

Ouch. I hope this fixes my problem. I occasionally have bind hang on me for no reason, and my nameserver goes dead wreaking havoc on my network. I too am running on x86 (Virtual Machine).

I unmasked it, initial tests seem to work... I suppose it's no worse than before at least for x86...
_________________
Intel Core i7 2700K@ 4.1GHz/HD3000 graphics/8GB DDR3/180GB SSD
What am I supposed watching?
Back to top
View user's profile Send private message
Duncan Mac Leod
Apprentice
Apprentice


Joined: 02 May 2004
Posts: 251
Location: Germany

PostPosted: Fri Oct 14, 2016 7:42 pm    Post subject: Reply with quote

Any chance to get bind and bind-tools marked as stable on x86 ?

...or is there any reason why they are stiil marked as unstable?
Back to top
View user's profile Send private message
eccerr0r
Watchman
Watchman


Joined: 01 Jul 2004
Posts: 7051
Location: almost Mile High in the USA

PostPosted: Fri Oct 14, 2016 8:05 pm    Post subject: Reply with quote

Slackers :)

It seems to me that people are starting to lose interest in x86... but there's still at least two people using x86 :)

before we bash on x86 further, it looks like Gentoo needs X86 arch testers, so it's understandable why x86 is late.
_________________
Intel Core i7 2700K@ 4.1GHz/HD3000 graphics/8GB DDR3/180GB SSD
What am I supposed watching?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum