Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[BUG] Package dev-qt/qtwebengine-5.6.1 fails to build
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
cord
Guru
Guru


Joined: 28 Apr 2007
Posts: 303

PostPosted: Tue Oct 11, 2016 8:05 am    Post subject: [BUG] Package dev-qt/qtwebengine-5.6.1 fails to build Reply with quote

Hello, I'm trying to install new version of www-client/qupzilla and it requires dev-qt/qtwebengine-5.6.1 which segfaults.
Code:

localhost # emerge -pv qupzilla

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N     ] dev-qt/qtwebengine-5.6.1:5/5.6::gentoo  USE="widgets -bindist -debug -geolocation -system-ffmpeg -system-icu {-test}" 0 KiB
[ebuild     U  ] www-client/qupzilla-2.0.1::gentoo [1.8.9::gentoo] USE="dbus -debug -gnome-keyring -kde (-libressl) -nonblockdialogs (-qt4%) (-qt5%*)" LINGUAS="(-ar_SA%) (-bg_BG%) (-ca_ES%) (-cs_CZ%) (-da_DK%) (-de_DE%) (-el_GR%) (-es_ES%) (-es_MX%) (-es_VE%) (-eu_ES%) (-fa_IR%) (-fi_FI%) (-fr_FR%) (-gl_ES%) (-he_IL%) (-hr_HR%) (-hu_HU%) (-id_ID%) (-it_IT%) (-ja_JP%) (-ka_GE%) (-lg%) (-lt%) (-lv_LV%) (-nl_NL%) (-nqo%) (-pl_PL%) (-pt_BR%) (-pt_PT%) (-ro_RO%) (-ru_RU%) (-sk_SK%) (-sr%) (-sr@ijekavian%) (-sr@ijekavianlatin%) (-sr@latin%) (-sv_SE%) (-tr_TR%) (-uk_UA%) (-uz@Latn%) (-zh_CN%) (-zh_TW%)" 0 KiB

Total: 2 packages (1 upgrade, 1 new), Size of downloads: 0 KiB
localhost #

I've tried USE="system-ffmpeg system-icu" but it's the same.
build.log
emerge --info

What can be the problem?


Last edited by cord on Tue Oct 11, 2016 8:24 am; edited 1 time in total
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21334
Location: here

PostPosted: Tue Oct 11, 2016 8:17 am    Post subject: Reply with quote

Bug
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
cord
Guru
Guru


Joined: 28 Apr 2007
Posts: 303

PostPosted: Tue Oct 11, 2016 8:24 am    Post subject: Reply with quote

Thanks. Moving there.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum