Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
impossiblie aggiornare @world
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page Previous  1, 2, 3, 4, 5  Next  
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Fri Sep 30, 2016 11:00 pm    Post subject: Reply with quote

Code:
sudo emerge --update --newuse --deep --with-bdeps=y @world --verbose-conflict
Password:

 * IMPORTANT: 2 config files in '/etc/portage' need updating.
 * See the CONFIGURATION FILES section of the emerge
 * man page to learn how to update config files.
Calculating dependencies... done!

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-lang/perl:0

  (dev-lang/perl-5.20.2:0/5.20::gentoo, ebuild scheduled for merge) pulled in by
    dev-lang/perl:0/5.20=[-build(-)] required by (dev-perl/Text-CharWidth-0.40.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                     
    dev-lang/perl:0/5.20=[-build(-)] required by (dev-perl/Text-WrapI18N-0.60.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                     
    dev-lang/perl:0/5.20=[-build(-)] required by (dev-perl/SGMLSpm-1.03-r7:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                             

  (dev-lang/perl-5.22.1:0/5.22::gentoo, installed) pulled in by
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/XML-Simple-2.200.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                   
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/common-sense-3.740.0:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                 
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/libintl-perl-1.240.0:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                 
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/Types-Serialiser-1.0.0:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                   
    dev-lang/perl:0/5.22= required by (x11-terms/rxvt-unicode-9.22:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                     
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/AnyEvent-I3-0.160.0:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                 
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/Locale-gettext-1.50.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                     
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/Net-SMTP-SSL-1.30.0:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                 
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/File-MimeInfo-0.270.0:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                   
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/JSON-XS-3.10.0:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                           
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/XML-SAX-0.990.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                               
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/XML-LibXML-2.12.100:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                 
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/IO-Socket-SSL-2.24.0:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                 
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/Error-0.170.240:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                             
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/TimeDate-2.300.0:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                             
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/XML-SAX-Base-1.80.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                   
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/XML-NamespaceSupport-1.110.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                             
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/Authen-SASL-2.160.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                   
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/TermReadKey-2.330.0:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                 
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/File-BaseDir-0.30.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                   
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/Unicode-EastAsianWidth-1.330.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                               
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/Digest-HMAC-1.30.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                   
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/File-DesktopEntry-0.40.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                         

sci-libs/hdf5:0

  (sci-libs/hdf5-1.8.17:0/1.8.17::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (sci-libs/hdf5-1.8.15_p1:0/1.8.15::gentoo, installed) pulled in by
    sci-libs/hdf5:0/1.8.15=[-mpi,-szip,zlib] required by (sci-libs/netcdf-4.4.0-r1:0/11::gentoo, installed)
                 ^^^^^^^^^^                                                                                                                   


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


emerge: there are no ebuilds to satisfy ">=app-text/poppler-0.12.3-r3:0/58=".
(dependency required by "app-text/texlive-core-2015::gentoo" [installed])
(dependency required by "dev-texlive/texlive-fontsrecommended-2015::gentoo" [installed])
(dependency required by "app-text/texlive-2015::gentoo" [ebuild])
(dependency required by "@selected" [set])
(dependency required by "@world" [argument])

ok ora ottengo questo
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Sat Oct 01, 2016 9:15 am    Post subject: Reply with quote

Prova con
Code:
# emerge -1a dev-lang/perl dev-perl/Text-CharWidth dev-perl/Text-WrapI18N dev-perl/SGMLSpm
# emerge -1a sci-libs/hdf5 sci-libs/netcdf

_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Sat Oct 08, 2016 3:25 pm    Post subject: Reply with quote

scusate per il ritardo (ho la febbre da una settimana) ... ho dato i 2 comandi ma ora ottengo questo :(

[url] https://paste.pound-python.org/show/tnEoMADIwKvMrPx9VeAS/[/url]
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Sat Oct 08, 2016 4:13 pm    Post subject: Reply with quote

Ma hai smascherato (nel file package.unmask) le qt-5.7? lo chiedo perche' anche in un sistema ~ non dovrebbero apparire come aggiornamento visto che sono solo per testing. Se hai fatto questo toglile da package.unmask e la maggior parte dei problemi dovrebbero sparire.
Per il problema di perl mi potresti postare il risoltato di questo comando
Code:
$ grep 'perl-File-Spec\|perl-JSON-PP\|perl-Exporter\|perl-Storable\|perl-ExtUtils-Install' /var/lib/portage/world

_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Sun Oct 09, 2016 2:40 pm    Post subject: Reply with quote

ho tolto le qt7 da package.unmask (non le avevo messe io boh...)

il grep non mi da` alcun risultato!!!
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Sun Oct 09, 2016 3:24 pm    Post subject: Reply with quote

Ok potresti postare l'output del update ora con l'opzione -t?
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Mon Oct 10, 2016 1:42 pm    Post subject: Reply with quote

eccolo qui https://paste.pound-python.org/show/MGUgfmNJWid1rfFAVn1s/
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Mon Oct 10, 2016 2:32 pm    Post subject: Reply with quote

Prova con un
Code:
# emerge -1a =virtual/perl-File-Spec-3.480.100-r1 =virtual/perl-JSON-PP-2.272.30 =virtual/perl-Exporter-5.710.0-r2 =virtual/perl-Storable-2.490.100-r1 =virtual/perl-ExtUtils-Install-1.670.0

_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Mon Oct 10, 2016 2:37 pm    Post subject: Reply with quote

Code:
 sudo emerge -1a =virtual/perl-File-Spec-3.480.100-r1 =virtual/perl-JSON-PP-2.272.30 =virtual/perl-Exporter-5.710.0-r2 =virtual/perl-Storable-2.490.100-r1 =virtual/perl-ExtUtils-Install-1.670.0
Password:

 * IMPORTANT: 5 config files in '/etc/portage' need updating.
 * See the CONFIGURATION FILES section of the emerge
 * man page to learn how to update config files.

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     UD ] dev-lang/perl-5.20.2 [5.22.1]
[ebuild     UD ] virtual/perl-File-Spec-3.480.100-r1 [3.560.0]
[ebuild     UD ] virtual/perl-Storable-2.490.100-r1 [2.530.100]
[ebuild     UD ] virtual/perl-Exporter-5.710.0-r2 [5.720.0]
[ebuild     UD ] virtual/perl-JSON-PP-2.272.30 [2.273.0]
[ebuild     UD ] virtual/perl-ExtUtils-Install-1.670.0 [2.40.0]

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-lang/perl:0

  (dev-lang/perl-5.20.2:0/5.20::gentoo, ebuild scheduled for merge) pulled in by
    dev-lang/perl:0/5.20=[-build(-)] required by (perl-core/Module-Metadata-1.0.26:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                     
    =dev-lang/perl-5.20* required by (virtual/perl-Time-Local-1.230.0-r2:0/0::gentoo, installed)
    ^              ^^^^^                                                                                                                               
    (and 10 more with the same problems)

  (dev-lang/perl-5.22.1:0/5.22::gentoo, installed) pulled in by
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/WWW-Mechanize-FormFiller-0.110.0:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                             
    =dev-lang/perl-5.22* required by (virtual/perl-Test-Harness-3.350.0:0/0::gentoo, installed)
    ^              ^^^^^                                                                                                                             
    (and 92 more with the same problems)

NOTE: Use the '--verbose-conflicts' option to display parents omitted above

It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


!!! The following installed packages are masked:
- x11-libs/vte-0.42.1::nightmare (masked by: package.mask)
- x11-libs/vte-0.36.5::gentoo (masked by: package.mask)
- kde-apps/libkdeedu-4.14.3::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Michael Palimaka <kensington@gentoo.org> (24 Aug 2016)
# No longer produced by upstream and no longer used by anything.
# Masked for removal in 30 days.

- x11-libs/vte-0.28.2-r207::gentoo (masked by: package.mask)
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Mon Oct 10, 2016 3:51 pm    Post subject: Reply with quote

Penso che hai ancora un casino con perl dal passaggio 5.20 a 5.22 con il comando
Code:
# perl-cleaner --reallyall

migliora qualcosa?
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Mon Oct 10, 2016 7:35 pm    Post subject: Reply with quote

Code:
perl-cleaner --reallyall
 * Removing perl-core packages from world file
 *    emerge --deselect  perl-core/Encode perl-core/File-Temp perl-core/Module-Metadata
>>> No matching atoms found in "world" favorites file...
 * Updating installed Perl virtuals
 *    emerge -u1  virtual/perl-Archive-Tar virtual/perl-CPAN-Meta virtual/perl-CPAN-Meta-YAML virtual/perl-Carp virtual/perl-Compress-Raw-Bzip2 virtual/perl-Compress-Raw-Zlib virtual/perl-Data-Dumper virtual/perl-Digest-MD5 virtual/perl-Digest-SHA virtual/perl-Encode virtual/perl-Exporter virtual/perl-ExtUtils-CBuilder virtual/perl-ExtUtils-Install virtual/perl-ExtUtils-MakeMaker virtual/perl-ExtUtils-Manifest virtual/perl-ExtUtils-ParseXS virtual/perl-File-Path virtual/perl-File-Spec virtual/perl-File-Temp virtual/perl-Getopt-Long virtual/perl-IO virtual/perl-IO-Compress virtual/perl-IPC-Cmd virtual/perl-JSON-PP virtual/perl-MIME-Base64 virtual/perl-Module-Metadata virtual/perl-Parse-CPAN-Meta virtual/perl-Perl-OSType virtual/perl-Scalar-List-Utils virtual/perl-Storable virtual/perl-Sys-Syslog virtual/perl-Term-ANSIColor virtual/perl-Test-Harness virtual/perl-Test-Simple virtual/perl-Text-ParseWords virtual/perl-Time-HiRes virtual/perl-Time-Local virtual/perl-XSLoader virtual/perl-if virtual/perl-libnet virtual/perl-parent virtual/perl-version

 * IMPORTANT: 5 config files in '/etc/portage' need updating.
 * See the CONFIGURATION FILES section of the emerge
 * man page to learn how to update config files.
Calculating dependencies... done!
[ebuild     UD ] dev-lang/perl-5.20.2 [5.22.1]
[ebuild     U #] virtual/perl-File-Temp-0.230.400-r4 [0.230.400-r3]
[ebuild     UD ] virtual/perl-File-Spec-3.480.100-r1 [3.560.0]
[ebuild     UD ] virtual/perl-Storable-2.490.100-r1 [2.530.100]
[ebuild     UD ] virtual/perl-Test-Simple-1.1.2 [1.1.14]
[ebuild     UD ] virtual/perl-Exporter-5.710.0-r2 [5.720.0]
[ebuild     UD ] virtual/perl-MIME-Base64-3.140.0-r1 [3.150.0]
[ebuild     UD ] virtual/perl-Digest-MD5-2.530.0-r2 [2.540.0]
[ebuild     UD ] virtual/perl-Digest-SHA-5.880.0 [5.950.0]
[ebuild     UD ] virtual/perl-ExtUtils-Install-1.670.0 [2.40.0]
[ebuild     UD ] virtual/perl-ExtUtils-Manifest-1.630.0-r2 [1.700.0-r1]
[ebuild     UD ] virtual/perl-JSON-PP-2.272.30 [2.273.0]
[ebuild     UD ] virtual/perl-Text-ParseWords-3.290.0-r1 [3.300.0]

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-lang/perl:0

  (dev-lang/perl-5.20.2:0/5.20::gentoo, ebuild scheduled for merge) pulled in by
    =dev-lang/perl-5.20* required by (virtual/perl-MIME-Base64-3.140.0-r1:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                 
    dev-lang/perl:0/5.20=[-build(-)] required by (perl-core/Module-Metadata-1.0.26:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                     
    (and 19 more with the same problems)

  (dev-lang/perl-5.22.1:0/5.22::gentoo, installed) pulled in by
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/WWW-Mechanize-FormFiller-0.110.0:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                             
    =dev-lang/perl-5.22* required by (virtual/perl-Test-Harness-3.350.0:0/0::gentoo, installed)
    ^              ^^^^^                                                                                                                             
    (and 86 more with the same problems)

NOTE: Use the '--verbose-conflicts' option to display parents omitted above

It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


!!! The following installed packages are masked:
- x11-libs/vte-0.42.1::nightmare (masked by: package.mask)
- x11-libs/vte-0.36.5::gentoo (masked by: package.mask)
- kde-apps/libkdeedu-4.14.3::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Michael Palimaka <kensington@gentoo.org> (24 Aug 2016)
# No longer produced by upstream and no longer used by anything.
# Masked for removal in 30 days.

- x11-libs/vte-0.28.2-r207::gentoo (masked by: package.mask)
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.


 * Beginning a clean up of .ph files
 * Excluding files for 0.0.0 and 0.0.0/x86_64-linux from cleaning

 * Locating ph files for removal

 * Updating ph files.
 * Ignore all "No such file..." messages!
Can't open machine/ansi.h: No such file or directory
Can't open sys/_types.h: No such file or directory
Can't open gnu/stubs-x32.h: No such file or directory
Can't open gnu/stubs-x32.h: No such file or directory
Can't open gnu/stubs-x32.h: No such file or directory
Can't open gnu/stubs-x32.h: No such file or directory

 * Locating packages for an update
 * Locating ebuilds linked against libperl

 *   Adding to list: perl-core/Module-Metadata:0
 *                   virtual/perl-Module-Metadata:0
 *   Adding to list: perl-core/Encode:0
 *                   virtual/perl-Encode:0
 *   Adding to list: perl-core/File-Temp:0
 *                   virtual/perl-File-Temp:0
 *   Adding to list: dev-vcs/git:0
 *   Adding to list: x11-terms/rxvt-unicode:0
 *   Adding to list: app-text/po4a:0
 *   Adding to list: sys-apps/texinfo:0
 *   Adding to list: net-irc/weechat:0
 *   Adding to list: app-arch/dpkg:0
 *   Adding to list: dev-perl/HTTP-Negotiate:0
 *   Adding to list: dev-perl/libxml-perl:0
 *   Adding to list: dev-perl/LWP-Protocol-https:0
 *   Adding to list: dev-perl/TimeDate:0
 *   Adding to list: dev-perl/cdk-perl:0
 *   Adding to list: dev-perl/Net-SMTP-SSL:0
 *   Adding to list: dev-perl/XML-NamespaceSupport:0
 *   Adding to list: dev-perl/Devel-PatchPerl:0
 *   Adding to list: dev-perl/Types-Serialiser:0
 *   Adding to list: dev-perl/XML-Parser:0
 *   Adding to list: dev-perl/HTML-Parser:0
 *   Adding to list: dev-perl/DBI:0
 *   Adding to list: dev-perl/Archive-Zip:0
 *   Adding to list: dev-perl/File-BaseDir:0
 *   Adding to list: dev-perl/Data-Perl:0
 *   Adding to list: dev-perl/File-DesktopEntry:0
 *   Adding to list: dev-perl/AnyEvent:0
 *   Adding to list: dev-perl/Exporter-Tiny:0
 *   Adding to list: dev-perl/Locale-gettext:0
 *   Adding to list: dev-perl/Time-ParseDate:0
 *   Adding to list: dev-perl/HTTP-Message:0
 *   Adding to list: dev-perl/Unicode-EastAsianWidth:0
 *   Adding to list: dev-perl/File-MimeInfo:0
 *   Adding to list: dev-perl/Text-Unidecode:0
 *   Adding to list: dev-perl/Encode-Locale:0
 *   Adding to list: dev-perl/strictures:0
 *   Adding to list: dev-perl/TermReadKey:0
 *   Adding to list: dev-perl/Canary-Stability:0
 *   Adding to list: dev-perl/Module-Build:0
 *   Adding to list: dev-perl/HTTP-Date:0
 *   Adding to list: dev-perl/URI:0
 *   Adding to list: dev-perl/AnyEvent-I3:0
 *   Adding to list: dev-perl/WWW-Mechanize-FormFiller:0
 *   Adding to list: dev-perl/Digest-HMAC:0
 *   Adding to list: dev-perl/Net-Daemon:0
 *   Adding to list: dev-perl/DBD-mysql:0
 *   Adding to list: dev-perl/JSON-XS:0
 *   Adding to list: dev-perl/Role-Tiny:0
 *   Adding to list: dev-perl/Module-Runtime:0
 *   Adding to list: dev-perl/Net-HTTP:0
 *   Adding to list: dev-perl/libintl-perl:0
 *   Adding to list: dev-perl/Text-CharWidth:0
 *   Adding to list: dev-perl/XML-Simple:0
 *   Adding to list: dev-perl/File-Listing:0
 *   Adding to list: dev-perl/HTML-LinkExtractor:0
 *   Adding to list: dev-perl/Authen-SASL:0
 *   Adding to list: dev-perl/common-sense:0
 *   Adding to list: dev-perl/SGMLSpm:0
 *   Adding to list: dev-perl/libwww-perl:0
 *   Adding to list: dev-perl/Test-Deep:0
 *   Adding to list: dev-perl/Text-WrapI18N:0
 *   Adding to list: dev-perl/LWP-MediaTypes:0
 *   Adding to list: dev-perl/File-pushd:0
 *   Adding to list: dev-perl/IO-String:0
 *   Adding to list: dev-perl/XML-SAX:0
 *   Adding to list: dev-perl/Data-Random:0
 *   Adding to list: dev-perl/Error:0
 *   Adding to list: dev-perl/PlRPC:0
 *   Adding to list: dev-perl/Font-TTF:0
 *   Adding to list: dev-perl/List-MoreUtils:0
 *   Adding to list: dev-perl/Net-SSLeay:0
 *   Adding to list: dev-perl/XML-RegExp:0
 *   Adding to list: dev-perl/XML-DOM:0
 *   Adding to list: dev-perl/IO-Socket-SSL:0
 *   Adding to list: dev-perl/XML-SAX-Base:0
 *   Adding to list: dev-perl/WWW-RobotRules:0
 *   Adding to list: dev-perl/HTTP-Cookies:0
 *   Adding to list: dev-perl/Class-Method-Modifiers:0
 *   Adding to list: dev-perl/HTTP-Daemon:0
 *   Adding to list: dev-perl/IO-HTML:0
 *   Adding to list: dev-perl/XML-LibXML:0
 *   Adding to list: dev-perl/HTML-Tagset:0
 *   Adding to list: dev-perl/Module-Pluggable:0
 * emerge -v1 --backtrack=200 perl-core/Module-Metadata:0 virtual/perl-Module-Metadata:0 perl-core/Encode:0 virtual/perl-Encode:0 perl-core/File-Temp:0 virtual/perl-File-Temp:0 dev-vcs/git:0 x11-terms/rxvt-unicode:0 app-text/po4a:0 sys-apps/texinfo:0 net-irc/weechat:0 app-arch/dpkg:0 dev-perl/HTTP-Negotiate:0 dev-perl/libxml-perl:0 dev-perl/LWP-Protocol-https:0 dev-perl/TimeDate:0 dev-perl/cdk-perl:0 dev-perl/Net-SMTP-SSL:0 dev-perl/XML-NamespaceSupport:0 dev-perl/Devel-PatchPerl:0 dev-perl/Types-Serialiser:0 dev-perl/XML-Parser:0 dev-perl/HTML-Parser:0 dev-perl/DBI:0 dev-perl/Archive-Zip:0 dev-perl/File-BaseDir:0 dev-perl/Data-Perl:0 dev-perl/File-DesktopEntry:0 dev-perl/AnyEvent:0 dev-perl/Exporter-Tiny:0 dev-perl/Locale-gettext:0 dev-perl/Time-ParseDate:0 dev-perl/HTTP-Message:0 dev-perl/Unicode-EastAsianWidth:0 dev-perl/File-MimeInfo:0 dev-perl/Text-Unidecode:0 dev-perl/Encode-Locale:0 dev-perl/strictures:0 dev-perl/TermReadKey:0 dev-perl/Canary-Stability:0 dev-perl/Module-Build:0 dev-perl/HTTP-Date:0 dev-perl/URI:0 dev-perl/AnyEvent-I3:0 dev-perl/WWW-Mechanize-FormFiller:0 dev-perl/Digest-HMAC:0 dev-perl/Net-Daemon:0 dev-perl/DBD-mysql:0 dev-perl/JSON-XS:0 dev-perl/Role-Tiny:0 dev-perl/Module-Runtime:0 dev-perl/Net-HTTP:0 dev-perl/libintl-perl:0 dev-perl/Text-CharWidth:0 dev-perl/XML-Simple:0 dev-perl/File-Listing:0 dev-perl/HTML-LinkExtractor:0 dev-perl/Authen-SASL:0 dev-perl/common-sense:0 dev-perl/SGMLSpm:0 dev-perl/libwww-perl:0 dev-perl/Test-Deep:0 dev-perl/Text-WrapI18N:0 dev-perl/LWP-MediaTypes:0 dev-perl/File-pushd:0 dev-perl/IO-String:0 dev-perl/XML-SAX:0 dev-perl/Data-Random:0 dev-perl/Error:0 dev-perl/PlRPC:0 dev-perl/Font-TTF:0 dev-perl/List-MoreUtils:0 dev-perl/Net-SSLeay:0 dev-perl/XML-RegExp:0 dev-perl/XML-DOM:0 dev-perl/IO-Socket-SSL:0 dev-perl/XML-SAX-Base:0 dev-perl/WWW-RobotRules:0 dev-perl/HTTP-Cookies:0 dev-perl/Class-Method-Modifiers:0 dev-perl/HTTP-Daemon:0 dev-perl/IO-HTML:0 dev-perl/XML-LibXML:0 dev-perl/HTML-Tagset:0 dev-perl/Module-Pluggable:0

 * IMPORTANT: 5 config files in '/etc/portage' need updating.
 * See the CONFIGURATION FILES section of the emerge
 * man page to learn how to update config files.

These are the packages that would be merged, in order:

Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "dev-perl/cdk-perl:0".
 * perl-cleaner is stopping here:
 * Fix the problem and start perl-cleaner again.
 *
 *
 * Note that upgrading Perl with emerge option --ignore-built-slot-operator-deps=y is not supported.
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Mon Oct 10, 2016 7:42 pm    Post subject: Reply with quote

Allora vedi se a qualcuno serva il pacchetto dev-perl/cdk-perl con
Code:
# equery d dev-perl/cdk-perl

Se non ti ritorna nulla allora disinstallalo con emerge -C dev-perl/cdk-perl

EDIT: poi fai ripartire perl-cleaner
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Tue Oct 11, 2016 1:00 pm    Post subject: Reply with quote

dopo un perl-cleaner andato a buon fine ...


Code:
 sudo emerge -1a =virtual/perl-File-Spec-3.480.100-r1 =virtual/perl-JSON-PP-2.272.30 =virtual/perl-Exporter-5.710.0-r2 =virtual/perl-Storable-2.490.100-r1 =virtual/perl-ExtUtils-Install-1.670.0
Password:

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     UD ] dev-lang/perl-5.20.2 [5.22.1]
[ebuild     UD ] virtual/perl-File-Spec-3.480.100-r1 [3.560.0]
[ebuild     UD ] virtual/perl-Storable-2.490.100-r1 [2.530.100]
[ebuild     UD ] virtual/perl-Exporter-5.710.0-r2 [5.720.0]
[ebuild     UD ] virtual/perl-JSON-PP-2.272.30 [2.273.0]
[ebuild     UD ] virtual/perl-ExtUtils-Install-1.670.0 [2.40.0]

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-lang/perl:0

  (dev-lang/perl-5.20.2:0/5.20::gentoo, ebuild scheduled for merge) pulled in by
    =dev-lang/perl-5.20* required by (virtual/perl-Time-Local-1.230.0-r2:0/0::gentoo, installed)
    ^              ^^^^^                                                                                                                               
    (and 10 more with the same problem)

  (dev-lang/perl-5.22.1:0/5.22::gentoo, installed) pulled in by
    dev-lang/perl:0/5.22= required by (dev-perl/Net-HTTP-6.90.0:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                 
    =dev-lang/perl-5.22* required by (virtual/perl-Test-Harness-3.350.0:0/0::gentoo, installed)
    ^              ^^^^^                                                                                                                             
    (and 93 more with the same problems)

NOTE: Use the '--verbose-conflicts' option to display parents omitted above

It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


!!! The following installed packages are masked:
- x11-libs/vte-0.42.1::nightmare (masked by: package.mask)
- x11-libs/vte-0.36.5::gentoo (masked by: package.mask)
- kde-apps/libkdeedu-4.14.3::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Michael Palimaka <kensington@gentoo.org> (24 Aug 2016)
# No longer produced by upstream and no longer used by anything.
# Masked for removal in 30 days.

- x11-libs/vte-0.28.2-r207::gentoo (masked by: package.mask)
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Tue Oct 11, 2016 1:45 pm    Post subject: Reply with quote

Posta l'output ora di
Code:
# emerge -uDNt --with-bdeps y --verbose y --backtrack=300 @world

_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Wed Oct 12, 2016 9:59 am    Post subject: Reply with quote

e` andato :) grazieeeeee :lol:

pero` si interrompe proprio quinei driver grafici che mi servono :(

Code:

 * Messages for package x11-drivers/nvidia-drivers-370.28:

 * ERROR: x11-drivers/nvidia-drivers-370.28::gentoo failed (compile phase):
 *   emake failed
 *
 * If you need support, post the output of `emerge --info '=x11-drivers/nvidia-drivers-370.28::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=x11-drivers/nvidia-drivers-370.28::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/x11-drivers/nvidia-drivers-370.28/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/x11-drivers/nvidia-drivers-370.28/temp/environment'.
 * Working directory: '/var/tmp/portage/x11-drivers/nvidia-drivers-370.28/work/kernel'
 * S: '/var/tmp/portage/x11-drivers/nvidia-drivers-370.28/work/'
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Wed Oct 12, 2016 10:04 am    Post subject: Reply with quote

Devi postare con wgetpaste il build.log (/var/tmp/portage/x11-drivers/nvidia-drivers-370.28/temp/build.log). Ma prima di fare quello prova a mascherare la versione 370.28 che mi pare dava anche a me problemi infatti ho installato la 367.44
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Wed Oct 12, 2016 11:05 am    Post subject: Reply with quote

quindi metto in

/etc/portage/package.mask/nvidia =x11-drivers/nvidia-drivers-370.28

giusto ?
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Wed Oct 12, 2016 11:40 am    Post subject: Reply with quote

si con i 367.44 tutto ok ... ma mi consigli di tenere il sistema in testing oppure potrei pensare di usare stable ?? e possibile a questo punto ?
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Wed Oct 12, 2016 1:49 pm    Post subject: Reply with quote

drudox wrote:
si con i 367.44 tutto ok ... ma mi consigli di tenere il sistema in testing oppure potrei pensare di usare stable ?? e possibile a questo punto ?

Penso che sia possibile ma non so bene quale sia la procedura corretta. Comunque i tuoi problemi mi sembrano piu' che altro legati che hai fatto un sync dopo molti mesi, o erro?
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Wed Oct 12, 2016 1:53 pm    Post subject: Reply with quote

si infatti erano almeno 6 mesi
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Wed Oct 12, 2016 1:57 pm    Post subject: Reply with quote

Io una volta a settimana consiglierei un sync e un update
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Sat Nov 19, 2016 7:26 pm    Post subject: Reply with quote

Nuovamente problemi .. nonostante stia facendo l'update una volta a settimana questa volta mi e` toccato subire questo rifiuto

Code:
Total: 105 packages (94 upgrades, 8 downgrades, 3 reinstalls), Size of downloads: 401719 KiB

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-ruby/ruby-glib2:0

  (dev-ruby/ruby-glib2-3.0.8:0/0::gentoo, installed) pulled in by
    >=dev-ruby/ruby-glib2-3.0.8[ruby_targets_ruby21] required by (dev-ruby/ruby-vte3-3.0.8-r1:0/0::gentoo, installed)
    ^^                    ^^^^^                                                                                                                                             
    ~dev-ruby/ruby-glib2-3.0.8[ruby_targets_ruby21] required by (dev-ruby/ruby-gobject-introspection-3.0.8:0/0::gentoo, installed)
    ^                    ^^^^^                                                                                                                                                           
    (and 8 more with the same problems)

  (dev-ruby/ruby-glib2-3.0.7:0/0::gentoo, ebuild scheduled for merge) pulled in by
    dev-ruby/ruby-glib2[ruby_targets_ruby20] required by (dev-ruby/rcairo-1.15.3:0/0::gentoo, ebuild scheduled for merge)
                        ^^^^^^^^^^^^^^^^^^^                                                                                                                 

media-gfx/imagemagick:0

  (media-gfx/imagemagick-6.9.6.5:0/6.9.6.5::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (media-gfx/imagemagick-6.9.6.4:0/6.9.6.4::gentoo, installed) pulled in by
    media-gfx/imagemagick:0/6.9.6.4=[cxx] required by (sci-mathematics/octave-4.0.3:0/4.0.3::gentoo, installed)
                         ^^^^^^^^^^^                                                                                                               

dev-lang/perl:0

  (dev-lang/perl-5.22.1:0/5.22::gentoo, installed) pulled in by
    dev-lang/perl:0/5.22= required by (dev-perl/Net-HTTP-6.90.0:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                 
    =dev-lang/perl-5.22* required by (virtual/perl-Test-Harness-3.350.0:0/0::gentoo, installed)
    ^              ^^^^^                                                                                                                             
    (and 107 more with the same problems)

  (dev-lang/perl-5.20.2:0/5.20::gentoo, ebuild scheduled for merge) pulled in by
    =dev-lang/perl-5.20* required by (virtual/perl-JSON-PP-2.272.30:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                           
    (and 5 more with the same problem)

NOTE: Use the '--verbose-conflicts' option to display parents omitted above

It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


!!! The following installed packages are masked:
- media-gfx/imagemagick-6.9.6.4::gentoo (masked by: package.mask)
- dev-ruby/ruby-glib2-3.0.8::gentoo (masked by: package.mask)
- x11-libs/vte-0.28.2-r207::gentoo (masked by: package.mask)
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.



Sapresti darmi nuovamente una mano ?
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Sat Nov 19, 2016 7:43 pm    Post subject: Reply with quote

Per il problema dev-ruby/ruby-glib2:0 prova a togliere la use flag ruby20 a rcairo
Code:
echo "=dev-ruby/rcairo-1.15.3 -ruby_targets_ruby20" >> /etc/portage/package.use

Per dev-lang/perl:0 prova con
Code:
# emerge -1a media-gfx/imagemagick sci-mathematics/octave

Per perl prova un perl-cleaner --reallyall
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Sun Nov 20, 2016 10:47 am    Post subject: Reply with quote

grazie mille :)
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Wed Jan 18, 2017 12:27 pm    Post subject: Reply with quote

Ciao potresti darmi una mano nuovamente ? e` da un mese che non faccio update e questo e` il messaggio ...

Code:

The following keyword changes are necessary to proceed:
 (see "package.accept_keywords" in the portage(5) man page for more details)
# required by dev-perl/Unicode-EastAsianWidth-1.330.0-r1::gentoo
# required by sys-apps/texinfo-6.3::gentoo
# required by sys-apps/ed-1.14.1::gentoo
# required by app-text/texlive-core-2015-r1::gentoo
# required by dev-texlive/texlive-genericrecommended-2015::gentoo
# required by app-text/texlive-2015::gentoo
# required by @selected
# required by @world (argument)
=virtual/perl-ExtUtils-MakeMaker-7.40.0-r1 ~amd64
# required by perl-core/ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by virtual/perl-ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by dev-perl/Net-HTTP-6.90.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo[ssl]
# required by dev-perl/WWW-Mechanize-FormFiller-0.110.0::gentoo
# required by @selected
# required by @world (argument)
=virtual/perl-Test-Harness-3.360.100_rc ~amd64
# required by dev-perl/AnyEvent-I3-0.160.0::gentoo
# required by @__auto_slot_operator_replace_installed__ (argument)
=dev-perl/AnyEvent-7.130.0 ~amd64
# required by virtual/perl-IO-Compress-2.69.1_rc::gentoo
# required by dev-perl/HTTP-Message-6.110.0::gentoo
# required by dev-perl/HTTP-Cookies-6.10.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by @__auto_slot_operator_replace_installed__ (argument)
=virtual/perl-Compress-Raw-Zlib-2.69.0-r1 ~amd64
# required by dev-perl/Module-Build-0.421.600::gentoo
# required by dev-perl/Module-Pluggable-5.200.0::gentoo
# required by dev-perl/Devel-PatchPerl-1.380.0::gentoo
# required by @selected
# required by @world (argument)
=virtual/perl-Perl-OSType-1.9.0-r1 ~amd64
# required by perl-core/CPAN-Meta-2.150.1::gentoo
# required by virtual/perl-CPAN-Meta-2.150.1::gentoo
# required by perl-core/ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by virtual/perl-ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by dev-perl/Net-HTTP-6.90.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo[ssl]
# required by dev-perl/WWW-Mechanize-FormFiller-0.110.0::gentoo
# required by @selected
# required by @world (argument)
=virtual/perl-version-0.991.600-r1 ~amd64
# required by dev-perl/Module-Build-0.421.600::gentoo
# required by dev-perl/Module-Pluggable-5.200.0::gentoo
# required by dev-perl/Devel-PatchPerl-1.380.0::gentoo
# required by @selected
# required by @world (argument)
=virtual/perl-ExtUtils-CBuilder-0.280.225-r1 ~amd64
# required by dev-perl/Test-Deep-1.120.0::gentoo
# required by dev-perl/DBD-mysql-4.32.0-r2::gentoo
# required by dev-db/mariadb-10.1.20::gentoo[perl]
# required by virtual/mysql-5.6-r9::gentoo
# required by kde-apps/akonadi-16.12.1::gentoo
# required by kde-apps/akonadi-mime-16.12.1::gentoo
# required by kde-apps/akonadi-contacts-16.12.1::gentoo
# required by kde-apps/kgpg-16.12.1::gentoo
# required by kde-apps/kdeutils-meta-16.12.1::gentoo
# required by kde-apps/kde-apps-meta-16.12.1::gentoo
# required by @selected
# required by @world (argument)
=virtual/perl-Scalar-List-Utils-1.460.0-r1 ~amd64
# required by perl-core/ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by virtual/perl-ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by dev-perl/Net-HTTP-6.90.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo[ssl]
# required by dev-perl/WWW-Mechanize-FormFiller-0.110.0::gentoo
# required by @selected
# required by @world (argument)
=virtual/perl-Parse-CPAN-Meta-1.441.700.100_rc ~amd64
# required by dev-perl/HTTP-Message-6.110.0::gentoo
# required by dev-perl/HTTP-Cookies-6.10.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by @__auto_slot_operator_replace_installed__ (argument)
=virtual/perl-IO-Compress-2.69.1_rc ~amd64
# required by dev-perl/Devel-PatchPerl-1.380.0::gentoo
# required by @selected
# required by @world (argument)
=virtual/perl-IO-1.360.100_rc ~amd64
# required by perl-core/CPAN-Meta-2.150.1::gentoo
# required by virtual/perl-CPAN-Meta-2.150.1::gentoo
# required by perl-core/ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by virtual/perl-ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by dev-perl/Net-HTTP-6.90.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo[ssl]
# required by dev-perl/WWW-Mechanize-FormFiller-0.110.0::gentoo
# required by @selected
# required by @world (argument)
=virtual/perl-Carp-1.400.0-r1 ~amd64
# required by dev-perl/Module-Build-0.421.600::gentoo
# required by dev-perl/Module-Pluggable-5.200.0::gentoo
# required by dev-perl/Devel-PatchPerl-1.380.0::gentoo
# required by @selected
# required by @world (argument)
=virtual/perl-ExtUtils-ParseXS-3.310.0-r1 ~amd64
# required by virtual/perl-XSLoader-0.210.0-r1::gentoo
# required by dev-perl/List-MoreUtils-0.413.0::gentoo
# required by dev-perl/Data-Perl-0.2.9::gentoo
# required by @selected
# required by @world (argument)
=dev-lang/perl-5.24.1_rc4 ~amd64
# required by dev-perl/PlRPC-0.202.0-r2::gentoo
# required by dev-perl/DBI-1.634.0::gentoo
# required by dev-perl/DBD-mysql-4.32.0-r2::gentoo
# required by dev-db/mariadb-10.1.20::gentoo[perl]
# required by virtual/mysql-5.6-r9::gentoo
# required by kde-apps/akonadi-16.12.1::gentoo
# required by kde-apps/akonadi-mime-16.12.1::gentoo
# required by kde-apps/akonadi-contacts-16.12.1::gentoo
# required by kde-apps/kgpg-16.12.1::gentoo
# required by kde-apps/kdeutils-meta-16.12.1::gentoo
# required by kde-apps/kde-apps-meta-16.12.1::gentoo
# required by @selected
# required by @world (argument)
=virtual/perl-Storable-2.560.100_rc ~amd64
# required by virtual/perl-IO-Compress-2.69.1_rc::gentoo
# required by dev-perl/HTTP-Message-6.110.0::gentoo
# required by dev-perl/HTTP-Cookies-6.10.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by @__auto_slot_operator_replace_installed__ (argument)
=virtual/perl-Compress-Raw-Bzip2-2.69.0-r1 ~amd64
# required by dev-perl/Module-Pluggable-5.200.0::gentoo
# required by dev-perl/Devel-PatchPerl-1.380.0::gentoo
# required by @selected
# required by @world (argument)
=virtual/perl-File-Spec-3.630.100_rc ~amd64
# required by virtual/perl-CPAN-Meta-2.150.1::gentoo
# required by perl-core/ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by virtual/perl-ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by dev-perl/Net-HTTP-6.90.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo[ssl]
# required by dev-perl/WWW-Mechanize-FormFiller-0.110.0::gentoo
# required by @selected
# required by @world (argument)
=virtual/perl-CPAN-Meta-YAML-0.18.0-r1 ~amd64
# required by dev-perl/Module-Pluggable-5.200.0::gentoo
# required by dev-perl/Devel-PatchPerl-1.380.0::gentoo
# required by @selected
# required by @world (argument)
=virtual/perl-if-0.60.600-r1 ~amd64
# required by dev-perl/List-MoreUtils-0.413.0::gentoo
# required by dev-perl/Data-Perl-0.2.9::gentoo
# required by @selected
# required by @world (argument)
=virtual/perl-XSLoader-0.210.0-r1 ~amd64

The following mask changes are necessary to proceed:
 (see "package.unmask" in the portage(5) man page for more details)
# required by perl-core/ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by virtual/perl-ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by dev-perl/Net-HTTP-6.90.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo[ssl]
# required by dev-perl/WWW-Mechanize-FormFiller-0.110.0::gentoo
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-Test-Harness-3.360.100_rc
# required by virtual/perl-IO-Compress-2.69.1_rc::gentoo
# required by dev-perl/HTTP-Message-6.110.0::gentoo
# required by dev-perl/HTTP-Cookies-6.10.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by @__auto_slot_operator_replace_installed__ (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-Compress-Raw-Zlib-2.69.0-r1
# required by dev-perl/Module-Build-0.421.600::gentoo
# required by dev-perl/Module-Pluggable-5.200.0::gentoo
# required by dev-perl/Devel-PatchPerl-1.380.0::gentoo
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-Perl-OSType-1.9.0-r1
# required by dev-perl/Module-Build-0.421.600::gentoo
# required by dev-perl/Module-Pluggable-5.200.0::gentoo
# required by dev-perl/Devel-PatchPerl-1.380.0::gentoo
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-ExtUtils-CBuilder-0.280.225-r1
# required by dev-perl/Test-Deep-1.120.0::gentoo
# required by dev-perl/DBD-mysql-4.32.0-r2::gentoo
# required by dev-db/mariadb-10.1.20::gentoo[perl]
# required by virtual/mysql-5.6-r9::gentoo
# required by kde-apps/akonadi-16.12.1::gentoo
# required by kde-apps/akonadi-mime-16.12.1::gentoo
# required by kde-apps/akonadi-contacts-16.12.1::gentoo
# required by kde-apps/kgpg-16.12.1::gentoo
# required by kde-apps/kdeutils-meta-16.12.1::gentoo
# required by kde-apps/kde-apps-meta-16.12.1::gentoo
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-Scalar-List-Utils-1.460.0-r1
# required by dev-perl/HTTP-Message-6.110.0::gentoo
# required by dev-perl/HTTP-Cookies-6.10.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by @__auto_slot_operator_replace_installed__ (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-IO-Compress-2.69.1_rc
# required by dev-perl/List-MoreUtils-0.413.0::gentoo
# required by dev-perl/Data-Perl-0.2.9::gentoo
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-XSLoader-0.210.0-r1
# required by dev-perl/Devel-PatchPerl-1.380.0::gentoo
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-IO-1.360.100_rc
# required by perl-core/CPAN-Meta-2.150.1::gentoo
# required by virtual/perl-CPAN-Meta-2.150.1::gentoo
# required by perl-core/ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by virtual/perl-ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by dev-perl/Net-HTTP-6.90.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo[ssl]
# required by dev-perl/WWW-Mechanize-FormFiller-0.110.0::gentoo
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-Carp-1.400.0-r1
# required by dev-perl/Module-Build-0.421.600::gentoo
# required by dev-perl/Module-Pluggable-5.200.0::gentoo
# required by dev-perl/Devel-PatchPerl-1.380.0::gentoo
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-ExtUtils-ParseXS-3.310.0-r1
# required by virtual/perl-XSLoader-0.210.0-r1::gentoo
# required by dev-perl/List-MoreUtils-0.413.0::gentoo
# required by dev-perl/Data-Perl-0.2.9::gentoo
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/Perl:
=dev-lang/perl-5.24.1_rc4
# required by dev-perl/HTTP-Message-6.110.0::gentoo
# required by dev-perl/HTTP-Cookies-6.10.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by @__auto_slot_operator_replace_installed__ (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-Exporter-5.720.0-r2
# required by dev-perl/Module-Pluggable-5.200.0::gentoo
# required by dev-perl/Devel-PatchPerl-1.380.0::gentoo
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-if-0.60.600-r1
# required by virtual/perl-CPAN-Meta-2.150.1::gentoo
# required by perl-core/ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by virtual/perl-ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by dev-perl/Net-HTTP-6.90.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo[ssl]
# required by dev-perl/WWW-Mechanize-FormFiller-0.110.0::gentoo
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-CPAN-Meta-YAML-0.18.0-r1
# required by perl-core/CPAN-Meta-2.150.1::gentoo
# required by virtual/perl-CPAN-Meta-2.150.1::gentoo
# required by perl-core/ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by virtual/perl-ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by dev-perl/Net-HTTP-6.90.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo[ssl]
# required by dev-perl/WWW-Mechanize-FormFiller-0.110.0::gentoo
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-version-0.991.600-r1
# required by perl-core/ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by virtual/perl-ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by dev-perl/Net-HTTP-6.90.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo[ssl]
# required by dev-perl/WWW-Mechanize-FormFiller-0.110.0::gentoo
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-ExtUtils-Install-2.40.0-r2
# required by perl-core/ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by virtual/perl-ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by dev-perl/Net-HTTP-6.90.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo[ssl]
# required by dev-perl/WWW-Mechanize-FormFiller-0.110.0::gentoo
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-Parse-CPAN-Meta-1.441.700.100_rc
# required by perl-core/ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by virtual/perl-ExtUtils-MakeMaker-7.40.0-r1::gentoo
# required by dev-perl/Net-HTTP-6.90.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo[ssl]
# required by dev-perl/WWW-Mechanize-FormFiller-0.110.0::gentoo
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-ExtUtils-Manifest-1.700.0-r3
# required by dev-perl/List-MoreUtils-0.413.0::gentoo
# required by dev-perl/Data-Perl-0.2.9::gentoo
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-IPC-Cmd-0.920.100_rc-r1
# required by dev-perl/PlRPC-0.202.0-r2::gentoo
# required by dev-perl/DBI-1.634.0::gentoo
# required by dev-perl/DBD-mysql-4.32.0-r2::gentoo
# required by dev-db/mariadb-10.1.20::gentoo[perl]
# required by virtual/mysql-5.6-r9::gentoo
# required by kde-apps/akonadi-16.12.1::gentoo
# required by kde-apps/akonadi-mime-16.12.1::gentoo
# required by kde-apps/akonadi-contacts-16.12.1::gentoo
# required by kde-apps/kgpg-16.12.1::gentoo
# required by kde-apps/kdeutils-meta-16.12.1::gentoo
# required by kde-apps/kde-apps-meta-16.12.1::gentoo
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-Storable-2.560.100_rc
# required by virtual/perl-IO-Compress-2.69.1_rc::gentoo
# required by dev-perl/HTTP-Message-6.110.0::gentoo
# required by dev-perl/HTTP-Cookies-6.10.0::gentoo
# required by dev-perl/libwww-perl-6.150.0::gentoo
# required by dev-perl/LWP-Protocol-https-6.60.0::gentoo
# required by @__auto_slot_operator_replace_installed__ (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-Compress-Raw-Bzip2-2.69.0-r1
# required by dev-perl/Module-Pluggable-5.200.0::gentoo
# required by dev-perl/Devel-PatchPerl-1.380.0::gentoo
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/Perl:
=virtual/perl-File-Spec-3.630.100_rc
# required by dev-perl/AnyEvent-I3-0.160.0::gentoo
# required by @__auto_slot_operator_replace_installed__ (argument)
# /etc/portage/package.mask/Perl:
=dev-perl/AnyEvent-7.130.0

The following USE changes are necessary to proceed:
 (see "package.use" in the portage(5) man page for more details)
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/rubygems-2.6.8::gentoo[ruby_targets_ruby24]
# required by virtual/rubygems-12::gentoo[ruby_targets_ruby24]
# required by dev-ruby/xmlrpc-0.2.1::gentoo[-test,ruby_targets_ruby24]
>=dev-ruby/did_you_mean-1.1.0 ruby_targets_ruby24
# required by dev-lang/ruby-2.4.0::gentoo[rdoc]
# required by dev-ruby/rubygems-2.6.8::gentoo[ruby_targets_ruby24]
# required by virtual/rubygems-12::gentoo[ruby_targets_ruby24]
# required by dev-ruby/xmlrpc-0.2.1::gentoo[-test,ruby_targets_ruby24]
>=dev-ruby/rdoc-5.0.0-r3 ruby_targets_ruby24
# required by dev-qt/qtwebengine-5.7.1::gentoo
# required by kde-apps/konqueror-16.12.1::gentoo
# required by kde-apps/kdecore-meta-16.12.1::gentoo
# required by kde-apps/kde-apps-meta-16.12.1::gentoo
# required by @selected
# required by @world (argument)
>=dev-qt/qtwebchannel-5.7.1 qml
# required by dev-ruby/power_assert-0.4.1::gentoo[-test,ruby_targets_ruby24]
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/rubygems-2.6.8::gentoo[ruby_targets_ruby24]
>=virtual/rubygems-12 ruby_targets_ruby24
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/rubygems-2.6.8::gentoo[ruby_targets_ruby24]
# required by virtual/rubygems-12::gentoo[ruby_targets_ruby24]
# required by dev-ruby/xmlrpc-0.2.1::gentoo[-test,ruby_targets_ruby24]
>=dev-ruby/minitest-5.10.1 ruby_targets_ruby24
# required by kde-apps/akonadi-16.12.1::gentoo
# required by kde-apps/akonadi-mime-16.12.1::gentoo
# required by kde-apps/akonadi-contacts-16.12.1::gentoo
# required by kde-apps/kgpg-16.12.1::gentoo
# required by kde-apps/kdeutils-meta-16.12.1::gentoo
# required by kde-apps/kde-apps-meta-16.12.1::gentoo
# required by @selected
# required by @world (argument)
>=dev-qt/qtsql-5.7.1 mysql
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/rubygems-2.6.8::gentoo[ruby_targets_ruby24]
# required by virtual/rubygems-12::gentoo[ruby_targets_ruby24]
# required by dev-ruby/xmlrpc-0.2.1::gentoo[-test,ruby_targets_ruby24]
>=dev-ruby/net-telnet-0.1.1-r1 ruby_targets_ruby24
# required by kde-apps/konqueror-16.12.1::gentoo
# required by kde-apps/kdecore-meta-16.12.1::gentoo
# required by kde-apps/kde-apps-meta-16.12.1::gentoo
# required by @selected
# required by @world (argument)
>=dev-qt/qtwebengine-5.7.1 widgets
# required by dev-ruby/rdoc-5.0.0-r3::gentoo[ruby_targets_ruby24]
# required by dev-lang/ruby-2.4.0::gentoo[rdoc]
# required by dev-ruby/rubygems-2.6.8::gentoo[ruby_targets_ruby24]
# required by virtual/rubygems-12::gentoo[ruby_targets_ruby24]
# required by dev-ruby/xmlrpc-0.2.1::gentoo[-test,ruby_targets_ruby24]
>=dev-ruby/json-2.0.3 ruby_targets_ruby24
# required by dev-qt/qtwebengine-5.7.1::gentoo
# required by kde-apps/konqueror-16.12.1::gentoo
# required by kde-apps/kdecore-meta-16.12.1::gentoo
# required by kde-apps/kde-apps-meta-16.12.1::gentoo
# required by @selected
# required by @world (argument)
>=media-libs/libvpx-1.6.1 svc
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/rubygems-2.6.8::gentoo[ruby_targets_ruby24]
# required by virtual/rubygems-12::gentoo[ruby_targets_ruby24]
# required by dev-ruby/xmlrpc-0.2.1::gentoo[-test,ruby_targets_ruby24]
>=dev-ruby/power_assert-0.4.1 ruby_targets_ruby24
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/rubygems-2.6.8::gentoo[ruby_targets_ruby24]
# required by virtual/rubygems-12::gentoo[ruby_targets_ruby24]
# required by dev-ruby/xmlrpc-0.2.1::gentoo[-test,ruby_targets_ruby24]
>=dev-ruby/test-unit-3.2.3 ruby_targets_ruby24
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/rubygems-2.6.8::gentoo[ruby_targets_ruby24]
# required by virtual/rubygems-12::gentoo[ruby_targets_ruby24]
# required by dev-ruby/xmlrpc-0.2.1::gentoo[-test,ruby_targets_ruby24]
>=dev-ruby/rake-12.0.0 ruby_targets_ruby24
# required by dev-ruby/rdoc-5.0.0-r3::gentoo[ruby_targets_ruby24]
# required by dev-lang/ruby-2.4.0::gentoo[rdoc]
# required by dev-ruby/rubygems-2.6.8::gentoo[ruby_targets_ruby24]
# required by virtual/rubygems-12::gentoo[ruby_targets_ruby24]
# required by dev-ruby/xmlrpc-0.2.1::gentoo[-test,ruby_targets_ruby24]
>=dev-ruby/racc-1.4.14 ruby_targets_ruby24
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/rubygems-2.6.8::gentoo[ruby_targets_ruby24]
# required by virtual/rubygems-12::gentoo[ruby_targets_ruby24]
# required by dev-ruby/test-unit-3.2.3::gentoo[-test,ruby_targets_ruby21]
# required by dev-lang/ruby-2.3.3-r1::gentoo
# required by dev-ruby/rake-12.0.0::gentoo[ruby_targets_ruby23]
# required by dev-ruby/json-2.0.3::gentoo[ruby_targets_ruby23,-test]
# required by dev-ruby/rdoc-5.0.0-r3::gentoo[ruby_targets_ruby24]
# required by dev-lang/ruby-2.1.10::gentoo[rdoc]
# required by dev-ruby/pkg-config-1.1.7::gentoo[ruby_targets_ruby21]
# required by dev-ruby/rcairo-1.15.5::gentoo[ruby_targets_ruby21]
# required by dev-ruby/ruby-cairo-gobject-3.0.8::gentoo[ruby_targets_ruby21]
# required by dev-ruby/ruby-gdk3-3.0.8::gentoo[ruby_targets_ruby21]
# required by @selected
# required by @world (argument)
>=dev-ruby/xmlrpc-0.2.1 ruby_targets_ruby24
# required by dev-ruby/rdoc-5.0.0-r3::gentoo[ruby_targets_ruby23]
# required by dev-lang/ruby-2.4.0::gentoo[rdoc]
# required by dev-ruby/rubygems-2.6.8::gentoo[ruby_targets_ruby24]
# required by virtual/rubygems-12::gentoo[ruby_targets_ruby24]
# required by dev-ruby/xmlrpc-0.2.1::gentoo[-test,ruby_targets_ruby24]
>=dev-ruby/kpeg-1.1.0 ruby_targets_ruby23 ruby_targets_ruby24
# required by virtual/rubygems-12::gentoo[ruby_targets_ruby24]
# required by dev-ruby/xmlrpc-0.2.1::gentoo[-test,ruby_targets_ruby24]
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/rake-12.0.0::gentoo[ruby_targets_ruby24]
# required by dev-ruby/json-2.0.3::gentoo[ruby_targets_ruby23,-test]
# required by dev-lang/ruby-2.3.3-r1::gentoo
# required by dev-ruby/kpeg-1.1.0::gentoo[ruby_targets_ruby23]
# required by dev-ruby/rdoc-5.0.0-r3::gentoo[ruby_targets_ruby21]
# required by dev-lang/ruby-2.1.10::gentoo[rdoc]
# required by dev-ruby/test-unit-3.2.3::gentoo[ruby_targets_ruby21]
>=dev-ruby/rubygems-2.6.8 ruby_targets_ruby24

NOTE: The --autounmask-keep-masks option will prevent emerge
      from creating package.unmask or ** keyword changes.

Autounmask changes successfully written.

 * IMPORTANT: 3 config files in '/etc/portage' need updating.
 * See the CONFIGURATION FILES and CONFIGURATION FILES UPDATE TOOLS
 * sections of the emerge man page to learn how to update config files.

!!! The following installed packages are masked:
- dev-ruby/ruby-glib2-3.0.8::gentoo (masked by: package.mask)
- x11-libs/vte-0.28.2-r207::gentoo (masked by: package.mask)
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.


!!! All ebuilds that could satisfy "~dev-qt/qtwebchannel-5.7.1[qml]" have been masked.
!!! One of the following masked packages is required to complete your request:
- dev-qt/qtwebchannel-5.7.1::gentoo (masked by: )

(dependency required by "dev-qt/qtwebengine-5.7.1::gentoo" [ebuild])
(dependency required by "kde-apps/konqueror-16.12.1::gentoo" [ebuild])
(dependency required by "kde-apps/kdecore-meta-16.12.1::gentoo" [ebuild])
(dependency required by "kde-apps/kde-apps-meta-16.12.1::gentoo" [ebuild])
(dependency required by "@selected" [set])
(dependency required by "@world" [argument])
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Goto page Previous  1, 2, 3, 4, 5  Next
Page 4 of 5

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum