Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
eth0 won't start (Solved)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
gttg
n00b
n00b


Joined: 02 Oct 2015
Posts: 38

PostPosted: Fri Aug 19, 2016 9:49 am    Post subject: eth0 won't start (Solved) Reply with quote

Hello,

Today I've made update and due to requirements had run this:
Code:

etc-update

to change scripts to openrc-run
Now, eth0 does not start
Code:

/etc/init.d/net.eth0 restart
 * Bringing up interface eth0
 *   dhcpcd ...
 *     Running dhcpcd ...
eth0: waiting for carrier
timed out
dhcpcd exited                                                             [ !! ]
 * ERROR: net.eth0 failed to start

I've placed 20 seconds for eth0 to wait for carrier.

Where is the problem to fix? Any help?


Last edited by gttg on Fri Aug 19, 2016 10:30 am; edited 1 time in total
Back to top
View user's profile Send private message
gttg
n00b
n00b


Joined: 02 Oct 2015
Posts: 38

PostPosted: Fri Aug 19, 2016 10:30 am    Post subject: solved Reply with quote

Solved
After changing scripts, You need to reconfigure apache again, which I did. Also, I re-emerged dhcpcd. Now all works.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum