Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
sddm plasma black screen with mouse - kde is behind it
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
piewie
Guru
Guru


Joined: 26 Sep 2002
Posts: 489
Location: old Europe

PostPosted: Mon Aug 01, 2016 1:50 pm    Post subject: sddm plasma black screen with mouse - kde is behind it Reply with quote

After following the kde plasma uograde guide is ran inti the black screen problem. I can see the mouse curser. Pressing the left mouse button at the invisible K position of kde results in an flickering picture and makes kde visible, then it disappears immediately again. This can be eternally repeated.

sddm is in the video group.

Code:
.xsession-errors
sh: warning: setlocale: LC_ALL: cannot change locale ("en_US.utf8")
startkde: Starting up...
dbus-update-activation-environment: warning: error sending to systemd: org.freedesktop.DBus.Error.Spawn.ChildExited: Process org.freedesktop.systemd1 exited with status 1
Service started, version: 7.0.0


I can successfully login after systemctl start sddm, the splash symbol with a progress bar apperars and is filling till the end. Then the screen gets dark and only the mouse cursor appears. I am using only one monitor to prevent additional error sources. kde is there, but invisible
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum