Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE Plasma 5: Can't resolve conflicts with KDE4
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
dabize
n00b
n00b


Joined: 02 Aug 2016
Posts: 1

PostPosted: Tue Aug 02, 2016 12:02 pm    Post subject: KDE Plasma 5: Can't resolve conflicts with KDE4 Reply with quote

I switched to the new profile "desktop/plasma" and followed the instructions on https://wiki.gentoo.org/wiki/KDE/Plasma_5_upgrade
The conflicts between KDE5 and KDE4 can not be resolved.

How to replace the KDE4 packages?


X86WS work # emerge --ask kde-plasma/plasma-meta

These are the packages that would be merged, in order:

Calculating dependencies - * ERROR: x11-libs/xcb-util-9999::sabayon failed (depend phase):
* git.eclass could not be found by inherit()
*
* Call stack:
* ebuild.sh, line 624: Called source '/var/lib/layman/sabayon/x11-libs/xcb-util/xcb-util-9999.ebuild'
* xcb-util-9999.ebuild, line 8: Called inherit 'git' 'x-modular'
* ebuild.sh, line 297: Called die
* The specific snippet of code:
* [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=x11-libs/xcb-util-9999::sabayon'`,
* the complete build log and the output of `emerge -pqv '=x11-libs/xcb-util-9999::sabayon'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/var/tmp/portage/x11-libs/xcb-util-9999/work/xcb-util-9999'
/ * ERROR: gnome-base/gnome-desktop-2.28.2-r1::sabayon failed (depend phase):
* EAPI=2 is not supported
*
* Call stack:
* ebuild.sh, line 624: Called source '/var/lib/layman/sabayon/gnome-base/gnome-desktop/gnome-desktop-2.28.2-r1.ebuild'
* gnome-desktop-2.28.2-r1.ebuild, line 7: Called inherit 'eutils' 'gnome2'
* ebuild.sh, line 320: Called __qa_source '/usr/portage/eclass/gnome2.eclass'
* ebuild.sh, line 120: Called source '/usr/portage/eclass/gnome2.eclass'
* gnome2.eclass, line 13: Called inherit 'eutils' 'libtool' 'gnome.org' 'gnome2-utils' 'xdg'
* ebuild.sh, line 320: Called __qa_source '/usr/portage/eclass/xdg.eclass'
* ebuild.sh, line 120: Called source '/usr/portage/eclass/xdg.eclass'
* xdg.eclass, line 21: Called die
* The specific snippet of code:
* *) die "EAPI=${EAPI} is not supported" ;;
*
* If you need support, post the output of `emerge --info '=gnome-base/gnome-desktop-2.28.2-r1::sabayon'`,
* the complete build log and the output of `emerge -pqv '=gnome-base/gnome-desktop-2.28.2-r1::sabayon'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/var/tmp/portage/gnome-base/gnome-desktop-2.28.2-r1/work/gnome-desktop-2.28.2'
| * ERROR: dev-vcs/subversion-1.6.17-r7::sabayon failed (depend phase):
* bash-completion.eclass could not be found by inherit()
*
* Call stack:
* ebuild.sh, line 624: Called source '/var/lib/layman/sabayon/dev-vcs/subversion/subversion-1.6.17-r7.ebuild'
* subversion-1.6.17-r7.ebuild, line 11: Called inherit 'autotools' 'base' 'bash-completion' 'db-use' 'depend.apache' 'elisp-common' 'flag-o-matic' 'libtool' 'multilib' 'perl-module' 'python'
* ebuild.sh, line 297: Called die
* The specific snippet of code:
* [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=dev-vcs/subversion-1.6.17-r7::sabayon'`,
* the complete build log and the output of `emerge -pqv '=dev-vcs/subversion-1.6.17-r7::sabayon'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/var/tmp/portage/dev-vcs/subversion-1.6.17-r7/work/subversion-1.6.17'
\ * ERROR: dev-vcs/subversion-1.6.16::sabayon failed (depend phase):
* bash-completion.eclass could not be found by inherit()
*
* Call stack:
* ebuild.sh, line 624: Called source '/var/lib/layman/sabayon/dev-vcs/subversion/subversion-1.6.16.ebuild'
* subversion-1.6.16.ebuild, line 10: Called inherit 'autotools' 'bash-completion' 'db-use' 'depend.apache' 'elisp-common' 'eutils' 'flag-o-matic' 'libtool' 'multilib' 'perl-module' 'python'
* ebuild.sh, line 297: Called die
* The specific snippet of code:
* [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=dev-vcs/subversion-1.6.16::sabayon'`,
* the complete build log and the output of `emerge -pqv '=dev-vcs/subversion-1.6.16::sabayon'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/var/tmp/portage/dev-vcs/subversion-1.6.16/work/subversion-1.6.16'
- * ERROR: dev-vcs/git-1.7.6::sabayon failed (depend phase):
* EAPI=3 is not supported by perl-module.eclass
*
* Call stack:
* ebuild.sh, line 624: Called source '/var/lib/layman/sabayon/dev-vcs/git/git-1.7.6.ebuild'
* git-1.7.6.ebuild, line 14: Called inherit 'toolchain-funcs' 'eutils' 'elisp-common' 'perl-module' 'bash-completion' 'python'
* ebuild.sh, line 320: Called __qa_source '/usr/portage/eclass/perl-module.eclass'
* ebuild.sh, line 120: Called source '/usr/portage/eclass/perl-module.eclass'
* perl-module.eclass, line 31: Called die
* The specific snippet of code:
* die "EAPI=${EAPI} is not supported by perl-module.eclass"
*
* If you need support, post the output of `emerge --info '=dev-vcs/git-1.7.6::sabayon'`,
* the complete build log and the output of `emerge -pqv '=dev-vcs/git-1.7.6::sabayon'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/var/tmp/portage/dev-vcs/git-1.7.6/work/git-1.7.6'
/ * ERROR: x11-drivers/nvidia-drivers-280.13::sabayon failed (depend phase):
* Unsupported EAPI=2 (too old) for readme.gentoo-r1
*
* Call stack:
* ebuild.sh, line 624: Called source '/var/lib/layman/sabayon/x11-drivers/nvidia-drivers/nvidia-drivers-280.13.ebuild'
* nvidia-drivers-280.13.ebuild, line 7: Called inherit 'eutils' 'versionator' 'linux-mod' 'flag-o-matic' 'nvidia-driver'
* ebuild.sh, line 320: Called __qa_source '/usr/portage/eclass/nvidia-driver.eclass'
* ebuild.sh, line 120: Called source '/usr/portage/eclass/nvidia-driver.eclass'
* nvidia-driver.eclass, line 15: Called inherit 'readme.gentoo-r1' 'versionator'
* ebuild.sh, line 320: Called __qa_source '/usr/portage/eclass/readme.gentoo-r1.eclass'
* ebuild.sh, line 120: Called source '/usr/portage/eclass/readme.gentoo-r1.eclass'
* readme.gentoo-r1.eclass, line 26: Called die
* The specific snippet of code:
* die "Unsupported EAPI=${EAPI:-0} (too old) for ${ECLASS}"
*
* If you need support, post the output of `emerge --info '=x11-drivers/nvidia-drivers-280.13::sabayon'`,
* the complete build log and the output of `emerge -pqv '=x11-drivers/nvidia-drivers-280.13::sabayon'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/var/tmp/portage/x11-drivers/nvidia-drivers-280.13/work/nvidia-drivers-280.13'
| * ERROR: x11-drivers/nvidia-drivers-275.09.07::sabayon failed (depend phase):
* Unsupported EAPI=2 (too old) for readme.gentoo-r1
*
* Call stack:
* ebuild.sh, line 624: Called source '/var/lib/layman/sabayon/x11-drivers/nvidia-drivers/nvidia-drivers-275.09.07.ebuild'
* nvidia-drivers-275.09.07.ebuild, line 7: Called inherit 'eutils' 'versionator' 'linux-mod' 'flag-o-matic' 'nvidia-driver'
* ebuild.sh, line 320: Called __qa_source '/usr/portage/eclass/nvidia-driver.eclass'
* ebuild.sh, line 120: Called source '/usr/portage/eclass/nvidia-driver.eclass'
* nvidia-driver.eclass, line 15: Called inherit 'readme.gentoo-r1' 'versionator'
* ebuild.sh, line 320: Called __qa_source '/usr/portage/eclass/readme.gentoo-r1.eclass'
* ebuild.sh, line 120: Called source '/usr/portage/eclass/readme.gentoo-r1.eclass'
* readme.gentoo-r1.eclass, line 26: Called die
* The specific snippet of code:
* die "Unsupported EAPI=${EAPI:-0} (too old) for ${ECLASS}"
*
* If you need support, post the output of `emerge --info '=x11-drivers/nvidia-drivers-275.09.07::sabayon'`,
* the complete build log and the output of `emerge -pqv '=x11-drivers/nvidia-drivers-275.09.07::sabayon'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/var/tmp/portage/x11-drivers/nvidia-drivers-275.09.07/work/nvidia-drivers-275.09.07'
\ * ERROR: x11-drivers/nvidia-drivers-173.14.31::sabayon failed (depend phase):
* Unsupported EAPI=2 (too old) for readme.gentoo-r1
*
* Call stack:
* ebuild.sh, line 624: Called source '/var/lib/layman/sabayon/x11-drivers/nvidia-drivers/nvidia-drivers-173.14.31.ebuild'
* nvidia-drivers-173.14.31.ebuild, line 7: Called inherit 'eutils' 'versionator' 'linux-mod' 'flag-o-matic' 'nvidia-driver'
* ebuild.sh, line 320: Called __qa_source '/usr/portage/eclass/nvidia-driver.eclass'
* ebuild.sh, line 120: Called source '/usr/portage/eclass/nvidia-driver.eclass'
* nvidia-driver.eclass, line 15: Called inherit 'readme.gentoo-r1' 'versionator'
* ebuild.sh, line 320: Called __qa_source '/usr/portage/eclass/readme.gentoo-r1.eclass'
* ebuild.sh, line 120: Called source '/usr/portage/eclass/readme.gentoo-r1.eclass'
* readme.gentoo-r1.eclass, line 26: Called die
* The specific snippet of code:
* die "Unsupported EAPI=${EAPI:-0} (too old) for ${ECLASS}"
*
* If you need support, post the output of `emerge --info '=x11-drivers/nvidia-drivers-173.14.31::sabayon'`,
* the complete build log and the output of `emerge -pqv '=x11-drivers/nvidia-drivers-173.14.31::sabayon'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/var/tmp/portage/x11-drivers/nvidia-drivers-173.14.31/work/nvidia-drivers-173.14.31'
- * ERROR: x11-drivers/nvidia-drivers-96.43.20::sabayon failed (depend phase):
* Unsupported EAPI=2 (too old) for readme.gentoo-r1
*
* Call stack:
* ebuild.sh, line 624: Called source '/var/lib/layman/sabayon/x11-drivers/nvidia-drivers/nvidia-drivers-96.43.20.ebuild'
* nvidia-drivers-96.43.20.ebuild, line 7: Called inherit 'eutils' 'versionator' 'linux-mod' 'flag-o-matic' 'nvidia-driver'
* ebuild.sh, line 320: Called __qa_source '/usr/portage/eclass/nvidia-driver.eclass'
* ebuild.sh, line 120: Called source '/usr/portage/eclass/nvidia-driver.eclass'
* nvidia-driver.eclass, line 15: Called inherit 'readme.gentoo-r1' 'versionator'
* ebuild.sh, line 320: Called __qa_source '/usr/portage/eclass/readme.gentoo-r1.eclass'
* ebuild.sh, line 120: Called source '/usr/portage/eclass/readme.gentoo-r1.eclass'
* readme.gentoo-r1.eclass, line 26: Called die
* The specific snippet of code:
* die "Unsupported EAPI=${EAPI:-0} (too old) for ${ECLASS}"
*
* If you need support, post the output of `emerge --info '=x11-drivers/nvidia-drivers-96.43.20::sabayon'`,
* the complete build log and the output of `emerge -pqv '=x11-drivers/nvidia-drivers-96.43.20::sabayon'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/var/tmp/portage/x11-drivers/nvidia-drivers-96.43.20/work/nvidia-drivers-96.43.20'
/ * ERROR: net-print/cups-1.4.6-r1::sabayon failed (depend phase):
* EAPI=3 is not supported by perl-module.eclass
*
* Call stack:
* ebuild.sh, line 624: Called source '/var/lib/layman/sabayon/net-print/cups/cups-1.4.6-r1.ebuild'
* cups-1.4.6-r1.ebuild, line 9: Called inherit 'autotools' 'eutils' 'flag-o-matic' 'linux-info' 'multilib' 'pam' 'perl-module' 'python' 'versionator' 'java-pkg-opt-2'
* ebuild.sh, line 320: Called __qa_source '/usr/portage/eclass/perl-module.eclass'
* ebuild.sh, line 120: Called source '/usr/portage/eclass/perl-module.eclass'
* perl-module.eclass, line 31: Called die
* The specific snippet of code:
* die "EAPI=${EAPI} is not supported by perl-module.eclass"
*
* If you need support, post the output of `emerge --info '=net-print/cups-1.4.6-r1::sabayon'`,
* the complete build log and the output of `emerge -pqv '=net-print/cups-1.4.6-r1::sabayon'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/var/tmp/portage/net-print/cups-1.4.6-r1/work/cups-1.4.6'
... done!
[ebuild N ] media-libs/libuninameslist-20091231
[ebuild N ] dev-db/lmdb-0.9.18 USE="static-libs"
[ebuild N ] net-wireless/wireless-regdb-20160610
[ebuild N ] media-fonts/noto-20160305-r1 USE="X -cjk"
[ebuild N ] net-misc/dhcp-4.3.3_p1 USE="client ipv6 ldap server ssl (-libressl) (-selinux) -vim-syntax"
[ebuild N ] net-misc/socat-1.7.3.1 USE="ipv6 readline ssl tcpd"
[ebuild N ] dev-qt/qtconcurrent-5.6.1 USE="-debug {-test}"
[ebuild N ] dev-qt/qtpaths-5.6.1 USE="-debug {-test}"
[ebuild N ] dev-libs/newt-0.52.15 USE="gpm nls -tcl" PYTHON_TARGETS="python2_7"
[ebuild N ] dev-libs/libpwquality-1.3.0 USE="pam python static-libs" PYTHON_TARGETS="python2_7 python3_4 -python3_3"
[ebuild N ] net-libs/libndp-1.6 ABI_X86="32 (64) (-x32)"
[ebuild N ] dev-python/m2crypto-0.22.3-r4 PYTHON_TARGETS="python2_7"
[ebuild N ] net-wireless/crda-3.18-r1 USE="-gcrypt (-libressl)"
[ebuild N ] dev-libs/libinput-1.3.0 USE="{-test}" INPUT_DEVICES="-wacom"
[ebuild N ] dev-qt/qdbus-5.6.1 USE="-debug {-test}"
[ebuild N ] dev-qt/qtgraphicaleffects-5.6.1 USE="-debug {-test}"
[ebuild N ] dev-qt/qtquickcontrols-5.6.1 USE="widgets -debug {-test}"
[ebuild N ] net-wireless/wpa_supplicant-2.5-r1 USE="dbus hs2-0 qt5 readline ssl -ap -eap-sim -fasteap -gnutls (-libressl) -p2p (-ps3) -qt4 (-selinux) -smartcard -tdls -uncommon-eap-types (-wimax) -wps"
[ebuild N ] media-gfx/fontforge-20150612-r1 USE="X cairo gif gtk jpeg png python readline svg tiff unicode -truetype-debugger" PYTHON_SINGLE_TARGET="python2_7 -python3_3 -python3_4" PYTHON_TARGETS="python2_7 python3_4 -python3_3"
[ebuild N ] net-dialup/rp-pppoe-3.11-r3 USE="-tk"
[ebuild N ] kde-frameworks/kservice-5.23.0 USE="man -debug {-test}"
[ebuild N ] kde-frameworks/kcompletion-5.23.0 USE="nls -debug {-test}"
[ebuild N ] kde-frameworks/kglobalaccel-5.23.0-r1 USE="nls -debug {-test}"
[ebuild N ] kde-frameworks/kjobwidgets-5.23.0 USE="X nls -debug {-test}"
[ebuild N ] kde-frameworks/kwayland-5.23.0 USE="-debug {-test}"
[ebuild N ] kde-frameworks/kpackage-5.23.0 USE="-debug -man {-test}"
[ebuild N ] kde-frameworks/sonnet-5.23.0 USE="hunspell nls -aspell -debug {-test}"
[ebuild N ] kde-frameworks/kidletime-5.23.0 USE="-debug"
[ebuild N ] kde-plasma/kdecoration-5.6.5 USE="-debug {-test}"
[ebuild N ] kde-frameworks/kjs-5.23.0 USE="-debug {-test}"
[ebuild N ] kde-frameworks/kpty-5.23.0 USE="-debug {-test}"
[ebuild N ] kde-frameworks/attica-5.23.0 USE="-debug {-test}"
[ebuild N ] kde-frameworks/kunitconversion-5.23.0 USE="-debug {-test}"
[ebuild N ] kde-frameworks/kitemmodels-5.23.0 USE="-debug {-test}"
[ebuild N ] kde-plasma/breeze-gtk-5.6.5 USE="-debug"
[ebuild N ] kde-plasma/plasma-workspace-wallpapers-5.6.5
[ebuild N ] kde-plasma/kwallet-pam-5.6.5-r1 USE="oldwallet -debug"
[ebuild N ] kde-plasma/oxygen-fonts-5.4.3 USE="X"
[ebuild N ] kde-frameworks/kdnssd-5.23.0 USE="nls -debug {-test} -zeroconf"
[ebuild N ] kde-frameworks/threadweaver-5.23.0 USE="-debug {-test}"
[ebuild N ] kde-frameworks/bluez-qt-5.23.0 USE="-debug {-test}"
[ebuild N ] kde-frameworks/breeze-icons-5.23.0 USE="{-test}"
[ebuild N ] kde-plasma/libkscreen-5.6.5 USE="X -debug {-test}"
[ebuild N ] kde-frameworks/kemoticons-5.23.0 USE="-debug {-test}"
[ebuild N ] kde-frameworks/kdesu-5.23.0 USE="X -debug"
[ebuild N ] kde-plasma/kwayland-integration-5.6.5 USE="-debug"
[ebuild N ] kde-frameworks/kjsembed-5.23.0 USE="-debug"
[ebuild N ] kde-frameworks/kpeople-5.23.0 USE="-debug {-test}"
[ebuild N ] kde-frameworks/knotifications-5.23.0 USE="X dbus nls -debug (-speech)"
[ebuild N ] kde-plasma/kwrited-5.6.5 USE="-debug"
[ebuild N ] kde-frameworks/kfilemetadata-5.23.0 USE="exif ffmpeg pdf -debug -epub -libav -taglib {-test}"
[ebuild N ] kde-frameworks/ktextwidgets-5.23.0 USE="-debug (-speech) {-test}"
[ebuild N ] kde-frameworks/kwallet-5.23.0 USE="man -debug -gpg {-test}"
[ebuild N ] kde-frameworks/frameworkintegration-5.23.0 USE="X -debug {-test}"
[ebuild N ] kde-frameworks/kxmlgui-5.23.0-r1 USE="-attica -debug {-test}"
[ebuild N ] kde-plasma/ksshaskpass-5.6.5 USE="-debug"
[ebuild N ] kde-frameworks/kbookmarks-5.23.0 USE="nls -debug {-test}"
[ebuild U ] sys-auth/consolekit-1.1.0 [1.0.0-r1] USE="-pm-utils%"
[ebuild N ] sys-auth/polkit-pkla-compat-0.1
[ebuild N ] kde-frameworks/solid-5.23.0 USE="nls -debug {-test}"
[ebuild N ] x11-misc/sddm-0.13.0-r3 USE="consolekit pam -systemd"
[ebuild N ] kde-frameworks/kio-5.23.0 USE="X acl handbook kwallet -debug -kerberos {-test}"
[ebuild N ] kde-frameworks/kinit-5.23.0 USE="caps man -debug"
[ebuild N ] kde-frameworks/kded-5.23.0 USE="man -debug"
[ebuild N ] kde-frameworks/kdeclarative-5.23.0 USE="-debug"
[ebuild N ] kde-frameworks/kparts-5.23.0 USE="-debug {-test}"
[ebuild N ] kde-frameworks/knewstuff-5.23.0 USE="-debug"
[ebuild N ] kde-frameworks/knotifyconfig-5.23.0 USE="phonon -debug"
[ebuild N ] kde-frameworks/baloo-5.23.0 USE="-debug {-test}"
[ebuild N ] kde-plasma/plasma-integration-5.6.5 USE="-debug {-test}"
[ebuild N ] kde-frameworks/kxmlrpcclient-5.23.0 USE="-debug {-test}"
[ebuild N ] kde-frameworks/kcmutils-5.23.0 USE="-debug {-test}"
[ebuild N ] kde-frameworks/khtml-5.23.0 USE="X -debug (-libressl) {-test}"
[ebuild N ] kde-frameworks/kdewebkit-5.23.0 USE="-debug"
[ebuild N ] kde-frameworks/ktexteditor-5.23.0 USE="-debug -git {-test}"
[ebuild N ] kde-frameworks/kross-5.23.0 USE="-debug {-test}"
[ebuild N ] kde-plasma/oxygen-5.6.5 USE="-debug"
[ebuild N ] kde-frameworks/kdesignerplugin-5.23.0 USE="nls webkit -debug -designer"
[ebuild N ] kde-frameworks/kdelibs4support-5.23.0-r1 USE="X -debug (-libressl) {-test}"
[ebuild N ] kde-plasma/kde-cli-tools-5.6.5 USE="X handbook kdesu -debug {-test}"
[ebuild N ] kde-plasma/user-manager-5.6.5 USE="-debug"
[ebuild N ] kde-plasma/kgamma-5.6.5 USE="handbook -debug"
[ebuild N ] kde-apps/kio-extras-15.12.3 USE="exif handbook phonon sftp -debug -mtp -openexr -samba -slp {-test}"
[ebuild N ] kde-plasma/kscreenlocker-5.6.5 USE="pam -debug {-test}"
[ebuild N ] kde-plasma/kde-gtk-config-5.6.5 USE="gtk3 -debug {-test}"
[ebuild N ] kde-plasma/kscreen-5.6.5-r1 USE="-debug {-test}"
[ebuild N ] kde-plasma/sddm-kcm-5.6.5 USE="-debug"
[ebuild N ] kde-plasma/systemsettings-5.6.5 USE="gtk handbook -classic -debug"
[ebuild N ] net-misc/networkmanager-1.0.12-r1 USE="bluetooth consolekit dhclient introspection modemmanager ncurses nss ppp wext wifi -connection-sharing -dhcpcd -gnutls -resolvconf (-selinux) -systemd -teamd {-test} -vala -zeroconf" ABI_X86="32 (64) (-x32)"
[ebuild N ] kde-frameworks/networkmanager-qt-5.23.0 USE="-debug -teamd {-test}"
[ebuild NS ] kde-apps/khelpcenter-5.6.2-r1 [4.14.3] USE="handbook -debug"
[uninstall ] kde-apps/khelpcenter-4.14.3
[blocks b ] kde-apps/khelpcenter:4 ("kde-apps/khelpcenter:4" is blocking kde-apps/khelpcenter-5.6.2-r1)
[ebuild NS ] kde-plasma/kactivitymanagerd-5.6.5 [4.13.3-r1] USE="-debug"
[ebuild N ] kde-frameworks/kactivities-5.23.0 USE="-debug {-test}"
[uninstall ] kde-plasma/kactivitymanagerd-4.13.3-r1
[blocks b ] kde-frameworks/kactivities ("kde-frameworks/kactivities" is blocking kde-plasma/kactivitymanagerd-4.13.3-r1)
[blocks b ] kde-plasma/kactivitymanagerd:4 ("kde-plasma/kactivitymanagerd:4" is blocking kde-plasma/kactivitymanagerd-5.6.5)
[ebuild N ] kde-frameworks/plasma-5.23.0 USE="X -debug -egl -gles2 {-test}"
[ebuild N ] kde-frameworks/krunner-5.23.0 USE="-debug {-test}"
[ebuild N ] kde-plasma/kwin-5.6.5-r1 USE="handbook -debug -gles2 -multimedia {-test}"
[ebuild N ] kde-plasma/libksysguard-5.6.5 USE="X detailedmemory -debug {-test}"
[ebuild N ] kde-plasma/breeze-5.6.5-r1 USE="qt4 -debug"
[ebuild N ] kde-plasma/kinfocenter-5.6.5 USE="handbook opengl pci -debug -egl -gles -ieee1394 -nfs -samba -wayland"
[ebuild N ] kde-plasma/ksysguard-5.6.5 USE="handbook lm_sensors -debug"
[ebuild N ] kde-plasma/milou-5.6.5 USE="-debug"
[ebuild N ] kde-plasma/plasma-workspace-5.6.5.1-r2 USE="geolocation handbook -debug -gps (-prison) -qalculate {-test}"
[ebuild N ] kde-plasma/khotkeys-5.6.5 USE="handbook -debug"
[ebuild N ] kde-plasma/kdeplasma-addons-5.6.5 USE="-debug -share"
[ebuild N ] kde-plasma/plasma-desktop-5.6.5 USE="fontconfig handbook qt4 -debug -gtk2 -gtk3 -ibus -legacy-systray (-packagekit) -pulseaudio -scim {-test}" INPUT_DEVICES="evdev -synaptics"
[ebuild N ] kde-plasma/powerdevil-5.6.5 USE="handbook -debug -systemd"
[ebuild N ] kde-plasma/kmenuedit-5.6.5 USE="handbook hotkeys -debug"
[ebuild N ] kde-plasma/bluedevil-5.6.5 USE="-debug"
[uninstall ] net-wireless/bluedevil-2.1.1
[blocks b ] net-wireless/bluedevil ("net-wireless/bluedevil" is blocking kde-plasma/bluedevil-5.6.5)
[ebuild N ] kde-plasma/plasma-meta-5.6.5 USE="bluetooth display-manager gtk handbook pam sddm wallpapers -grub -mediacenter -networkmanager -plymouth -pulseaudio -sdk"
[blocks B ] kde-apps/kcontrol ("kde-apps/kcontrol" is blocking kde-plasma/plasma-desktop-5.6.5)
[blocks B ] <kde-apps/kde-wallpapers-15.08.3-r2 ("<kde-apps/kde-wallpapers-15.08.3-r2" is blocking kde-plasma/plasma-workspace-wallpapers-5.6.5)
[blocks B ] kde-base/ksmserver:4 ("kde-base/ksmserver:4" is blocking kde-plasma/plasma-workspace-5.6.5.1-r2)
[blocks B ] kde-base/kdebase-pam:0 ("kde-base/kdebase-pam:0" is blocking kde-plasma/kscreenlocker-5.6.5)
[blocks B ] kde-base/kcminit:4 ("kde-base/kcminit:4" is blocking kde-plasma/plasma-workspace-5.6.5.1-r2)
[blocks B ] kde-base/kdeplasma-addons:4 ("kde-base/kdeplasma-addons:4" is blocking kde-plasma/kdeplasma-addons-5.6.5)
[blocks B ] kde-base/ksplash:4 ("kde-base/ksplash:4" is blocking kde-plasma/plasma-workspace-5.6.5.1-r2)
[blocks B ] kde-base/krunner:4 ("kde-base/krunner:4" is blocking kde-plasma/plasma-workspace-5.6.5.1-r2)
[blocks B ] kde-base/kwrited:4 ("kde-base/kwrited:4" is blocking kde-plasma/kwrited-5.6.5)
[blocks B ] kde-base/khotkeys:4 ("kde-base/khotkeys:4" is blocking kde-plasma/khotkeys-5.6.5)
[blocks B ] kde-base/kmenuedit:4 ("kde-base/kmenuedit:4" is blocking kde-plasma/kmenuedit-5.6.5)
[blocks B ] kde-base/baloo:4[-minimal(-)] ("kde-base/baloo:4[-minimal(-)]" is blocking kde-frameworks/baloo-5.23.0)
[blocks B ] kde-base/kdebase-startkde:4 ("kde-base/kdebase-startkde:4" is blocking kde-plasma/plasma-workspace-5.6.5.1-r2)
[blocks B ] kde-base/systemsettings:4 ("kde-base/systemsettings:4" is blocking kde-plasma/kwin-5.6.5-r1, kde-plasma/khotkeys-5.6.5, kde-plasma/systemsettings-5.6.5, kde-plasma/plasma-desktop-5.6.5)
[blocks B ] kde-misc/kde-gtk-config ("kde-misc/kde-gtk-config" is blocking kde-plasma/kde-gtk-config-5.6.5)
[blocks B ] kde-base/powerdevil:4 ("kde-base/powerdevil:4" is blocking kde-plasma/powerdevil-5.6.5)
[blocks B ] kde-base/kwin:4 ("kde-base/kwin:4" is blocking kde-plasma/kwin-5.6.5-r1)
[blocks B ] <kde-apps/kdeartwork-meta-15.08.3-r1:4 ("<kde-apps/kdeartwork-meta-15.08.3-r1:4" is blocking kde-plasma/kwin-5.6.5-r1)
[blocks B ] kde-base/solid-actions-kcm:4 ("kde-base/solid-actions-kcm:4" is blocking kde-plasma/plasma-desktop-5.6.5)
[blocks B ] kde-base/ksysguard:4 ("kde-base/ksysguard:4" is blocking kde-plasma/libksysguard-5.6.5, kde-plasma/ksysguard-5.6.5)
[blocks B ] kde-misc/kscreen ("kde-misc/kscreen" is blocking kde-plasma/kscreen-5.6.5-r1)
[blocks B ] kde-base/plasma-workspace:4 ("kde-base/plasma-workspace:4" is blocking kde-plasma/plasma-workspace-5.6.5.1-r2, kde-plasma/plasma-desktop-5.6.5)
[blocks B ] kde-apps/knetattach[handbook] ("kde-apps/knetattach[handbook]" is blocking kde-plasma/plasma-desktop-5.6.5)
[blocks B ] kde-base/libtaskmanager:4 ("kde-base/libtaskmanager:4" is blocking kde-plasma/plasma-workspace-5.6.5.1-r2)
[blocks B ] kde-base/systemsettings:4[handbook] ("kde-base/systemsettings:4[handbook]" is blocking kde-plasma/powerdevil-5.6.5)
[blocks B ] kde-base/klipper:4 ("kde-base/klipper:4" is blocking kde-plasma/plasma-workspace-5.6.5.1-r2)
[blocks B ] kde-base/kdebase-cursors:4 ("kde-base/kdebase-cursors:4" is blocking kde-plasma/oxygen-5.6.5)
[blocks B ] kde-base/kinfocenter:4 ("kde-base/kinfocenter:4" is blocking kde-plasma/kinfocenter-5.6.5)
[blocks B ] kde-base/freespacenotifier:4 ("kde-base/freespacenotifier:4" is blocking kde-plasma/plasma-workspace-5.6.5.1-r2)
[blocks B ] kde-apps/kdepasswd ("kde-apps/kdepasswd" is blocking kde-plasma/plasma-desktop-5.6.5)

* Error: The above package list contains packages which cannot be
* installed at the same time on the same system.

(kde-plasma/systemsettings-5.6.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
>=kde-plasma/systemsettings-5.6.5:5 required by (kde-plasma/plasma-meta-5.6.5:5/5::gentoo, ebuild scheduled for merge)

(kde-apps/kdeartwork-meta-4.14.3:4/4::gentoo, installed) pulled in by
>=kde-apps/kdeartwork-meta-4.14.3:4[-aqua] required by (kde-apps/kde-meta-4.14.3-r1:4/4::gentoo, installed)

(kde-plasma/plasma-desktop-5.6.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
>=kde-plasma/plasma-desktop-5.6.5:5 required by (kde-plasma/plasma-meta-5.6.5:5/5::gentoo, ebuild scheduled for merge)

(kde-base/plasma-workspace-4.11.22:4/4.11::gentoo, installed) pulled in by
>=kde-base/plasma-workspace-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)
>=kde-base/plasma-workspace-4.11:4[-aqua] required by (kde-base/kdeplasma-addons-4.14.3:4/4.14::gentoo, installed)
>=kde-base/plasma-workspace-4.11.22:4[-aqua] required by (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, installed)

(kde-base/ksysguard-4.11.22:4/4.11::gentoo, installed) pulled in by
>=kde-base/ksysguard-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)
>=kde-base/ksysguard-4.11.22:4[aqua=] (>=kde-base/ksysguard-4.11.22:4[-aqua]) required by (kde-base/libtaskmanager-4.11.22:4/4.11::gentoo, installed)
>=kde-base/ksysguard-4.11.22:4[aqua=] (>=kde-base/ksysguard-4.11.22:4[-aqua]) required by (kde-base/krunner-4.11.22:4/4.11::gentoo, installed)
>=kde-base/ksysguard-4.11.22:4[aqua=] (>=kde-base/ksysguard-4.11.22:4[-aqua]) required by (kde-base/plasma-workspace-4.11.22:4/4.11::gentoo, installed)

(kde-plasma/kwin-5.6.5-r1:5/5::gentoo, ebuild scheduled for merge) pulled in by
>=kde-plasma/kwin-5.6.5:5 required by (kde-plasma/plasma-meta-5.6.5:5/5::gentoo, ebuild scheduled for merge)
>=kde-plasma/kwin-5.6.5:5 required by (kde-plasma/plasma-desktop-5.6.5:5/5::gentoo, ebuild scheduled for merge)
>=kde-plasma/kwin-5.6.5:5 required by (kde-plasma/plasma-workspace-5.6.5.1-r2:5/5::gentoo, ebuild scheduled for merge)

(kde-base/kdebase-cursors-4.11.22:4/4.11::gentoo, installed) pulled in by
>=kde-base/kdebase-cursors-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)

(kde-plasma/kdeplasma-addons-5.6.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
>=kde-plasma/kdeplasma-addons-5.6.5:5 required by (kde-plasma/plasma-meta-5.6.5:5/5::gentoo, ebuild scheduled for merge)

(kde-plasma/plasma-workspace-wallpapers-5.6.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
>=kde-plasma/plasma-workspace-wallpapers-5.6.5:5 required by (kde-plasma/plasma-meta-5.6.5:5/5::gentoo, ebuild scheduled for merge)

(kde-base/powerdevil-4.11.22:4/4.11::gentoo, installed) pulled in by
>=kde-base/powerdevil-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)

(kde-plasma/kscreenlocker-5.6.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
>=kde-plasma/kscreenlocker-5.6.5:5 required by (kde-plasma/plasma-meta-5.6.5:5/5::gentoo, ebuild scheduled for merge)
>=kde-plasma/kscreenlocker-5.6.5:5 required by (kde-plasma/kwin-5.6.5-r1:5/5::gentoo, ebuild scheduled for merge)
>=kde-plasma/kscreenlocker-5.6.5:5 required by (kde-plasma/plasma-workspace-5.6.5.1-r2:5/5::gentoo, ebuild scheduled for merge)

(kde-base/kwin-4.11.22:4/4.11::gentoo, installed) pulled in by
>=kde-base/kwin-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)
>=kde-base/kwin-4.11:4[aqua=] (>=kde-base/kwin-4.11:4[-aqua]) required by (kde-apps/kdeartwork-styles-15.08.3:4/15.08::gentoo, installed)
>=kde-base/kwin-4.11.22:4[-aqua] required by (kde-base/systemsettings-4.11.22-r1:4/4.11::gentoo, installed)
>=kde-base/kwin-4.11.22:4[-aqua] required by (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, installed)

(kde-base/krunner-4.11.22:4/4.11::gentoo, installed) pulled in by
>=kde-base/krunner-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)
>=kde-base/krunner-4.11.22:4[-aqua] required by (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, installed)
>=kde-base/krunner-4.11:4[-aqua] required by (kde-base/kdeplasma-addons-4.14.3:4/4.14::gentoo, installed)

(kde-base/freespacenotifier-4.11.22:4/4.11::gentoo, installed) pulled in by
>=kde-base/freespacenotifier-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)

(kde-plasma/oxygen-5.6.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
>=kde-plasma/oxygen-5.6.5:5 required by (kde-plasma/plasma-meta-5.6.5:5/5::gentoo, ebuild scheduled for merge)
>=kde-plasma/oxygen-5.6.5:5 required by (kde-plasma/plasma-desktop-5.6.5:5/5::gentoo, ebuild scheduled for merge)

(kde-base/systemsettings-4.11.22-r1:4/4.11::gentoo, installed) pulled in by
>=kde-base/systemsettings-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)
>=kde-base/systemsettings-4.11.22:4[-aqua] required by (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, installed)

(kde-base/klipper-4.11.22:4/4.11::gentoo, installed) pulled in by
>=kde-base/klipper-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)

(kde-plasma/kwrited-5.6.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
>=kde-plasma/kwrited-5.6.5:5 required by (kde-plasma/plasma-meta-5.6.5:5/5::gentoo, ebuild scheduled for merge)

(kde-base/ksplash-4.11.22:4/4.11::gentoo, installed) pulled in by
>=kde-base/ksplash-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)
>=kde-base/ksplash-4.11.22:4[-aqua] required by (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, installed)

(kde-base/kwrited-4.11.22:4/4.11::gentoo, installed) pulled in by
>=kde-base/kwrited-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)

(kde-apps/kcontrol-15.08.3:4/15.08::gentoo, installed) pulled in by
>=kde-apps/kcontrol-4.14.3:4[-aqua] required by (kde-apps/kdebase-runtime-meta-4.14.3:4/4::gentoo, installed)

(kde-apps/knetattach-15.08.3:4/15.08::gentoo, installed) pulled in by
>=kde-apps/knetattach-4.14.3:4[-aqua] required by (kde-apps/kdebase-runtime-meta-4.14.3:4/4::gentoo, installed)

(kde-base/ksmserver-4.11.22:4/4.11::gentoo, installed) pulled in by
>=kde-base/ksmserver-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)
>=kde-base/ksmserver-4.11.22:4[-aqua] required by (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, installed)
>=kde-base/ksmserver-4.11.22:4[aqua=] (>=kde-base/ksmserver-4.11.22:4[-aqua]) required by (kde-base/krunner-4.11.22:4/4.11::gentoo, installed)

(kde-base/libtaskmanager-4.11.22:4/4.11::gentoo, installed) pulled in by
>=kde-base/libtaskmanager-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)
>=kde-base/libtaskmanager-4.11.22:4[aqua=] (>=kde-base/libtaskmanager-4.11.22:4[-aqua]) required by (kde-base/klipper-4.11.22:4/4.11::gentoo, installed)
>=kde-base/libtaskmanager-4.11.22:4[aqua=] (>=kde-base/libtaskmanager-4.11.22:4[-aqua]) required by (kde-base/plasma-workspace-4.11.22:4/4.11::gentoo, installed)

(kde-plasma/kinfocenter-5.6.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
>=kde-plasma/kinfocenter-5.6.5:5 required by (kde-plasma/plasma-meta-5.6.5:5/5::gentoo, ebuild scheduled for merge)

(kde-base/khotkeys-4.11.22:4/4.11::gentoo, installed) pulled in by
>=kde-base/khotkeys-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)
>=kde-base/khotkeys-4.11.22:4[aqua=] (>=kde-base/khotkeys-4.11.22:4[-aqua]) required by (kde-base/kmenuedit-4.11.22:4/4.11::gentoo, installed)
>=kde-base/khotkeys-4.11:4[-aqua] required by (kde-apps/kcontrol-15.08.3:4/15.08::gentoo, installed)

(kde-plasma/plasma-workspace-5.6.5.1-r2:5/5::gentoo, ebuild scheduled for merge) pulled in by
>=kde-plasma/plasma-workspace-5.6.5:5 required by (kde-plasma/plasma-meta-5.6.5:5/5::gentoo, ebuild scheduled for merge)
>=kde-plasma/plasma-workspace-5.6.5:5 required by (kde-plasma/khotkeys-5.6.5:5/5::gentoo, ebuild scheduled for merge)
>=kde-plasma/plasma-workspace-5.6.5:5 required by (kde-plasma/plasma-desktop-5.6.5:5/5::gentoo, ebuild scheduled for merge)
>=kde-plasma/plasma-workspace-5.6.5:5 required by (kde-plasma/kdeplasma-addons-5.6.5:5/5::gentoo, ebuild scheduled for merge)
>=kde-plasma/plasma-workspace-5.6.5:5 required by (kde-plasma/powerdevil-5.6.5:5/5::gentoo, ebuild scheduled for merge)

(kde-plasma/libksysguard-5.6.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
>=kde-plasma/libksysguard-5.6.5:5 required by (kde-plasma/plasma-meta-5.6.5:5/5::gentoo, ebuild scheduled for merge)
>=kde-plasma/libksysguard-5.6.5:5 required by (kde-plasma/ksysguard-5.6.5:5/5::gentoo, ebuild scheduled for merge)
>=kde-plasma/libksysguard-5.6.5:5 required by (kde-plasma/plasma-workspace-5.6.5.1-r2:5/5::gentoo, ebuild scheduled for merge)

(kde-plasma/kde-gtk-config-5.6.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
>=kde-plasma/kde-gtk-config-5.6.5:5 required by (kde-plasma/plasma-meta-5.6.5:5/5::gentoo, ebuild scheduled for merge)
>=kde-plasma/kde-gtk-config-5.6.5:5 required by (kde-plasma/systemsettings-5.6.5:5/5::gentoo, ebuild scheduled for merge)

(kde-base/kinfocenter-4.11.22:4/4.11::gentoo, installed) pulled in by
>=kde-base/kinfocenter-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)

(kde-base/kcminit-4.11.22:4/4.11::gentoo, installed) pulled in by
>=kde-base/kcminit-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)
>=kde-base/kcminit-4.11.22:4[-aqua] required by (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, installed)
>=kde-base/kcminit-4.11.22:4[aqua=] (>=kde-base/kcminit-4.11.22:4[-aqua]) required by (kde-base/ksmserver-4.11.22:4/4.11::gentoo, installed)

(kde-base/solid-actions-kcm-4.11.22:4/4.11::gentoo, installed) pulled in by
kde-base/solid-actions-kcm required by @selected
>=kde-base/solid-actions-kcm-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)

(kde-base/kdeplasma-addons-4.14.3:4/4.14::gentoo, installed) pulled in by
>=kde-base/kdeplasma-addons-4.14.3:4[-aqua] required by (kde-apps/kde-meta-4.14.3-r1:4/4::gentoo, installed)

(kde-base/kdebase-pam-9:0/0::gentoo, installed) pulled in by
>=kde-base/kdebase-pam-7 required by (kde-base/kcheckpass-4.11.22-r1:4/4.11::gentoo, installed)
kde-base/kdebase-pam required by @selected

(kde-apps/kde-wallpapers-15.08.3:4/15.08::gentoo, installed) pulled in by
>=kde-apps/kde-wallpapers-15.08.3:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)
>=kde-apps/kde-wallpapers-15.08.3:4[-aqua] required by (kde-apps/kdebase-data-15.08.3:4/15.08::gentoo, installed)
>=kde-apps/kde-wallpapers-15.08.3:4[-aqua] required by (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, installed)

(kde-plasma/powerdevil-5.6.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
>=kde-plasma/powerdevil-5.6.5:5 required by (kde-plasma/plasma-meta-5.6.5:5/5::gentoo, ebuild scheduled for merge)

(kde-plasma/ksysguard-5.6.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
>=kde-plasma/ksysguard-5.6.5:5 required by (kde-plasma/plasma-meta-5.6.5:5/5::gentoo, ebuild scheduled for merge)
>=kde-plasma/ksysguard-5.6.5:5 required by (kde-plasma/plasma-workspace-5.6.5.1-r2:5/5::gentoo, ebuild scheduled for merge)

(kde-apps/kdepasswd-15.08.3:4/15.08::gentoo, installed) pulled in by
>=kde-apps/kdepasswd-4.14.3:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)

(kde-base/baloo-4.14.3:4/4.14::gentoo, installed) pulled in by
>=kde-base/baloo-4.14.3:4[-aqua] required by (kde-apps/dolphin-4.14.3-r1:4/4.14::gentoo, installed)
>=kde-base/baloo-4.14.3:4[-aqua] required by (kde-apps/baloo-widgets-4.14.3:4/4.14::gentoo, installed)
>=kde-base/baloo-4.14.3:4[-aqua] required by (kde-apps/gwenview-4.14.3:4/4.14::gentoo, installed)

(kde-plasma/kscreen-5.6.5-r1:5/5::gentoo, ebuild scheduled for merge) pulled in by
>=kde-plasma/kscreen-5.6.5:5 required by (kde-plasma/plasma-meta-5.6.5:5/5::gentoo, ebuild scheduled for merge)

(kde-plasma/kmenuedit-5.6.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
>=kde-plasma/kmenuedit-5.6.5:5 required by (kde-plasma/plasma-meta-5.6.5:5/5::gentoo, ebuild scheduled for merge)

(kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, installed) pulled in by
>=kde-base/kdebase-startkde-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)

(kde-plasma/khotkeys-5.6.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
>=kde-plasma/khotkeys-5.6.5:5 required by (kde-plasma/plasma-meta-5.6.5:5/5::gentoo, ebuild scheduled for merge)
>=kde-plasma/khotkeys-5.6.5:5 required by (kde-plasma/kmenuedit-5.6.5:5/5::gentoo, ebuild scheduled for merge)

(kde-base/kmenuedit-4.11.22:4/4.11::gentoo, installed) pulled in by
>=kde-base/kmenuedit-4.11:4[-aqua] required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, installed)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages


!!! The following installed packages are masked:
- kde-apps/kdeartwork-meta-4.14.3::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Johannes Huber <johu@gentoo.org> (1 Aug 2016)
# Masked for removal in 30 days. Dead by upstream. Last release
# with 15.08. Exported to kde-sunset overlay.

- kde-apps/kdeartwork-styles-15.08.3::gentoo (masked by: package.mask)
- kde-apps/kde-wallpapers-15.08.3::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Johannes Huber <johu@gentoo.org> (29 Jul 2016)
# Masked for removal in 30 days. Dead by upstream, superseded by
# kde-plasma/plasma-workspace-wallpapers. Last release with
# 15.08.3. Exported to kde-sunset overlay.

- kde-apps/ksnapshot-15.08.3-r1::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Johannes Huber <johu@gentoo.org> (14 Jul 2016)
# No longer released upstream. Use kde-apps/spectacle instead.
# Masked for removal in 30 days.

- kde-apps/kdeartwork-weatherwallpapers-15.08.3::gentoo (masked by: package.mask)
- kde-apps/kdeartwork-kscreensaver-15.08.3-r1::gentoo (masked by: package.mask)
- kde-apps/kdeartwork-emoticons-15.08.3::gentoo (masked by: package.mask)
- app-forensics/chkrootkit-0.49::zugaina (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Aaron Bauman <bman@gentoo.org> (19 Mar 2016)
# Unpatched security vulnerability per bug #512356.

- kde-apps/kdeartwork-iconthemes-15.08.3::gentoo (masked by: package.mask)
- kde-apps/kdeartwork-desktopthemes-15.08.3::gentoo (masked by: package.mask)
- kde-apps/kdeartwork-colorschemes-15.08.3::gentoo (masked by: package.mask)
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.

X86WS work #
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7115
Location: Austria

PostPosted: Tue Aug 02, 2016 2:23 pm    Post subject: Reply with quote

Either remove sabayon overlay or sync it.

Code:
(kde-base/plasma-workspace-4.11.22:4/4.11::gentoo, installed)

You didn't follow the guide if portage can't resolve that.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum