Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problems after updating Skype and KDE
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
tkzv
n00b
n00b


Joined: 22 Aug 2014
Posts: 69

PostPosted: Fri Jun 03, 2016 9:26 pm    Post subject: Problems after updating Skype and KDE Reply with quote

I updated a number of programs, including Skype (to 4.3.0.37-r5) and KDE (from 4 to 5). Then I found the following problems:

1. Skype automatically starts with KDE. I did not find it in any GUI configuration tools.

2. What's worse, when it autostarts, sound doesn't work (I use Apulse library).

3. No tray icon for Skype. Installing dev-libs/sni-qt[abi_x86_32] and restarting KDE didn't help.

How do I disable autostart? Why didn't Skype see Apulse? How do I enable Skype tray icon?

net-im/skype-4.3.0.37-r5
dev-libs/sni-qt-0.2.6-r1
kde-apps/kdebase-meta-15.12.3
kde-plasma/kdecoration-5.5.5

PARTIAL ANSWERS:
1. Disabled by grepping for "skype" in ~/.config/ and removing every occurrence. It didn't come back.
3. Same problem for 64-bit prgrams too: https://forums.gentoo.org/viewtopic-t-1047746.html — solved.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum