Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[KDE] Cannot change rendering in [Rendering backend] setting
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Xywa
Veteran
Veteran


Joined: 23 Jul 2005
Posts: 1575
Location: /mnt/Gentoo/Europe

PostPosted: Sat May 28, 2016 8:09 am    Post subject: [KDE] Cannot change rendering in [Rendering backend] setting Reply with quote

Hi,

I have such problem.

When I wish to change some settings in [System Settings] >> [Display and Monitor] >> [Compositor] >> [Rendering backend]
^^ after changing from XReneder into any OpenGL and clicking [Apply] looks like changes are OK, but after closing [System Setting] and opening them again I have XRender again instead of OpenGL :(

Any others changing works OK, only [Rendering backend] looks like doesn't work.


Last edited by Xywa on Sat May 28, 2016 8:03 pm; edited 1 time in total
Back to top
View user's profile Send private message
Xywa
Veteran
Veteran


Joined: 23 Jul 2005
Posts: 1575
Location: /mnt/Gentoo/Europe

PostPosted: Sat May 28, 2016 8:01 pm    Post subject: Reply with quote

I did manage with another account, just after clicking [apply] it did work, still I cannot replicate on others accounts.
:(

When I set OpenGL and take EGL (instead of GLX) system remember that. Only do not remember OpenGL with GLX so automatically switch into XRender.

With XRender I cannot start Plasma 5 with Nvidia support...
:evil:

No idea what is wrong :(
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum