Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Plasma Pains: font management
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
iandoug
Guru
Guru


Joined: 11 Feb 2005
Posts: 516
Location: Cape Town, South Africa

PostPosted: Sun May 15, 2016 8:50 pm    Post subject: Plasma Pains: font management Reply with quote

hi All

No one else seems to have this issue, so here goes:

I tried to delete a font via system settings -> Font -> Font Management.

After hitting the delete button, I got an "updating system" / whatever dialogue, that just hung.

Could not get it to end or close, eventually hit alt-ctrl-f2 to another session and rebooted.

I had the same trouble ADDING a new font.

Is this a known bug or something wrong with my setup? (or is there a fix?)

It was working perfectly in KDE 4 ...

Thanks, Ian
_________________
Asus Sabertooth P990, AMD FX-8150, GeForce GTX 560, 16GB Ram | Asus M3A78 64, X2 6000+, PX9800 GT, 4GB Ram | Asus M4A77TD PRO, X2 245, HD4350, 4GB RAM
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum