Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
finding the package of a specific font
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Efo
Guru
Guru


Joined: 23 Jun 2005
Posts: 420

PostPosted: Wed May 11, 2016 2:20 am    Post subject: finding the package of a specific font Reply with quote

Hi all,

I would like to use "-*-terminus-medium-*-*-*-17-*-*-*-*-*-iso10646-1" (which I am currently using on my laptop) on my desktop. Unfortunately, it looks like I cannot find the package (or location) of this particular font.

There is an interesting behavior of "xfontsel":
if I run "xfontsel" I can chose the desired font; however, if I run "xfontsel -pattern *terminus*" that particular font size disappears.

I searched for all "font.dir" files in all the directories specified in "xorg.conf" and grepped them with "terminus", but no size 17 appeared. Maybe something is scaling them?

Not sure where to look, any help is appreciated (I really need terminus size 17).

Thanks,

Efo
Back to top
View user's profile Send private message
Ant P.
Watchman
Watchman


Joined: 18 Apr 2009
Posts: 5592

PostPosted: Wed May 11, 2016 4:41 pm    Post subject: Reply with quote

Terminus is a bitmap font; there is no size 17 for it. Use 16 or 18.
Back to top
View user's profile Send private message
Efo
Guru
Guru


Joined: 23 Jun 2005
Posts: 420

PostPosted: Wed May 11, 2016 4:55 pm    Post subject: Reply with quote

Hi Ant P. and thank you for your reply,

fair enough, but can you help me understand why "-*-terminus-medium-*-*-*-17-*-*-*-*-*-iso10646-1" works on my laptop? I am really curious.

Thanks,

Efo
Back to top
View user's profile Send private message
Efo
Guru
Guru


Joined: 23 Jun 2005
Posts: 420

PostPosted: Sat Oct 29, 2016 7:00 pm    Post subject: Reply with quote

Hi,

I have new info about this issue. I am on the same machine and "-*-terminus-medium-*-*-*-17-*-*-*-*-*-iso10646-1" works on mrxvt but not xterm.

Any idea why? (it used to work with xterm too)

Thanks,

Efo
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum