Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] How to 'emerge kdebase-meta' ?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
ALEX.GT
n00b
n00b


Joined: 02 May 2016
Posts: 41
Location: ASIA

PostPosted: Sat May 07, 2016 7:50 am    Post subject: [SOLVED] How to 'emerge kdebase-meta' ? Reply with quote

I'm new to Gentoo
And i just want to install KDE5
So i did
emerge plasma-meta

Then i found maybe something is missing
And, i did
emerge kdebase-meta

Then i got:
ALEX.GT wrote:
[blocks B ] kde-misc/kscreen ("kde-misc/kscreen" is blocking kde-plasma/kscreen-5.5.5)
[blocks B ] kde-base/kcminit:4 ("kde-base/kcminit:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B ] kde-base/kdebase-startkde:4 ("kde-base/kdebase-startkde:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B ] kde-base/ksplash:4 ("kde-base/ksplash:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B ] kde-apps/knetattach[handbook] ("kde-apps/knetattach[handbook]" is blocking kde-plasma/plasma-desktop-5.5.5)
[blocks B ] kde-misc/kde-gtk-config ("kde-misc/kde-gtk-config" is blocking kde-plasma/kde-gtk-config-5.5.5)
[blocks B ] kde-base/kmenuedit:4 ("kde-base/kmenuedit:4" is blocking kde-plasma/kmenuedit-5.5.5)
[blocks B ] kde-apps/kcontrol ("kde-apps/kcontrol" is blocking kde-plasma/plasma-desktop-5.5.5)
[blocks B ] kde-base/kwrited:4 ("kde-base/kwrited:4" is blocking kde-plasma/kwrited-5.5.5)
[blocks B ] kde-base/libtaskmanager:4 ("kde-base/libtaskmanager:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B ] kde-base/systemsettings:4 ("kde-base/systemsettings:4" is blocking kde-plasma/kwin-5.5.5, kde-plasma/khotkeys-5.5.5, kde-plasma/plasma-desktop-5.5.5, kde-plasma/systemsettings-5.5.5)
[blocks B ] kde-base/kinfocenter:4 ("kde-base/kinfocenter:4" is blocking kde-plasma/kinfocenter-5.5.5)
[blocks B ] kde-base/ksysguard:4 ("kde-base/ksysguard:4" is blocking kde-plasma/ksysguard-5.5.5, kde-plasma/libksysguard-5.5.5)
[blocks B ] kde-base/kwin:4 ("kde-base/kwin:4" is blocking kde-plasma/kwin-5.5.5)
[blocks B ] kde-base/freespacenotifier:4 ("kde-base/freespacenotifier:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B ] kde-base/krunner:4 ("kde-base/krunner:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B ] kde-base/ksmserver:4 ("kde-base/ksmserver:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B ] kde-base/systemsettings:4[handbook] ("kde-base/systemsettings:4[handbook]" is blocking kde-plasma/powerdevil-5.5.5)
[blocks B ] kde-apps/kdepasswd ("kde-apps/kdepasswd" is blocking kde-plasma/plasma-desktop-5.5.5)
[blocks B ] kde-base/kdebase-cursors:4 ("kde-base/kdebase-cursors:4" is blocking kde-plasma/oxygen-5.5.5)
[blocks B ] kde-base/khotkeys:4 ("kde-base/khotkeys:4" is blocking kde-plasma/khotkeys-5.5.5)
[blocks B ] kde-base/powerdevil:4 ("kde-base/powerdevil:4" is blocking kde-plasma/powerdevil-5.5.5)
[blocks B ] kde-base/klipper:4 ("kde-base/klipper:4" is blocking kde-plasma/plasma-workspace-5.5.5-r2)
[blocks B ] kde-base/solid-actions-kcm:4 ("kde-base/solid-actions-kcm:4" is blocking kde-plasma/plasma-desktop-5.5.5)
[blocks B ] kde-base/plasma-workspace:4 ("kde-base/plasma-workspace:4" is blocking kde-plasma/plasma-desktop-5.5.5, kde-plasma/plasma-workspace-5.5.5-r2)

* Error: The above package list contains packages which cannot be
* installed at the same time on the same system.

(kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/kdebase-startkde-4.11:4[aqua=] (>=kde-base/kdebase-startkde-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)

(kde-plasma/kscreen-5.5.5:5/5::gentoo, installed) pulled in by
>=kde-plasma/kscreen-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, installed)
kde-plasma/kscreen required by @selected

(kde-base/kwin-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/kwin-4.11:4[aqua=] (>=kde-base/kwin-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)
>=kde-base/kwin-4.11.22:4[aqua=] (>=kde-base/kwin-4.11.22:4[-aqua]) required by (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, ebuild scheduled for merge)
>=kde-base/kwin-4.11.22:4[aqua=] (>=kde-base/kwin-4.11.22:4[-aqua]) required by (kde-base/systemsettings-4.11.22-r1:4/4.11::gentoo, ebuild scheduled for merge)

(kde-plasma/libksysguard-5.5.5:5/5::gentoo, installed) pulled in by
>=kde-plasma/libksysguard-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, installed)
>=kde-plasma/libksysguard-5.5.5:5 required by (kde-plasma/plasma-workspace-5.5.5-r2:5/5::gentoo, installed)
>=kde-plasma/libksysguard-5.5.5:5 required by (kde-plasma/ksysguard-5.5.5:5/5::gentoo, installed)

(kde-base/kmenuedit-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/kmenuedit-4.11:4[aqua=] (>=kde-base/kmenuedit-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)

(kde-base/ksysguard-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/ksysguard-4.11:4[aqua=] (>=kde-base/ksysguard-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)
>=kde-base/ksysguard-4.11.22:4[aqua=] (>=kde-base/ksysguard-4.11.22:4[-aqua]) required by (kde-base/krunner-4.11.22:4/4.11::gentoo, ebuild scheduled for merge)
>=kde-base/ksysguard-4.11.22:4[aqua=] (>=kde-base/ksysguard-4.11.22:4[-aqua]) required by (kde-base/libtaskmanager-4.11.22:4/4.11::gentoo, ebuild scheduled for merge)
>=kde-base/ksysguard-4.11.22:4[aqua=] (>=kde-base/ksysguard-4.11.22:4[-aqua]) required by (kde-base/plasma-workspace-4.11.22:4/4.11::gentoo, ebuild scheduled for merge)

(kde-apps/knetattach-15.08.3:4/15.08::gentoo, ebuild scheduled for merge) pulled in by
>=kde-apps/knetattach-4.14.3:4[aqua=] (>=kde-apps/knetattach-4.14.3:4[-aqua]) required by (kde-apps/kdebase-runtime-meta-4.14.3:4/4::gentoo, ebuild scheduled for merge)

(kde-plasma/powerdevil-5.5.5:5/5::gentoo, installed) pulled in by
>=kde-plasma/powerdevil-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, installed)

(kde-plasma/systemsettings-5.5.5:5/5::gentoo, installed) pulled in by
>=kde-plasma/systemsettings-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, installed)

(kde-apps/kdepasswd-15.08.3:4/15.08::gentoo, ebuild scheduled for merge) pulled in by
>=kde-apps/kdepasswd-4.14.3:4[aqua=] (>=kde-apps/kdepasswd-4.14.3:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)

(kde-base/freespacenotifier-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/freespacenotifier-4.11:4[aqua=] (>=kde-base/freespacenotifier-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)

(kde-plasma/plasma-workspace-5.5.5-r2:5/5::gentoo, installed) pulled in by
>=kde-plasma/plasma-workspace-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, installed)
>=kde-plasma/plasma-workspace-5.5.5:5 required by (kde-plasma/kdeplasma-addons-5.5.5:5/5::gentoo, installed)
>=kde-plasma/plasma-workspace-5.5.5:5 required by (kde-plasma/plasma-nm-5.5.5:5/5::gentoo, installed)
>=kde-plasma/plasma-workspace-5.5.5:5 required by (kde-plasma/powerdevil-5.5.5:5/5::gentoo, installed)
>=kde-plasma/plasma-workspace-5.5.5:5 required by (kde-plasma/khotkeys-5.5.5:5/5::gentoo, installed)
>=kde-plasma/plasma-workspace-5.5.5:5 required by (kde-plasma/plasma-desktop-5.5.5:5/5::gentoo, installed)

(kde-plasma/kwin-5.5.5:5/5::gentoo, installed) pulled in by
>=kde-plasma/kwin-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, installed)
>=kde-plasma/kwin-5.5.5:5 required by (kde-plasma/plasma-workspace-5.5.5-r2:5/5::gentoo, installed)
>=kde-plasma/kwin-5.5.5:5 required by (kde-plasma/plasma-desktop-5.5.5:5/5::gentoo, installed)

(kde-apps/kcontrol-15.08.3:4/15.08::gentoo, ebuild scheduled for merge) pulled in by
>=kde-apps/kcontrol-4.14.3:4[aqua=] (>=kde-apps/kcontrol-4.14.3:4[-aqua]) required by (kde-apps/kdebase-runtime-meta-4.14.3:4/4::gentoo, ebuild scheduled for merge)

(kde-plasma/khotkeys-5.5.5:5/5::gentoo, installed) pulled in by
>=kde-plasma/khotkeys-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, installed)
>=kde-plasma/khotkeys-5.5.5:5 required by (kde-plasma/kmenuedit-5.5.5:5/5::gentoo, installed)

(kde-base/krunner-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/krunner-4.11:4[aqua=] (>=kde-base/krunner-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)
>=kde-base/krunner-4.11.22:4[aqua=] (>=kde-base/krunner-4.11.22:4[-aqua]) required by (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, ebuild scheduled for merge)

(kde-base/solid-actions-kcm-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/solid-actions-kcm-4.11:4[aqua=] (>=kde-base/solid-actions-kcm-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)

(kde-base/kcminit-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/kcminit-4.11:4[aqua=] (>=kde-base/kcminit-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)
>=kde-base/kcminit-4.11.22:4[aqua=] (>=kde-base/kcminit-4.11.22:4[-aqua]) required by (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, ebuild scheduled for merge)
>=kde-base/kcminit-4.11.22:4[aqua=] (>=kde-base/kcminit-4.11.22:4[-aqua]) required by (kde-base/ksmserver-4.11.22:4/4.11::gentoo, ebuild scheduled for merge)

(kde-base/systemsettings-4.11.22-r1:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/systemsettings-4.11:4[aqua=] (>=kde-base/systemsettings-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)
>=kde-base/systemsettings-4.11.22:4[aqua=] (>=kde-base/systemsettings-4.11.22:4[-aqua]) required by (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, ebuild scheduled for merge)

(kde-base/kdebase-cursors-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/kdebase-cursors-4.11:4[aqua=] (>=kde-base/kdebase-cursors-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)

(kde-base/plasma-workspace-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/plasma-workspace-4.11:4[aqua=] (>=kde-base/plasma-workspace-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)
>=kde-base/plasma-workspace-4.11.22:4[aqua=] (>=kde-base/plasma-workspace-4.11.22:4[-aqua]) required by (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, ebuild scheduled for merge)

(kde-base/khotkeys-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/khotkeys-4.11:4[aqua=] (>=kde-base/khotkeys-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)
>=kde-base/khotkeys-4.11.22:4[aqua=] (>=kde-base/khotkeys-4.11.22:4[-aqua]) required by (kde-base/kmenuedit-4.11.22:4/4.11::gentoo, ebuild scheduled for merge)
>=kde-base/khotkeys-4.11:4[aqua=] (>=kde-base/khotkeys-4.11:4[-aqua]) required by (kde-apps/kcontrol-15.08.3:4/15.08::gentoo, ebuild scheduled for merge)

(kde-plasma/oxygen-5.5.5:5/5::gentoo, installed) pulled in by
>=kde-plasma/oxygen-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, installed)
>=kde-plasma/oxygen-5.5.5:5 required by (kde-plasma/plasma-desktop-5.5.5:5/5::gentoo, installed)

(kde-base/kwrited-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/kwrited-4.11:4[aqua=] (>=kde-base/kwrited-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)

(kde-plasma/kmenuedit-5.5.5:5/5::gentoo, installed) pulled in by
>=kde-plasma/kmenuedit-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, installed)

(kde-base/kinfocenter-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/kinfocenter-4.11:4[aqua=] (>=kde-base/kinfocenter-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)

(kde-base/ksmserver-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/ksmserver-4.11:4[aqua=] (>=kde-base/ksmserver-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)
>=kde-base/ksmserver-4.11.22:4[aqua=] (>=kde-base/ksmserver-4.11.22:4[-aqua]) required by (kde-base/krunner-4.11.22:4/4.11::gentoo, ebuild scheduled for merge)
>=kde-base/ksmserver-4.11.22:4[aqua=] (>=kde-base/ksmserver-4.11.22:4[-aqua]) required by (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, ebuild scheduled for merge)

(kde-plasma/kwrited-5.5.5:5/5::gentoo, installed) pulled in by
>=kde-plasma/kwrited-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, installed)

(kde-base/powerdevil-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/powerdevil-4.11:4[aqua=] (>=kde-base/powerdevil-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)

(kde-base/ksplash-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/ksplash-4.11:4[aqua=] (>=kde-base/ksplash-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)
>=kde-base/ksplash-4.11.22:4[aqua=] (>=kde-base/ksplash-4.11.22:4[-aqua]) required by (kde-base/kdebase-startkde-4.11.22:4/4.11::gentoo, ebuild scheduled for merge)

(kde-plasma/kde-gtk-config-5.5.5:5/5::gentoo, installed) pulled in by
>=kde-plasma/kde-gtk-config-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, installed)
>=kde-plasma/kde-gtk-config-5.5.5:5 required by (kde-plasma/systemsettings-5.5.5:5/5::gentoo, installed)

(kde-plasma/plasma-desktop-5.5.5:5/5::gentoo, installed) pulled in by
>=kde-plasma/plasma-desktop-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, installed)

(kde-plasma/kinfocenter-5.5.5:5/5::gentoo, installed) pulled in by
>=kde-plasma/kinfocenter-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, installed)

(kde-base/libtaskmanager-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/libtaskmanager-4.11:4[aqua=] (>=kde-base/libtaskmanager-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)
>=kde-base/libtaskmanager-4.11.22:4[aqua=] (>=kde-base/libtaskmanager-4.11.22:4[-aqua]) required by (kde-base/plasma-workspace-4.11.22:4/4.11::gentoo, ebuild scheduled for merge)
>=kde-base/libtaskmanager-4.11.22:4[aqua=] (>=kde-base/libtaskmanager-4.11.22:4[-aqua]) required by (kde-base/klipper-4.11.22:4/4.11::gentoo, ebuild scheduled for merge)

(kde-base/klipper-4.11.22:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
>=kde-base/klipper-4.11:4[aqua=] (>=kde-base/klipper-4.11:4[-aqua]) required by (kde-apps/kdebase-meta-4.14.3-r2:4/4::gentoo, ebuild scheduled for merge)

(kde-plasma/ksysguard-5.5.5:5/5::gentoo, installed) pulled in by
>=kde-plasma/ksysguard-5.5.5:5 required by (kde-plasma/plasma-meta-5.5.5:5/5::gentoo, installed)
>=kde-plasma/ksysguard-5.5.5:5 required by (kde-plasma/plasma-workspace-5.5.5-r2:5/5::gentoo, installed)


Last edited by ALEX.GT on Sat May 07, 2016 3:32 pm; edited 3 times in total
Back to top
View user's profile Send private message
ALEX.GT
n00b
n00b


Joined: 02 May 2016
Posts: 41
Location: ASIA

PostPosted: Sat May 07, 2016 8:10 am    Post subject: Reply with quote

emerge -s kdebase-meta
Latest version available: 4.14.3-r2
Latest version installed: [ Not Installed ]

How can i get KDE5 Base ?
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6823
Location: Austria

PostPosted: Sat May 07, 2016 8:42 am    Post subject: Reply with quote

I wonder, why do you think you need to install kdebase-meta?

Note: It seems you have not chosen a plasma profile? Failure to do so results in conflicts like the above. kdebase-meta should be perfectly compatible with the correct use flags set, installing only the bits and pieces that are not conflicting with Plasma-5 (no Plasma-4 bits).

Note: You are currently on a stable system which is no good fit for installing KDE Applications. These are currently in the process of being stabilised, until then it would be required to maintain a big package.keywords file for you in order to be able to install it.

https://wiki.gentoo.org/wiki/KDE#Applications
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
ALEX.GT
n00b
n00b


Joined: 02 May 2016
Posts: 41
Location: ASIA

PostPosted: Sat May 07, 2016 8:56 am    Post subject: Reply with quote

genstorm wrote:
I wonder, why do you think you need to install kdebase-meta?

Note: It seems you have not chosen a plasma profile? Failure to do so results in conflicts like the above. kdebase-meta should be perfectly compatible with the correct use flags set, installing only the bits and pieces that are not conflicting with Plasma-5 (no Plasma-4 bits).

Note: You are currently on a stable system which is no good fit for installing KDE Applications. These are currently in the process of being stabilised, until then it would be required to maintain a big package.keywords file for you in order to be able to install it.

https://wiki.gentoo.org/wiki/KDE#Applications


Oh, yes, you are right, i'm using:
eselect profile set default/linux/amd64/13.0/desktop
I wll change to:
eselect profile set default/linux/amd64/13.0/desktop/plasma
And try again

But what should i do if i want use KDE and Cinnamon same time ?
eselect profile set default/linux/amd64/13.0/desktop/plasma
emerge -uDNa @world
emerge kdebase-meta

eselect profile set default/linux/amd64/13.0/desktop/gnome
emerge -uDNa @world
emerge cinnamon
Is this Right ?


Last edited by ALEX.GT on Sat May 07, 2016 9:18 am; edited 2 times in total
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6823
Location: Austria

PostPosted: Sat May 07, 2016 9:00 am    Post subject: Reply with quote

No, the second profile switch will undo the changes of the first one.

You have no choice other than to settle with one profile and adjust the USE flags for additional environments manually. Let me recommend choosing a plasma profile because it makes your life with the resulting mix of KDE4- and KF5-based packages a lot easier, while for cinnamon it might suffice to set the obvious bits globally (like USE=gtk) but I'm no expert there.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
ALEX.GT
n00b
n00b


Joined: 02 May 2016
Posts: 41
Location: ASIA

PostPosted: Sat May 07, 2016 9:03 am    Post subject: Reply with quote

genstorm wrote:
No, the second profile switch will undo the changes of the first one.

Thank you very much, for saving my time
Back to top
View user's profile Send private message
ALEX.GT
n00b
n00b


Joined: 02 May 2016
Posts: 41
Location: ASIA

PostPosted: Sat May 07, 2016 3:27 pm    Post subject: Reply with quote

After profile change, i was easily installed kdebase-meta

genstorm wrote:
I wonder, why do you think you need to install kdebase-meta?

Because my network connection is empty and i can't change display settings
I was thought, maybe i missed some package that plasma-meta doesn't have
But After emerge kdebase-meta, the problem is still there nothing changed
I will write a new post
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6823
Location: Austria

PostPosted: Sat May 07, 2016 3:48 pm    Post subject: Reply with quote

ALEX.GT wrote:
Because...

The question was why you chose that particular package. ;) If you got the idea from somewhere in Gentoo guides that would be interesting so it could be clarified.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
ALEX.GT
n00b
n00b


Joined: 02 May 2016
Posts: 41
Location: ASIA

PostPosted: Thu Jun 02, 2016 4:04 am    Post subject: Reply with quote

genstorm wrote:
ALEX.GT wrote:
Because...

The question was why you chose that particular package. ;) If you got the idea from somewhere in Gentoo guides that would be interesting so it could be clarified.


Yes, you were right
Yesterday After
emerge -s kdebase-meta
I just realized It's kde version 4
:oops:
Back to top
View user's profile Send private message
ALEX.GT
n00b
n00b


Joined: 02 May 2016
Posts: 41
Location: ASIA

PostPosted: Thu Jun 02, 2016 10:24 am    Post subject: Reply with quote

eselect profile set default/linux/amd64/13.0/desktop/plasma/systemd
emerge -ea @world
emerge plasma-meta
emerge kde-apps-meta

Success
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum