Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Upgrading to KDE 5 [problems]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
jonfr
Veteran
Veteran


Joined: 20 Jul 2003
Posts: 1006
Location: Iceland

PostPosted: Fri Apr 29, 2016 7:18 pm    Post subject: Upgrading to KDE 5 [problems] Reply with quote

What is the best way for me to solve this issues?

Code:
emerge world -uDNpv         

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U  ] sys-libs/glibc-2.22-r4:2.2::gentoo [2.21-r2:2.2::gentoo] USE="gd (multilib) -debug (-hardened) -nscd -profile (-selinux) -suid -systemtap -vanilla" 12.738 KiB
[ebuild     U  ] sys-devel/gnuconfig-20151214::gentoo [20150727::gentoo] 47 KiB
[ebuild     U  ] sys-libs/timezone-data-2016a::gentoo [2015g::gentoo] USE="nls -leaps_timezone" 476 KiB
[ebuild     U  ] sys-apps/hdparm-9.48::gentoo [9.45::gentoo] USE="-static" 128 KiB
[ebuild     U  ] app-portage/portage-utils-0.62::gentoo [0.56::gentoo] USE="nls -static" 515 KiB
[ebuild  N     ] dev-qt/qtlockedfile-2.4.1_p20150629::gentoo  USE="qt4 qt5 -doc" 694 KiB
[ebuild     U  ] dev-perl/Net-SSLeay-1.720.0-r1::gentoo [1.650.0-r1::gentoo] USE="-examples% (-libressl) -minimal% {-test%}" 377 KiB
[ebuild     U  ] dev-db/sqlite-3.12.0:3::gentoo [3.11.1:3::gentoo] USE="icu readline -debug -doc -secure-delete -static-libs -tcl {-test} -tools" ABI_X86="32 (64) (-x32)" 2.319 KiB
[ebuild     U  ] dev-perl/Net-HTTP-6.90.0::gentoo [6.60.0::gentoo] USE="-minimal%" 18 KiB
[ebuild     U  ] app-crypt/mit-krb5-1.14.2::gentoo [1.14.1::gentoo] USE="keyutils pkinit threads -doc (-libressl) -openldap (-selinux) {-test} -xinetd" ABI_X86="32 (64) (-x32)" 11.978 KiB
[ebuild     U  ] app-arch/unzip-6.0_p20::gentoo [6.0-r3::gentoo] USE="bzip2 natspec unicode" 17 KiB
[ebuild     U  ] net-dns/bind-tools-9.10.3_p4::gentoo [9.10.3_p2::gentoo] USE="idn ipv6 readline seccomp ssl xml -doc -gost -gssapi (-libressl) -urandom" 8.330 KiB
[ebuild     U  ] dev-java/java-config-2.2.0-r3:2::gentoo [2.2.0:2::gentoo] USE="{-test%}" PYTHON_TARGETS="python2_7 python3_4 -python3_3 (-python3_5)" 0 KiB
[uninstall     ] dev-java/java-config-wrapper-0.16::gentoo
[blocks b      ] dev-java/java-config-wrapper ("dev-java/java-config-wrapper" is blocking dev-java/java-config-2.2.0-r3)
[ebuild  N     ] dev-qt/qtsingleapplication-2.6.1_p20150629::gentoo  USE="X qt4 qt5 -doc" 0 KiB
[ebuild  N     ] kde-frameworks/kf-env-3:5::gentoo  0 KiB
[ebuild     U  ] app-text/poppler-0.42.0:0/59::gentoo [0.32.0:0/51::gentoo] USE="cairo cxx introspection jpeg jpeg2k lcms png qt4 qt5 tiff utils (-cairo-qt) -cjk -curl -debug -doc -nss%" 1.635 KiB
[ebuild  N     ] kde-frameworks/extra-cmake-modules-5.18.0:5/5.18::gentoo  USE="-doc {-test}" 278 KiB
[ebuild     U  ] net-libs/libssh-0.7.3-r1:0/4::gentoo [0.7.3:0/4::gentoo] USE="sftp zlib -debug -doc -examples -gcrypt -gssapi (-libressl) -pcap -server -ssh1 -static-libs {-test}" ABI_X86="32 (64) (-x32)" 0 KiB
[ebuild  N     ] kde-frameworks/kcoreaddons-5.18.0:5/5.18::gentoo  USE="nls -debug -doc (-fam) {-test}" 305 KiB
[ebuild  N     ] kde-frameworks/kconfig-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 220 KiB
[ebuild  N     ] kde-frameworks/kwindowsystem-5.18.0:5/5.18::gentoo  USE="X nls -debug -doc {-test}" 160 KiB
[ebuild  N     ] kde-frameworks/kwidgetsaddons-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 2.081 KiB
[ebuild  N     ] kde-frameworks/kdbusaddons-5.18.0:5/5.18::gentoo  USE="X nls -debug -doc {-test}" 34 KiB
[ebuild  N     ] kde-frameworks/kitemviews-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 73 KiB
[ebuild  N     ] kde-frameworks/kcodecs-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 212 KiB
[ebuild  N     ] kde-frameworks/kguiaddons-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 39 KiB
[ebuild  N     ] kde-frameworks/karchive-5.18.0:5/5.18::gentoo  USE="bzip2 lzma -debug -doc {-test}" 107 KiB
[ebuild  N     ] kde-frameworks/sonnet-5.18.0:5/5.18::gentoo  USE="hunspell nls -aspell -debug -doc {-test}" 276 KiB
[ebuild  N     ] kde-frameworks/kcrash-5.18.0:5/5.18::gentoo  USE="X nls -debug -doc {-test}" 20 KiB
[ebuild  N     ] kde-frameworks/kcompletion-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 114 KiB
[ebuild  N     ] kde-frameworks/kglobalaccel-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 80 KiB
[ebuild     U  ] app-misc/media-player-info-22::gentoo [21-r1::gentoo] 103 KiB
[ebuild  N     ] kde-frameworks/kdoctools-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 399 KiB
[ebuild     U  ] sys-apps/dbus-1.10.8-r1::gentoo [1.10.6::gentoo] USE="X -debug -doc (-selinux) -static-libs -systemd {-test} -user-session%" ABI_X86="32 (64) (-x32)" 1.931 KiB
[ebuild  N     ] kde-frameworks/ki18n-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 587 KiB
[ebuild     U  ] net-fs/samba-4.2.11::gentoo [4.2.9::gentoo] USE="acl client cups fam ldap pam system-mitkrb5 -addc -addns -ads -aio -avahi -cluster -dmapi -gnutls -iprint -quota (-selinux) -syslog -systemd {-test} -winbind" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7" 20.387 KiB
[ebuild     U  ] dev-util/intltool-0.51.0-r1::gentoo [0.50.2-r1::gentoo] 159 KiB
[ebuild    FU  ] dev-java/oracle-jdk-bin-1.8.0.92:1.8::gentoo [1.8.0.77:1.8::gentoo] USE="alsa cups fontconfig nsplugin -derby -doc -examples -headless-awt -javafx -jce -pax_kernel (-selinux) -source" 177.138 KiB
[ebuild     U  ] www-client/firefox-bin-38.8.0::gentoo [38.7.1::gentoo] USE="startup-notification (-selinux)" LINGUAS="da de en_GB is -af -ar -as -ast -be -bg -bn_BD -bn_IN -br -bs -ca -cs -cy -el -en_ZA -eo -es_AR -es_CL -es_ES -es_MX -et -eu -fa -fi -fr -fy_NL -ga_IE -gd -gl -gu_IN -he -hi_IN -hr -hu -hy_AM -id -it -ja -kk -kn -ko -lt -lv -mai -mk -ml -mr -nb_NO -nl -nn_NO -or -pa_IN -pl -pt_BR -pt_PT -rm -ro -ru -si -sk -sl -son -sq -sr -sv_SE -ta -te -tr -uk -vi -zh_CN -zh_TW" 47.056 KiB
[ebuild     U  ] sys-power/upower-0.99.4:0/3::gentoo [0.99.2-r1:0/3::gentoo] USE="introspection ios -doc% (-selinux)" 417 KiB
[ebuild  N     ] kde-frameworks/kservice-5.18.0:5/5.18::gentoo  USE="man -debug -doc {-test}" 263 KiB
[ebuild     U  ] media-libs/libgpod-0.8.3-r1::gentoo [0.8.3::gentoo] USE="gtk ios python udev -mono -static-libs" PYTHON_TARGETS="python2_7" 0 KiB
[ebuild     U  ] app-crypt/qca-2.1.1:2::gentoo [2.1.0.3:2::gentoo] USE="gpg openssl pkcs11 qt4 qt5 -botan -debug -doc -examples -gcrypt (-libressl) -logger -nss -sasl -softstore {-test}" 673 KiB
[ebuild     U  ] media-video/smplayer-16.1.0::gentoo [14.9.0-r1::gentoo] USE="qt5%* -autoshutdown -bidi -debug -mpris% -qt4% -streaming%" LINGUAS="da de en_GB%* en_US -ar% -ar_SY -bg -ca -cs -el_GR -es -et -eu -fi -fr -gl -he_IL -hr -hu -id% -it -ja -ka -ko -ku -lt -mk -ms_MY -nl -nn_NO% -pl -pt -pt_BR -ro_RO -ru_RU -sk -sl_SI -sq_AL% -sr -sv -th -tr -uk_UA -uz% -vi_VN -zh_CN -zh_TW" 3.874 KiB
[ebuild     U  ] net-analyzer/wireshark-2.0.3:0/2.0.3::gentoo [2.0.2:0/2.0.2::gentoo] USE="caps crypt filecaps geoip gtk3 ipv6 netlink pcap qt5 ssl zlib -adns -androiddump -doc -doc-pdf -kerberos -lua -portaudio -qt4 -sbc (-selinux) -smi -tfshark" CPU_FLAGS_X86="-sse4_2" 30.382 KiB
[ebuild  N     ] kde-frameworks/knotifications-5.18.0:5/5.18::gentoo  USE="X dbus nls -debug -doc (-speech)" 92 KiB
[ebuild     U  ] sys-fs/udisks-2.1.7:2::gentoo [2.1.4:2::gentoo] USE="acl%* gptfdisk introspection -cryptsetup -debug (-selinux) -systemd" 899 KiB
[ebuild  N     ] kde-frameworks/kauth-5.18.0:5/5.18::gentoo  USE="nls (policykit) -debug -doc {-test}" 81 KiB
[ebuild  N     ] kde-frameworks/kconfigwidgets-5.18.0:5/5.18::gentoo  USE="man -debug -doc {-test}" 351 KiB
[ebuild  N     ] kde-frameworks/kiconthemes-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 192 KiB
[ebuild  N     ] kde-frameworks/ktextwidgets-5.18.0:5/5.18::gentoo  USE="-debug -doc (-speech) {-test}" 300 KiB
[ebuild  N     ] kde-frameworks/kxmlgui-5.18.0:5/5.18::gentoo  USE="-attica -debug -doc {-test}" 845 KiB
[ebuild  N     ] kde-plasma/polkit-kde-agent-5.5.5:5::gentoo  USE="-debug" 39 KiB
[uninstall     ] sys-auth/polkit-kde-agent-0.99.1-r1:4::gentoo  USE="(-aqua) -debug -minimal" LINGUAS="da de en_GB is -ar -bs -ca -ca@valencia -cs -el -eo -es -et -fi -fr -ga -gl -hr -hu -it -ja -kk -km -lt -mai -mr -ms -nb -nds -nl -pa -pl -pt -pt_BR -ro -ru -sk -sl -sr -sr@ijekavian -sr@ijekavianlatin -sr@latin -sv -th -tr -ug -uk -vi -zh_CN -zh_TW"
[blocks b      ] sys-auth/polkit-kde-agent:4[-minimal(-)] ("sys-auth/polkit-kde-agent:4[-minimal(-)]" is blocking kde-plasma/polkit-kde-agent-5.5.5)
[ebuild     U  ] www-plugins/adobe-flash-11.2.202.616::gentoo [11.2.202.577::gentoo] USE="kde (-debug) (-selinux)" ABI_X86="32 64 (-x32)" CPU_FLAGS_X86="sse2" 13.916 KiB
[ebuild   R    ] net-irc/kvirc-5.0_pre20160201053254::gentoo  USE="dbus dcc_video dcc_voice ipc ipv6 kde* nls perl phonon python spell ssl theora transparency -audiofile -debug -doc -gsm -oss -profile -webkit" 0 KiB
[ebuild  N     ] kde-apps/kde4-l10n-15.08.3-r2:4/15.08::gentoo  USE="handbook (-aqua) -minimal" LINGUAS="da de en_GB is -ar -bg -bs -ca -ca@valencia -cs -el -eo -es -et -eu -fa -fi -fr -ga -gl -he -hi -hr -hu -ia -id -it -ja -kk -km -ko -lt -lv -mr -nb -nds -nl -nn -pa -pl -pt -pt_BR -ro -ru -sk -sl -sr -sv -tr -ug -uk -wa -zh_CN -zh_TW" 0 KiB
[blocks B      ] kde-apps/kde4-l10n[-minimal(-)] ("kde-apps/kde4-l10n[-minimal(-)]" is blocking kde-frameworks/kxmlgui-5.18.0, kde-frameworks/karchive-5.18.0, kde-frameworks/ki18n-5.18.0, kde-frameworks/kconfigwidgets-5.18.0, kde-frameworks/kiconthemes-5.18.0, kde-frameworks/kitemviews-5.18.0, kde-frameworks/kcodecs-5.18.0, kde-frameworks/sonnet-5.18.0, kde-frameworks/ktextwidgets-5.18.0, kde-frameworks/kcoreaddons-5.18.0, kde-frameworks/kconfig-5.18.0, kde-frameworks/kwindowsystem-5.18.0, kde-frameworks/knotifications-5.18.0, kde-frameworks/kglobalaccel-5.18.0, kde-frameworks/kguiaddons-5.18.0, kde-frameworks/kdoctools-5.18.0, kde-frameworks/kdbusaddons-5.18.0, kde-frameworks/kcompletion-5.18.0, kde-frameworks/kauth-5.18.0, kde-frameworks/kwidgetsaddons-5.18.0, kde-frameworks/kcrash-5.18.0, kde-frameworks/kservice-5.18.0)

Total: 56 packages (27 upgrades, 28 new, 1 reinstall, 2 uninstalls), Size of downloads: 343.332 KiB
Fetch Restriction: 1 package (1 unsatisfied)
Conflict: 3 blocks (1 unsatisfied)

Fetch instructions for dev-java/oracle-jdk-bin-1.8.0.92:
 *
 * Oracle requires you to download the needed files manually after
 * accepting their license through a javascript capable web browser.
 *
 * Download the following files:
 *   jdk-8u92-linux-x64.tar.gz
 * at 'http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html'
 * and move them to '/usr/portage/distfiles'
 *
 * If the above mentioned urls do not point to the correct version anymore,
 * please download the files from Oracle's java download archive:
 *
 *    http://www.oracle.com/technetwork/java/javase/downloads/java-archive-javase8-2177648.html#jdk-8u92-oth-JPR
 *

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

app-text/poppler:0

  (app-text/poppler-0.42.0:0/59::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (app-text/poppler-0.32.0:0/51::gentoo, installed) pulled in by
    app-text/poppler:0/51 required by (app-office/libreoffice-bin-5.0.5.2-r1:0/0::gentoo, installed)
                    ^^^^^                                                                                                               
    >=app-text/poppler-0.26.0:0/51=[cairo] required by (media-gfx/inkscape-0.91-r1:0/0::gentoo, installed)
                             ^^^^^^                                                                                                           
    (and 2 more with the same problems)

NOTE: Use the '--verbose-conflicts' option to display parents omitted above

It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (kde-frameworks/kcrash-5.18.0:5/5.18::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-frameworks/kcrash-5.18:5 required by (kde-frameworks/kglobalaccel-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kcrash-5.18.0:5 required by (kde-plasma/polkit-kde-agent-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kcrash-5.18:5 required by (kde-frameworks/kservice-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)

  (kde-frameworks/kcoreaddons-5.18.0:5/5.18::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-frameworks/kcoreaddons-5.18:5 required by (kde-frameworks/kglobalaccel-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kcoreaddons-5.18:5 required by (kde-frameworks/kconfigwidgets-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kcoreaddons-5.18.0:5 required by (kde-plasma/polkit-kde-agent-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    kde-frameworks/kcoreaddons:5 required by (net-irc/kvirc-5.0_pre20160201053254:0/0::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kcoreaddons-5.18:5 required by (kde-frameworks/ktextwidgets-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kcoreaddons-5.18:5 required by (kde-frameworks/kauth-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kcoreaddons-5.18:5 required by (kde-frameworks/knotifications-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kcoreaddons-5.18:5 required by (kde-frameworks/kcrash-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kcoreaddons-5.18:5 required by (kde-frameworks/kservice-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kcoreaddons-5.18:5 required by (kde-frameworks/kxmlgui-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kcoreaddons-5.18:5 required by (kde-frameworks/kiconthemes-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)

  (kde-frameworks/ki18n-5.18.0:5/5.18::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-frameworks/ki18n-5.18:5 required by (kde-frameworks/ktextwidgets-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/ki18n-5.18.0:5 required by (kde-plasma/polkit-kde-agent-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/ki18n-5.18:5 required by (kde-frameworks/kconfigwidgets-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    kde-frameworks/ki18n:5 required by (net-irc/kvirc-5.0_pre20160201053254:0/0::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/ki18n-5.18:5 required by (kde-frameworks/kiconthemes-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/ki18n-5.18:5 required by (kde-frameworks/kservice-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/ki18n-5.18:5 required by (kde-frameworks/kxmlgui-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)

  (kde-frameworks/kiconthemes-5.18.0:5/5.18::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-frameworks/kiconthemes-5.18:5 required by (kde-frameworks/ktextwidgets-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kiconthemes-5.18.0:5 required by (kde-plasma/polkit-kde-agent-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kiconthemes-5.18:5 required by (kde-frameworks/kxmlgui-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)

  (kde-frameworks/kxmlgui-5.18.0:5/5.18::gentoo, ebuild scheduled for merge) pulled in by
    kde-frameworks/kxmlgui:5 required by (net-irc/kvirc-5.0_pre20160201053254:0/0::gentoo, ebuild scheduled for merge)

  (kde-frameworks/kwidgetsaddons-5.18.0:5/5.18::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-frameworks/kwidgetsaddons-5.18:5 required by (kde-frameworks/kconfigwidgets-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kwidgetsaddons-5.18:5 required by (kde-frameworks/kcompletion-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kwidgetsaddons-5.18.0:5 required by (kde-plasma/polkit-kde-agent-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kwidgetsaddons-5.18:5 required by (kde-frameworks/ktextwidgets-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kwidgetsaddons-5.18:5 required by (kde-frameworks/kxmlgui-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kwidgetsaddons-5.18:5 required by (kde-frameworks/kiconthemes-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)

  (kde-frameworks/knotifications-5.18.0:5/5.18::gentoo, ebuild scheduled for merge) pulled in by
    kde-frameworks/knotifications:5 required by (net-irc/kvirc-5.0_pre20160201053254:0/0::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/knotifications-5.18.0:5 required by (kde-plasma/polkit-kde-agent-5.5.5:5/5::gentoo, ebuild scheduled for merge)

  (kde-frameworks/kservice-5.18.0:5/5.18::gentoo, ebuild scheduled for merge) pulled in by
    kde-frameworks/kservice:5 required by (net-irc/kvirc-5.0_pre20160201053254:0/0::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kservice-5.18:5 required by (kde-frameworks/ktextwidgets-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)

  (kde-frameworks/kwindowsystem-5.18.0:5/5.18::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-frameworks/kwindowsystem-5.18:5[X] required by (kde-frameworks/kglobalaccel-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kwindowsystem-5.18.0:5 required by (kde-plasma/polkit-kde-agent-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kwindowsystem-5.18:5 required by (kde-frameworks/ktextwidgets-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    kde-frameworks/kwindowsystem:5 required by (net-irc/kvirc-5.0_pre20160201053254:0/0::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kwindowsystem-5.18:5 required by (kde-frameworks/kxmlgui-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kwindowsystem-5.18:5 required by (kde-frameworks/kcrash-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kwindowsystem-5.18:5 required by (kde-frameworks/knotifications-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)

  (kde-apps/kde4-l10n-15.08.3-r2:4/15.08::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-apps/kde4-l10n-4.10:4[aqua=,linguas_en_GB(+)] (>=kde-apps/kde4-l10n-4.10:4[-aqua,linguas_en_GB(+)]) required by (media-gfx/digikam-4.4.0-r1:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.4:4[aqua=,linguas_da(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,linguas_da(+)]) required by (net-wireless/bluedevil-2.1.1:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.4:4[aqua=,linguas_da(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,linguas_da(+)]) required by (app-cdr/k3b-2.0.3-r2:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.14.3-r1:4[aqua=] (>=kde-apps/kde4-l10n-4.14.3-r1:4[-aqua]) required by (kde-apps/kde-meta-4.14.3-r1:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.10:4[aqua=,linguas_is(+)] (>=kde-apps/kde4-l10n-4.10:4[-aqua,linguas_is(+)]) required by (media-plugins/kipi-plugins-4.4.0:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.4:4[aqua=,linguas_en_GB(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,linguas_en_GB(+)]) required by (app-cdr/k3b-2.0.3-r2:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.10:4[aqua=,linguas_is(+)] (>=kde-apps/kde4-l10n-4.10:4[-aqua,linguas_is(+)]) required by (media-gfx/digikam-4.4.0-r1:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.4:4[aqua=,linguas_en_GB(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,linguas_en_GB(+)]) required by (net-wireless/bluedevil-2.1.1:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.10:4[aqua=,linguas_da(+)] (>=kde-apps/kde4-l10n-4.10:4[-aqua,linguas_da(+)]) required by (media-gfx/digikam-4.4.0-r1:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.4:4[aqua=,linguas_en_GB(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,linguas_en_GB(+)]) required by (kde-misc/kscreen-1.0.71_p20150824:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.4:4[aqua=,linguas_en_GB(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,linguas_en_GB(+)]) required by (media-video/kaffeine-1.2.2-r1:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.4:4[aqua=,linguas_de(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,linguas_de(+)]) required by (kde-misc/kde-gtk-config-2.2.1:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.10:4[aqua=,linguas_de(+)] (>=kde-apps/kde4-l10n-4.10:4[-aqua,linguas_de(+)]) required by (media-plugins/kipi-plugins-4.4.0:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.4:4[aqua=,linguas_da(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,linguas_da(+)]) required by (kde-misc/kscreen-1.0.71_p20150824:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.10:4[aqua=,linguas_da(+)] (>=kde-apps/kde4-l10n-4.10:4[-aqua,linguas_da(+)]) required by (media-plugins/kipi-plugins-4.4.0:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.4:4[aqua=,linguas_da(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,linguas_da(+)]) required by (media-video/kaffeine-1.2.2-r1:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.10:4[aqua=,linguas_en_GB(+)] (>=kde-apps/kde4-l10n-4.10:4[-aqua,linguas_en_GB(+)]) required by (media-plugins/kipi-plugins-4.4.0:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.4:4[aqua=,linguas_is(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,linguas_is(+)]) required by (app-cdr/k3b-2.0.3-r2:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.4:4[aqua=,linguas_da(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,linguas_da(+)]) required by (kde-misc/kde-gtk-config-2.2.1:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.4:4[aqua=,linguas_de(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,linguas_de(+)]) required by (net-wireless/bluedevil-2.1.1:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.14.3-r1:4[aqua=] (>=kde-apps/kde4-l10n-4.14.3-r1:4[-aqua]) required by (kde-apps/kdepim-meta-4.14.10-r1:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.10:4[aqua=,linguas_de(+)] (>=kde-apps/kde4-l10n-4.10:4[-aqua,linguas_de(+)]) required by (media-gfx/digikam-4.4.0-r1:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.4:4[aqua=,linguas_de(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,linguas_de(+)]) required by (kde-misc/kscreen-1.0.71_p20150824:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.4:4[aqua=,linguas_de(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,linguas_de(+)]) required by (app-cdr/k3b-2.0.3-r2:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.4:4[aqua=,linguas_de(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,linguas_de(+)]) required by (media-video/kaffeine-1.2.2-r1:4/4::gentoo, installed)

  (kde-frameworks/kdbusaddons-5.18.0:5/5.18::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-frameworks/kdbusaddons-5.18.0:5 required by (kde-plasma/polkit-kde-agent-5.5.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kdbusaddons-5.18:5 required by (kde-frameworks/kglobalaccel-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kdbusaddons-5.18:5 required by (kde-frameworks/kservice-5.18.0:5/5.18::gentoo, ebuild scheduled for merge)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages


The kde-4 package, that I had removed to remove the blockage gets pulled in by a lot of kde applications. The don't appear to have been updated. I'm not done checking to see if I can upgrade them to a new version yet to solve this problem of conflict packages and blockages.

Thanks for the help.
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7006
Location: Austria

PostPosted: Fri Apr 29, 2016 7:28 pm    Post subject: Reply with quote

Did you follow the upgrade guide, is there a reason why you don't use a plasma profile? This has been solved many times in similar threads in this forum.

Code:
("kde-apps/kde4-l10n[-minimal(-)]" is blocking kde-frameworks/kxmlgui-5.18.0, ...

If you don't set the minimal flag for kde4-l10n, which is done automatically by plasma profile, it blocks all of kde-plasma/ and kde-frameworks/ packages.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7006
Location: Austria

PostPosted: Fri Apr 29, 2016 9:11 pm    Post subject: Reply with quote

jonfr wrote:
But this command here doesn't seem to work and the guide does not say what tool it's based on.

Please read the text that explains the command. :)
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
jonfr
Veteran
Veteran


Joined: 20 Jul 2003
Posts: 1006
Location: Iceland

PostPosted: Fri Apr 29, 2016 9:19 pm    Post subject: Reply with quote

genstorm wrote:
jonfr wrote:
But this command here doesn't seem to work and the guide does not say what tool it's based on.

Please read the text that explains the command. :)


I did and it still didn't work. I also have to solve this issue now.

Code:
WARNING: One or more updates/rebuilds have been skipped due to a dependency conflict:

app-text/poppler:0

  (app-text/poppler-0.42.0:0/59::gentoo, ebuild scheduled for merge) conflicts with
    app-text/poppler:0/51 required by (app-office/libreoffice-bin-5.0.5.2-r1:0/0::gentoo, ebuild scheduled for merge)


Why it is pulling in older version I do not know. This makes no sense at all.
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7006
Location: Austria

PostPosted: Fri Apr 29, 2016 9:21 pm    Post subject: Reply with quote

jonfr wrote:
genstorm wrote:
jonfr wrote:
But this command here doesn't seem to work and the guide does not say what tool it's based on.

Please read the text that explains the command. :)

I did and it still didn't work. I also have to solve this issue now.

Please be more precise?


Your libreoffice issue is solved when you upgrade to libreoffice-bin-5.1.2.2-r1. EDIT: Oh I see, it is lagging behind stabilisation. You can't upgrade poppler while 5.0.5.2 is in use.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
jonfr
Veteran
Veteran


Joined: 20 Jul 2003
Posts: 1006
Location: Iceland

PostPosted: Fri Apr 29, 2016 9:34 pm    Post subject: Reply with quote

genstorm wrote:
jonfr wrote:
genstorm wrote:
jonfr wrote:
But this command here doesn't seem to work and the guide does not say what tool it's based on.

Please read the text that explains the command. :)

I did and it still didn't work. I also have to solve this issue now.

Please be more precise?


Your libreoffice issue is solved when you upgrade to libreoffice-bin-5.1.2.2-r1. EDIT: Oh I see, it is lagging behind stabilisation. You can't upgrade poppler while 5.0.5.2 is in use.


I ran the command and nothing happened. No activity on the hard drive.
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7006
Location: Austria

PostPosted: Fri Apr 29, 2016 9:35 pm    Post subject: Reply with quote

Did you wait for it to finish? If there are no packages that would be removed, you are fine. It means you kept your world file nice and tidy and do not have conflicting applications installed.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
jonfr
Veteran
Veteran


Joined: 20 Jul 2003
Posts: 1006
Location: Iceland

PostPosted: Fri Apr 29, 2016 9:44 pm    Post subject: Reply with quote

genstorm wrote:
Did you wait for it to finish? If there are no packages that would be removed, you are fine. It means you kept your world file nice and tidy and do not have conflicting applications installed.


I try to keep my system clean as possible, since I've been using Gentoo Linux for long I know that is the only way to keep the system in good health. The command didn't do anything, so I just Ctrl-C it.

Currently I'm upgrading libreoffice and samba. It's going to take few moments. I'm going to figure this out tomorrow, its getting close to midnight where I am and I have to do something else and this problem can wait until tomorrow.
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7006
Location: Austria

PostPosted: Fri Apr 29, 2016 9:46 pm    Post subject: Reply with quote

jonfr wrote:
The command didn't do anything, so I just Ctrl-C it.

That is wrong. Notice where the guide says 'will probably take some time'. Have some patience! :P
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
jonfr
Veteran
Veteran


Joined: 20 Jul 2003
Posts: 1006
Location: Iceland

PostPosted: Fri Apr 29, 2016 9:51 pm    Post subject: Reply with quote

genstorm wrote:
jonfr wrote:
The command didn't do anything, so I just Ctrl-C it.

That is wrong. Notice where the guide says 'will probably take some time'. Have some patience! :P


At 3,5Ghz this should not take any time.

Code:
cat /proc/cpuinfo
processor       : 0
vendor_id       : AuthenticAMD
cpu family      : 21
model           : 48
model name      : AMD A6-7400K Radeon R5, 6 Compute Cores 2C+4G
stepping        : 1
microcode       : 0x6003106
cpu MHz         : 3491.249
cache size      : 1024 KB
physical id     : 0
siblings        : 2
core id         : 0
cpu cores       : 1
apicid          : 16
initial apicid  : 0
fpu             : yes
fpu_exception   : yes
cpuid level     : 13
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 ht syscall nx mmxext fxsr_opt pdpe1gb rdtscp lm constant_tsc rep_good nopl nonstop_tsc extd_apicid aperfmperf eagerfpu pni pclmulqdq monitor ssse3 fma cx16 sse4_1 sse4_2 popcnt aes xsave avx f16c lahf_lm cmp_legacy svm extapic cr8_legacy abm sse4a misalignsse 3dnowprefetch osvw ibs xop skinit wdt lwp fma4 tce nodeid_msr tbm topoext perfctr_core perfctr_nb bpext arat cpb hw_pstate npt lbrv svm_lock nrip_save tsc_scale vmcb_clean flushbyasid decodeassists pausefilter pfthreshold vmmcall fsgsbase bmi1 xsaveopt
bugs            : fxsave_leak sysret_ss_attrs
bogomips        : 6982.49                                                                                                                                       
TLB size        : 1536 4K pages                                                                                                                                 
clflush size    : 64                                                                                                                                             
cache_alignment : 64                                                                                                                                             
address sizes   : 48 bits physical, 48 bits virtual                                                                                                             
power management: ts ttp tm 100mhzsteps hwpstate cpb eff_freq_ro [13]


I also got 8GB of RAM installed (too little, but workable).

But that is besides the point. I don't think the script did work for some reason. That is an other thing I'm going to check tomorrow.
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7006
Location: Austria

PostPosted: Fri Apr 29, 2016 10:25 pm    Post subject: Reply with quote

No, seriously: 4 GHz / 16 GB RAM @ 2400 MHz:

Code:
real    2m44.061s
user    2m38.350s
sys     0m5.629s

_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
jonfr
Veteran
Veteran


Joined: 20 Jul 2003
Posts: 1006
Location: Iceland

PostPosted: Sat Apr 30, 2016 11:17 am    Post subject: Reply with quote

Doing something unrelated seems to have fixed the issues I had with KDE 5 Plastma for now. I'm going to run the main install after I've pushed this upgrades trough.

Code:
emerge world -uDNpv

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U  ] sys-devel/gnuconfig-20151214::gentoo [20150727::gentoo] 47 KiB
[ebuild     U  ] sys-libs/timezone-data-2016a::gentoo [2015g::gentoo] USE="nls -leaps_timezone" 476 KiB
[ebuild     U  ] sys-apps/hdparm-9.48::gentoo [9.45::gentoo] USE="-static" 128 KiB
[ebuild     U  ] app-portage/portage-utils-0.62::gentoo [0.56::gentoo] USE="nls -static" 515 KiB
[ebuild  N     ] dev-libs/wayland-1.9.0::gentoo  USE="-doc -static-libs" ABI_X86="32 (64) (-x32)" 343 KiB
[ebuild     U  ] app-arch/unzip-6.0_p20::gentoo [6.0-r3::gentoo] USE="bzip2 natspec unicode" 17 KiB
[ebuild     U  ] dev-perl/Net-SSLeay-1.720.0-r1::gentoo [1.650.0-r1::gentoo] USE="-examples% (-libressl) -minimal% {-test%}" 377 KiB
[ebuild     U  ] app-crypt/mit-krb5-1.14.2::gentoo [1.14.1::gentoo] USE="keyutils pkinit threads -doc (-libressl) -openldap (-selinux) {-test} -xinetd" ABI_X86="32 (64) (-x32)" 11.978 KiB
[ebuild     U  ] dev-perl/Net-HTTP-6.90.0::gentoo [6.60.0::gentoo] USE="-minimal%" 18 KiB
[ebuild     U  ] app-misc/media-player-info-22::gentoo [21-r1::gentoo] 103 KiB
[ebuild     U  ] sys-apps/dbus-1.10.8-r1::gentoo [1.10.6::gentoo] USE="X -debug -doc (-selinux) -static-libs -systemd {-test} -user-session%" ABI_X86="32 (64) (-x32)" 1.931 KiB
[ebuild   R    ] dev-qt/qtgui-5.5.1-r1:5::gentoo  USE="dbus gif jpeg png udev xcb -accessibility -debug -egl* -eglfs -evdev -gles2 -gtkstyle -ibus -libinput {-test} -tslib -tuio" 0 KiB
[ebuild   R    ] dev-qt/qtscript-5.5.1-r1:5::gentoo  USE="jit scripttools* -debug {-test}" 0 KiB
[ebuild   R    ] dev-util/cmake-3.3.1-r1::gentoo  USE="ncurses qt5 -doc -emacs -qt4* -system-jsoncpp {-test}" 0 KiB
[ebuild  N     ] kde-frameworks/kpty-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 56 KiB
[ebuild  N     ] kde-frameworks/kunitconversion-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 613 KiB
[ebuild  N     ] kde-frameworks/kemoticons-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 93 KiB
[ebuild  N     ] kde-frameworks/kitemmodels-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 375 KiB
[ebuild  N     ] kde-frameworks/kplotting-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 29 KiB
[ebuild  N     ] kde-frameworks/kjs-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 284 KiB
[ebuild  N     ] kde-frameworks/kpackage-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 105 KiB
[ebuild   R    ] net-libs/libproxy-0.4.11-r2::gentoo  USE="python -gnome -kde* -mono -networkmanager -perl -spidermonkey {-test} -webkit" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7" 0 KiB
[ebuild   R    ] dev-qt/linguist-tools-5.5.1-r1:5::gentoo  USE="qml* -debug {-test}" 0 KiB
[ebuild  N     ] kde-frameworks/kjobwidgets-5.18.0:5/5.18::gentoo  USE="X nls -debug -doc {-test}" 87 KiB
[ebuild  N     ] kde-frameworks/kdesu-5.18.0:5/5.18::gentoo  USE="X -debug -doc" 44 KiB
[ebuild     U  ] dev-util/intltool-0.51.0-r1::gentoo [0.50.2-r1::gentoo] 159 KiB
[ebuild    fU  ] dev-java/oracle-jdk-bin-1.8.0.92:1.8::gentoo [1.8.0.77:1.8::gentoo] USE="alsa cups fontconfig nsplugin -derby -doc -examples -headless-awt -javafx -jce -pax_kernel (-selinux) -source" 0 KiB
[ebuild     U  ] sys-power/upower-0.99.4:0/3::gentoo [0.99.2-r1:0/3::gentoo] USE="introspection ios -doc% (-selinux)" 417 KiB
[ebuild     U  ] media-libs/libgpod-0.8.3-r1::gentoo [0.8.3::gentoo] USE="gtk ios python udev -mono -static-libs" PYTHON_TARGETS="python2_7" 0 KiB
[ebuild     U  ] app-crypt/qca-2.1.1:2::gentoo [2.1.0.3:2::gentoo] USE="gpg openssl pkcs11 qt4 qt5 -botan -debug -doc -examples -gcrypt (-libressl) -logger -nss -sasl -softstore {-test}" 673 KiB
[ebuild  N     ] kde-apps/gpgmepp-15.08.3:5::gentoo  USE="-debug" 66 KiB
[ebuild  N     ] kde-frameworks/kwallet-5.18.0:5/5.18::gentoo  USE="gpg -debug -doc {-test}" 280 KiB
[ebuild     U  ] sys-fs/udisks-2.1.7:2::gentoo [2.1.4:2::gentoo] USE="acl%* gptfdisk introspection -cryptsetup -debug (-selinux) -systemd" 899 KiB
[ebuild  N     ] kde-frameworks/solid-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 262 KiB
[ebuild  N     ] kde-frameworks/kbookmarks-5.18.0:5/5.18::gentoo  USE="nls -debug -doc {-test}" 113 KiB
[ebuild  N     ] kde-frameworks/kio-5.18.0:5/5.18::gentoo  USE="X acl handbook kwallet -debug -doc -kerberos {-test}" 2.810 KiB
[ebuild  N     ] kde-frameworks/kinit-5.18.0:5/5.18::gentoo  USE="caps man -debug -doc" 115 KiB
[ebuild  N     ] kde-frameworks/kded-5.18.0:5/5.18::gentoo  USE="man -debug -doc" 36 KiB
[ebuild  N     ] kde-frameworks/kparts-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 151 KiB
[ebuild  N     ] kde-frameworks/kdesignerplugin-5.18.0:5/5.18::gentoo  USE="designer nls -debug -doc -webkit" 86 KiB
[ebuild  N     ] kde-frameworks/kdeclarative-5.18.0:5/5.18::gentoo  USE="-debug -doc" 164 KiB
[ebuild  N     ] kde-frameworks/kcmutils-5.18.0:5/5.18::gentoo  USE="-debug -doc {-test}" 230 KiB
[ebuild  N     ] kde-frameworks/kdelibs4support-5.18.0:5/5.18::gentoo  USE="X -debug -doc {-test}" 3.148 KiB
[ebuild  N     ] kde-frameworks/khtml-5.18.0:5/5.18::gentoo  USE="X -debug -doc {-test}" 2.028 KiB
[ebuild  N     ] kde-plasma/kde-cli-tools-5.5.5:5::gentoo  USE="X handbook kdesu -debug {-test}" 475 KiB
[ebuild  NS    ] kde-apps/khelpcenter-5.5.5:5::gentoo [4.14.3:4/4.14::gentoo] USE="handbook -debug" 1.768 KiB
[uninstall     ] kde-apps/khelpcenter-4.14.3:4/4.14::gentoo  USE="(-aqua) -debug"
[blocks b      ] kde-apps/khelpcenter:4 ("kde-apps/khelpcenter:4" is blocking kde-apps/khelpcenter-5.5.5)
[ebuild  NS    ] kde-frameworks/oxygen-icons-5.18.0:5/5.18::gentoo [4.14.3:4/4.14::gentoo] 226.282 KiB
[uninstall     ] kde-frameworks/oxygen-icons-4.14.3:4/4.14::gentoo  USE="(-aqua) -sources"
[blocks b      ] kde-frameworks/oxygen-icons:4 ("kde-frameworks/oxygen-icons:4" is blocking kde-frameworks/oxygen-icons-5.18.0)
[ebuild   R    ] kde-apps/libkipi-15.08.3:4/15.08::gentoo  USE="minimal* (-aqua) -debug" 0 KiB
[ebuild   R    ] kde-apps/kwalletmanager-15.04.3:4/15.04::gentoo  USE="handbook minimal* (-aqua) -debug" 0 KiB
[ebuild  N     ] kde-apps/kde4-l10n-15.08.3-r2:4/15.08::gentoo  USE="handbook minimal (-aqua)" LINGUAS="da de en_GB is -ar -bg -bs -ca -ca@valencia -cs -el -eo -es -et -eu -fa -fi -fr -ga -gl -he -hi -hr -hu -ia -id -it -ja -kk -km -ko -lt -lv -mr -nb -nds -nl -nn -pa -pl -pt -pt_BR -ro -ru -sk -sl -sr -sv -tr -ug -uk -wa -zh_CN -zh_TW" 0 KiB
[ebuild   R    ] kde-apps/solid-runtime-15.08.3:4/15.08::gentoo  USE="(-aqua) -bluetooth* -debug -networkmanager" 0 KiB
[ebuild   R    ] kde-apps/kdebase-runtime-meta-4.14.3:4::gentoo  USE="handbook minimal* (-aqua) -crash-reporter*" 0 KiB
[ebuild  NS    ] kde-apps/kdeartwork-meta-15.08.3-r1:5::gentoo [4.14.3:4::gentoo] 0 KiB
[uninstall     ] kde-apps/kdeartwork-meta-4.14.3:4::gentoo  USE="(-aqua) -minimal"
[blocks b      ] kde-apps/kdeartwork-meta:4 ("kde-apps/kdeartwork-meta:4" is blocking kde-apps/kdeartwork-meta-15.08.3-r1)
[ebuild   R    ] kde-base/baloo-4.14.3:4/4.14::gentoo  USE="minimal* (-aqua) -debug" 0 KiB
[ebuild   R    ] kde-apps/kdebase-meta-4.14.3-r2:4::gentoo  USE="display-manager minimal* wallpapers (-aqua)" 0 KiB
[ebuild   R    ] kde-apps/kde-meta-4.14.3-r1:4::gentoo  USE="minimal* nls -accessibility (-aqua) -kdepim* -sdk" 0 KiB
[ebuild   R    ] media-libs/mesa-11.0.6::gentoo  USE="classic dri3 egl gallium gbm llvm nptl udev vaapi vdpau wayland* xa -bindist -d3d9 -debug -gles1 -gles2 -opencl -openmax -osmesa -pax_kernel -pic (-selinux) -xvmc" ABI_X86="32 (64) (-x32)" VIDEO_CARDS="(-freedreno) -i915 -i965 -ilo -intel -nouveau -r100 -r200 -r300 -r600 -radeon -radeonsi -vmware" 0 KiB
[ebuild   R    ] dev-qt/qtmultimedia-5.5.1-r2:5::gentoo  USE="alsa gstreamer qml* widgets -debug -gles2 -gstreamer010 -openal -pulseaudio {-test}" 0 KiB
[ebuild     U  ] net-analyzer/wireshark-2.0.3:0/2.0.3::gentoo [2.0.2:0/2.0.2::gentoo] USE="caps crypt filecaps geoip gtk3 ipv6 netlink pcap qt5 ssl zlib -adns -androiddump -doc -doc-pdf -kerberos -lua -portaudio -qt4 -sbc (-selinux) -smi -tfshark" CPU_FLAGS_X86="-sse4_2" 30.382 KiB

Total: 59 packages (17 upgrades, 25 new, 3 in new slots, 14 reinstalls, 3 uninstalls), Size of downloads: 288.145 KiB
Fetch Restriction: 1 package
Conflict: 3 blocks
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7006
Location: Austria

PostPosted: Sat Apr 30, 2016 11:49 am    Post subject: Reply with quote

Switching to plasma profile fixed it for you, since now the minimal flag on kde4-l10n is correctly set.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum