Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Network Missing After Install (sit0 instead of enp7s0)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
crayztechnique
n00b
n00b


Joined: 03 Apr 2016
Posts: 30

PostPosted: Tue Apr 12, 2016 12:48 am    Post subject: Network Missing After Install (sit0 instead of enp7s0) Reply with quote

ifconfig -a outputs the following

Code:
lo: flags=73<UP, LOOPBACK, RUNNING> mtu 65536
               inet 127.0.0.1 netmask 255.0.0.0
               inet6 ::1 prefixlen 128 scopeid 0x10<host>
               loop txqueuelen 0 (Local Loopback)
               RX packets 0 bytes 0 (0.0 B)
               RX errors 0 dropped 0 overruns 0 frame 0
               TX packets 0 bytes 0 (o.o B)
               TX errors 0 dropped 0 overruns 0 carrier 0 collisions

      sit0:  flags=128<NOARP> mtu 1480
               sit txqueuelen 0 (IPv6-in-IPv4)
               RX packets 0 bytes 0 (0.0 B)
               RX errors 0 dropped 0 overruns 0 frame 0
               TX packets 0 bytes 0 (0.0 B)
               TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0


My network was configured as enp7s0 and it's not showing up now.
Back to top
View user's profile Send private message
crayztechnique
n00b
n00b


Joined: 03 Apr 2016
Posts: 30

PostPosted: Tue Apr 12, 2016 5:09 am    Post subject: Reply with quote

Could not find any help on this. Got impatient and just reinstalled. Works fine now.
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 42587
Location: 56N 3W

PostPosted: Tue Apr 12, 2016 5:44 pm    Post subject: Reply with quote

crayztechnique,

Your kernel driver was not built, or not load or both.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum