Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Firefox and Office 365 Outlook
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
evoweiss
Veteran
Veteran


Joined: 07 Sep 2003
Posts: 1676
Location: Edinburgh, UK

PostPosted: Sat Mar 19, 2016 11:20 am    Post subject: Firefox and Office 365 Outlook Reply with quote

Hi everybody,

I've come upon a peculiar problem that I've never encountered before. After upgrading from firefox-38.6 to 38.7.0 and even up to 38.7.1, both compiled from source, after logging into my webmail server for work once, and then loggin off, I get sent to the server not found screen. I can get things working again if I clear the cookies and cache, but then it only works once before I have to clear those again. I can use private mode with no problems.

I have tried unemerging and re-emerging firefox to no avail. The problem also persists when using firefox-bin-38.7.1/45.0.1 and qupzilla.

Any ideas are welcome. Perhaps it's worth a bug report, but if so, where?

Best,

Alex
Back to top
View user's profile Send private message
Simdol
n00b
n00b


Joined: 27 Mar 2016
Posts: 11

PostPosted: Wed Mar 30, 2016 3:37 am    Post subject: Reply with quote

It may be one of your extensions / plugins that may causing that issue or corruption that may be caused by the migration process. If you don't mind resetting your browser, try pressing the hamburger button -> question mark (right bottom) -> Troubleshooting Information -> Give Nightly (might be FireFox or Aurora for you) a tune up. If you want to try this out without having to lose your data, you can try creating a new profile by ./firefox-bin -p (p stands for profile) and creating new profile there.

Good luck,
Back to top
View user's profile Send private message
charles17
Advocate
Advocate


Joined: 02 Mar 2008
Posts: 2583

PostPosted: Wed Mar 30, 2016 8:07 am    Post subject: Re: Firefox and Office 365 Outlook Reply with quote

evoweiss wrote:
... and then loggin off, I get sent to the server not found screen. ...
Maybe something is wron with the server configuration?
You could collect more information about the server communication with https://addons.mozilla.org/en-US/firefox/addon/live-http-headers/
Back to top
View user's profile Send private message
toralf
Developer
Developer


Joined: 01 Feb 2004
Posts: 3647
Location: Hamburg

PostPosted: Wed Mar 30, 2016 10:17 am    Post subject: Reply with quote

Maybe OT, but how is the title of this thread "Firefox and Office 365 Outlook" related to your issue ?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum