Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gentoo su vmware ws10 problema di cattura del mouse
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
dr_berta
n00b
n00b


Joined: 07 Mar 2016
Posts: 24
Location: Carpi (MO)

PostPosted: Fri Mar 18, 2016 3:43 pm    Post subject: Gentoo su vmware ws10 problema di cattura del mouse Reply with quote

Ciao a tutti,
ho installato una nuova gentoo con kernel 4.1.15 su una macchina virtuale vmware workstation 10.

Il problema che mi ritrovo ad affrontare è che il mouse non viene automaticamente acquisito quando entro nella finestra della macchina virtuale.
Questo sarebbe nulla se non fosse che per acquisirlo devo fare un click ma la posizione da cui riparte il puntatore del mouse è quella della precedente uscita dalla finestra.

Ora tutto questo non mi succede con altre distribuzioni tipo ubuntu o fedora.

C'è qualcuno che ha lo stesso problema ed è riuscito a risolverlo?
Back to top
View user's profile Send private message
Maxxx
Guru
Guru


Joined: 12 Jan 2016
Posts: 515
Location: Italia

PostPosted: Fri Mar 18, 2016 9:59 pm    Post subject: Reply with quote

Anche io ho installato Gentoo su Oracle Virtualbox (oltre anche che come sistema operativo principale su un altro computer fisso), e sinceramente anche a me fa la stessa cosa che fa a te.
Secondo me dipende da qualche impostazione di Virtualbox.
Sulla stessa macchina virtuale ho installato anche FreeBSD e anche qui mi fa lo stesso effetto.
Back to top
View user's profile Send private message
dr_berta
n00b
n00b


Joined: 07 Mar 2016
Posts: 24
Location: Carpi (MO)

PostPosted: Mon Mar 21, 2016 11:56 am    Post subject: Reply with quote

Io su macchina virtuale ho anche sia fedora 20 che ubuntu 14.04 e nessuna delle due mi dà questo problema.

Mi chiedo quale impostazione può essere diversa tra queste distribuzioni
Back to top
View user's profile Send private message
Maxxx
Guru
Guru


Joined: 12 Jan 2016
Posts: 515
Location: Italia

PostPosted: Thu Apr 07, 2016 1:30 pm    Post subject: Reply with quote

Rispolvero questo post per dire che ho installato su virtualbox Debian...
in questo caso il mouse viene acquisito regolarmente appena entra nella finestra della macchina virtuale, mentre (sempre sulla stessa macchina virtuale e con le stesse impostazioni) con Gentoo e FreeBSD no.
A questo punto non capisco nemmeno io il motivo.
Back to top
View user's profile Send private message
Maxxx
Guru
Guru


Joined: 12 Jan 2016
Posts: 515
Location: Italia

PostPosted: Mon Apr 18, 2016 4:53 pm    Post subject: Reply with quote

Bene, ci sono riuscito.
Su virtual Box, per far acquisire il mouse appena entra nella finestra della macchina virtuale, bastava installare le "WBoxWindowAdditions" all'interno di Gentoo.
Ci ho messo un pò ma alla fine funziona a meraviglia.
Invece, su Debian, non ce ne è stato bisogno.
Quindi è proprio una questione di configurazione del Linux... infatti, per installare queste "WBoxWindowAdditions" all'interno di Gentoo ha ricostruito alcuni moduli e alcuni drivers (tipo OpenGl), che forse su Debian già c'erano in serie.

Ciao
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum