Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[BUG_ASSIGNED]Bluetooth doesn't work after some time ago...
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
cord
Guru
Guru


Joined: 28 Apr 2007
Posts: 303

PostPosted: Sat Jan 16, 2016 4:58 pm    Post subject: [BUG_ASSIGNED]Bluetooth doesn't work after some time ago... Reply with quote

Hello Everyone, I have Gentoo, KDE on laptop with Bluetooth.
Code:

# dmesg | grep 4-1.5
[  475.204004] usb 4-1.5: New USB device found, idVendor=8086, idProduct=0189
[  475.204014] usb 4-1.5: New USB device strings: Mfr=0, Product=0, SerialNumber=0
# lsusb | grep 009
Bus 004 Device 009: ID 8086:0189 Intel Corp.

And the log:
Code:

# cat /var/log/everything/current | grep bluetoothd
Jan 16 18:52:51 [bluetoothd] Bluetooth daemon 5.37
Jan 16 18:52:51 [bluetoothd] Starting SDP server
Jan 16 18:52:51 [bluetoothd] Bluetooth management interface 1.9 initialized
Jan 16 18:52:51 [bluetoothd] Failed to obtain handles for "Service Changed" characteristic
Jan 16 18:52:51 [bluetoothd] Not enough free handles to register service
Jan 16 18:52:51 [bluetoothd] Error adding Link Loss service
Jan 16 18:52:51 [bluetoothd] Not enough free handles to register service
Jan 16 18:52:51 [bluetoothd] Current Time Service could not be registered
Jan 16 18:52:51 [bluetoothd] gatt-time-server: Input/output error (5)
Jan 16 18:52:51 [bluetoothd] Not enough free handles to register service
Jan 16 18:52:51 [bluetoothd] Sap driver initialization failed.
Jan 16 18:52:51 [bluetoothd] sap-server: Operation not permitted (1)

KDE doesn't list any (No Bluetooth adapters have been found.)
What's wrong? It was working some time ago.


Last edited by cord on Sun Jan 17, 2016 9:08 am; edited 1 time in total
Back to top
View user's profile Send private message
khayyam
Watchman
Watchman


Joined: 07 Jun 2012
Posts: 6228
Location: Room 101

PostPosted: Sat Jan 16, 2016 8:35 pm    Post subject: Reply with quote

cord ...

seems to be bug 566004.

best ... khay
Back to top
View user's profile Send private message
cord
Guru
Guru


Joined: 28 Apr 2007
Posts: 303

PostPosted: Sun Jan 17, 2016 9:07 am    Post subject: Reply with quote

Thanks.
/bug_assigned
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum