Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED]Can't install gnome
View unanswered posts
View posts from last 24 hours

Goto page 1, 2  Next  
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
sg3616
n00b
n00b


Joined: 11 Jan 2016
Posts: 21
Location: North Carolina, US

PostPosted: Tue Jan 12, 2016 1:10 am    Post subject: [SOLVED]Can't install gnome Reply with quote

So now I'm trying to install gnome and I'm getting all kinds of complaints about ebuilds and USE variables. Too many to list. First I did
Code:
emerge --ask x11-base/xorg-server

then
Code:
emerge gnome-base/gnome

That's where the trouble started. What information do you need from me?


Last edited by sg3616 on Wed Jan 13, 2016 2:16 pm; edited 1 time in total
Back to top
View user's profile Send private message
ct85711
Veteran
Veteran


Joined: 27 Sep 2005
Posts: 1692

PostPosted: Tue Jan 12, 2016 6:06 am    Post subject: Reply with quote

well, we are going to need the full output, note you can also load the output to pastebin and give us a link to that if necessary (app-text/wgetpaste package can help putting stuff on pastebin if necessary). If you have a compile issue, we will need the build.log for the failed package.
Back to top
View user's profile Send private message
Leio
Developer
Developer


Joined: 27 Feb 2003
Posts: 480
Location: Estonia

PostPosted: Tue Jan 12, 2016 12:47 pm    Post subject: Reply with quote

Many of the necessary default USE flag tweaks are done in the gnome subprofile (desktop/gnome/systemd if you use systemd, just desktop/gnome if you are running with openrc and USE=openrc-force stuff and losing some features), which should make it a bit less painful. Hopefully that helps quite a bit, and I might be interested in hearing about any remaining issues, so we could look into making it a better out of the box install experience.
_________________
GNOME team lead; GStreamer; MIPS/ARM64
Back to top
View user's profile Send private message
sg3616
n00b
n00b


Joined: 11 Jan 2016
Posts: 21
Location: North Carolina, US

PostPosted: Tue Jan 12, 2016 3:55 pm    Post subject: Reply with quote

Here's the output.
Code:
# emerge  gnome-base/gnome
!!! SYNC setting found in make.conf.
    This setting is Deprecated and no longer used.  Please ensure your 'sync-type' and 'sync-uri' are set correctly in /etc/portage/repos.conf/gentoo.conf

 * IMPORTANT: 2 config files in '/etc/portage' need updating.
Calculating dependencies 
 * IMPORTANT: 10 news items need reading for repository 'gentoo'.
 * Use eselect news read to view new items.

 * See the CONFIGURATION FILES section of the emerge
 * man page to learn how to update config files.
... done!

The following USE changes are necessary to proceed:
 (see "package.use" in the portage(5) man page for more details)
# required by net-print/cups-2.0.3::gentoo
# required by x11-libs/gtk+-3.16.7::gentoo[cups]
# required by gnome-base/gvfs-1.24.2-r1::gentoo[gtk]
# required by gnome-base/gnome-3.16.0::gentoo
# required by gnome-base/gnome (argument)
>=app-text/poppler-0.32.0 utils

Use --autounmask-write to write changes to config files (honoring
CONFIG_PROTECT). Carefully examine the list of proposed changes,
paying special attention to mask or keyword changes that may expose
experimental or unstable packages.

!!! The ebuild selected to satisfy ">=net-libs/webkit-gtk-1.3.10:3" has unmet requirements.
- net-libs/webkit-gtk-2.4.9::gentoo USE="X egl geoloc gles2 gstreamer introspection jit opengl spell webgl (-aqua) -coverage -debug -libsecret -test -wayland" ABI_X86="64"

  The following REQUIRED_USE flag constraints are unsatisfied:
    webgl? ( exactly-one-of ( gles2 opengl ) )

  The above constraints are a subset of the following complete expression:
    geoloc? ( introspection ) gles2? ( egl ) introspection? ( gstreamer ) webgl? ( exactly-one-of ( gles2 opengl ) ) !webgl? ( at-most-one-of ( gles2 opengl ) ) any-of ( aqua wayland X )

(dependency required by "gnome-extra/yelp-3.16.1::gentoo" [ebuild])
(dependency required by "gnome-base/gnome-core-apps-3.16.0::gentoo" [ebuild])
(dependency required by "gnome-base/gnome-3.16.0::gentoo" [ebuild])
(dependency required by "gnome-base/gnome" [argument])
Back to top
View user's profile Send private message
Hieronymus Bosch
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2015
Posts: 75
Location: 31°45′33.14″N 106°29′24.63″W

PostPosted: Tue Jan 12, 2016 6:28 pm    Post subject: Reply with quote

For this part:

* IMPORTANT: 2 config files in '/etc/portage' need updating.
Calculating dependencies

As root etc-update, -3, yes
_________________
Details fueled any investigation ...
Back to top
View user's profile Send private message
sg3616
n00b
n00b


Joined: 11 Jan 2016
Posts: 21
Location: North Carolina, US

PostPosted: Tue Jan 12, 2016 9:20 pm    Post subject: Reply with quote

Here's the output after etc-update
Code:
# emerge  gnome-base/gnome
!!! SYNC setting found in make.conf.
    This setting is Deprecated and no longer used.  Please ensure your 'sync-type' and 'sync-uri' are set correctly in /etc/portage/repos.conf/gentoo.conf
Calculating dependencies 
 * IMPORTANT: 10 news items need reading for repository 'gentoo'.
 * Use eselect news read to view new items.

.... done!

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

sys-auth/pambase:0

  (sys-auth/pambase-20150213:0/0::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (sys-auth/pambase-20150213:0/0::gentoo, ebuild scheduled for merge) pulled in by
    sys-auth/pambase[systemd?] required by (gnome-base/gdm-3.16.4:0/0::gentoo, ebuild scheduled for merge)
                     ^^^^^^^^                                                                             

sys-apps/dbus:0

  (sys-apps/dbus-1.8.16:0/0::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (sys-apps/dbus-1.8.16:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=sys-apps/dbus-1.6.8-r1:0[systemd] required by (sys-apps/systemd-226-r2:0/2::gentoo, ebuild scheduled for merge)
                               ^^^^^^^                                                                               

dev-libs/libxml2:2

  (dev-libs/libxml2-2.9.2-r4:2/2::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (dev-libs/libxml2-2.9.2-r4:2/2::gentoo, ebuild scheduled for merge) pulled in by
    dev-libs/libxml2[python,python_targets_python2_7(-)?,-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_jython2_7(-),python_single_target_python2_7(+)] required by (dev-util/itstool-2.0.2:0/0::gentoo, ebuild scheduled for merge)
                     ^^^^^^                                                                                                                                                                                                                                                                                                                                                       


!!! Enabling --newuse and --update might solve this conflict.
!!! If not, it might help emerge to give a more specific suggestion.


The following USE changes are necessary to proceed:
 (see "package.use" in the portage(5) man page for more details)
# required by gnome-base/gdm-3.16.4::gentoo
# required by gnome-base/gnome-3.16.0::gentoo
# required by gnome-base/gnome (argument)
>=sys-auth/pambase-20150213 systemd
# required by media-sound/pulseaudio-7.1::gentoo[alsa,alsa-plugin]
# required by gnome-base/gnome-settings-daemon-3.16.3::gentoo
# required by gnome-base/gdm-3.16.4::gentoo
# required by gnome-base/gnome-3.16.0::gentoo
# required by gnome-base/gnome (argument)
>=media-plugins/alsa-plugins-1.0.29 pulseaudio
# required by sys-apps/systemd-226-r2::gentoo
# required by gnome-base/gdm-3.16.4::gentoo[systemd]
# required by gnome-base/gnome-3.16.0::gentoo
# required by gnome-base/gnome (argument)
>=sys-apps/dbus-1.8.16 systemd

Use --autounmask-write to write changes to config files (honoring
CONFIG_PROTECT). Carefully examine the list of proposed changes,
paying special attention to mask or keyword changes that may expose
experimental or unstable packages.

!!! The ebuild selected to satisfy ">=net-libs/webkit-gtk-2.8.1:4" has unmet requirements.
- net-libs/webkit-gtk-2.8.5::gentoo USE="(X) egl geoloc gles2 gstreamer introspection jit opengl spell webgl -coverage -doc -libsecret -test (-wayland)" ABI_X86="64"

  The following REQUIRED_USE flag constraints are unsatisfied:
    webgl? ( exactly-one-of ( gles2 opengl ) )

  The above constraints are a subset of the following complete expression:
    geoloc? ( introspection ) gles2? ( egl ) introspection? ( gstreamer ) webgl? ( exactly-one-of ( gles2 opengl ) ) !webgl? ( at-most-one-of ( gles2 opengl ) ) any-of ( wayland X )

(dependency required by "gnome-extra/zenity-3.16.3::gentoo[webkit]" [ebuild])
(dependency required by "x11-wm/mutter-3.16.4::gentoo" [ebuild])
(dependency required by "gnome-base/gnome-3.16.0::gentoo" [ebuild])
(dependency required by "gnome-base/gnome" [argument])
Back to top
View user's profile Send private message
sg3616
n00b
n00b


Joined: 11 Jan 2016
Posts: 21
Location: North Carolina, US

PostPosted: Tue Jan 12, 2016 11:00 pm    Post subject: Reply with quote

Code:
emerge --newuse --update gnome-base/gnome
gives me
Code:
# emerge  --newuse --update gnome-base/gnome
!!! SYNC setting found in make.conf.
    This setting is Deprecated and no longer used.  Please ensure your 'sync-type' and 'sync-uri' are set correctly in /etc/portage/repos.conf/gentoo.conf
Calculating dependencies 
 * IMPORTANT: 10 news items need reading for repository 'gentoo'.
 * Use eselect news read to view new items.

... ... done!

The following USE changes are necessary to proceed:
 (see "package.use" in the portage(5) man page for more details)
# required by gnome-base/gnome-keyring-3.16.0-r1::gentoo
# required by app-crypt/libsecret-0.18.3::gentoo
# required by net-misc/vino-3.16.0-r1::gentoo[-gnome-keyring]
# required by gnome-base/gnome-extra-apps-3.16.0::gentoo
# required by gnome-base/gnome-3.16.0::gentoo[extras]
# required by gnome-base/gnome (argument)
>=app-crypt/pinentry-0.9.5 gnome-keyring

Use --autounmask-write to write changes to config files (honoring
CONFIG_PROTECT). Carefully examine the list of proposed changes,
paying special attention to mask or keyword changes that may expose
experimental or unstable packages.

!!! The ebuild selected to satisfy ">=net-libs/webkit-gtk-2.2:3" has unmet requirements.
- net-libs/webkit-gtk-2.4.9::gentoo USE="X egl geoloc gles2 gstreamer introspection jit opengl spell webgl (-aqua) -coverage -debug -libsecret -test -wayland" ABI_X86="64"

  The following REQUIRED_USE flag constraints are unsatisfied:
    webgl? ( exactly-one-of ( gles2 opengl ) )

  The above constraints are a subset of the following complete expression:
    geoloc? ( introspection ) gles2? ( egl ) introspection? ( gstreamer ) webgl? ( exactly-one-of ( gles2 opengl ) ) !webgl? ( at-most-one-of ( gles2 opengl ) ) any-of ( aqua wayland X )

(dependency required by "mail-client/evolution-3.16.5::gentoo" [ebuild])
(dependency required by "gnome-base/gnome-extra-apps-3.16.0::gentoo" [ebuild])
(dependency required by "gnome-base/gnome-3.16.0::gentoo[extras]" [ebuild])
(dependency required by "gnome-base/gnome" [argument])
Back to top
View user's profile Send private message
Hieronymus Bosch
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2015
Posts: 75
Location: 31°45′33.14″N 106°29′24.63″W

PostPosted: Tue Jan 12, 2016 11:19 pm    Post subject: Reply with quote

Code:

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

sys-auth/pambase:0

  (sys-auth/pambase-20150213:0/0::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (sys-auth/pambase-20150213:0/0::gentoo, ebuild scheduled for merge) pulled in by
    sys-auth/pambase[systemd?] required by (gnome-base/gdm-3.16.4:0/0::gentoo, ebuild scheduled for merge)
                     ^^^^^^^^                                                                             

sys-apps/dbus:0

  (sys-apps/dbus-1.8.16:0/0::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (sys-apps/dbus-1.8.16:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=sys-apps/dbus-1.6.8-r1:0[systemd] required by (sys-apps/systemd-226-r2:0/2::gentoo, ebuild scheduled for merge)
                               ^^^^^^^                                                                               

dev-libs/libxml2:2

  (dev-libs/libxml2-2.9.2-r4:2/2::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (dev-libs/libxml2-2.9.2-r4:2/2::gentoo, ebuild scheduled for merge) pulled in by
    dev-libs/libxml2[python,python_targets_python2_7(-)?,-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_jython2_7(-),python_single_target_python2_7(+)] required by (dev-util/itstool-2.0.2:0/0::gentoo, ebuild scheduled for merge)


Try to install individually the above packages: sys-auth/pambase, sys-apps/dbus, dev-libs/libxml2
_________________
Details fueled any investigation ...
Back to top
View user's profile Send private message
sg3616
n00b
n00b


Joined: 11 Jan 2016
Posts: 21
Location: North Carolina, US

PostPosted: Tue Jan 12, 2016 11:23 pm    Post subject: Reply with quote

I tried, dev-libs/libxml2 emerged but the other two wouldn't.
Back to top
View user's profile Send private message
Hieronymus Bosch
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2015
Posts: 75
Location: 31°45′33.14″N 106°29′24.63″W

PostPosted: Tue Jan 12, 2016 11:24 pm    Post subject: Reply with quote

Try -Duav system
_________________
Details fueled any investigation ...
Back to top
View user's profile Send private message
sg3616
n00b
n00b


Joined: 11 Jan 2016
Posts: 21
Location: North Carolina, US

PostPosted: Tue Jan 12, 2016 11:27 pm    Post subject: Reply with quote

I don't understand, sorry.
Back to top
View user's profile Send private message
Hieronymus Bosch
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2015
Posts: 75
Location: 31°45′33.14″N 106°29′24.63″W

PostPosted: Tue Jan 12, 2016 11:28 pm    Post subject: Reply with quote

Code:

emerge -Duav system

_________________
Details fueled any investigation ...
Back to top
View user's profile Send private message
sg3616
n00b
n00b


Joined: 11 Jan 2016
Posts: 21
Location: North Carolina, US

PostPosted: Tue Jan 12, 2016 11:30 pm    Post subject: Reply with quote

It says nothing to merge.
Back to top
View user's profile Send private message
Hieronymus Bosch
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2015
Posts: 75
Location: 31°45′33.14″N 106°29′24.63″W

PostPosted: Tue Jan 12, 2016 11:32 pm    Post subject: Reply with quote

Code:

emerge --update --newuse --deep @world



Code:

emerge --update --changed-use --deep @world


More information :


https://wiki.gentoo.org/wiki/Gentoo_Cheat_Sheet
_________________
Details fueled any investigation ...
Back to top
View user's profile Send private message
sg3616
n00b
n00b


Joined: 11 Jan 2016
Posts: 21
Location: North Carolina, US

PostPosted: Wed Jan 13, 2016 12:22 am    Post subject: Reply with quote

OK, trying to emerge gnome now gives me
Code:
# emerge gnome-base/gnome
!!! SYNC setting found in make.conf.
    This setting is Deprecated and no longer used.  Please ensure your 'sync-type' and 'sync-uri' are set correctly in /etc/portage/repos.conf/gentoo.conf
Calculating dependencies  ... done!

!!! The ebuild selected to satisfy ">=net-libs/webkit-gtk-2.8.1:4" has unmet requirements.
- net-libs/webkit-gtk-2.8.5::gentoo USE="(X) egl geoloc gles2 gstreamer introspection jit opengl spell webgl -coverage -doc -libsecret -test (-wayland)" ABI_X86="64"

  The following REQUIRED_USE flag constraints are unsatisfied:
    webgl? ( exactly-one-of ( gles2 opengl ) )

  The above constraints are a subset of the following complete expression:
    geoloc? ( introspection ) gles2? ( egl ) introspection? ( gstreamer ) webgl? ( exactly-one-of ( gles2 opengl ) ) !webgl? ( at-most-one-of ( gles2 opengl ) ) any-of ( wayland X )

(dependency required by "gnome-extra/zenity-3.16.3::gentoo[webkit]" [ebuild])
(dependency required by "x11-wm/mutter-3.16.4::gentoo" [ebuild])
(dependency required by "gnome-base/gnome-3.16.0::gentoo" [ebuild])
(dependency required by "gnome-base/gnome" [argument])


And
Code:
emerge net-libs/webkit-gtk
gives me
Code:
# emerge net-libs/webkit-gtk
!!! SYNC setting found in make.conf.
    This setting is Deprecated and no longer used.  Please ensure your 'sync-type' and 'sync-uri' are set correctly in /etc/portage/repos.conf/gentoo.conf
Calculating dependencies 

!!! Problem resolving dependencies for net-libs/webkit-gtk
... done!

!!! The ebuild selected to satisfy "net-libs/webkit-gtk" has unmet requirements.
- net-libs/webkit-gtk-2.8.5::gentoo USE="(X) egl geoloc gles2 gstreamer introspection jit opengl spell webgl -coverage -doc -libsecret -test (-wayland)" ABI_X86="64"

  The following REQUIRED_USE flag constraints are unsatisfied:
    webgl? ( exactly-one-of ( gles2 opengl ) )

  The above constraints are a subset of the following complete expression:
    geoloc? ( introspection ) gles2? ( egl ) introspection? ( gstreamer ) webgl? ( exactly-one-of ( gles2 opengl ) ) !webgl? ( at-most-one-of ( gles2 opengl ) ) any-of ( wayland X )
Back to top
View user's profile Send private message
Hieronymus Bosch
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2015
Posts: 75
Location: 31°45′33.14″N 106°29′24.63″W

PostPosted: Wed Jan 13, 2016 12:33 am    Post subject: Reply with quote

Code:

# emerge net-libs/webkit-gtk
!!! SYNC setting found in make.conf.
    This setting is Deprecated and no longer used.  Please ensure your 'sync-type' and 'sync-uri' are set correctly in /etc/portage/repos.conf/gentoo.conf
Calculating dependencies

!!! Problem resolving dependencies for net-libs/webkit-gtk
... done!

!!! The ebuild selected to satisfy "net-libs/webkit-gtk" has unmet requirements.
- net-libs/webkit-gtk-2.8.5::gentoo USE="(X) egl geoloc gles2 gstreamer introspection jit opengl spell webgl -coverage -doc -libsecret -test (-wayland)" ABI_X86="64"

  The following REQUIRED_USE flag constraints are unsatisfied:
    webgl? ( exactly-one-of ( gles2 opengl ) )

  The above constraints are a subset of the following complete expression:
    geoloc? ( introspection ) gles2? ( egl ) introspection? ( gstreamer ) webgl? ( exactly-one-of ( gles2 opengl ) ) !webgl? ( at-most-one-of ( gles2 opengl ) ) any-of ( wayland X )


USE flags output for webkit-gtk version 2.8.5

Code:

X egl geoloc gstreamer introspection jit libsecret opengl spell webgl -coverage -doc -gles2 -test -wayland

_________________
Details fueled any investigation ...
Back to top
View user's profile Send private message
sg3616
n00b
n00b


Joined: 11 Jan 2016
Posts: 21
Location: North Carolina, US

PostPosted: Wed Jan 13, 2016 12:56 am    Post subject: Reply with quote

I added those to make.conf, now I get
Code:
# emerge gnome-base/gnome
!!! SYNC setting found in make.conf.
    This setting is Deprecated and no longer used.  Please ensure your 'sync-type' and 'sync-uri' are set correctly in /etc/portage/repos.conf/gentoo.conf
Calculating dependencies  ...... ... done!
[ebuild  N     ] games-misc/games-envd-0
[ebuild  N     ] media-libs/libogg-1.3.1  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libyaml-0.1.6  USE="-doc -examples -static-libs {-test}"
[ebuild  N     ] sys-apps/tcp-wrappers-7.6.22-r1  USE="ipv6 -netgroups -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libdvdcss-1.3.0  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/libasyncns-0.8-r3  USE="-debug -doc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/webrtc-audio-processing-0.1-r1  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-util/re2c-0.13.7.5
[ebuild  N     ] sys-devel/autoconf-archive-2015.02.04
[ebuild  N     ] dev-libs/libdaemon-0.14-r2  USE="-doc -examples -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-misc/netkit-fingerd-0.17-r3
[ebuild  N     ] dev-libs/liblinear-210-r1  USE="-blas"
[ebuild  N     ] media-libs/libdiscid-0.2.2  USE="-static-libs"
[ebuild  N     ] net-wireless/wireless-regdb-20151022
[ebuild  N     ] dev-libs/qqwing-1.3.4
[ebuild  N     ] gnome-base/gnome-common-3.14.0-r1  USE="autoconf-archive"
[ebuild  N     ] net-misc/mobile-broadband-provider-info-20120614
[ebuild  N     ] sys-apps/keyutils-1.5.9-r1  USE="{-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-text/docbook-dsssl-stylesheets-1.79
[ebuild  N     ] app-text/docbook-sgml-dtd-4.1-r3
[ebuild  N     ] dev-libs/libnl-3.2.27  USE="-python -static-libs -utils" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7 python3_4 -python3_3"
[ebuild  N     ] dev-libs/libksba-1.3.3  USE="-static-libs"
[ebuild  N     ] app-dicts/myspell-en-20081002
[ebuild  N     ] app-text/docbook-sgml-dtd-3.1-r3
[ebuild  N     ] app-text/docbook-sgml-dtd-4.0-r3
[ebuild  N     ] app-text/docbook-sgml-dtd-3.0-r3
[ebuild  N     ] app-text/docbook-xml-simple-dtd-4.1.2.4-r2
[ebuild  N     ] sys-apps/paxctl-0.9
[ebuild  N     ] dev-libs/pth-2.0.7-r3  USE="-debug -static-libs"
[ebuild  N     ] media-libs/giflib-4.1.6-r3  USE="X -rle -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-fonts/dejavu-2.34  USE="X -fontforge"
[ebuild  N     ] media-libs/sbc-1.3  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/libqmi-1.12.6  USE="-doc -static-libs"
[ebuild  N     ] dev-libs/libisofs-1.3.8  USE="acl xattr zlib -debug -static-libs -verbose-debug"
[ebuild  N     ] dev-libs/libburn-1.3.8  USE="-cdio -debug -static-libs -track-src-odirect"
[ebuild  N     ] dev-perl/XML-NamespaceSupport-1.110.0-r1
[ebuild  N     ] dev-perl/XML-SAX-Base-1.80.0-r1
[ebuild  N     ] dev-perl/JSON-2.590.0-r1
[ebuild  N     ] virtual/perl-Storable-2.490.100-r1
[ebuild  N     ] dev-lang/orc-0.4.24  USE="-examples -pax_kernel -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/icu-55.1  USE="-debug -doc -examples -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/alsa-lib-1.0.29  USE="-alisp -debug -doc -python" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] media-libs/libvorbis-1.3.4  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libdvdread-5.0.3  USE="css -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-proto/xf86miscproto-0.9.3
[ebuild  N     ] x11-libs/libxkbcommon-0.5.0  USE="X -doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/xcb-util-renderutil-0.3.9-r1  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] sys-libs/libcap-ng-0.7.7  USE="-python -static-libs" PYTHON_TARGETS="python2_7 python3_4 -python3_3"
[ebuild  N     ] x11-libs/libXv-1.0.10  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libgamin-0.1.10-r5  USE="-debug -python -static-libs" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] x11-libs/libXinerama-1.1.3  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/speex-1.2_rc1-r2  USE="ogg -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse"
[ebuild  N     ] dev-libs/json-c-0.11-r1  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/xcb-util-keysyms-0.4.0  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/xcb-util-wm-0.4.1-r1  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/libXres-1.0.7  USE="-static-libs"
[ebuild  N     ] media-libs/libmad-0.15.1b-r8  USE="-debug -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/a52dec-0.7.4-r7  USE="-djbfft -oss -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libdca-0.0.5-r3  USE="-debug -oss -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/faad2-2.7-r3  USE="-digitalradio -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-arch/pax-3.4.12.16
[ebuild  N     ] x11-apps/xmodmap-1.0.9
[ebuild  N     ] x11-apps/xdpyinfo-1.3.2  USE="-dga -dmx -xinerama"
[ebuild  N     ] x11-apps/setxkbmap-1.3.1
[ebuild  N     ] x11-apps/sessreg-1.1.0
[ebuild  N     ] dev-libs/libev-4.19  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-util/ragel-6.7-r1  USE="-vim-syntax"
[ebuild  N     ] x11-libs/libXxf86misc-1.0.3  USE="-static-libs"
[ebuild  N     ] media-libs/libtheora-1.1.1-r1  USE="encode -doc -examples -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libdvdnav-5.0.3  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libverto-0.2.5-r1  USE="libev threads -glib -libevent -static-libs -tevent" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-admin/gam-server-0.1.10-r2  USE="-debug"
[ebuild  N     ] app-admin/gamin-0.1.10-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] virtual/fam-0-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-fonts/cantarell-0.0.18.1  USE="X"
[ebuild  N     ] x11-libs/xcb-util-0.4.0  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/xcb-util-image-0.4.0  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/xcb-util-cursor-0.1.2  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/startup-notification-0.12-r1  USE="-static-libs"
[ebuild  N     ] dev-db/sqlite-3.9.2  USE="readline -debug -doc -icu -secure-delete -static-libs -tcl {-test} -tools" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-lang/lua-5.1.5-r3  USE="deprecated readline -emacs -static" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-eselect/eselect-ruby-20131227
[ebuild  N     ] app-eselect/eselect-cblas-0.1
[ebuild  N     ] dev-libs/nss-3.20.1  USE="cacert nss-pem -utils" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] virtual/awk-1
[ebuild  N     ] app-eselect/eselect-cdparanoia-0.1
[ebuild  N     ] app-eselect/eselect-notify-send-0.1
[ebuild  N     ] sci-libs/gsl-1.14  USE="-cblas-external"
[ebuild  N     ] dev-lang/swig-3.0.5  USE="pcre -ccache -doc"
[ebuild  N     ] sys-libs/slang-2.2.4-r1  USE="pcre png readline zlib -cjk -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-lua/LuaBitOp-1.0.2-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-lua/luasocket-3.0_rc1-r3  USE="-debug" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-lua/luaexpat-1.3.0-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-lua/lpeg-0.12  USE="-debug -doc"
[ebuild  N     ] mail-filter/bogofilter-1.2.4-r1  USE="berkdb -sqlite -tokyocabinet"
[ebuild  N     ] dev-lua/luajson-1.3.2  USE="{-test}"
[ebuild  N     ] media-sound/cdparanoia-3.10.2-r6  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libquvi-scripts-0.9.20131130-r1  USE="-offensive" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/apr-1.5.2  USE="urandom -doc -older-kernels-compatibility (-selinux) -static-libs"
[ebuild  N     ] dev-libs/libinput-1.1.0  USE="{-test}"
[ebuild  N     ] sys-apps/gptfdisk-0.8.10  USE="ncurses -static"
[ebuild  N     ] virtual/eject-0
[ebuild  N     ] virtual/opengl-7.0-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libatasmart-0.19-r1  USE="-static-libs"
[ebuild  N     ] media-libs/glu-9.0.0-r1  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/dbus-glib-0.102  USE="-debug -doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] virtual/glu-9.0-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-apps/xhost-1.0.7  USE="ipv6"
[ebuild  N     ] media-libs/glew-1.10.0-r2  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-apps/mesa-progs-8.2.0  USE="egl -gles2"
[ebuild     UD ] dev-libs/openssl-1.0.2d [1.0.2e] USE="-bindist*"
[uninstall     ] app-misc/c_rehash-1.7-r1
[blocks b      ] <dev-libs/openssl-1.0.2d-r1:0 ("<dev-libs/openssl-1.0.2d-r1:0" is blocking app-misc/c_rehash-1.7-r1)
[ebuild  N     ] dev-libs/apr-util-1.5.4  USE="berkdb gdbm ldap -doc -freetds -mysql -nss -odbc -openssl -postgres -sqlite -static-libs"
[ebuild  N     ] app-crypt/p11-kit-0.20.7  USE="asn1 libffi trust -debug" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-misc/dhcp-4.3.1-r2  USE="client ipv6 ldap server ssl (-selinux) -vim-syntax"
[ebuild  N     ] net-libs/liboauth-1.0.1  USE="bindist nss -curl -doc"
[ebuild  N     ] app-admin/apache-tools-2.2.31  USE="ssl"
[ebuild  N     ] www-servers/apache-2.2.31  USE="ldap ssl -debug -doc (-libressl) (-selinux) -static -suexec -threads" APACHE2_MODULES="actions alias auth_basic auth_digest authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias -asis -authn_dbd -cern_meta -charset_lite -dbd -dumpio -ident -imagemap -log_forensic -proxy -proxy_ajp -proxy_balancer -proxy_connect -proxy_ftp -proxy_http -proxy_scgi -reqtimeout -substitute -version" APACHE2_MPMS="prefork -event -itk -peruser -worker"
[ebuild  NS    ] dev-lang/spidermonkey-24.2.0-r3 [1.8.5-r4] USE="jit system-icu -debug -icu -minimal -static-libs {-test}"
[ebuild  N     ] x11-libs/xpyb-1.3.1-r3  USE="(-selinux) -static-libs" PYTHON_TARGETS="python2_7"
[ebuild  N     ] dev-libs/newt-0.52.15  USE="gpm nls -tcl" PYTHON_TARGETS="python2_7"
[ebuild  N     ] app-crypt/mit-krb5-1.13.2-r2  USE="keyutils pkinit threads -doc (-libressl) -openldap (-selinux) {-test} -xinetd" ABI_X86="(64) -32 (-x32)"
[ebuild   R    ] media-libs/harfbuzz-0.9.41  USE="icu*"
[ebuild  N     ] virtual/krb5-0-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-python/pycairo-1.10.0-r4  USE="svg xcb -doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 -python3_3"
[ebuild  N     ] dev-python/dbus-python-1.2.0-r1  USE="-doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 -python3_3 (-python3_5)"
[ebuild  N     ] dev-python/pyxdg-0.25-r1  USE="{-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) -python3_3 (-python3_5)"
[ebuild  N     ] dev-util/ninja-1.6.0  USE="-doc -emacs {-test} -vim-syntax -zsh-completion"
[ebuild  N     ] dev-python/pycurl-7.19.3.1-r2  USE="ssl -examples {-test}" CURL_SSL="openssl -gnutls -nss" PYTHON_TARGETS="python2_7 python3_4 -python3_3"
[ebuild  N     ] dev-util/itstool-2.0.2  PYTHON_TARGETS="python2_7"
[ebuild  N     ] dev-perl/XML-SAX-0.990.0-r1
[ebuild  N     ] app-text/scrollkeeper-dtd-1.0
[ebuild  N     ] net-libs/neon-0.30.1  USE="nls ssl zlib -doc -expat -gnutls -kerberos -libproxy -pkcs11 -static-libs" ABI_X86="(64) -32 (-x32)" LINGUAS="-cs -de -fr -ja -nn -pl -ru -tr -zh_CN"
[ebuild  N     ] net-dns/bind-tools-9.10.3_p2  USE="ipv6 readline seccomp ssl xml -doc -gost -gssapi -idn (-libressl) -urandom"
[ebuild  N     ] app-text/docbook-xml-simple-dtd-1.0-r1
[ebuild  N     ] media-libs/gstreamer-1.4.5  USE="introspection nls orc {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-lang/vala-0.28.1  USE="{-test}"
[ebuild  N     ] app-text/iso-codes-3.63  LINGUAS="-af -am -ar -as -ast -az -be -bg -bn -bn_IN -br -bs -byn -ca -crh -cs -cy -da -de -dz -el -en -eo -es -et -eu -fa -fi -fo -fr -ga -gez -gl -gu -haw -he -hi -hr -hu -hy -ia -id -is -it -ja -ka -kk -km -kn -ko -kok -ku -lt -lv -mi -mk -ml -mn -mr -ms -mt -nb -ne -nl -nn -nso -oc -or -pa -pl -ps -pt -pt_BR -ro -ru -rw -si -sk -sl -so -sq -sr -sr@latin -sv -sw -ta -te -th -ti -tig -tk -tl -tr -tt -tt@iqtelif -ug -uk -ve -vi -wa -wal -wo -xh -zh_CN -zh_HK -zh_TW -zu"
[ebuild  N     ] media-libs/cogl-1.20.0  USE="gles2 introspection kms opengl pango -debug -examples (-gstreamer) {-test} -wayland"
[ebuild  N     ] dev-python/pygobject-3.16.2  USE="cairo threads -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 -python3_3 (-python3_5)"
[ebuild  N     ] dev-lang/vala-0.26.2  USE="{-test}"
[ebuild  N     ] dev-libs/libgee-0.18.0  USE="introspection"
[ebuild  N     ] media-libs/libexif-0.6.21-r1  USE="nls -doc -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libsigc++-2.4.1  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/flac-1.3.1-r1  USE="cxx ogg (-altivec) -debug -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse"
[ebuild  N     ] sys-libs/talloc-2.1.5  USE="python -compat" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] dev-lang/yasm-1.2.0-r1  USE="nls -python" PYTHON_TARGETS="python2_7"
[ebuild  N     ] dev-libs/libpwquality-1.3.0  USE="pam -python -static-libs" PYTHON_TARGETS="python2_7 python3_4 -python3_3"
[ebuild  N     ] app-text/docbook-sgml-utils-0.6.14-r1  USE="-jadetex"
[ebuild  N     ] sys-block/parted-3.2  USE="nls readline -debug -device-mapper (-selinux) -static-libs"
[ebuild  N     ] dev-libs/libcdio-0.92  USE="cxx -cddb -minimal -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-text/hunspell-1.3.3  USE="ncurses nls readline -static-libs" LINGUAS="-af -bg -ca -cs -cy -da -de -el -en -eo -es -et -fo -fr -ga -gl -he -hr -hu -ia -id -is -it -km -ku -lt -lv -mk -ms -nb -nl -nn -pl -pt -pt_BR -ro -ru -sk -sl -sq -sv -sw -tn -uk -zu"
[ebuild  N     ] dev-perl/XML-LibXML-2.12.100  USE="{-test}"
[ebuild  N     ] dev-libs/libgusb-0.2.7  USE="introspection -static-libs -vala" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/gnome-pty-helper-0.40.2  USE="hardened"
[ebuild  N     ] media-libs/libv4l-1.6.2  USE="jpeg" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-misc/whois-5.1.5  USE="iconv nls -idn"
[ebuild  N     ] media-gfx/exiv2-0.24-r1  USE="nls zlib -contrib -doc -examples -static-libs -xmp" ABI_X86="(64) -32 (-x32)" LINGUAS="-de -es -fi -fr -pl -ru -sk"
[ebuild  N     ] app-text/rarian-0.8.1-r2  USE="-static-libs"
[ebuild  N     ] net-libs/libndp-1.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-python/m2crypto-0.22.3-r4  PYTHON_TARGETS="python2_7"
[ebuild  N     ] gnome-extra/gnome-user-docs-3.16.1  USE="{-test}"
[ebuild  N     ] media-libs/libmediaart-1.9.0  USE="gtk introspection -qt4 -qt5 {-test} -vala"
[ebuild  N     ] dev-libs/libgudev-230  USE="introspection -debug -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] sys-apps/mlocate-0.26-r1  USE="nls (-selinux)"
[ebuild  N     ] gnome-base/gsettings-desktop-schemas-3.16.1  USE="introspection"
[ebuild  N     ] media-libs/gst-plugins-base-1.4.5  USE="X alsa introspection nls ogg orc pango theora vorbis -ivorbis" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] virtual/libgudev-230  USE="introspection -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-text/enchant-1.6.0  USE="hunspell -aspell -static-libs -zemberek"
[ebuild  NS    ] app-text/docbook-xml-dtd-4.3-r1 [4.1.2-r6, 4.2-r2, 4.4-r2, 4.5-r1]
[ebuild  N     ] dev-libs/libical-1.0.1  USE="introspection -doc -examples -static-libs"
[ebuild  N     ] gnome-base/libgtop-2.30.0  USE="introspection -debug"
[ebuild  N     ] dev-cpp/glibmm-2.44.0  USE="-debug -doc -examples {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-text/scrollkeeper-9999-r1
[ebuild  N     ] x11-themes/sound-theme-freedesktop-0.8
[ebuild  N     ] net-libs/libproxy-0.4.11-r2  USE="gnome -kde -mono -networkmanager -perl -python -spidermonkey {-test} -webkit" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] gnome-base/gnome-menus-3.13.3  USE="introspection -debug {-test}"
[ebuild  N     ] gnome-extra/yelp-xsl-3.16.1
[ebuild  N     ] dev-cpp/cairomm-1.10.0-r1  USE="svg -doc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/musicbrainz-5.0.1  USE="-examples {-test}"
[ebuild  N     ] x11-libs/libxklavier-5.3  USE="introspection -doc"
[ebuild  N     ] x11-themes/gnome-backgrounds-3.16.0
[ebuild  N     ] dev-libs/libcdio-paranoia-0.90_p1-r1  USE="cxx -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libsndfile-1.0.26  USE="alsa -minimal -sqlite -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/freeglut-3.0.0  USE="-debug -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-perl/XML-Simple-2.200.0-r1
[ebuild  N     ] app-arch/gcab-0.6  USE="introspection -vala"
[ebuild  N     ] media-video/gnome-video-effects-0.4.1
[ebuild  N     ] media-libs/libvpx-1.4.0  USE="threads (-altivec) -doc -postproc -static-libs {-test}" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="mmx sse sse2 -avx -avx2 -sse3 -sse4_1 -ssse3"
[ebuild  N     ] media-libs/gexiv2-0.10.2  USE="introspection -python -static-libs" PYTHON_TARGETS="python2_7 python3_4 -python3_3"
[ebuild  N     ] media-libs/libraw-0.16.2  USE="jpeg lcms openmp -demosaic -examples -jpeg2k" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libgphoto2-2.5.8  USE="exif jpeg nls -doc -examples -gd -serial" ABI_X86="(64) -32 (-x32)" CAMERAS="ptp2 -adc65 -agfa_cl20 -aox -ax203 -barbie -canon -casio_qv -clicksmart310 -digigr8 -digita -dimagev -dimera3500 -directory -enigma13 -fuji -gsmart300 -hp215 -iclick -jamcam -jd11 -jl2005a -jl2005c -kodak_dc120 -kodak_dc210 -kodak_dc240 -kodak_dc3200 -kodak_ez200 -konica -konica_qm150 -largan -lg_gsm -mars -mustek -panasonic_coolshot -panasonic_dc1000 -panasonic_dc1580 -panasonic_l859 -pccam300 -pccam600 -pentax -polaroid_pdc320 -polaroid_pdc640 -polaroid_pdc700 -ricoh -ricoh_g3 -samsung -sierra -sipix_blink2 -sipix_web2 -smal -sonix -sony_dscf1 -sony_dscf55 -soundvision -spca50x -sq905 -st2205 -stv0674 -stv0680 -sx330z -topfield -toshiba_pdrm11 -tp6801"
[ebuild  N     ] media-libs/audiofile-0.3.6-r1  USE="flac -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/x264-0.0.20140308  USE="interlaced threads -10bit -opencl -pic -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse"
[ebuild  N     ] net-wireless/crda-1.1.3-r1
[ebuild  N     ] dev-libs/gom-0.3.1  USE="introspection -debug {-test}"
[ebuild  N     ] media-libs/taglib-1.9.1-r2  USE="asf mp4 -debug -examples {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-python/pyatspi-2.16.0  PYTHON_TARGETS="python2_7 python3_4 -python3_3 (-python3_5)"
[ebuild  N     ] sys-libs/tevent-0.9.26  USE="-python" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] app-text/yelp-tools-3.16.1
[ebuild  N     ] media-libs/gst-plugins-good-1.4.5  USE="nls orc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/json-glib-1.0.4  USE="introspection -debug" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/gst-plugins-bad-1.4.5  USE="X egl introspection nls opengl orc -gles2 -vnc -wayland" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/gst-plugins-ugly-1.4.5  USE="nls orc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] sys-power/upower-0.99.2-r1  USE="introspection -ios (-selinux)"
[ebuild  N     ] x11-misc/icon-naming-utils-0.8.90
[ebuild  N     ] app-text/gnome-doc-utils-0.20.10-r1  PYTHON_TARGETS="python2_7"
[ebuild  N     ] media-libs/libwebp-0.4.0  USE="gif jpeg opengl png tiff -experimental -static-libs -swap-16bit-csp" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-cdparanoia-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-cpp/atkmm-2.22.7-r1  USE="-doc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-cpp/pangomm-2.36.0  USE="-doc" ABI_X86="(64) -32 (-x32)"
[ebuild  NS    ] sys-devel/automake-1.11.6-r1 [1.14.1, 1.15]
[ebuild  N     ] net-wireless/wpa_supplicant-2.4-r3  USE="dbus hs2-0 readline ssl -ap -eap-sim -fasteap -gnutls -p2p (-ps3) -qt4 (-selinux) -smartcard -tdls -uncommon-eap-types -wimax -wps"
[ebuild  N     ] media-libs/libquvi-0.9.4-r1  USE="nls -examples -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] sys-libs/tdb-1.3.8  USE="-python" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] x11-themes/gnome-icon-theme-symbolic-3.12.0
[ebuild  N     ] x11-themes/gnome-icon-theme-3.12.0  USE="branding"
[ebuild  N     ] media-plugins/gst-plugins-v4l2-1.4.5  USE="udev" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-flac-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-mad-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/glib-networking-2.44.0  USE="gnome libproxy ssl -smartcard {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-themes/gnome-icon-theme-extras-3.12.0
[ebuild  N     ] media-plugins/gst-plugins-jpeg-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-vpx-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-faad-1.4.5-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-dts-1.4.5  USE="orc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-a52dec-1.4.5  USE="orc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-x264-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-dvdread-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-resindvd-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-taglib-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/libsoup-2.50.0  USE="introspection ssl -debug -samba {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] virtual/freedesktop-icon-theme-0
[ebuild  N     ] net-libs/libsoup-gnome-2.50.0  USE="introspection -debug" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/rest-0.7.93  USE="gnome introspection {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-wireless/bluez-5.35  USE="cups obex readline systemd udev -debug (-selinux) {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-python/pycups-1.9.72  USE="-doc -examples" PYTHON_TARGETS="python2_7 python3_4 (-pypy) -python3_3"
[ebuild  N     ] media-libs/clutter-1.22.4  USE="X egl gtk introspection (-aqua) -debug -doc {-test} -wayland"
[ebuild  N     ] gnome-base/gnome-desktop-3.16.2  USE="introspection -debug {-test}"
[ebuild  N     ] net-wireless/gnome-bluetooth-3.16.1  USE="introspection -debug"
[ebuild  N     ] dev-libs/gjs-1.44.0  USE="cairo gtk -examples {-test}"
[ebuild  N     ] x11-libs/libwnck-3.14.0  USE="introspection startup-notification -tools"
[ebuild  N     ] x11-libs/gtksourceview-3.16.1  USE="introspection -glade {-test} -vala"
[ebuild  N     ] x11-themes/gnome-themes-standard-3.16.2  USE="gtk" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/vte-0.40.2  USE="crypt introspection -debug -glade -vala"
[ebuild  N     ] dev-libs/libpeas-1.14.0-r1  USE="gtk jit python -glade -lua {-test}" PYTHON_TARGETS="python2_7 python3_4 -python3_3 (-python3_5)"
[ebuild  N     ] net-dns/avahi-0.6.31-r10  USE="dbus gdbm gtk introspection ipv6 nls -autoipd -bookmarks -doc -gtk3 -howl-compat -mdnsresponder-compat -mono -python -qt4 (-selinux) {-test} -utils" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-dialup/ppp-2.4.7  USE="gtk ipv6 pam -activefilter -atm -dhcp -eap-tls -radius"
[ebuild  N     ] net-libs/gssdp-0.14.11  USE="gtk introspection" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] gnome-extra/gnome-search-tool-3.6.0
[ebuild  N     ] app-admin/gnome-system-log-3.9.90
[ebuild  N     ] gnome-base/dconf-editor-3.16.1
[ebuild  N     ] gnome-extra/nautilus-sendto-3.8.2  USE="introspection -debug"
[ebuild  N     ] gnome-extra/gucharmap-3.16.2  USE="introspection -cjk -debug {-test} -vala"
[ebuild  N     ] sys-apps/baobab-3.16.1
[ebuild  N     ] app-dicts/gnome-dictionary-3.16.2  USE="introspection ipv6 -debug"
[ebuild  N     ] dev-cpp/gtkmm-3.16.0  USE="X (-aqua) -doc -examples {-test} -wayland" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/libpcap-1.7.4  USE="bluetooth dbus ipv6 -canusb -netlink -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-text/gtkspell-3.0.4  USE="introspection -vala"
[ebuild  N     ] gnome-base/libgnomekbd-3.6.0  USE="introspection {-test}"
[ebuild  N     ] media-libs/clutter-gtk-1.6.2  USE="introspection -debug -examples"
[ebuild  N     ] media-libs/clutter-gst-2.0.16  USE="introspection -debug -examples"
[ebuild  N     ] media-gfx/gnome-font-viewer-3.16.2
[ebuild  N     ] gnome-extra/gnome-system-monitor-3.16.0  USE="X systemd"
[ebuild  N     ] gnome-extra/gnome-calculator-3.16.2
[ebuild  N     ] app-text/libspectre-0.2.7  USE="-debug -doc -static-libs"
[ebuild  N     ] www-apache/mod_dnssd-0.6-r1
[ebuild  N     ] net-analyzer/nmap-7.01  USE="ipv6 nls nse ssl (-libressl) -ncat -ndiff -nmap-update -nping (-system-lua) -zenmap" LINGUAS="-de -fr -hi -hr -it -ja -pl -pt_BR -ru -zh" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-dialup/rp-pppoe-3.11-r3  USE="-tk"
[ebuild  N     ] media-gfx/eog-3.16.3  USE="exif introspection jpeg lcms svg tiff -debug -xmp"
[ebuild  N     ] net-libs/gupnp-0.20.14  USE="introspection -connman -networkmanager" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] media-libs/clutter-gst-3.0.14  USE="introspection -debug -examples"
[ebuild  N     ] app-accessibility/caribou-0.4.19  PYTHON_TARGETS="python2_7"
[ebuild  N     ] media-libs/libchamplain-0.12.11  USE="gtk introspection -debug -vala"
[ebuild  N     ] net-analyzer/gnome-nettool-3.8.1  USE="-debug"
[ebuild  N     ] net-libs/gupnp-igd-0.2.4  USE="introspection -python" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-libs/libnice-0.1.13  USE="introspection upnp" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-libnice-0.1.13-r100  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/farstream-0.2.7  USE="introspection {-test} -upnp"
[ebuild  N     ] dev-libs/appstream-glib-0.5.0  USE="introspection nls"
[ebuild  N     ] dev-util/appdata-tools-0.1.8-r1
[ebuild  N     ] gnome-extra/gnome-power-manager-3.16.1  USE="{-test}"
[ebuild  N     ] games-board/gnome-mahjongg-3.16.2
[ebuild  N     ] games-puzzle/gnome-sudoku-3.16.0
[ebuild  N     ] games-puzzle/five-or-more-3.16.1
[ebuild  N     ] games-puzzle/swell-foop-3.16.2
[ebuild  N     ] games-puzzle/hitori-3.16.1
[ebuild  N     ] games-puzzle/gnome-tetravex-3.16.0
[ebuild  N     ] games-board/tali-3.16.2
[ebuild  N     ] games-puzzle/lightsoff-3.16.1.1
[ebuild  N     ] games-board/gnome-chess-3.16.2
[ebuild  N     ] games-puzzle/gnome-klotski-3.16.2
[ebuild  N     ] games-board/gnome-mines-3.16.1
[ebuild  N     ] x11-libs/libnotify-0.7.6-r1  USE="introspection {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-i18n/ibus-1.5.11  USE="X gtk gtk3 introspection nls python -deprecated -gconf {-test} -vala -wayland" PYTHON_TARGETS="python2_7"
[ebuild  N     ] app-arch/file-roller-3.16.4  USE="-nautilus (-packagekit)"
[ebuild  N     ] app-crypt/libsecret-0.18.3  USE="crypt introspection -debug {-test} -vala"
[ebuild   R    ] app-crypt/pinentry-0.9.5  USE="gnome-keyring*"
[ebuild  N     ] app-crypt/gnupg-2.0.28  USE="bzip2 ldap nls readline usb -doc -mta (-selinux) -smartcard -static -tools"
[ebuild  N     ] app-crypt/gcr-3.16.0  USE="gtk introspection -debug {-test} -vala"
[ebuild  N     ] gnome-base/gnome-keyring-3.16.0-r1  USE="caps filecaps pam ssh-agent -debug (-selinux) {-test}"
[ebuild  N     ] app-crypt/gpgme-1.5.5  USE="-common-lisp -static-libs"
[ebuild  N     ] dev-libs/gmime-2.6.20  USE="-doc -mono -static-libs -vala"
[ebuild  N     ] dev-libs/totem-pl-parser-3.10.5  USE="crypt introspection quvi -archive {-test}"
[ebuild  N     ] media-libs/grilo-0.2.12  USE="gtk introspection network playlist -examples {-test} -vala"
[ebuild  N     ] gnome-base/libgnome-keyring-3.12.0  USE="introspection -debug {-test} -vala"
[ebuild  N     ] x11-libs/libcryptui-3.12.2  USE="introspection libnotify -debug"
[ebuild  N     ] net-libs/telepathy-glib-0.24.1  USE="introspection vala -debug {-test}" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-im/telepathy-mission-control-5.16.3  USE="systemd upower -debug -networkmanager"
[ebuild  N     ] net-im/telepathy-logger-0.8.2  USE="introspection {-test}"
[ebuild  N     ] net-misc/vino-3.16.0-r1  USE="crypt ipv6 jpeg ssl telepathy zlib -debug -gnome-keyring -zeroconf"
[ebuild  N     ] net-libs/telepathy-farstream-0.6.2  USE="introspection -examples"
[ebuild  N     ] net-irc/telepathy-idle-0.2.0  USE="{-test}" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-voip/telepathy-gabble-0.18.3  USE="jingle -gnutls -plugins {-test}"
[ebuild  N     ] net-im/telepathy-connection-managers-2-r2  USE="irc xmpp -gadu -icq -meanwhile -msn -sip -sipe -steam -yahoo -zeroconf"
[ebuild  N     ] dev-lang/ruby-2.1.7  USE="berkdb gdbm ipv6 ncurses rdoc readline ssl -debug -doc -examples -rubytests -socks5 -xemacs"
[ebuild  N     ] dev-lang/ruby-2.0.0_p647-r1  USE="berkdb gdbm ipv6 ncurses rdoc readline ssl -debug -doc -examples -rubytests -socks5 -xemacs" CPU_FLAGS_X86="sse2"
[ebuild  N     ] dev-ruby/rubygems-2.2.5-r1  USE="-server {-test}" RUBY_TARGETS="ruby20 ruby21 (-ruby19)"
[ebuild  N     ] virtual/rubygems-10  RUBY_TARGETS="ruby20 ruby21 (-ruby19)"
[ebuild  N     ] dev-ruby/rake-0.9.6-r1  USE="-doc {-test}" RUBY_TARGETS="ruby20 ruby21 (-ruby19)"
[ebuild  N     ] dev-ruby/json-1.8.2-r1  USE="-doc {-test}" RUBY_TARGETS="ruby20 ruby21 (-ruby19)"
[ebuild  N     ] dev-ruby/racc-1.4.11  USE="-doc {-test}" RUBY_TARGETS="ruby20 ruby21 (-ruby19)"
[ebuild  N     ] dev-ruby/rdoc-4.2.0  USE="-doc {-test}" RUBY_TARGETS="ruby20 ruby21 (-ruby22)"
[ebuild  N     ] gnome-base/nautilus-3.16.2  USE="exif gnome introspection previewer (-packagekit) -sendto {-test} -tracker -xmp"
[ebuild  N     ] x11-misc/xdg-user-dirs-0.15  USE="gtk"
[ebuild  N     ] x11-misc/xdg-user-dirs-gtk-0.10
[ebuild  N     ] net-fs/cifs-utils-6.4  USE="acl ads caps caps-ng -creds"
[ebuild  N     ] net-fs/samba-3.6.25  USE="acl aio client cups fam ldap netapi pam readline server smbclient winbind -addns -ads -avahi -caps -cluster -debug -dmapi -doc -examples -ldb -quota (-selinux) -smbsharemodes -swat -syslog" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] sys-fs/udisks-2.1.4  USE="gptfdisk introspection systemd -cryptsetup -debug (-selinux)"
[ebuild  N     ] gnome-base/gvfs-1.24.2-r1  USE="cdda gtk http systemd udev udisks -afp -archive -bluray -fuse -gnome-keyring -gnome-online-accounts -gphoto2 -ios -mtp -nfs -samba {-test} -zeroconf"
[ebuild  N     ] app-text/evince-3.16.1  USE="gnome introspection libsecret postscript tiff -debug -djvu -dvi -nautilus -nsplugin -t1lib -xps"
[ebuild  N     ] sci-geosciences/geocode-glib-3.16.2  USE="introspection {-test}"
[ebuild  N     ] dev-libs/libgweather-3.16.1  USE="introspection -glade -vala"
[ebuild  N     ] x11-misc/colord-1.2.12  USE="gusb introspection policykit systemd udev -argyllcms -examples -extra-print-profiles -scanner -vala" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] gnome-base/gnome-core-libs-3.16.0  USE="cups -python"
[ebuild  N     ] net-misc/modemmanager-1.4.12  USE="introspection policykit qmi -mbim -qmi-newest -vala"
[ebuild  N     ] app-misc/geoclue-2.2.0  USE="modemmanager"
[ebuild  N     ] net-libs/webkit-gtk-2.8.5  USE="(X) egl geoloc gstreamer introspection jit libsecret opengl spell webgl -coverage -doc -gles2 {-test} (-wayland)"
[ebuild  N     ] gnome-extra/sushi-3.16.0  USE="-office"
[ebuild  N     ] net-libs/webkit-gtk-2.4.9  USE="X egl geoloc gstreamer introspection jit libsecret opengl spell webgl (-aqua) -coverage -debug -gles2 {-test} -wayland"
[ebuild  N     ] net-misc/networkmanager-1.0.6-r1  USE="bluetooth consolekit dhclient introspection modemmanager ncurses nss ppp systemd wext wifi -connection-sharing -dhcpcd -gnutls -resolvconf (-selinux) -teamd {-test} -vala -zeroconf" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] sys-apps/accountsservice-0.6.40  USE="introspection systemd -doc (-selinux)"
[ebuild  N     ] gnome-base/gconf-3.2.6-r3  USE="introspection ldap policykit -debug" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] x11-libs/colord-gtk-0.1.26  USE="introspection -doc -vala"
[ebuild  N     ] gnome-extra/zenity-3.16.3  USE="libnotify webkit -debug {-test}"
[ebuild  N     ] gnome-extra/gnome-weather-3.16.2.1  USE="{-test}"
[ebuild  N     ] gnome-extra/gconf-editor-3.0.1-r1
[ebuild  N     ] media-gfx/shotwell-0.22.0  LINGUAS="-af -ar -as -ast -bg -bn -bn_IN -ca -cs -da -de -el -en_GB -eo -es -et -eu -fi -fr -gd -gl -gu -he -hi -hr -hu -ia -id -it -ja -kk -km -kn -ko -ky -lt -lv -mk -ml -mr -nb -nl -nn -or -pa -pl -pt -pt_BR -ro -ru -sk -sl -sr -sv -ta -te -th -tr -uk -vi -zh_CN -zh_HK -zh_TW"
[ebuild  N     ] www-client/epiphany-3.16.3  USE="jit nss -debug {-test}"
[ebuild  N     ] net-print/cups-pk-helper-0.2.5
[ebuild  N     ] app-admin/system-config-printer-1.4.8  USE="policykit -doc -gnome-keyring" LINGUAS="-ar -as -bg -bn -bn_IN -br -bs -ca -cs -cy -da -de -el -en_GB -es -et -fa -fi -fr -gu -he -hi -hr -hu -hy -id -is -it -ja -ka -kn -ko -lo -lv -mai -mk -ml -mr -ms -nb -nl -nn -or -pa -pl -pt -pt_BR -ro -ru -si -sk -sl -sr -sr@latin -sv -ta -te -th -tr -uk -vi -zh_CN -zh_TW" PYTHON_TARGETS="python2_7"
[ebuild  N     ] gnome-extra/yelp-3.16.1
[ebuild  N     ] app-editors/gedit-3.16.4  USE="introspection python spell {-test} -vala" PYTHON_TARGETS="python3_4 -python3_3"
[ebuild  N     ] app-crypt/seahorse-3.16.0-r1  USE="ldap -debug -zeroconf"
[ebuild  N     ] media-sound/pulseaudio-7.1  USE="X alsa alsa-plugin asyncns bluetooth caps dbus gdbm glib gnome gtk ipv6 orc ssl systemd tcpd udev webrtc-aec -doc -equalizer -jack (-libressl) -libsamplerate -lirc -native-headset (-neon) -ofono-headset (-oss) -qt4 -realtime (-selinux) -sox (-system-wide) {-test} -xen -zeroconf" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/alsa-plugins-1.0.29  USE="pulseaudio -debug -ffmpeg -jack -libsamplerate -speex" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libcanberra-0.30-r5  USE="alsa gnome gstreamer gtk gtk3 pulseaudio sound udev -oss -tdb" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] gnome-base/gnome-settings-daemon-3.16.3  USE="colord cups policykit short-touchpad-timeout udev -debug -networkmanager (-openrc-force) -smartcard {-test} -wayland" INPUT_DEVICES="-wacom" PYTHON_TARGETS="python2_7 python3_4 -python3_3"
[ebuild  N     ] gnome-base/gnome-session-3.16.0  USE="ipv6 systemd -debug -doc -gconf"
[ebuild  N     ] x11-wm/mutter-3.16.4  USE="introspection kms -debug {-test} -wayland"
[ebuild  N     ] media-video/cheese-3.16.1  USE="introspection {-test}"
[ebuild  N     ] games-board/iagno-3.16.1
[ebuild  N     ] games-board/four-in-a-row-3.16.2
[ebuild  N     ] sys-apps/gnome-disk-utility-3.16.2  USE="gnome systemd -fat"
[ebuild  N     ] games-puzzle/quadrapassel-3.16.1
[ebuild  N     ] games-arcade/gnome-nibbles-3.16.1
[ebuild  N     ] media-gfx/gnome-screenshot-3.16.2
[ebuild  N     ] gnome-extra/gnome-user-share-3.14.2  USE="bluetooth"
[ebuild  N     ] games-arcade/gnome-robots-3.16.1
[ebuild  N     ] games-puzzle/gnome-taquin-3.16.1
[ebuild  N     ] net-libs/gtk-vnc-0.5.4  USE="gtk3 introspection pulseaudio -examples -python -sasl -vala" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-misc/vinagre-3.16.1  USE="ssh telepathy -rdp -spice -zeroconf"
[ebuild  N     ] media-plugins/gst-plugins-pulse-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libsdl-1.2.15-r9  USE="X alsa joystick opengl pulseaudio sound video xv -aalib -custom-cflags -dga -fbcon -libcaca -nas -oss -static-libs -tslib -xinerama" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libmpeg2-0.5.1-r2  USE="X sdl -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-mpeg2dec-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-meta-1.0-r2  USE="X a52 aac alsa cdda dts dvd flac mp3 mpeg ogg pulseaudio vorbis x264 -dv -dvb -ffmpeg -http -jack -lame -libass -libvisual -mms -opus -oss -taglib -theora -v4l -vcd -vpx -wavpack" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-cdr/brasero-3.12.1  USE="css introspection libburn mp3 -nautilus (-packagekit) -playlist {-test} -tracker"
[ebuild  N     ] media-sound/sound-juicer-3.16.1  USE="flac vorbis -debug {-test}"
[ebuild  N     ] gnome-extra/gnome-color-manager-3.16.0  USE="(-packagekit) -raw {-test}"
[ebuild  N     ] net-libs/gnome-online-accounts-3.16.4.1  USE="gnome introspection -debug -kerberos"
[ebuild  N     ] dev-libs/libgdata-0.17.3  USE="gnome introspection -debug -static-libs {-test} -vala"
[ebuild  N     ] gnome-extra/evolution-data-server-3.16.5  USE="gnome-online-accounts gtk introspection ipv6 ldap vala weather -api-doc-extras -kerberos {-test}"
[ebuild  N     ] dev-libs/folks-0.11.1  USE="bluetooth eds telepathy -debug {-test} -tracker -utils -zeitgeist"
[ebuild  N     ] gnome-extra/gnome-contacts-3.16.2  USE="-v4l"
[ebuild  N     ] mail-client/evolution-3.16.5  USE="bogofilter crypt ldap spell ssl weather -highlight -map -spamassassin"
[ebuild  N     ] net-im/empathy-3.12.11  USE="geoloc gnome map spell v4l -debug -gnome-online-accounts {-test}"
[ebuild  N     ] media-plugins/grilo-plugins-0.2.14  USE="dvd vimeo youtube -daap -flickr -freebox -gnome-online-accounts (-lua) -pocket -subtitles -thetvdb -tracker -upnp-av"
[ebuild  N     ] media-video/totem-3.16.4  USE="introspection python -debug -lirc -nautilus {-test} -zeitgeist" PYTHON_TARGETS="python2_7"
[ebuild  N     ] gnome-extra/nm-applet-1.0.6  USE="bluetooth introspection -modemmanager"
[ebuild  N     ] gnome-base/gnome-control-center-3.16.3  USE="bluetooth colord cups gnome-online-accounts i18n networkmanager -debug -kerberos -v4l -wayland" INPUT_DEVICES="-wacom"
[ebuild  N     ] gnome-base/gnome-shell-3.16.4  USE="bluetooth i18n networkmanager (-openrc-force)" PYTHON_TARGETS="python3_4 -python3_3"
[ebuild  N     ] virtual/notification-daemon-0  USE="gnome"
[ebuild  N     ] gnome-base/gdm-3.16.4  USE="branding introspection ipv6 systemd tcpd -accessibility -audit -debug -fprint -plymouth (-selinux) -smartcard {-test} -wayland -xinerama"
[ebuild  N     ] app-eselect/eselect-gnome-shell-extensions-20120911
[ebuild  N     ] gnome-extra/gnome-tweak-tool-3.16.2  PYTHON_TARGETS="python2_7"
[ebuild  N     ] x11-terms/gnome-terminal-3.16.2-r2  USE="gnome-shell nautilus -debug -vanilla"
[ebuild  N     ] gnome-base/gnome-core-apps-3.16.0  USE="bluetooth cdr cups"
[ebuild  N     ] gnome-base/gnome-extra-apps-3.16.0  USE="games share shotwell -tracker"
[ebuild  N     ] gnome-extra/gnome-shell-extensions-3.16.2  USE="-examples"
[ebuild  N     ] gnome-base/gnome-3.16.0  USE="bluetooth cdr classic cups extras -accessibility"

WARNING: One or more updates/rebuilds have been skipped due to a dependency conflict:

dev-libs/openssl:0

  (dev-libs/openssl-1.0.2e:0/0::gentoo, ebuild scheduled for merge) conflicts with
    >=dev-libs/openssl-0.9.8f:0[bindist] required by (net-misc/openssh-7.1_p1-r2:0/0::gentoo, installed)
                                ^^^^^^^


The following USE changes are necessary to proceed:
 (see "package.use" in the portage(5) man page for more details)
# required by net-libs/webkit-gtk-2.8.5::gentoo
# required by net-libs/gnome-online-accounts-3.16.4.1::gentoo
# required by dev-libs/libgdata-0.17.3::gentoo[gnome]
# required by media-plugins/grilo-plugins-0.2.14::gentoo[youtube]
# required by media-video/totem-3.16.4::gentoo
# required by gnome-base/gnome-core-apps-3.16.0::gentoo
# required by gnome-base/gnome-3.16.0::gentoo
# required by gnome-base/gnome (argument)
>=media-libs/harfbuzz-0.9.41 icu
# required by net-voip/telepathy-gabble-0.18.3::gentoo[-gnutls]
# required by net-im/telepathy-connection-managers-2-r2::gentoo[-msn,xmpp]
# required by net-im/empathy-3.12.11::gentoo
# required by gnome-base/gnome-core-apps-3.16.0::gentoo
# required by gnome-base/gnome-3.16.0::gentoo
# required by gnome-base/gnome (argument)
=dev-libs/openssl-1.0.2d -bindist
# required by dev-libs/folks-0.11.1::gentoo[eds]
# required by gnome-extra/gnome-contacts-3.16.2::gentoo
# required by gnome-base/gnome-core-apps-3.16.0::gentoo
# required by gnome-base/gnome-3.16.0::gentoo
# required by gnome-base/gnome (argument)
>=gnome-extra/evolution-data-server-3.16.5 vala
# required by media-libs/clutter-1.22.4::gentoo[egl]
# required by games-arcade/gnome-nibbles-3.16.1::gentoo
# required by gnome-base/gnome-extra-apps-3.16.0::gentoo[games]
# required by gnome-base/gnome-3.16.0::gentoo[extras]
# required by gnome-base/gnome (argument)
>=media-libs/cogl-1.20.0 gles2
# required by gnome-base/gnome-shell-3.16.4::gentoo
# required by x11-terms/gnome-terminal-3.16.2-r2::gentoo[gnome-shell]
# required by gnome-base/gnome-core-apps-3.16.0::gentoo
# required by gnome-base/gnome-3.16.0::gentoo
# required by gnome-base/gnome (argument)
>=gnome-base/gnome-control-center-3.16.3 networkmanager
# required by gnome-extra/gnome-contacts-3.16.2::gentoo
# required by gnome-base/gnome-core-apps-3.16.0::gentoo
# required by gnome-base/gnome-3.16.0::gentoo
# required by gnome-base/gnome (argument)
>=dev-libs/folks-0.11.1 eds
# required by media-video/totem-3.16.4::gentoo
# required by gnome-base/gnome-core-apps-3.16.0::gentoo
# required by gnome-base/gnome-3.16.0::gentoo
# required by gnome-base/gnome (argument)
>=media-libs/grilo-0.2.12 playlist
# required by media-video/cheese-3.16.1::gentoo
# required by gnome-base/gnome-extra-apps-3.16.0::gentoo
# required by gnome-base/gnome-3.16.0::gentoo[extras]
# required by gnome-base/gnome (argument)
>=media-libs/gst-plugins-base-1.4.5 theora
# required by gnome-extra/gnome-user-share-3.14.2::gentoo
# required by gnome-base/gnome-extra-apps-3.16.0::gentoo[share]
# required by gnome-base/gnome-3.16.0::gentoo[extras]
# required by gnome-base/gnome (argument)
>=www-servers/apache-2.2.31 apache2_modules_auth_digest apache2_mpms_prefork
# required by gnome-base/gnome-keyring-3.16.0-r1::gentoo
# required by gnome-base/gnome-shell-3.16.4::gentoo
# required by x11-terms/gnome-terminal-3.16.2-r2::gentoo[gnome-shell]
# required by gnome-base/gnome-core-apps-3.16.0::gentoo
# required by gnome-base/gnome-3.16.0::gentoo
# required by gnome-base/gnome (argument)
>=app-crypt/pinentry-0.9.5 gnome-keyring

Use --autounmask-write to write changes to config files (honoring
CONFIG_PROTECT). Carefully examine the list of proposed changes,
paying special attention to mask or keyword changes that may expose
experimental or unstable packages.
Back to top
View user's profile Send private message
Hieronymus Bosch
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2015
Posts: 75
Location: 31°45′33.14″N 106°29′24.63″W

PostPosted: Wed Jan 13, 2016 1:02 am    Post subject: Reply with quote

Code:


WARNING: One or more updates/rebuilds have been skipped due to a dependency conflict:

dev-libs/openssl:0

  (dev-libs/openssl-1.0.2e:0/0::gentoo, ebuild scheduled for merge) conflicts with
    >=dev-libs/openssl-0.9.8f:0[bindist] required by (net-misc/openssh-7.1_p1-r2:0/0::gentoo, installed)
                                ^^^^^^^


Try to emerge openssl alone.

Code:

The following USE changes are necessary to proceed:
 (see "package.use" in the portage(5) man page for more details)

>=media-libs/harfbuzz-0.9.41 icu

=dev-libs/openssl-1.0.2d -bindist

>=gnome-extra/evolution-data-server-3.16.5 vala

>=media-libs/cogl-1.20.0 gles2

>=gnome-base/gnome-control-center-3.16.3 networkmanager

>=dev-libs/folks-0.11.1 eds
)
>=media-libs/grilo-0.2.12 playlist

>=media-libs/gst-plugins-base-1.4.5 theora

>=www-servers/apache-2.2.31 apache2_modules_auth_digest apache2_mpms_prefork

>=app-crypt/pinentry-0.9.5 gnome-keyring


Add the above in /etc/portage/package.use
_________________
Details fueled any investigation ...
Back to top
View user's profile Send private message
sg3616
n00b
n00b


Joined: 11 Jan 2016
Posts: 21
Location: North Carolina, US

PostPosted: Wed Jan 13, 2016 1:43 am    Post subject: Reply with quote

Since package.use is a directory, do I create a file in there named package.use?
Back to top
View user's profile Send private message
Hieronymus Bosch
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2015
Posts: 75
Location: 31°45′33.14″N 106°29′24.63″W

PostPosted: Wed Jan 13, 2016 1:44 am    Post subject: Reply with quote

Type ls in package.use directory, and check for a file inside.
_________________
Details fueled any investigation ...
Back to top
View user's profile Send private message
sg3616
n00b
n00b


Joined: 11 Jan 2016
Posts: 21
Location: North Carolina, US

PostPosted: Wed Jan 13, 2016 1:46 am    Post subject: Reply with quote

There's a file named iputils.
Back to top
View user's profile Send private message
Hieronymus Bosch
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2015
Posts: 75
Location: 31°45′33.14″N 106°29′24.63″W

PostPosted: Wed Jan 13, 2016 1:52 am    Post subject: Reply with quote

You can modify it if you want. Also you can create another file.
_________________
Details fueled any investigation ...
Back to top
View user's profile Send private message
sg3616
n00b
n00b


Joined: 11 Jan 2016
Posts: 21
Location: North Carolina, US

PostPosted: Wed Jan 13, 2016 2:18 am    Post subject: Reply with quote

Code:
!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-libs/openssl:0

  (dev-libs/openssl-1.0.2e:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-libs/openssl-0.9.8g:0[-bindist] required by (net-voip/telepathy-gabble-0.18.3:0/0::gentoo, ebuild scheduled for merge)
                                ^^^^^^^^                                                                                         

  (dev-libs/openssl-1.0.2e:0/0::gentoo, installed) pulled in by
    >=dev-libs/openssl-0.9.8f:0[bindist=] required by (net-misc/openssh-7.1_p1-r2:0/0::gentoo, installed)
                                ^^^^^^^^                                                                 


I'm reading about package masking now.
Back to top
View user's profile Send private message
Hieronymus Bosch
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2015
Posts: 75
Location: 31°45′33.14″N 106°29′24.63″W

PostPosted: Wed Jan 13, 2016 2:21 am    Post subject: Reply with quote

Remove openssl

Code:

emerge  -C dev-libs/openssl


After that install it again

Code:

emerge -a dev-libs/openssl

_________________
Details fueled any investigation ...
Back to top
View user's profile Send private message
sg3616
n00b
n00b


Joined: 11 Jan 2016
Posts: 21
Location: North Carolina, US

PostPosted: Wed Jan 13, 2016 2:30 am    Post subject: Reply with quote

Seems to be going now, on 10 of 399. What does the -a switch do? By the way, thanks for bearing with me and thanks for all the help.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum