Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
kdeconnect help
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
<3
l33t
l33t


Joined: 21 Oct 2004
Posts: 917

PostPosted: Sun Nov 22, 2015 6:58 am    Post subject: kdeconnect help Reply with quote

Has anyone got this program to work? I have an Android device which has the kdeconnect Android app installed and my laptop both of which are connected to the same wireless network yet neither device can find each other when I try to connect the two devices. What's worse is that I can't seem to find any documentation on how to get either to work.
Back to top
View user's profile Send private message
mrbassie
Guru
Guru


Joined: 31 May 2013
Posts: 526

PostPosted: Sun Nov 22, 2015 11:58 am    Post subject: Reply with quote

Worked for me. You request a pairing on your phone/tablet and have to accept it on your computer. You should get a notification asking for approval.

Are you on kde 4 or 5?

Edit: Looking at the app more closely there is an option to connect to a computer by ip address, have you tried that?
Back to top
View user's profile Send private message
<3
l33t
l33t


Joined: 21 Oct 2004
Posts: 917

PostPosted: Mon Nov 23, 2015 2:41 pm    Post subject: Reply with quote

Yes I have tried pairing by ip address but it does not seem to work for me. I am using KDE 4.
Back to top
View user's profile Send private message
<3
l33t
l33t


Joined: 21 Oct 2004
Posts: 917

PostPosted: Mon Nov 23, 2015 2:44 pm    Post subject: Reply with quote

I have 2 routers that I've tried this on and I still can get them to connect, I've disabled ufw to see if that help and yet still nothing.
Back to top
View user's profile Send private message
mrbassie
Guru
Guru


Joined: 31 May 2013
Posts: 526

PostPosted: Tue Nov 24, 2015 7:51 am    Post subject: Reply with quote

I don't know what to suggest other than firing up wireshark and seeing if that reveals anything. I can't find any logs on my system.

It worked first time for me (both at home and at work). Kdeconnect 0.8-r1, kde4, oldish android phone.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum