Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gnome desktop help
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
voly
n00b
n00b


Joined: 22 Oct 2015
Posts: 2
Location: italy

PostPosted: Thu Oct 22, 2015 2:55 pm    Post subject: Gnome desktop help Reply with quote

Hello to all.i would like to ask you some help on passing this steps where i'm stuck from two days. First i would say that my skills on linux are medium , and i'm total newbie to gentoo. Last week i started to install gentoo on a laptop low costs -acer aspire e15, and i spent 4-5 day to follow the book and get a reboot of gentoo.
After that i was planning to install kde , after - xfce4 and now my profile is /desktop/gnome whithout systemd. Anyway , after i emerge newuse @world and install x11 drivers , the next step is to install a desktop environment. I search all over the net ,but the info on how to troubleshout the blocked package and how to skip to this are not well documented. So , i-m here to begging you some help :
My emerge gnome-base/gnome has an output like this:
Code:
!!! SYNC setting found in make.conf.
    This setting is Deprecated and no longer used.  Please ensure your 'sync-type' and 'sync-uri' are set correctly in /etc/portage/repos.conf/gentoo.conf
Calculating dependencies... done!
[ebuild  N     ] games-misc/games-envd-0                                                                                                                                                       
[ebuild  N     ] media-libs/libogg-1.3.1  USE="-static-libs" ABI_X86="(64) -32 (-x32)"                                                                                                         
[ebuild  N     ] media-libs/libdvdcss-1.3.0  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)"                                                                                                 
[ebuild  N     ] media-libs/webrtc-audio-processing-0.1-r1  USE="-static-libs" ABI_X86="(64) -32 (-x32)"                                                                                       
[ebuild  N     ] net-libs/libasyncns-0.8-r3  USE="-debug -doc" ABI_X86="(64) -32 (-x32)"                                                                                                       
[ebuild  N     ] net-wireless/wireless-regdb-20150925                                                                                                                                           
[ebuild  N     ] dev-util/re2c-0.13.7.5                                                                                                                                                         
[ebuild  N     ] sys-devel/autoconf-archive-2015.02.04                                                                                                                                         
[ebuild  N     ] dev-libs/qqwing-1.3.4                                                                                                                                                         
[ebuild  N     ] media-libs/libdiscid-0.2.2  USE="-static-libs"                                                                                                                                 
[ebuild  N     ] dev-libs/libdaemon-0.14-r2  USE="-doc -examples -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-misc/netkit-fingerd-0.17-r3
[ebuild  N     ] dev-libs/liblinear-196-r1
[ebuild  N     ] gnome-base/gnome-common-3.14.0-r1  USE="autoconf-archive"
[ebuild  N     ] net-misc/mobile-broadband-provider-info-20120614
[ebuild  N     ] sys-apps/keyutils-1.5.9-r1  USE="{-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-dicts/myspell-en-20081002
[ebuild  N     ] sys-apps/paxctl-0.9
[ebuild  N     ] dev-libs/libsigc++-2.4.1  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/giflib-4.1.6-r3  USE="X -rle -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/gnome-pty-helper-0.40.2  USE="hardened"
[ebuild  N     ] net-libs/libndp-1.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] gnome-extra/gnome-user-docs-3.16.1  USE="{-test}"
[ebuild  N     ] media-fonts/dejavu-2.34  USE="X -fontforge"
[ebuild  N     ] dev-cpp/glibmm-2.44.0  USE="-debug -doc -examples {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/libqmi-1.12.6  USE="-doc -static-libs"
[ebuild  N     ] media-libs/sbc-1.3  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libburn-1.3.8  USE="-cdio -debug -static-libs -track-src-odirect"
[ebuild  N     ] dev-libs/libisofs-1.3.8  USE="acl xattr zlib -debug -static-libs -verbose-debug"
[ebuild  N     ] dev-perl/JSON-2.590.0-r1
[ebuild  N     ] dev-lang/orc-0.4.24  USE="-examples -hardened -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libvorbis-1.3.4  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libdvdread-5.0.3  USE="css -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-proto/xf86miscproto-0.9.3
[ebuild  N     ] x11-libs/libxkbcommon-0.5.0  USE="X -doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/xcb-util-renderutil-0.3.9-r1  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/babl-0.1.12  USE="(-altivec)" CPU_FLAGS_X86="mmx sse sse2"
[ebuild  N     ] dev-libs/libgamin-0.1.10-r5  USE="python -debug -static-libs" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] x11-apps/xmodmap-1.0.8
[ebuild  N     ] x11-apps/xdpyinfo-1.3.1  USE="-dga -dmx -xinerama"
[ebuild  N     ] media-libs/speex-1.2_rc1-r2  USE="ogg -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse"
[ebuild  N     ] dev-libs/json-c-0.11-r1  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libatomic_ops-7.4.2
[ebuild  N     ] x11-apps/setxkbmap-1.3.0
[ebuild  N     ] dev-lang/tcl-8.5.17  USE="-debug -threads" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/faad2-2.7-r3  USE="-digitalradio -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libmad-0.15.1b-r8  USE="-debug -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libdca-0.0.5-r3  USE="-debug -oss -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/a52dec-0.7.4-r7  USE="-djbfft -oss -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/xcb-util-wm-0.4.1-r1  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/xcb-util-keysyms-0.4.0  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-arch/pax-3.4.12.16
[ebuild  N     ] x11-libs/libXres-1.0.7  USE="-static-libs"
[ebuild  N     ] x11-libs/libXinerama-1.1.3  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-apps/sessreg-1.1.0
[ebuild  N     ] dev-util/ragel-6.7-r1  USE="-vim-syntax"
[ebuild  N     ] dev-libs/libev-4.19  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/libXxf86misc-1.0.3  USE="-static-libs"
[ebuild  N     ] media-libs/libtheora-1.1.1-r1  USE="encode -doc -examples -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libdvdnav-5.0.3  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libverto-0.2.5-r1  USE="libev threads -glib -libevent -static-libs -tevent" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-admin/gam-server-0.1.10-r2  USE="-debug"
[ebuild  N     ] app-admin/gamin-0.1.10-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] virtual/fam-0-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-misc/dhcp-4.3.1-r2  USE="client ipv6 ldap server ssl (-selinux) -vim-syntax"
[ebuild  N     ] media-fonts/cantarell-0.0.16  USE="X"
[ebuild  N     ] x11-libs/xcb-util-0.4.0  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/xcb-util-image-0.4.0  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/xcb-util-cursor-0.1.1-r1  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/startup-notification-0.12-r1  USE="-static-libs"
[ebuild  N     ] dev-lang/lua-5.1.5-r3  USE="deprecated readline -emacs -static" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] virtual/awk-1
[ebuild  N     ] dev-lua/luasocket-3.0_rc1-r3  USE="-debug" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-lua/LuaBitOp-1.0.2-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-lua/luaexpat-1.3.0-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-lua/lpeg-0.12  USE="-debug -doc"
[ebuild  N     ] dev-lua/luajson-1.3.2  USE="{-test}"
[ebuild  N     ] net-libs/liboauth-1.0.1  USE="bindist nss -curl -doc"
[ebuild  N     ] media-libs/libquvi-scripts-0.9.20131130-r1  USE="-offensive" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/newt-0.52.15  USE="gpm nls -tcl" PYTHON_TARGETS="python2_7"
[ebuild  NS    ] dev-lang/spidermonkey-24.2.0-r3 [1.8.5-r4] USE="icu system-icu -debug -jit -minimal -static-libs {-test}"
[ebuild  N     ] app-crypt/mit-krb5-1.13.2  USE="keyutils pkinit threads -doc -openldap (-selinux) {-test} -xinetd" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] virtual/krb5-0-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libgee-0.18.0  USE="introspection"
[ebuild  N     ] media-libs/libmediaart-1.9.0  USE="gtk introspection -qt4 -qt5 {-test} -vala"
[ebuild  N     ] dev-cpp/atkmm-2.22.7-r1  USE="-doc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libnl-3.2.26  USE="python -static-libs -utils" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7 python3_4 -python3_3"
[ebuild  N     ] dev-python/pyxdg-0.25-r1  USE="{-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) -python3_3"
[ebuild  N     ] dev-python/pycurl-7.19.3.1-r2  USE="ssl -examples {-test}" CURL_SSL="nss -gnutls -openssl" PYTHON_TARGETS="python2_7 python3_4 -python3_3"
[ebuild  N     ] dev-util/ninja-1.6.0  USE="-doc -emacs {-test} -vim-syntax -zsh-completion"
[ebuild  N     ] dev-util/itstool-2.0.2  PYTHON_TARGETS="python2_7"
[ebuild  N     ] app-text/scrollkeeper-dtd-1.0
[ebuild  N     ] dev-python/m2crypto-0.22.3-r4  PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-libs/neon-0.30.1  USE="nls ssl zlib -doc -expat -gnutls -kerberos -libproxy -pkcs11 -static-libs" ABI_X86="(64) -32 (-x32)" LINGUAS="-cs -de -fr -ja -nn -pl -ru -tr -zh_CN"
[ebuild  N     ] media-libs/gstreamer-1.4.5  USE="introspection nls orc {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-text/iso-codes-3.61  LINGUAS="-af -am -ar -as -ast -az -be -bg -bn -bn_IN -br -bs -byn -ca -crh -cs -cy -da -de -dz -el -en -eo -es -et -eu -fa -fi -fo -fr -ga -gez -gl -gu -haw -he -hi -hr -hu -hy -ia -id -is -it -ja -ka -kk -km -kn -ko -kok -ku -lt -lv -mi -mk -ml -mn -mr -ms -mt -nb -ne -nl -nn -nso -oc -or -pa -pl -ps -pt -pt_BR -ro -ru -rw -si -sk -sl -so -sq -sr -sr@latin -sv -sw -ta -te -th -ti -tig -tk -tl -tr -tt -tt@iqtelif -ug -uk -ve -vi -wa -wal -wo -xh -zh_CN -zh_HK -zh_TW -zu"
[ebuild  N     ] media-libs/libexif-0.6.21-r1  USE="nls -doc -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/flac-1.3.1-r1  USE="cxx ogg (-altivec) -debug -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse"
[ebuild  N     ] sys-libs/talloc-2.1.0-r1  USE="python -compat" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] dev-libs/libpwquality-1.3.0  USE="pam python -static-libs" PYTHON_TARGETS="python2_7 python3_4 -python3_3"
[ebuild  N     ] dev-lang/yasm-1.2.0-r1  USE="nls python" PYTHON_TARGETS="python2_7"
[ebuild  N     ] app-eselect/eselect-ruby-20131227
[ebuild  N     ] media-libs/libquvi-0.9.4-r1  USE="nls -examples -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-wireless/crda-1.1.3-r1
[ebuild  N     ] app-text/hunspell-1.3.3  USE="ncurses nls readline -static-libs" LINGUAS="-af -bg -ca -cs -cy -da -de -el -en -eo -es -et -fo -fr -ga -gl -he -hr -hu -ia -id -is -it -km -ku -lt -lv -mk -ms -nb -nl -nn -pl -pt -pt_BR -ro -ru -sk -sl -sq -sv -sw -tn -uk -zu"
[ebuild  N     ] dev-libs/libcdio-0.92  USE="cxx -cddb -minimal -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libv4l-1.6.2  USE="jpeg" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-eselect/eselect-cblas-0.1
[ebuild  NS    ] dev-lang/vala-0.26.2 [0.28.1] USE="{-test}"
[ebuild  N     ] media-gfx/exiv2-0.24-r1  USE="nls zlib -contrib -doc -examples -static-libs -xmp" ABI_X86="(64) -32 (-x32)" LINGUAS="-de -es -fi -fr -pl -ru -sk"
[ebuild  N     ] media-libs/exempi-2.2.1  USE="-examples -static-libs"
[ebuild  N     ] net-misc/whois-5.1.5  USE="iconv nls -idn"
[ebuild  N     ] app-text/enchant-1.6.0  USE="hunspell -aspell -static-libs -zemberek"
[ebuild  N     ] gnome-base/libgtop-2.30.0  USE="introspection -debug"
[ebuild  N     ] dev-libs/libical-1.0.1  USE="introspection -doc -examples -static-libs"
[ebuild  N     ] x11-themes/sound-theme-freedesktop-0.8
[ebuild  N     ] x11-libs/libxklavier-5.3  USE="introspection -doc"
[ebuild  N     ] app-eselect/eselect-cdparanoia-0.1
[ebuild  N     ] gnome-base/gnome-menus-3.13.3  USE="introspection -debug {-test}"
[ebuild  N     ] media-libs/taglib-1.9.1-r2  USE="asf mp4 -debug -examples {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] gnome-extra/yelp-xsl-3.16.1
[ebuild  N     ] media-libs/musicbrainz-5.0.1  USE="-examples {-test}"
[ebuild  N     ] x11-themes/gnome-backgrounds-3.16.0
[ebuild  N     ] media-libs/libsndfile-1.0.25-r1  USE="alsa -minimal -sqlite -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] app-eselect/eselect-notify-send-0.1
[ebuild  N     ] dev-libs/gom-0.3.1  USE="introspection -debug {-test}"
[ebuild  N     ] media-libs/audiofile-0.3.6-r1  USE="flac -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/x264-0.0.20140308  USE="interlaced threads -10bit -opencl -pic -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse"
[ebuild  N     ] media-video/gnome-video-effects-0.4.1
[ebuild  N     ] media-libs/libvpx-1.4.0  USE="threads (-altivec) -doc -postproc -static-libs {-test}" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="mmx sse sse2 -avx -avx2 -sse3 -sse4_1 -ssse3"
[ebuild  N     ] sci-libs/gsl-1.14  USE="-cblas-external"
[ebuild  N     ] media-libs/gexiv2-0.10.2  USE="introspection python -static-libs" PYTHON_TARGETS="python2_7 python3_4 -python3_3"
[ebuild  N     ] media-libs/libraw-0.16.2  USE="jpeg lcms openmp -demosaic -examples -jpeg2k" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] sys-libs/tevent-0.9.21-r1  USE="python" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] app-text/yelp-tools-3.16.1
[ebuild  NS    ] sys-devel/automake-1.11.6-r1 [1.14.1, 1.15]
[ebuild  N     ] dev-libs/libcdio-paranoia-0.90_p1-r1  USE="cxx -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] mail-filter/bogofilter-1.2.4-r1  USE="berkdb -sqlite -tokyocabinet"
[ebuild  N     ] media-sound/cdparanoia-3.10.2-r6  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-themes/gnome-icon-theme-3.12.0  USE="branding"
[ebuild  N     ] app-text/recode-3.6_p20-r1  USE="nls -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-themes/gnome-icon-theme-extras-3.12.0
[ebuild  N     ] app-i18n/enca-1.14-r2  USE="recode -doc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] virtual/freedesktop-icon-theme-0
[ebuild  N     ] net-libs/libsoup-gnome-2.50.0  USE="introspection -debug" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/rest-0.7.93  USE="gnome introspection {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] sys-libs/libosinfo-0.2.12  USE="introspection vala {-test}"
[ebuild  N     ] x11-libs/libnotify-0.7.6-r1  USE="introspection {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-lang/ruby-2.1.6-r1  USE="berkdb gdbm ipv6 ncurses rdoc readline ssl -debug -doc -examples -rubytests -socks5 -xemacs"
[ebuild  N     ] dev-lang/ruby-2.0.0_p645  USE="berkdb gdbm ipv6 ncurses rdoc readline ssl -debug -doc -examples -rubytests -socks5 -xemacs" CPU_FLAGS_X86="sse2"
[ebuild  N     ] dev-ruby/rubygems-2.2.5-r1  USE="-server {-test}" RUBY_TARGETS="ruby20 ruby21 (-ruby19)"
[ebuild  N     ] virtual/rubygems-10  RUBY_TARGETS="ruby20 ruby21 (-ruby19)"
[ebuild  N     ] dev-ruby/rake-0.9.6-r1  USE="-doc {-test}" RUBY_TARGETS="ruby20 ruby21 (-ruby19)"
[ebuild  N     ] dev-ruby/json-1.8.2-r1  USE="-doc {-test}" RUBY_TARGETS="ruby20 ruby21 (-ruby19)"
[ebuild  N     ] dev-ruby/racc-1.4.11  USE="-doc {-test}" RUBY_TARGETS="ruby20 ruby21 (-ruby19)"
[ebuild  N     ] dev-ruby/rdoc-4.0.1-r2  USE="-doc {-test}" RUBY_TARGETS="ruby20 ruby21 (-ruby19)"
[ebuild  N     ] app-text/scrollkeeper-9999-r1
[ebuild  N     ] app-text/rarian-0.8.1-r2  USE="-static-libs"
[ebuild  N     ] net-fs/cifs-utils-6.1-r1  USE="acl ads caps caps-ng -creds"
[ebuild  N     ] media-libs/gst-plugins-base-1.4.5  USE="X alsa introspection nls ogg orc pango theora vorbis -ivorbis" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/gst-plugins-good-1.4.5  USE="nls orc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] virtual/opengl-7.0-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/cogl-1.20.0  USE="gles2 introspection kms opengl pango -debug -examples (-gstreamer) {-test} -wayland"
[ebuild  N     ] media-libs/gst-plugins-ugly-1.4.5  USE="nls orc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/json-glib-1.0.4  USE="introspection -debug" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-python/dbus-python-1.2.0-r1  USE="-doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 -python3_3 (-python3_5)"
[ebuild  NS    ] dev-python/pygobject-3.16.2 [2.28.6-r55] USE="cairo threads -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 -python3_3 (-python3_5)"
[ebuild  NS    ] app-text/docbook-xml-dtd-4.5-r1 [4.1.2-r6, 4.2-r2, 4.3-r1, 4.4-r2]
[ebuild  N     ] sys-libs/tdb-1.3.0-r1  USE="python" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-fs/samba-3.6.25  USE="acl aio client cups fam ldap netapi pam readline server smbclient winbind -addns -ads -avahi -caps -cluster -debug -dmapi -doc -examples -ldb -quota (-selinux) -smbsharemodes -swat -syslog" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/apr-1.5.2  USE="urandom -doc -older-kernels-compatibility (-selinux) -static-libs"
[ebuild  N     ] media-plugins/gst-plugins-mad-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-flac-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libinput-1.0.1  USE="{-test}"
[ebuild  N     ] dev-libs/apr-util-1.5.4  USE="berkdb gdbm ldap -doc -freetds -mysql -nss -odbc -openssl -postgres -sqlite -static-libs"
[ebuild  N     ] dev-cpp/cairomm-1.10.0-r1  USE="svg -doc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-cdparanoia-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-wireless/wpa_supplicant-2.4-r3  USE="dbus hs2-0 readline ssl -ap -eap-sim -fasteap -gnutls -p2p (-ps3) -qt4 (-selinux) -smartcard -tdls -uncommon-eap-types -wimax -wps"
[ebuild  N     ] dev-lang/tk-8.5.17  USE="truetype (-aqua) -debug {-test} -threads -xscreensaver"
[ebuild  N     ] sys-block/parted-3.2  USE="debug nls readline -device-mapper (-selinux) -static-libs"
[ebuild  N     ] sys-apps/gptfdisk-0.8.10  USE="ncurses -static"
[ebuild  N     ] media-plugins/gst-plugins-taglib-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-dvdread-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-x264-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-a52dec-1.4.5  USE="orc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-jpeg-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-vpx-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-python/pyatspi-2.16.0  PYTHON_TARGETS="python2_7 python3_4 -python3_3"
[ebuild  N     ] app-admin/apache-tools-2.2.31  USE="ssl"
[ebuild  N     ] www-servers/apache-2.2.31  USE="ldap ssl -debug -doc (-libressl) (-selinux) -static -suexec -threads" APACHE2_MODULES="actions alias auth_basic auth_digest authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias -asis -authn_dbd -cern_meta -charset_lite -dbd -dumpio -ident -imagemap -log_forensic -proxy -proxy_ajp -proxy_balancer -proxy_connect -proxy_ftp -proxy_http -proxy_scgi -reqtimeout -substitute -version" APACHE2_MPMS="prefork -event -itk -peruser -worker"
[ebuild  N     ] media-libs/libgphoto2-2.5.8  USE="exif jpeg nls -doc -examples -gd -serial" ABI_X86="(64) -32 (-x32)" CAMERAS="ptp2 -adc65 -agfa_cl20 -aox -ax203 -barbie -canon -casio_qv -clicksmart310 -digigr8 -digita -dimagev -dimera3500 -directory -enigma13 -fuji -gsmart300 -hp215 -iclick -jamcam -jd11 -jl2005a -jl2005c -kodak_dc120 -kodak_dc210 -kodak_dc240 -kodak_dc3200 -kodak_ez200 -konica -konica_qm150 -largan -lg_gsm -mars -mustek -panasonic_coolshot -panasonic_dc1000 -panasonic_dc1580 -panasonic_l859 -pccam300 -pccam600 -pentax -polaroid_pdc320 -polaroid_pdc640 -polaroid_pdc700 -ricoh -ricoh_g3 -samsung -sierra -sipix_blink2 -sipix_web2 -smal -sonix -sony_dscf1 -sony_dscf55 -soundvision -spca50x -sq905 -st2205 -stv0674 -stv0680 -sx330z -topfield -toshiba_pdrm11 -tp6801"
[ebuild  N     ] app-text/gnome-doc-utils-0.20.10-r1  PYTHON_TARGETS="python2_7"
[ebuild  N     ] dev-cpp/pangomm-2.36.0  USE="-doc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-analyzer/nmap-6.47-r1  USE="ipv6 lua nls ssl -ncat -ndiff -nmap-update -nping (-system-lua) -zenmap" LINGUAS="-de -es -fr -hr -hu -id -it -ja -pl -pt_BR -pt_PT -ro -ru -sk -zh" PYTHON_TARGETS="python2_7"
[ebuild  N     ] x11-apps/xhost-1.0.6  USE="ipv6"
[ebuild  N     ] media-libs/glu-9.0.0-r1  USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] virtual/glu-9.0-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/gst-plugins-bad-1.4.5  USE="X introspection nls opengl orc -egl -gles2 -vnc -wayland" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/freeglut-2.8.1-r1  USE="-debug -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libwebp-0.4.0  USE="gif jpeg opengl png tiff -experimental -static-libs -swap-16bit-csp" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-resindvd-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-dts-1.4.5  USE="orc" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-faad-1.4.5-r1  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/glew-1.10.0-r2  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-apps/mesa-progs-8.2.0  USE="-egl -gles2"
[ebuild  N     ] media-gfx/imagemagick-6.9.0.3  USE="X bzip2 cxx jpeg lcms openmp pango png svg tiff truetype xml zlib -autotrace -corefonts -djvu -fftw -fontconfig -fpx -graphviz -hdri -jbig -jpeg2k -lqr -lzma (-opencl) -openexr -perl -postscript -q32 -q64 -q8 -raw -static-libs {-test} -webp -wmf"
[ebuild  N     ] virtual/eject-0
[ebuild  N     ] app-crypt/gpgme-1.5.5  USE="-common-lisp -static-libs"
[ebuild  N     ] dev-libs/gmime-2.6.20  USE="-doc -mono -static-libs -vala"
[ebuild  N     ] dev-libs/totem-pl-parser-3.10.5  USE="crypt introspection quvi -archive {-test}"
[ebuild  N     ] net-dialup/ppp-2.4.7  USE="gtk ipv6 pam -activefilter -atm -dhcp -eap-tls -radius"
[ebuild  N     ] dev-python/pycups-1.9.72  USE="-doc -examples" PYTHON_TARGETS="python2_7 python3_4 (-pypy) -python3_3"
[ebuild  N     ] net-dialup/rp-pppoe-3.8-r2  USE="X"
[ebuild  N     ] net-dns/avahi-0.6.31-r10  USE="dbus gdbm gtk introspection ipv6 nls python -autoipd -bookmarks -doc -gtk3 -howl-compat -mdnsresponder-compat -mono -qt4 (-selinux) {-test} -utils" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] www-apache/mod_dnssd-0.6-r1
[ebuild  N     ] sys-fs/udev-216  USE="acl firmware-loader gudev introspection kmod -doc (-selinux) -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-wireless/bluez-5.35  USE="cups obex readline udev -debug (-selinux) -systemd {-test}" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-v4l2-1.4.5  USE="udev" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] dev-libs/libatasmart-0.19-r1  USE="-static-libs"
[ebuild  N     ] net-im/telepathy-logger-0.8.2  USE="introspection {-test}"
[ebuild  N     ] net-irc/telepathy-idle-0.2.0  USE="{-test}" PYTHON_TARGETS="python2_7"
[ebuild  N     ] x11-misc/xdg-user-dirs-0.15  USE="gtk"
[ebuild  N     ] x11-misc/xdg-user-dirs-gtk-0.10
[ebuild   R    ] sys-auth/pambase-20150213  USE="systemd*"
[ebuild  N     ] gnome-base/gnome-desktop-3.16.2  USE="introspection -debug {-test}"
[ebuild  N     ] media-libs/clutter-1.22.4  USE="X egl gtk introspection (-aqua) -debug -doc {-test} -wayland"
[ebuild  N     ] media-libs/clutter-gtk-1.6.2  USE="introspection -debug -examples"
[ebuild  N     ] media-libs/grilo-0.2.12  USE="gtk introspection network playlist -examples {-test} -vala"
[ebuild  N     ] net-wireless/gnome-bluetooth-3.16.1  USE="introspection -debug"
[ebuild  N     ] dev-libs/gjs-1.43.3  USE="cairo gtk -examples {-test}"
[ebuild  N     ] net-misc/modemmanager-1.4.10  USE="introspection policykit qmi -mbim -qmi-newest -vala"
[ebuild  N     ] app-misc/geoclue-2.2.0  USE="modemmanager"
[ebuild  N     ] net-libs/webkit-gtk-2.8.5  USE="(X) egl geoloc gstreamer introspection jit libsecret opengl spell webgl -coverage -doc -gles2 {-test} (-wayland)"
[ebuild  N     ] net-libs/webkit-gtk-2.4.9  USE="X egl geoloc gstreamer introspection jit libsecret opengl spell webgl (-aqua) -coverage -debug -gles2 {-test} -wayland"
[ebuild  N     ] net-misc/networkmanager-1.0.6  USE="bluetooth consolekit dhclient introspection modemmanager ncurses nss ppp wext wifi -connection-sharing -dhcpcd -gnutls -resolvconf (-selinux) -systemd -teamd {-test} -vala -zeroconf" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] sys-apps/accountsservice-0.6.40  USE="introspection -doc (-selinux) -systemd"
[ebuild  N     ] x11-themes/gnome-themes-standard-3.16.2  USE="gtk" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] x11-libs/vte-0.40.2  USE="crypt introspection -debug -glade -vala"
[ebuild  N     ] dev-libs/libpeas-1.14.0-r1  USE="gtk python -glade -jit -lua {-test}" PYTHON_TARGETS="python2_7 python3_4 -python3_3"
[ebuild  NS    ] x11-libs/gtksourceview-3.16.1 [2.10.5-r3] USE="introspection -glade {-test} -vala"
[ebuild  N     ] media-libs/clutter-gst-2.0.16  USE="introspection -debug -examples"
[ebuild  N     ] x11-libs/libwnck-3.14.0  USE="introspection startup-notification -tools"
[ebuild  N     ] sys-fs/udisks-2.1.4  USE="gptfdisk introspection -cryptsetup -debug (-selinux) -systemd"
[ebuild  N     ] app-i18n/ibus-1.5.10  USE="X gtk gtk3 introspection nls python -deprecated -gconf {-test} -vala -wayland" PYTHON_TARGETS="python2_7"
[ebuild  N     ] x11-libs/colord-gtk-0.1.26  USE="introspection -doc -vala"
[ebuild  N     ] gnome-base/gconf-3.2.6-r3  USE="introspection ldap policykit -debug" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] media-libs/libchamplain-0.12.10-r1  USE="gtk introspection -debug -vala"
[ebuild  N     ] net-print/cups-pk-helper-0.2.5
[ebuild  N     ] gnome-base/libgnomekbd-3.6.0  USE="introspection {-test}"
[ebuild  N     ] app-admin/system-config-printer-1.4.8  USE="gnome-keyring policykit -doc" LINGUAS="-ar -as -bg -bn -bn_IN -br -bs -ca -cs -cy -da -de -el -en_GB -es -et -fa -fi -fr -gu -he -hi -hr -hu -hy -id -is -it -ja -ka -kn -ko -lo -lv -mai -mk -ml -mr -ms -nb -nl -nn -or -pa -pl -pt -pt_BR -ro -ru -si -sk -sl -sr -sr@latin -sv -ta -te -th -tr -uk -vi -zh_CN -zh_TW" PYTHON_TARGETS="python2_7"
[ebuild  N     ] app-crypt/seahorse-3.16.0-r1  USE="ldap -debug -zeroconf"
[ebuild  N     ] gnome-extra/yelp-3.16.1
[ebuild  N     ] media-gfx/eog-3.16.3  USE="exif introspection jpeg lcms svg tiff -debug -xmp"
[ebuild  N     ] media-libs/clutter-gst-3.0.10  USE="introspection -debug -examples"
[ebuild  N     ] net-libs/dleyna-core-0.5.0
[ebuild  N     ] net-libs/dleyna-connector-dbus-0.2.0
[ebuild  N     ] app-text/libspectre-0.2.7  USE="-debug -doc -static-libs"
[ebuild  N     ] app-accessibility/caribou-0.4.18.1  PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-analyzer/gnome-nettool-3.8.1  USE="-debug"
[ebuild  N     ] media-gfx/gnome-font-viewer-3.16.2
[ebuild  N     ] gnome-extra/gnome-search-tool-3.6.0
[ebuild  N     ] gnome-extra/gconf-editor-3.0.1-r1
[ebuild  N     ] net-misc/vino-3.16.0  USE="crypt ipv6 jpeg libsecret ssl telepathy zlib -debug -zeroconf"
[ebuild  N     ] sys-apps/baobab-3.16.1
[ebuild  N     ] gnome-extra/gnome-calculator-3.16.2
[ebuild  N     ] www-client/epiphany-3.16.3  USE="jit nss -debug {-test}"
[ebuild  N     ] media-gfx/shotwell-0.22.0  LINGUAS="-af -ar -as -ast -bg -bn -bn_IN -ca -cs -da -de -el -en_GB -eo -es -et -eu -fi -fr -gd -gl -gu -he -hi -hr -hu -ia -id -it -ja -kk -km -kn -ko -ky -lt -lv -mk -ml -mr -nb -nl -nn -or -pa -pl -pt -pt_BR -ro -ru -sk -sl -sr -sv -ta -te -th -tr -uk -vi -zh_CN -zh_HK -zh_TW"
[ebuild  N     ] gnome-base/dconf-editor-3.16.1
[ebuild  N     ] app-dicts/gnome-dictionary-3.16.2  USE="introspection ipv6 -debug"
[ebuild  N     ] gnome-extra/nautilus-sendto-3.8.2  USE="introspection -debug"
[ebuild  N     ] gnome-extra/gucharmap-3.16.2  USE="introspection -cjk -debug {-test} -vala"
[ebuild  N     ] app-admin/gnome-system-log-3.9.90
[ebuild  N     ] app-text/gtkspell-3.0.4  USE="introspection -vala"
[ebuild  N     ] x11-libs/libcryptui-3.12.2  USE="introspection libnotify -debug"
[ebuild  N     ] dev-cpp/gtkmm-3.16.0  USE="X (-aqua) -doc -examples {-test} -wayland" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] gnome-extra/gnome-system-monitor-3.16.0  USE="X -systemd"
[ebuild  N     ] gnome-extra/zenity-3.16.3  USE="libnotify webkit -debug {-test}"
[ebuild  N     ] net-im/telepathy-connection-managers-2-r2  USE="irc xmpp -gadu -icq -meanwhile -msn -sip -sipe -steam -yahoo -zeroconf"
[ebuild  N     ] media-plugins/gst-plugins-libnice-0.1.13-r100  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] net-libs/farstream-0.2.7  USE="introspection {-test} -upnp"
[ebuild  N     ] net-libs/telepathy-farstream-0.6.2  USE="introspection -examples"
[ebuild  N     ] games-board/gnome-mahjongg-3.16.1
[ebuild  N     ] games-puzzle/gnome-klotski-3.16.1
[ebuild  N     ] games-puzzle/lightsoff-3.16.1.1
[ebuild  N     ] games-puzzle/gnome-tetravex-3.16.0
[ebuild  N     ] games-puzzle/hitori-3.16.1
[ebuild  N     ] games-puzzle/five-or-more-3.16.1
[ebuild  N     ] games-board/gnome-chess-3.16.2
[ebuild  N     ] games-board/gnome-mines-3.16.1
[ebuild  N     ] games-puzzle/swell-foop-3.16.2
[ebuild  N     ] games-puzzle/gnome-sudoku-3.16.0
[ebuild  N     ] games-board/tali-3.16.1
[ebuild  N     ] net-libs/gnome-online-accounts-3.16.3-r1  USE="gnome introspection -debug -kerberos"
[ebuild  N     ] gnome-base/gvfs-1.24.2  USE="cdda gnome-online-accounts gtk http libsecret udev udisks -afp -archive -bluray -fuse -gphoto2 -ios -mtp -nfs -samba -systemd {-test} -zeroconf"
[ebuild  N     ] dev-libs/libgdata-0.17.2  USE="gnome introspection -debug -static-libs {-test} -vala"
[ebuild  N     ] sci-geosciences/geocode-glib-3.16.2  USE="introspection {-test}"
[ebuild  N     ] dev-libs/libgweather-3.16.1  USE="introspection -glade -vala"
[ebuild  N     ] gnome-extra/evolution-data-server-3.16.5  USE="gnome-online-accounts gtk introspection ipv6 ldap vala weather -api-doc-extras -kerberos {-test}"
[ebuild  N     ] gnome-base/gnome-core-libs-3.16.0  USE="cups python"
[ebuild  N     ] net-libs/libgfbgraph-0.2.3  USE="introspection"
[ebuild  N     ] net-libs/libzapojit-0.0.3  USE="introspection"
[ebuild  N     ] app-editors/gedit-3.16.3  USE="introspection python spell {-test} -vala" PYTHON_TARGETS="python3_4 -python3_3"
[ebuild  N     ] gnome-extra/gnome-weather-3.16.2.1  USE="{-test}"
[ebuild  N     ] media-sound/pulseaudio-6.0  USE="X alsa alsa-plugin asyncns bluetooth caps dbus gdbm glib gnome gtk ipv6 orc ssl tcpd udev webrtc-aec -doc -equalizer -jack -libsamplerate -lirc -native-headset (-neon) -ofono-headset (-oss) -qt4 -realtime (-selinux) (-system-wide) -systemd {-test} -xen -zeroconf" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/alsa-plugins-1.0.29  USE="pulseaudio -debug -ffmpeg -jack -libsamplerate -speex" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libcanberra-0.30-r5  USE="alsa gnome gstreamer gtk gtk3 pulseaudio sound udev -oss -tdb" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] gnome-base/gnome-settings-daemon-3.16.3  USE="colord cups policykit short-touchpad-timeout udev -debug -networkmanager (-openrc-force) -smartcard {-test} -wayland" INPUT_DEVICES="-wacom" PYTHON_TARGETS="python2_7 python3_4 -python3_3"
[ebuild  N     ] gnome-base/gnome-session-3.16.0  USE="ipv6 -debug -doc -gconf -systemd"
[ebuild  N     ] gnome-extra/gnome-color-manager-3.16.0  USE="(-packagekit) -raw {-test}"
[ebuild  N     ] x11-wm/mutter-3.16.3  USE="introspection kms -debug {-test} -wayland"
[ebuild  N     ] media-libs/libsdl-1.2.15-r9  USE="X alsa joystick opengl pulseaudio sound video xv -aalib -custom-cflags -dga -fbcon -libcaca -nas -oss -static-libs -tslib -xinerama" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-video/cheese-3.16.1  USE="introspection {-test}"
[ebuild  N     ] media-plugins/gst-plugins-pulse-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-libs/libmpeg2-0.5.1-r2  USE="X sdl -static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-mpeg2dec-1.4.5  ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] media-plugins/gst-plugins-meta-1.0-r2  USE="X a52 aac alsa cdda dts dvd flac mp3 mpeg ogg pulseaudio vorbis x264 -dv -dvb -ffmpeg -http -jack -lame -libass -libvisual -mms -opus -oss -taglib -theora -v4l -vcd -vpx -wavpack" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ] games-arcade/gnome-nibbles-3.16.1
[ebuild  N     ] games-arcade/gnome-robots-3.16.1
[ebuild  N     ] media-gfx/gnome-screenshot-3.16.2
[ebuild  N     ] games-puzzle/quadrapassel-3.16.1
[ebuild  N     ] games-puzzle/gnome-taquin-3.16.1
[ebuild  N     ] mail-client/evolution-3.16.5  USE="bogofilter crypt ldap spell ssl weather -highlight -map -spamassassin"
[ebuild  N     ] games-board/iagno-3.16.1
[ebuild  N     ] games-board/four-in-a-row-3.16.2
[ebuild  N     ] sys-apps/gnome-disk-utility-3.16.2  USE="gnome -fat -systemd"
[ebuild  N     ] net-libs/gtk-vnc-0.5.4  USE="gtk3 introspection pulseaudio python -examples -sasl -vala" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-misc/vinagre-3.16.1  USE="ssh telepathy -rdp -spice -zeroconf"
[ebuild  N     ] media-libs/gegl-0.3.0  USE="cairo introspection jpeg lcms png sdl svg -debug -ffmpeg -jpeg2k -lensfun -libav -openexr -raw {-test} -umfpack -v4l -vala -webp" CPU_FLAGS_X86="mmx sse"
[ebuild  N     ] gnome-extra/nm-applet-1.0.6  USE="bluetooth introspection -modemmanager"
[ebuild  N     ] gnome-base/gnome-control-center-3.16.3  USE="bluetooth colord cups gnome-online-accounts i18n networkmanager -debug -kerberos -v4l -wayland" INPUT_DEVICES="-wacom"
[ebuild  N     ] gnome-base/gnome-shell-3.16.3  USE="bluetooth i18n networkmanager (-openrc-force)" PYTHON_TARGETS="python3_4 -python3_3"
[ebuild  N     ] virtual/notification-daemon-0  USE="gnome"
[ebuild  N     ] gnome-base/gdm-3.16.2  USE="branding introspection ipv6 systemd tcpd -accessibility -audit -debug -fprint -plymouth (-selinux) -smartcard {-test} -wayland -xinerama"
[ebuild  N     ] app-eselect/eselect-gnome-shell-extensions-20120911
[ebuild  N     ] gnome-extra/gnome-shell-extensions-3.16.2  USE="-examples"
[ebuild  N     ] app-misc/tracker-1.4.1  USE="exif flac gif gstreamer gtk iso jpeg miner-fs mp3 nautilus pdf tiff upower vorbis xml -cue (-eds) -ffmpeg -firefox-bookmarks -gsf -iptc -libav -networkmanager -playlist -rss -stemmer {-test} -thunderbird -upnp-av -xmp -xps"
[ebuild  N     ] media-plugins/grilo-plugins-0.2.14  USE="dvd gnome-online-accounts tracker upnp-av vimeo youtube -daap -flickr -freebox (-lua) -pocket -subtitles -thetvdb"
[ebuild  N     ] dev-libs/folks-0.11.1  USE="bluetooth eds telepathy tracker -debug {-test} -utils -zeitgeist"
[ebuild  N     ] gnome-extra/gnome-contacts-3.16.2  USE="-v4l"
[ebuild  N     ] net-im/empathy-3.12.10  USE="geoloc gnome gnome-online-accounts map spell v4l -debug {-test}"
[ebuild  N     ] media-gfx/gnome-photos-3.16.2  USE="{-test}"
[ebuild  N     ] media-sound/gnome-music-3.16.2  PYTHON_TARGETS="python3_4 -python3_3"
[ebuild  N     ] net-misc/gnome-online-miners-3.14.3-r1  USE="-flickr"
[ebuild  N     ] gnome-base/nautilus-3.16.2  USE="exif gnome introspection previewer tracker (-packagekit) -sendto {-test} -xmp"
[ebuild  N     ] gnome-extra/nautilus-tracker-tags-1.4.1
[ebuild  N     ] app-text/evince-3.16.1  USE="gnome introspection libsecret nautilus postscript tiff -debug -djvu -dvi -nsplugin -t1lib -xps"
[ebuild  N     ] gnome-extra/sushi-3.16.0  USE="-office"
[ebuild  N     ] app-cdr/brasero-3.12.1  USE="css introspection libburn mp3 nautilus tracker (-packagekit) -playlist {-test}"
[ebuild  N     ] x11-terms/gnome-terminal-3.16.2-r2  USE="gnome-shell nautilus -debug -vanilla"
[ebuild  N     ] media-video/totem-3.16.3  USE="introspection nautilus python -debug -lirc {-test} -zeitgeist" PYTHON_TARGETS="python2_7"
[ebuild  N     ] app-arch/file-roller-3.16.4  USE="nautilus (-packagekit)"
[ebuild  N     ] gnome-extra/gnome-tweak-tool-3.16.2  PYTHON_TARGETS="python2_7"
[ebuild  N     ] gnome-extra/gnome-documents-3.16.3
[ebuild  N     ] gnome-extra/gnome-user-share-3.14.2  USE="bluetooth"
[ebuild  N     ] gnome-base/gnome-core-apps-3.16.0  USE="bluetooth cdr cups"
[ebuild  N     ] media-sound/sound-juicer-3.16.1  USE="flac vorbis -debug {-test}"
[ebuild  N     ] gnome-base/gnome-extra-apps-3.16.0  USE="games share shotwell tracker"
[ebuild  N     ] gnome-base/gnome-3.16.0  USE="bluetooth cdr classic cups extras -accessibility"
[blocks B      ] sys-apps/gentoo-systemd-integration ("sys-apps/gentoo-systemd-integration" is blocking sys-fs/udev-216)
[blocks B      ] sys-apps/systemd ("sys-apps/systemd" is blocking sys-fs/udev-216)
[blocks B      ] sys-fs/udev ("sys-fs/udev" is blocking sys-apps/gentoo-systemd-integration-4, sys-apps/systemd-218-r5)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (sys-apps/systemd-218-r5:0/2::gentoo, installed) pulled in by
    >=sys-apps/systemd-207 required by (sys-apps/gentoo-systemd-integration-4:0/0::gentoo, installed)
    >=sys-apps/systemd-212-r5:0/2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=sys-apps/systemd-212-r5:0/2[abi_x86_64(-)]) required by (virtual/libudev-215-r1:0/1::gentoo, installed)
    sys-apps/systemd:0/2= required by (sys-apps/dbus-1.8.16:0/0::gentoo, installed)
    sys-apps/systemd:0= required by (sys-apps/dbus-1.8.16:0/0::gentoo, installed)
    >=sys-apps/systemd-186:0=[pam] required by (gnome-base/gdm-3.16.2:0/0::gentoo, ebuild scheduled for merge)
    sys-apps/systemd required by (gnome-base/gnome-settings-daemon-3.16.3:0/0::gentoo, ebuild scheduled for merge)
    sys-apps/systemd required by (x11-wm/mutter-3.16.3:0/0::gentoo, ebuild scheduled for merge)
    >=sys-apps/systemd-31 required by (gnome-base/gnome-control-center-3.16.3:2/2::gentoo, ebuild scheduled for merge)
    >=sys-apps/systemd-204[pam] required by (sys-auth/pambase-20150213:0/0::gentoo, ebuild scheduled for merge)
    >=sys-apps/systemd-31 required by (gnome-base/gnome-shell-3.16.3:0/0::gentoo, ebuild scheduled for merge)

  (sys-fs/udev-216:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=sys-fs/udev-208-r1 required by (virtual/udev-215:0/0::gentoo, installed)
    >=sys-fs/udev-208-r1:0/0[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?,gudev(-),introspection(-)?,static-libs?] (>=sys-fs/udev-208-r1:0/0[abi_x86_64(-),gudev(-),introspection(-)]) required by (virtual/libgudev-215-r3:0/0::gentoo, installed)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

My make.conf is :
Code:
CFLAGS="-march=silvermont -O2 -pipe"
CXXFLAGS="${CFLAGS}"
MAKEOPTS="-j3"
CHOST="x86_64-pc-linux-gnu"
USE="-qt4 -kde X dbus gtk gnome branding qt3support  bindist icu python mmx sse sse2"
PORTDIR="/usr/portage"
DISTDIR="${PORTDIR}/distfiles"
PKGDIR="${PORTDIR}/packages"
VIDEO_CARDS="intel vmware"
INPUT_DEVICES="evdev keyboards mouse synaptics"
ACCEPT_EULA="-*@EULA"
EMERGE_DEFAULT_OPTS=" --autounmask-write"
AUTOCLEAN="yes"
GENTOO_MIRRORS="http://gd.tuwien.ac.at/opsys/linux/gentoo/ http://gentoo.supp.name/ http://de-mirror.org/gentoo/"

SYNC="rsync://rsync.cz.gentoo.org/gentoo-portage"

My package.mask has three file
libtool <sys-devel/libtool-2.4.3-r2
openrc <sys-apps/openrc-0.13.0 <sys-process/procps-3.3.9-r2
perl <dev-lang/perl-5.18.0

My package.use also:
gnome inside is gnome-base/gnome-session branding
iputils :
Code:
net-misc/iputils -caps -filecaps
=x11-libs/libdrm-9999 gentoo
# required by x11-drivers/xf86-video-vmware-13.1.0::gentoo
# required by x11-base/xorg-drivers-1.16::gentoo[video_cards_vmware]
# required by x11-base/xorg-server-1.16.4::gentoo[xorg]
# required by x11-drivers/xf86-input-synaptics-1.8.1::gentoo
>=x11-libs/libdrm-2.4.59 libkms
# required by x11-drivers/xf86-video-vmware-13.1.0::gentoo
# required by x11-base/xorg-drivers-1.16::gentoo[video_cards_vmware]
# required by x11-base/xorg-server-1.16.4::gentoo[xorg]
# required by x11-drivers/xf86-input-synaptics-1.8.1::gentoo
>=media-libs/mesa-10.3.7-r1 xa
# required by sys-apps/systemd-218-r5::gentoo
# required by gnome-base/gnome-control-center-3.16.3::gentoo
# required by gnome-base/gnome-shell-3.16.3::gentoo
# required by gnome-base/gnome-3.16.0::gentoo
# required by gnome-base/gnome (argument)
>=sys-apps/dbus-1.8.16 systemd
# required by gnome-base/gdm-3.16.2::gentoo
# required by gnome-base/gnome-shell-3.16.3::gentoo
# required by gnome-base/gnome-3.16.0::gentoo
# required by gnome-base/gnome (argument)
>=sys-auth/pambase-20150213 systemd
# required by media-gfx/gnome-photos-3.16.2::gentoo
# required by gnome-base/gnome-extra-apps-3.16.0::gentoo[tracker]
# required by gnome-base/gnome-3.16.0::gentoo[extras]
# required by gnome-base/gnome (argument)
>=media-plugins/grilo-plugins-0.2.14 upnp-av
# required by gnome-extra/gnome-user-share-3.14.2::gentoo
# required by gnome-base/gnome-extra-apps-3.16.0::gentoo[share]
# required by gnome-base/gnome-3.16.0::gentoo[extras]
# required by gnome-base/gnome (argument)
>=www-servers/apache-2.2.31 apache2_mpms_prefork
# required by net-voip/telepathy-gabble-0.18.3::gentoo[-gnutls]
# required by net-im/telepathy-connection-managers-2-r2::gentoo[-msn,xmpp]
# required by net-im/empathy-3.12.10::gentoo
# required by gnome-base/gnome-core-apps-3.16.0::gentoo
# required by gnome-base/gnome-3.16.0::gentoo
# required by gnome-base/gnome (argument)
>=dev-libs/openssl-1.0.2d -bindist
# required by gnome-base/gnome-shell-3.16.3::gentoo
# required by gnome-base/gnome-3.16.0::gentoo

and iputils~
Code:
net-misc/iputils -caps -filecaps
=x11-libs/libdrm-9999 gentoo
# required by x11-drivers/xf86-video-vmware-13.1.0::gentoo
# required by x11-base/xorg-drivers-1.16::gentoo[video_cards_vmware]
# required by x11-base/xorg-server-1.16.4::gentoo[xorg]
# required by x11-drivers/xf86-input-synaptics-1.8.1::gentoo
>=x11-libs/libdrm-2.4.59 libkms
# required by x11-drivers/xf86-video-vmware-13.1.0::gentoo
# required by x11-base/xorg-drivers-1.16::gentoo[video_cards_vmware]
# required by x11-base/xorg-server-1.16.4::gentoo[xorg]
# required by x11-drivers/xf86-input-synaptics-1.8.1::gentoo
>=media-libs/mesa-10.3.7-r1 xa
=gnome-base/gdm-3.16.2 -systemd
=gnome-base/gdm-3.16.0 -systemd
gnome-base/gnome -systemd
dev-libs/openssl -bindist

my make.profile is empty ,and that's all that i have. I install all the app present in the troubleshout page wiki like eix , and i follow the instruction that was on the troubleshout page to limit the blocked and masked package.I don-t know what else to do , so please , if anyone has a little time to explain how to pass this step i will be forever gratefull.
Sorry for my english :D
Back to top
View user's profile Send private message
eccerr0r
Watchman
Watchman


Joined: 01 Jul 2004
Posts: 7051
Location: almost Mile High in the USA

PostPosted: Thu Oct 22, 2015 3:29 pm    Post subject: Reply with quote

Appears that gnome-shell really wants you to install systemd.

Apparently the Gentoo devs put in USE=openrc-force for gnome-shell to let you install a somewhat broken version of gnome-shell.

See if that works?
_________________
Intel Core i7 2700K@ 4.1GHz/HD3000 graphics/8GB DDR3/180GB SSD
What am I supposed watching?
Back to top
View user's profile Send private message
voly
n00b
n00b


Joined: 22 Oct 2015
Posts: 2
Location: italy

PostPosted: Thu Oct 22, 2015 5:02 pm    Post subject: Reply with quote

I notice the systemd ,even if i try to avoid to install.Besides i don't have the kernel configuration to work whit systemd.At the moment , i delete all the partition and remake the installation from the begging because i think i miss some other use flag , and the last output is the answer of the choice that i made during installation.I see that i prepend the vmware on the video cards and i guess that is the one thing that screw all my gnome installation.Tommorow i will reach the same point as today ,hope only better :D Thank you anyway.
Back to top
View user's profile Send private message
Abraxas
l33t
l33t


Joined: 25 May 2003
Posts: 807

PostPosted: Sat Nov 14, 2015 1:48 pm    Post subject: Reply with quote

I don't think you can use gnome without systemd anymore.
_________________
Time makes more converts than reason. - Thomas Paine
Travel is fatal to prejudice, bigotry, and narrow-mindedness, and many of our people need it sorely on these accounts. - Mark Twain
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 42596
Location: 56N 3W

PostPosted: Sat Nov 14, 2015 2:53 pm    Post subject: Reply with quote

voly,

The upstream Gnome developers made some bits of Gnome hard depend on systemd.
The Gentoo devs have followed the Gnome devs, so if you want mainstream Gnome, you must first switch your system to systemd.

The blockers tell you that you must make a choice. You can have udev provided by sys-fs/udev or provided by sys-apps/systemd.
Its not quite that simple, as choosing sytemd demands a lot of other changes that portage cannot do for you.
Its difficult to document how to resolve blockers as the resolution depends on the particular block and the choices the user makes.

A lot of people think the Gnome developers made a bad decision when they made Gnome depend on systemd. So much so, that Funtoo provides a systemd free Gnome as standard.
A similar solution is available for Gentoo in an overlay.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum