Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] Plasma5 Dolphin - "create new" menu is empty?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
kikko
Apprentice
Apprentice


Joined: 29 Apr 2014
Posts: 256
Location: Milan, IT

PostPosted: Fri Oct 16, 2015 5:18 pm    Post subject: [SOLVED] Plasma5 Dolphin - "create new" menu is em Reply with quote

Hello everybody
I have a strange issue in Dolphin on my Plasma5 desktop: the right-click menu "create new" contains only an (empty) submenu "Device Attach" (or something like that... it's "Collegamento a dispositivo" in Italian locale)
Even "create new folder" is not present :?
Where I can start check? I've looked in /usr/share/kservicetypes5/*, but nothing found (see https://bpaste.net/show/1c03d2676d32 for file list)

Dolphin's info:
Code:
eix kde-apps/dolphin
[I] kde-apps/dolphin
     Available versions:
     (4)    4.14.3(4/4.14)^t
     (5)    (~)15.08.0^t (~)15.08.1^t **15.08.49.9999^t[1] **9999^t[1]
       {aqua debug +handbook semantic-desktop test thumbnail}
     Installed versions:  15.08.1(5)^t(11:22:39 27/09/2015)(handbook semantic-desktop -debug -test -thumbnail)
     Homepage:            https://dolphin.kde.org https://www.kde.org/applications/system/dolphin
     Description:         Plasma filemanager focusing on usability

Any suggestion is appreciated :)
Regards


Last edited by kikko on Fri Oct 16, 2015 6:50 pm; edited 1 time in total
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6825
Location: Austria

PostPosted: Fri Oct 16, 2015 5:46 pm    Post subject: Reply with quote

The solution right now is installing libkonq. kde-frameworks/kio-5.16 will then fix it without libkonq.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
kikko
Apprentice
Apprentice


Joined: 29 Apr 2014
Posts: 256
Location: Milan, IT

PostPosted: Fri Oct 16, 2015 6:50 pm    Post subject: Reply with quote

Thank you genstorm, this solved my issue!
Regards
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum