Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE network manager and ASIX
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
konspiracy
n00b
n00b


Joined: 22 Sep 2015
Posts: 6

PostPosted: Wed Sep 23, 2015 12:08 am    Post subject: KDE network manager and ASIX Reply with quote

Okay I finally installed Gentoo to my work laptop (I install point to point internet for the rural parts of U.S.A) after using many different distros with bloat. My problem is I can not get this module installed (might need to create a thread in the kernel section) (http://gpo.zugaina.org/sys-kernel/ax88179_178a). My main issue is that when I plug in my ethernet cable KDE throws me an error notification that auto ip service has failed. I can still connect to the internet but my custom profiles for static IP and Link local doesn't work. To give a good description if you click the nm-applet it gives you available connections and non of them work, the auto stuff works but my profiles seem to throw something out of wack. I have followed the handbook guides without any luck, if you need any info please let me know.

thanks
Back to top
View user's profile Send private message
kikko
Apprentice
Apprentice


Joined: 29 Apr 2014
Posts: 256
Location: Milan, IT

PostPosted: Thu Sep 24, 2015 6:36 pm    Post subject: Re: KDE network manager and ASIX Reply with quote

Hi konspiracy
I'll try to split your questions in 2 separate problems:
konspiracy wrote:
My problem is I can not get this module installed (might need to create a thread in the kernel section) (http://gpo.zugaina.org/sys-kernel/ax88179_178a).

what kind of error you get?

konspiracy wrote:
My main issue is that when I plug in my ethernet cable KDE throws me an error notification that auto ip service has failed. I can still connect to the internet but my custom profiles for static IP and Link local doesn't work. To give a good description if you click the nm-applet it gives you available connections and non of them work, the auto stuff works but my profiles seem to throw something out of wack. I have followed the handbook guides without any luck

handbook method is different from managing network using NetworkManager... Maybe apply both methods results in some kind of conflict; personally I haven't followed the handbook (symlinking net.lo interfaces and so on...) for my laptop, relying only on NetworkManager (and I still don't know if I did the best thing... :D )
Can you post more info about your network configuration? this would be a starting point

And, by the way, welcome to the forum! :mrgreen:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum