Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
SNMP not responding
View unanswered posts
View posts from last 24 hours

Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message

Joined: 24 Jun 2014
Posts: 23
Location: Sweden

PostPosted: Mon Sep 14, 2015 6:14 pm    Post subject: SNMP not responding Reply with quote

I've installed SNMP on a pretty clean copy of Gentoo, with minimal services running alongside, such as apache, samba, teamspeak and a Minecraft server. Otherwise it's as close to core as I can manage, no X11, no SELinux or IPtables. However, after installing SNMP and attempting to use its example conf file, I can't get a response from snmpwalk. I've tried altering the example file, following various versions of an snmpd.conf file from other Gentoo users, even resorting to using just "rwcommunity public" as the only line in a snmpd.conf file. Nothing works.

I've established with netstat -tulpen that snmpd is active and using port 161 UDP. I've tried performing exactly the same steps on another Gentoo machine, and snmpd was able to respond immediately to a snmpwalk query, so I'm only left with the conclusion that something in this system is either misconfigured, or interfering with snmp. Been bashing my head on this for the best part of a day, so any help would be muchly appreciated. Cheers!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum