Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
How to enable mouse copy and paste?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
helio
Apprentice
Apprentice


Joined: 08 Apr 2006
Posts: 195

PostPosted: Sun Sep 13, 2015 9:04 am    Post subject: How to enable mouse copy and paste? Reply with quote

I used to use mouse to highlight texts for copy and paste in different x windows in my KDE desktop. After a recent emerge, the mouse copy and paste stopped working. How do I enable the mouse copy and paste function again? Any suggestions are appreciated.
Back to top
View user's profile Send private message
Buffoon
Veteran
Veteran


Joined: 17 Jun 2015
Posts: 1074
Location: EU or US

PostPosted: Sun Sep 13, 2015 12:04 pm    Post subject: Reply with quote

Do you mean copying by selecting and pasting with middle click?
Back to top
View user's profile Send private message
helio
Apprentice
Apprentice


Joined: 08 Apr 2006
Posts: 195

PostPosted: Sun Sep 13, 2015 12:13 pm    Post subject: Reply with quote

Yes, or with both left and right clicks in absence of middle button.

Buffoon wrote:
Do you mean copying by selecting and pasting with middle click?
Back to top
View user's profile Send private message
Buffoon
Veteran
Veteran


Joined: 17 Jun 2015
Posts: 1074
Location: EU or US

PostPosted: Sun Sep 13, 2015 12:55 pm    Post subject: Reply with quote

Copy-paste with keyboard works? Copy-paste with mouse via menus still works?
Back to top
View user's profile Send private message
helio
Apprentice
Apprentice


Joined: 08 Apr 2006
Posts: 195

PostPosted: Sun Sep 13, 2015 1:01 pm    Post subject: Reply with quote

Yes, both these methods still work.

Buffoon wrote:
Copy-paste with keyboard works? Copy-paste with mouse via menus still works?
Back to top
View user's profile Send private message
Buffoon
Veteran
Veteran


Joined: 17 Jun 2015
Posts: 1074
Location: EU or US

PostPosted: Sun Sep 13, 2015 1:33 pm    Post subject: Reply with quote

You need to look what was the recent emerge that caused this. Have you restarted X after upgrades?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum