Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] kde-base/kactivities - does it work for you?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Xywa
Veteran
Veteran


Joined: 23 Jul 2005
Posts: 1575
Location: /mnt/Gentoo/Europe

PostPosted: Wed Sep 02, 2015 5:44 am    Post subject: [SOLVED] kde-base/kactivities - does it work for you? Reply with quote

Hi,

After last night update, when I started kde Today - I realized I am missing kactvities - I have only default one and adding any new one doesn't work (the same situation like I with plasma kactivities. What It was done Yesterday, to add minimal flag to be able compile it.

Code:
# equery u kde-base/kactivities
[ Legend : U - final flag setting for installation]
[        : I - package is installed with flag     ]
[ Colors : set, unset                             ]
 * Found these USE flags for kde-base/kactivities-4.13.3:
 U I
 - + minimal : Install a very minimal build (disables, for example, plugins, fonts, most drivers, non-critical features)



Code:
*  kde-base/kactivities
      Latest version available: 4.13.3
      Latest version installed: 4.13.3
      Size of files: 86 KiB
      Homepage:      http://www.kde.org/
      Description:   KDE Activity Manager
      License:       GPL-2

*  kde-frameworks/kactivities
      Latest version available: 5.13.0
      Latest version installed: [ Not Installed ]
      Size of files: 163 KiB
      Homepage:      http://www.kde.org/
      Description:   Framework for working with KDE activities
      License:       LGPL-2+


Last edited by Xywa on Wed Sep 02, 2015 12:22 pm; edited 1 time in total
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6823
Location: Austria

PostPosted: Wed Sep 02, 2015 8:05 am    Post subject: Reply with quote

Are you on kde or plasma profile, have you done the plasma-5 upgrade or still using kde4-workspace, what did you upgrade that required USE=minimal for kactivities?
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
Xywa
Veteran
Veteran


Joined: 23 Jul 2005
Posts: 1575
Location: /mnt/Gentoo/Europe

PostPosted: Wed Sep 02, 2015 12:22 pm    Post subject: Reply with quote

genstorm wrote:
Are you on kde or plasma profile, have you done the plasma-5 upgrade or still using kde4-workspace, what did you upgrade that required USE=minimal for kactivities?


I use kde. I had some problem last night, so I had to reemerge package with USE=minimal to finish mu emerge -uDN world. Anyway, Today I reemerged without USE=minimal and everything works fine, so maybe it was some kind mish mash in my system.

[SOLVED]
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum