Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
kde-overlay: kwin-9999 needs libinput-0.10 (pls. discard)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
kdvgent
Guru
Guru


Joined: 29 Sep 2004
Posts: 328
Location: Belgium

PostPosted: Tue Aug 18, 2015 3:57 pm    Post subject: kde-overlay: kwin-9999 needs libinput-0.10 (pls. discard) Reply with quote

Trying to emerge kde-plasma-live I get the following message:

Quote:
emerge: there are no ebuilds to satisfy ">=dev-libs/libinput-0.10".
(dependency required by "kde-plasma/kwin-9999::kde" [ebuild])
(dependency required by "@kde-plasma-live" [argument])


Any help is appreciated


Last edited by kdvgent on Tue Aug 18, 2015 4:14 pm; edited 1 time in total
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6825
Location: Austria

PostPosted: Tue Aug 18, 2015 3:59 pm    Post subject: Reply with quote

Code:
$ eshowkw libinput
Keywords for dev-libs/libinput:
          |                               | u      | 
          | a a   a         n   p     s   | n      | 
          | l m   r h i m m i   p s   p   | u s    | r
          | p d a m p a 6 i o p c 3   a x | s l    | e
          | h 6 r 6 p 6 8 p s p 6 9 s r 8 | e o    | p
          | a 4 m 4 a 4 k s 2 c 4 0 h c 6 | d t    | o
----------+-------------------------------+--------+-------
 0.7.0    | ~ + + o o o o ~ o + + o o o + | o 0/5  | gentoo
----------+-------------------------------+--------+-------
 0.9.0    | + + + ~ + ~ ~ ~ o + + ~ ~ ~ + | o 0/7  | gentoo
----------+-------------------------------+--------+-------
0.13.0-r1 | ~ ~ ~ ~ ~ ~ ~ ~ o ~ ~ ~ ~ ~ ~ | # 0/10 | gentoo
0.18.0    | ~ ~ ~ ~ ~ ~ ~ ~ o ~ ~ ~ ~ ~ ~ | #      | gentoo
0.19.0    | ~ ~ ~ ~ ~ ~ ~ ~ o ~ ~ ~ ~ ~ ~ | #      | gentoo
0.20.0    | ~ ~ ~ ~ ~ ~ ~ ~ o ~ ~ ~ ~ ~ ~ | #      | gentoo
0.21.0    | ~ ~ ~ ~ ~ ~ ~ ~ o ~ ~ ~ ~ ~ ~ | o      | gentoo

Trying to run plasma-live at a stable system? Then you'll need to unmask _a lot_ of stuff.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
kdvgent
Guru
Guru


Joined: 29 Sep 2004
Posts: 328
Location: Belgium

PostPosted: Tue Aug 18, 2015 4:07 pm    Post subject: Reply with quote

Non-stable AMD64
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6825
Location: Austria

PostPosted: Tue Aug 18, 2015 4:09 pm    Post subject: Reply with quote

In that case you maybe haven't done emerge --sync in a very long time?
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
kdvgent
Guru
Guru


Joined: 29 Sep 2004
Posts: 328
Location: Belgium

PostPosted: Tue Aug 18, 2015 4:14 pm    Post subject: Reply with quote

Sorry, seems a Funtoo issue, not a Gentoo issue.
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6825
Location: Austria

PostPosted: Tue Aug 18, 2015 4:14 pm    Post subject: Reply with quote

Funtoo issues go into >> Unsupported Software

Btw, problems like these made my own Funtoo excursion a very brief one, back in the days.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum