Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Solved] Cant create new SpiderOak Hive
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
Apheus
Guru
Guru


Joined: 12 Jul 2008
Posts: 418

PostPosted: Thu Jul 23, 2015 8:45 am    Post subject: [Solved] Cant create new SpiderOak Hive Reply with quote

Hello,

I use app-backup/spideroak-bin. Now I found that I cannot create a new local copy (with an empty $HOME). After entering username and password and clicking "Next", the application shows an error message

Quote:
Server error [('SSL routines',
'SSL3_GET_SERVER_CERTIFICATE', 'certificate
verify failed')].

The application will exit now.


This must be due to a change in the last months - That's how long I did not create a new hive. I did not find anything relevant to SpiderOak in the internet.

Does anyone know what is going on or how to further debug it?

Or SpiderOak alternatives (packaged in portage) with a similar zero-knowledge approach (not dropbox)?

Thanks.


Last edited by Apheus on Tue Jul 28, 2015 9:16 pm; edited 1 time in total
Back to top
View user's profile Send private message
Apheus
Guru
Guru


Joined: 12 Jul 2008
Posts: 418

PostPosted: Tue Jul 28, 2015 5:09 pm    Post subject: [Solved] Cant create new SpiderOak Hive Reply with quote

The ~amd64 version 5.2.0 works, solved by upgrading.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum