Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
GNOME Without Systemd
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... 27, 28, 29  
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
simonvanderveldt
Tux's lil' helper
Tux's lil' helper


Joined: 26 Jan 2016
Posts: 92

PostPosted: Mon May 28, 2018 9:25 am    Post subject: Reply with quote

Just ran into this

Code:
>>> Downloading 'https://git.gnome.org/browse/vte/snapshot/vte-0.50.4.tar.xz'
--2018-05-28 11:21:46--  https://git.gnome.org/browse/vte/snapshot/vte-0.50.4.tar.xz
Resolving git.gnome.org... 209.132.180.184
Connecting to git.gnome.org|209.132.180.184|:443... connected.
HTTP request sent, awaiting response... 302 Found
Location: https://gitlab.gnome.org/GNOME/vte/snapshot/vte-0.50.4.tar.xz [following]
--2018-05-28 11:21:46--  https://gitlab.gnome.org/GNOME/vte/snapshot/vte-0.50.4.tar.xz
Resolving gitlab.gnome.org... 209.132.180.181
Connecting to gitlab.gnome.org|209.132.180.181|:443... connected.
HTTP request sent, awaiting response... 401 Unauthorized

Username/Password Authentication Failed.
!!! Couldn't download 'vte-0.50.4.tar.xz'. Aborting.


Seems like vte has been moved to gitlab https://gitlab.gnome.org/GNOME/vte/
Back to top
View user's profile Send private message
dantrell
Guru
Guru


Joined: 01 Jun 2007
Posts: 430
Location: Earth

PostPosted: Mon May 28, 2018 10:35 am    Post subject: Reply with quote

simonvanderveldt wrote:
Just ran into this [...]

I know it was too quiet in here. :twisted:

Fixed.
_________________
Dantrell B.
Back to top
View user's profile Send private message
steveL
Watchman
Watchman


Joined: 13 Sep 2006
Posts: 5140
Location: The Peanut Gallery

PostPosted: Mon May 28, 2018 4:43 pm    Post subject: Reply with quote

simonvanderveldt wrote:
Just ran into this [...]
dantrell wrote:
I know it was too quiet in here. :twisted:
Lul.
Come back Sisyphus; all is forgiven. ;)
Back to top
View user's profile Send private message
Spargeltarzan
Apprentice
Apprentice


Joined: 23 Jul 2017
Posts: 266

PostPosted: Tue May 29, 2018 7:51 am    Post subject: Reply with quote

dantrell wrote:

P.S. A performance improvement for GNOME Shell can now be managed through the vanilla-gc USE flag. This should drastically reduce (if not eliminate) the need to restart GNOME Shell every so often (if you were were using that technique to get back some freshness).

For details see GNOME Shell issue #64.


For which packages exactly we should activate the vanilla-gc USE flag?
_________________
___________________
Regards

Spargeltarzan

Notebook: Lenovo YOGA 900-13ISK: Gentoo stable amd64, GNOME systemd, KVM/QEMU
Desktop-PC: Intel Core i7-4770K, 8GB Ram, AMD Radeon R9 280X, ZFS Storage, GNOME openrc, Dantrell, Xen
Back to top
View user's profile Send private message
dantrell
Guru
Guru


Joined: 01 Jun 2007
Posts: 430
Location: Earth

PostPosted: Tue May 29, 2018 8:30 am    Post subject: Reply with quote

Spargeltarzan wrote:
For which packages exactly we should activate the vanilla-gc USE flag?

If you are asking how to get the performance improvement, it's already enabled (i.e. activating the USE flag actually disables it).

Details of each Quality of Life Improvement can be found in the Classification section.
_________________
Dantrell B.
Back to top
View user's profile Send private message
Spargeltarzan
Apprentice
Apprentice


Joined: 23 Jul 2017
Posts: 266

PostPosted: Tue May 29, 2018 9:38 am    Post subject: Reply with quote

saboya wrote:
Spargeltarzan wrote:
Hi,

I fixed my layman setup and upgraded without any issues to Gnome 3.28. Thanks Dantrell ;-) Is there a way to get a systray back in 3.28? I use hplip for my printer and the nextcloud sync client.

https://extensions.gnome.org/extension/1031/topicons/


For me neither Topicon/Topicon Plus nor AppIndicator works. I found an extension which only works for hplip, but not for the nextcloud and hplip even crashes firstly my desktop when I boot the PC because the systray is not found. Afterwards this extension is enabled and I can control the printer. --> would prefer to change to Topicon Plus or AppIndicator

In both solutions simply nothing happens when I enable the extensions. Tried to log off and reboot. Nothing.

dantrell wrote:
Spargeltarzan wrote:
For which packages exactly we should activate the vanilla-gc USE flag?

If you are asking how to get the performance improvement, it's already enabled (i.e. activating the USE flag actually disables it).

Details of each Quality of Life Improvement can be found in the Classification section.


Thanks, yes, that was I was asking for :)
_________________
___________________
Regards

Spargeltarzan

Notebook: Lenovo YOGA 900-13ISK: Gentoo stable amd64, GNOME systemd, KVM/QEMU
Desktop-PC: Intel Core i7-4770K, 8GB Ram, AMD Radeon R9 280X, ZFS Storage, GNOME openrc, Dantrell, Xen
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 41405
Location: 56N 3W

PostPosted: Thu Jun 07, 2018 6:18 pm    Post subject: Reply with quote

This thread is approaching the forum length limit and has been locked in favour of GNOME Without Systemd Part 2

Please continue the discussion there.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3 ... 27, 28, 29
Page 29 of 29

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum