Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Suddenly the monitor is no longer auto-thingied
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
greyspoke
Tux's lil' helper
Tux's lil' helper


Joined: 08 Jan 2010
Posts: 142

PostPosted: Sun Jul 12, 2015 6:31 pm    Post subject: Suddenly the monitor is no longer auto-thingied Reply with quote

I haven't updated for a few weeks (note to self: update system). I haven't fiddled with anything or installed any new software since the last update. All of a sudden this morning my computer stopped recognising my monitor (Samsung S19A450BW) and so attempted a resolution of 1024x768, which didn't look that good on a 16:9 monitor with a maximum of 1440x900. I re-booted and re-started X a few times, the same. My xorg.conf said nothing about display resolution and timings leaving it all to be automagically detected, which has worked fine since I got the monitor a couple (or maybe more) years ago.

Delving into my xorg logs, the latest one (Xorg.0.log, from today) didn't appear to find any information from the monitor, whilst the earlier version (Xorg.1.conf from when I got the monitor I think) did and I have been able to get the modeline from that and put it in my xorg.conf and get the resolution right. (I am a bit chuffed I managed to do that all on my own tbh.)

How can this have come about? A hardware issue?
Back to top
View user's profile Send private message
Keruskerfuerst
Advocate
Advocate


Joined: 01 Feb 2006
Posts: 2288
Location: near Augsburg, Germany

PostPosted: Sun Jul 12, 2015 6:49 pm    Post subject: Reply with quote

What packages have been updated?
Back to top
View user's profile Send private message
greyspoke
Tux's lil' helper
Tux's lil' helper


Joined: 08 Jan 2010
Posts: 142

PostPosted: Sun Jul 12, 2015 7:39 pm    Post subject: Reply with quote

Quote:
What packages have been updated?

Absolutely none, it worked fine for weeks since the last time I updated anything, or changed anything, then suddenly it didn't.
Back to top
View user's profile Send private message
Keruskerfuerst
Advocate
Advocate


Joined: 01 Feb 2006
Posts: 2288
Location: near Augsburg, Germany

PostPosted: Mon Jul 13, 2015 6:06 am    Post subject: Reply with quote

Graphics card and output port?
Back to top
View user's profile Send private message
schorsch_76
Guru
Guru


Joined: 19 Jun 2012
Posts: 450

PostPosted: Mon Jul 13, 2015 7:31 am    Post subject: Reply with quote

maybe ... Cable defective .... Monitor defective .... GfxCard defective .....

High summer temeratures ...
_________________
// valid again: I forgot about the git access. Now 1.2GB big. Start: 2015-06-25
git daily portage tree
Web: https://portage.schorsch-tech.de
git clone https://portage.schorsch-tech.de/portage.git
Back to top
View user's profile Send private message
greyspoke
Tux's lil' helper
Tux's lil' helper


Joined: 08 Jan 2010
Posts: 142

PostPosted: Mon Jul 13, 2015 8:17 am    Post subject: Reply with quote

Keruskerfuerst wrote:
Graphics card and output port?

Um that's a point, it is an on-board Radeon RS880 (Hd 4200) chip and I am using x11-drivers/radeon-ucode-20140823 and x11-drivers/xf86-video-ati-7.5.0:0. Using the VGA interface.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum