Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Same Squid error whatever version ... [SOLVED]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
CaptainBlood
l33t
l33t


Joined: 24 Jan 2010
Posts: 995

PostPosted: Thu Jul 09, 2015 10:59 pm    Post subject: Same Squid error whatever version ... [SOLVED] Reply with quote

Hi at start there is
Code:
2015/07/10 01:45:48.052 kid1| tools.cc(543) leave_suid: leave_suid: PID 18810 called
2015/07/10 01:45:48.052 kid1| tools.cc(636) no_suid: no_suid: PID 18810 giving up root priveleges forever
2015/07/10 01:45:48.052 kid1| sendto FD 17: (1) Operation not permitted
2015/07/10 01:45:48.052 kid1| ipcCreate: CHILD: hello write test failed
for whatever stable version is installed.

Don't have the slightest idea what to look after... Help.

Thks for your attention.

PS IP6 activation in kernel didn't seem to help ...


Last edited by CaptainBlood on Fri Jul 10, 2015 8:29 pm; edited 1 time in total
Back to top
View user's profile Send private message
dataking
Apprentice
Apprentice


Joined: 20 Apr 2005
Posts: 251

PostPosted: Thu Jul 09, 2015 11:42 pm    Post subject: Reply with quote

Well, we probably need more of the log than what you've offered, but based strictly on what you posted, it should like the process can't fork into the background for some reason. Disk full? Funky Permissions? Read-Only disk?
_________________
-= the D@7@k|n& =-
Back to top
View user's profile Send private message
CaptainBlood
l33t
l33t


Joined: 24 Jan 2010
Posts: 995

PostPosted: Fri Jul 10, 2015 12:08 pm    Post subject: Reply with quote

Oops, my bad, seems like not SQUID related IPTABLES are causing the trouble.
Hard time is expected to find out which, since DROP msgs seem empty.

Thks 4 ur attention, interest & support.
Back to top
View user's profile Send private message
CaptainBlood
l33t
l33t


Joined: 24 Jan 2010
Posts: 995

PostPosted: Fri Jul 10, 2015 6:52 pm    Post subject: Reply with quote

My LOG & DROP policy didn't seem to work. So it has been a little of a hard time, indeed.

@ the end of the day it brings:
Code:
-A INPUT -i lo -p udp -m state --state NEW -j ACCEPT
-A OUTPUT -o lo -p udp -m state --state NEW -j ACCEPT

which seems required by a pair of random ports talking to one another.

Posted via SQUID :lol:

Now intercept & ssl here I come :roll:
Thks 4 ur attention, interest & support
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum